{
  "affected": [
    {
      "ranges": [
        {
          "database_specific": {
            "extracted_events": [
              {
                "cpe": "cpe:2.3:a:dell:container_storage_modules:*:*:*:*:*:*:*:*",
                "range": [
                  {
                    "introduced": "0"
                  },
                  {
                    "fixed": "1.18.0"
                  }
                ],
                "source": "CPE_RANGE"
              }
            ]
          },
          "events": [
            {
              "introduced": "0"
            },
            {
              "fixed": "c7afa0f68013764bcbcafaee72b4155c3c3a2c88"
            }
          ],
          "repo": "https://github.com/dell/csm",
          "type": "GIT"
        }
      ]
    }
  ],
  "database_specific": {},
  "details": "Dell Container Storage Modules (CSM) versions prior to 1.18.0, contains an Improper Certificate Validation vulnerability in the proxy-server component. An unauthenticated adjacent network attacker could potentially exploit this vulnerability, leading to information exposure of storage backend administrator credentials.",
  "id": "CVE-2026-67270",
  "modified": "2026-10-24T10:31:03.082995752Z",
  "published": "2026-10-06T16:17:09.580Z",
  "references": [
    {
      "type": "ADVISORY",
      "url": "https://www.dell.com/support/kbdoc/en-us/000515771/dsa-2026-448-security-update-for-dell-container-storage-modules-multiple-vulnerabilities?msockid=3021cac2195069ed3194ddad186a68f9"
    }
  ],
  "severity": [
    {
      "score": "CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N",
      "type": "CVSS_V3"
    }
  ]
}