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Chapter 1 Liquid Rhythm のセットアップ 
 

 

 

この度は、弊社 WaveDNA のソフトウェアに興味を持っていただきありがとうございます。このドキュメントでは、ま

ず最初のステップとして、ソフトウェアのセットアップや使用法について説明し、本ソフトウェアが持つすべての機

能概要について説明をします。 

 

 

システム要件とインストール 
 

Mac：Intel デュアルコア･プロセッサ、2GB RAM(4GB推奨)、6GB以上のハードディスク空き容量、OS X 10.6以上、

Java 1.6 以上 
 

 

PC： 2GB RAM(4GB推奨)、6GB以上のハードディスク空き容量、Windows XP / Vista / Windows 7、Java バージ

ョン1.6以上、ASIO 互換サウンドカードの使用を推奨 

 

下記 WaveDNA 社のサイトより Liquid Rhythm のプログラムをダウンロードください。 

http://www.wavedna.com/download-latest-version/ 

 

 
OS X インストール・ガイド 

 

1.  LiquidRhythm.dmg というファイルをダブルクリックし、マウントします。 

2.  Liquid Rhythmアイコンをアプリケーションフォルダへドラッグして、インストールします。 

3.  PluginInstaller.pkg をダブルクリックし、VST、RTAS、または AUプラグインをインストールします。 

4.  インストールは以上で完了です。スタンドアローン版 Launch Liquid または、お使いの DAW ソフトウェアでプ

ラグインを起動します。 
 

 

http://www.wavedna.com/download-latest-version/
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Windows インストールガイド 
 

1.  LiquidRhythm.exe をダブルクリックし、セットアップ･ウィザー

ドを起動します。 

2.  セットアップ･ウィザードに表示される指示に従います。 

3.  インストール先のフォルダを選択します。デフォルトのイ

ンストールフォルダは、C：\Program Files 

(x86)\WaveDNA\Liquid Rhythm になっています。 

4.  ショートカット·オプションを確認します。 

5.  Install をクリックして、インストール処理を完了します。 

6.  Liquid Rhythmの動作には、Microsoft Visual C++ 

Redistributable のインストールが必須となります。 

これは、C++言語で書かれたソフトウェアを実行する際に必要

となる小さなパッケージです。詳細については、以下のページ

をご覧ください。 

http：//www.microsoft.com/en- 

ca/download/details.aspx?id=5555 

7.  Liquid Rhythm のインストーラーは自動的に、Ableton Live 

用 Max for Live パッチ Liquid Clips のインストールを行い

ます。 

Max 6.1とAbleton Live 9がインストールされていない場合、

Liquid Clipプラグインがインストールされないことが通知され

ます。この機能は使用できませんが、インストール自体は成

功しているので、心配は無用です。 

8.  Ok をクリックします。 

9. Finish をクリックし、インストールウィンドウを閉じたら、インストー

ルの完了です。 

 

 

注： Liquid Clips の詳細につきましては、Liquid Clips Best 

Practices ページをご覧ください。 

http://www.microsoft.com/en-
http://www.microsoft.com/en-
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ベーシック 
 

このガイドの目的は、Liquid Rhythmの全ての機能を紹介し、本ソフトウェアを最大限に活用していただくこ

とです。 
 

 

OS X と Windows のキーコマンドに関する用語について 
 

本ユーザーマニュアルの解説中には、修飾キーとキーボードキーの組み合わせによるキーボードショットカッ

トが登場します。Liquid Rhythmでは、同じ機能を呼び出すために、AppleとWindowsキーボードにおいて、異な

る修飾キーが使用されることに注意してください。本マニュアルでは便宜上、常に [OS X]/[Win] の順番で紹

介されており、それぞれOS Xはアップルキーボードを、WinはWindowsキーボードを参照しています。 

修飾キーはそれぞれ以下の通りです： 

∗ [command]/[ctrl] 

∗ [option]/[alt] 

∗ [shift] 
 

 

マウスに関する用語について 
 

∗ クリック： オブジェクト、メニュー項目などの上にマウスの矢印を合わせ、マウスの左ボタンをシングルク

リックすることを指します。 

∗ ダブルクリック： オブジェクト、メニュー項目などの上にマウスの矢印を合わせ、マウスの左ボタンをダブ

ルクリックすることを指します。 

∗ 右クリック： オブジェクトの上にマウスの矢印を合わせ、マウスの右ボタンをシングルクリックすることを指し

ます。右クリックは、特定のクリック可能なオブジェクトを含むポップアップやプルダウンメニューを開きます。 

∗ ドラッグ：オブジェクトをクリックし、マウスボタンを押したままマウスを動かす動作のことを指します。ドラッ

グを停止するには、マウスボタンを離します。 
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ウェルカム・スクリーン 
 

Liquid Rhythm を起動すると、ウェルカム・スクリー

ンが現れます。ここでは、画面に現れる機能の概

要を簡単に説明します。 

 

  

Watch Quickstart Video 
 

∗ Liquid Rhythmの機能のいくつかを解説したク

イックスタート・ビデオを起動します。 

 

Read Quickstart Guide  
 

∗ PDFのクイックスタート・ガイドを開きます。 

 

 

Start Guided Walkthrough 
 

∗ Liquid Rhythmのいくつかの機能を分かりやす

く、インタラクティブに解説したチュートリアル

を起動します。 

 

Show on Startup 
 

∗ このオプションのチェックを外すと、Liquid Rhythm起動時に現れるようこそ画面の表示を省略することがで

きます。 
 

Close 
 

∗ ウェルカム・スクリーンを閉じます。 
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オーディオのセットアップ 
 

Liquid Rhythmを初めて起動すると、デフォルトのドライバと、

オーディオ入出力セッティングがロードされます。オーディオの

環境設定ウィンドウを呼び出すには、LiquidRhythm >  

Options(環境設定) > Settings を選択するか、

[command]/[ctrl]+[,]を押します。 
 

 

ドライバとオーディオインターフェイスの選択 
 

Audioタブを押し、Settings ウィンドウ内の Driverドロップダ

ウンをクリックすると、使用したいドライバ／オーディオイン

ターフェイスを選択できます。プレイバックを確実にするた

めには、Audio ドロップダウン・メニューをオンに設定してく

ださい。 

 

 

 

それぞれ入出力デバイスを選択するには、Input Device と Output Device のドロップダウン・メニューから選

択します。 
 

 

ヒント： ご使用のオーディオインターフェイスやMIDIデバイスが表示されない場合、ご使用のドライバがセット

アップされていない可能性があります。そのような場合には、該当のハードウェア・メーカーウェブサイトをご

覧になり、ドライバのインストールに関する詳細をお調べいただきますようお願いいたします。 
 

 

バッファーサイズ 
 

スタンドアローン･モードのデフォルトバッファーサイズは、512サンプルとなります。VST / AU / RTAS / Max 

for Live モードにおいては、ご使用のDAWホストにてバッファーサイズを調整することが可能です。 
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MIDI デバイスを接続する 
 

MIDI デバイスをコンピュータに接続するには 
 

MIDI デバイスをコンピュータに接続する方法は２つあります。 

1.  USB 経由で直接外部 MIDI デバイスを接続する： 

新しい MIDI デバイスの多くは、USB ケーブルを使用してコンピュータに接続でき、固有のドライバ

を有しています。お使いの MIDI 機器をコンピュータに接続し、Liquid Rhythm を起動する前に、ご

使用のオペレーティングシステムによって認識されていることを確認します。 

2.  MIDI インターフェイスを介して外部 MIDI 機器を接続する： 

MIDI インターフェイスを接続したら、外部 MIDI 機器との MIDI インターフェイスの間に

以下の物理的な接続を行います： 

• 外部デバイスの MIDI OUT を、MIDI インターフェイスの MIDI IN へ接続します。 

 

• 外部デバイスの MIDI IN を、MIDI インターフェイスの MIDI OUT へ接続します。 
 

ヒント： コンピュータとMIDI インターフェイス間の互換性を有効にするために、必要とされるすべての手順に

従い、また必要なすべてのドライバがインストールされていることを確認してください。詳細については、MIDI 

インターフェイスの製造元マニュアルまたはWebサイトを参照してください。 
 

 

Liquid Rhythm によって認識される MIDI デバイス 
 

 LiquidRhythm > Options(環境設定) をクリックし、 Settings ウィンドウを開きます。次に、Devices タブをクリッ

クすると、現在Liquid Rhythmによって認識されているハードウェアとソフトウェアMIDIコントローラのリストを表

示します。 
 

 

MIDI デバイス・オプション 
 

Devices タブで、MIDI デバイスの動作設定を行うことができます。 
 

 

外部 MIDI コントローラをテストする 
 

ツールバー右側の MIDI Note と Vel インジケータは、Liquid Rhythm が外部デバイスから受信した MIDI の

値を表示します。MIDIデバイスを接続し、電源を入れてから、MIDI キーボード／ドラムパッド／コントロール

サーフェスを押すと、インジケータを使って、接続の確認とモニタリングを行うことができます。 
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操作感について 
 

Liquid Rhythm では、外観や様々なユーザインターフェイス・エレメントの動作に関する調整を、Settings ウィ

ンドウの Look and Feel タブにおいて簡単に行うことができます。Settings ウィンドウにアクセスするには、 

LiquidRhythm > Options(環境設定) > Settings をクリックするか、キーコマンド [command]/[ctrl]+[,] を使用し

ます。 
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Chapter 2                      

Liquid Rhythm をお使いの DAW と統合する 
 

 

 

OS X 

Liquid Rhythm VST / AU / RTAS プラグインは、Liquid Rhythm を OS X 対応のデジタルオーディオ･ワークス

テーション(DAW)で使用することを可能にします。ここでは、テストされたすべてのDAW に対応したプラグイン

のロード手順を、段階的に解説します。 
 

ヒント： DAW 使用時には、複数の方法でプラグインを呼び出すことができます。これから説明する順序は、

その中の１つの方法を記したにすぎません。その他の方法で呼び出すこともできますので、研究してみてく

ださい。また、これらの説明ではプロジェクトを作成する手順を省略しています。お使いの DAW でプロジェク

トを作成する方法については、お手持ちのドキュメントを参照してください。 

 

 

では、テスト済みのソフトウェアでの、プラグインのロード方法について順番に説明していきましょう。 
 

 

Logic Pro 9 
 

1.  Track > New… をクリックまたは、 [command]+[option]+[N] を押して、ソフトウェア･インストゥルメント･トラック

を作成します。 

2.  最初の２つのボタンをクリックしたままにすると、プラグインライブラリ内の利用可能なプラグインのドロップ

ダウンリストを表示します。アレンジページ左側のペインに作成されたトラックに対応するチャンネルストリ

ップに注意してください。ボリュームフェーダー上部の、I/Oと書かれた下に2つのボタンがあります。２つあ

るボタンの最初の方をクリックし続けると、プラグインライブラリで使用可能なすべてのプラグインのドロッ

プダウン·リストが表示されます。 

3.  矢印の上にマウスを移動し、リストの一番下までスクロールした後、AU Instruments > WaveDNA > 

LiquidRhythm > Stereo と進み、左ボタンを離します。 

 

 

ヒント： 必要に応じて、任意の出力設定(stereo, 8x stereoなど)を選択できます。 
 

 

Ableton Live 9 
 

1. 1.  Create > Insert MIDI Track をクリックするか、または[command]+[shift]+[T]を

押して MIDI トラックを作成します。 
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2. View > Show Browser をクリックするか、または [command]+[option]+[B] を押してブラウザのコンテンツ

を表示します（画面左側のペイン）。 

3. Categories の下の Plugins をクリックします。 

4. Audio Units > WaveDNA > LiquidRhythm または、 VST > LiquidRhythm をドラッグ＆ドロップし、作成

した MIDI トラックにプラグインを立ち上げます。 

 

Ableton Live 8 
1. View > Browser > Plug-In Devices をクリックし、インストールされたプラグインまで進みます。 

2. Ableton Live 8 は、VST/AU 両プラグインに対応していますので、Audio Units > WaveDNA > 

LiquidRhythm または、 VST > Local > LiquidRhythm いずれかへと進みます。 

3. LiquidRhythm をダブルクリックすると、プラグインが作成した MIDI トラックに読み込まれます。 

 
ヒント： すでにMIDIトラックに読み込まれたプラグインを LiquidRhythm と入れ替えたい場合は、MIDI トラ

ックを選択し、Plug-In Devices の中の LiquidRhythm をダブルクリックします。 

 

Pro Tools HD 10 
1. Track > New…をクリックするか、[command]+[shift]+[N] を押して新しいトラックを作成します。 

2. ダイアログボックスが表示されますので、新しいトラックのオプションを Mono から Stereo へ、またトラック

の種類を Audio Track から Instrument Track へ変更します。 

3. Create ボタンをクリックします。 

4. Window > Mix をクリックするか、または [Command]+[=] を押してミックスウィンドウを呼び出します。 

5. 作成したインストゥルメント･トラックを探します。ほとんどの場合、Inst 1 のような名前が付けられているは

ずです。トラック先頭に Inserts A-E パネルがあるので、空きのスペースをクリックし、ドロップダウン･メニュ

ーを呼び出します。 multichannel plug-in > Instrument > LiquidRhythm (Stereo) と進み、Liquid Rhythm 

RTAS プラグインを立ち上げます。 

 

Presonus Studio One 2 
1. View > Show Instruments をクリックします。 

2. Instruments ペイン左側の WaveDNA をクリックしプラグインを表示します。 

3. VST または、AU Liquid Rhythm プラグインをアレンジャーのブランク領域へドラッグ＆ドロップし、イ

ンストゥルメント･トラックの作成と、Liquid Rhythm の立ち上げを行います。 
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Windows 
Liquid Rhythm VST プラグインは、Liquid Rhythm を Windows 対応のデジタルオーディオ･ワークステーション

(DAW)で使用することを可能にします。ここでは、テストされた全てのDAWに対応したプラグインのロード手順

を、段階的に解説します。 
  

 

ヒント： DAW使用時には、複数の方法でプラグインを呼び出すことができます。これから説明する順序は、

その中の１つの方法を記したにすぎません。その他の方法で呼び出すこともできますので、研究してみてく

ださい。また、これらの説明ではプロジェクトを作成する手順を省略しています。お使いの DAW でプロジェ

クトを作成する方法については、お手持ちのドキュメントを参照してください。 
 

 

では、テスト済みのソフトウェアでの、プラグインのロード方法について順番に説明していきましょう。 

 

Ableton Live 9 

1. Create > Insert MIDI Track をクリックするか、または[ctrl]+[shift]+[T]を押して MIDI トラックを作成します。 

2. View > Show Browser をクリックするか、または [ctrl]+[option]+[B] を押してブラウザのコンテンツを

表示します（画面左側のペイン）。 

3. Categories の下の Plugins をクリックします。 

4. LiquidRhythm プラグインをナビゲートして探し当てた後、ダブルクリックをするか、作成した MIDI トラ

ックにドラッグ＆ドロップしてプラグインを立ち上げます。 
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OS X 版 Liquid Clips v1.0 インストールガイド 
 

Liquid Clips は、Ableton Live 9 専用に設計された Max for Live のパッチで、自動的に Liquid Rhythm と Live 

の間で、MIDI を転送するためのブリッジです。それではインストールとロード方法を説明していきましょう。 

 

 

最低要件： Ableton Live 9、Max for Live 6.1.6. 

注： 将来的にMaxが更新された場合には必ず、その都度このプラグインを再インストールしてください。 

 

1.  Liquid Rhythm アプリケーションがアプリケーションフォルダに

あることを確認します。ない場合は、（ウィンドウの矢印に従っ

て）アプリケーションフォルダ上にコピーします。 

2. Plugin installer をダブルクリックし、プラグインをインストールしま

す。MaxForLive Clips Plugin が選択されていることを確認します。 

3. Ableton Live 9 を起動します。 

4. Create > Insert MIDI Track をクリックするか、または

[command]+[shift]+[T]を押して MIDI トラックを作成します。 

5. View > Show Browser をクリックするか、または  [command]+[option]+[B] を押してブラウザを開きます

（通常デフォルトで開いた状態になっています）。 

6. Max for Live サブカテゴリをクリックします。 

7. Max MIDI Effect のドロップダウン矢印をクリックします。. 

8. LiquidRhythm.amxd をダブルクリックするか、作成した MIDI トラックにドラッグ＆ドロップします。(注： 

LiquidRhythm パッチが “It’s not you, it’s me,” とエラーメッセージを発している場合、一旦 Live を終了

し、ステップ３からやり直してください。) 

9. Browser で、Drums サブカテゴリをクリックします。 

10. ダブルクリックするか、任意の Drum Rack を Liquid Clips を含むトラックにドラッグ＆ドロップします。 

11. トラックの空スロットをダブルクリックするか、[command]+[shift]+[M] を押してクリップを作成します。 

12. クリップを選択すると、Liquid Rhythm ウィンドウが有効となります。Liquid Rhythm 内のアレンジャーは、

選択したクリップの色を採用していることに注目してください。これで、再生を開始することができます！ 

 
MIDIをLiquid Rhythmアレンジャーに入力すると、直ちにLiveで選択したクリップ内に反映され、この逆もまた

しかりです。この機能は、説明するよりも実際に試してその効果を確かめてください：Liquid Rhythm内でノー

トを追加し、Ableton Live9上に自動的に現れる方法に注目してください。 包括的なデモビデオをご覧になり

たい場合には、このリンクをクリックしてください。 
 

 

WaveDNAの全スタッフより。私たちのソフトウェアをサポートしていただきありがとうございます。私たちは、あ

なたがこのエキサイティングな機能を楽しんでいただくことを心より願っています！ 

http://www.wavedna.com/learn-liquid-rhythm/


17  

Windows 版 Liquid Clips v1.0 インストールガイド 
 

Liquid Clips は、Ableton Live 9 専用に設計された Max for Live のパッチです。Ableton Live 9 のクリップ内に

直接 Liquid Rhythm シーケンサーとMIDI エフェクト を使用することができます。以下は、これをインストール方

法に関するステップバイステップガイドです。 
 

注： 現在、Liquid Clips は、32ビット版 Ableton Live 9 のみサポートされています。 

 

1. ダウンロードフォルダまで進み、LiquidRhythm.exe をダブルクリックします。 

2. インストーラー･ウィザードのステップに従ってインストール先フォルダや、ショートカットを設定します。. 

3. インストールが終了したら Finish をクリックします。 

4. 一度 Ableton Live 9 を起動し、すぐに終了します。（Max for Live パッチを書き込むために必要なステップと

なります。） 

5. Ableton Live 9 を起動します。 

6. Create > Insert MIDI Track をクリックするか、または[ctrl]+[shift]+[T]を押して MIDI トラックを作成します。 

7. View > Show Browser をクリックするか、または[ctrl]+[option]+[B]を押して、ブラウザを開きます。ヒン

ト：通常はデフォルトで開かれた状態です。 

8. Max for Live サブカテゴリをクリックします。 

9. Max MIDI Effect 内のドロップダウン矢印をクリックします。 

10. LiquidRhythm.amxd をダブルクリックするか、または作成した MIDI トラックへドラッグ&ドロップします。 

11. Browser で、Drums サブカテゴリをクリックします。 

12. 任意のキットをダブルクリックまたはドラッグ&ドロップします。（例えば Kit-Core 808.adg を Liquid 

Clips を含むトラックに） 

13. トラック内の空スロットをダブルクリックするか、[command]+[shift]+[M]を押してクリップを作成します。 

 

ヒント： プレイバック効果を得るために作成されたクリップのプレイを押すことを忘れないでください。 

  

 

MIDIをLiquid Rhythmアレンジャーに入力すると、直ちにLiveで選択したクリップ内に反映され、この逆もまた

しかりです。この機能は、説明するよりも実際に試してその効果を確かめてください：Ableton Live9のクリップ

にノートを追加し、Liquid Rhythm内にどのように現れるか交互に切り替えてみると良いでしょう。 

 

より全体的なご理解をされたい場合には、Liquid Clips Best Practices ページをご覧ください！ 

 

WaveDNAの全スタッフより。私たちのソフトウェアをサポートしていただきありがとうございます。私たちは、あ

なたがこのエキサイティングな機能を楽しんでいただくことを心より願っています！ 

http://www.wavedna.com/clips-best-practices/
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Chapter 3 プロジェクトファイルの操作 
 

 

 

プロジェクトファイル･コマンド 
 

New Project（新しいプロジェクト） 
 

∗ 新しいプロジェクトを作成するには、File > New をクリック、または[command]/[ctrl]+[N]を押します。 
 

 

Open Project（プロジェクトを開く） 
 

∗ 既存のプロジェクトを開くには、File > Open をクリック、または[command]/[ctrl]+[O]を押して、Open ダイア

ログボックスを起動し、プロジェクトファイルをナビゲートし、以下のいずれかの方法で開きます： 

o ファイルをダブルクリックします。 

o ファイルを選択し、Open をクリックします。 
 

 

Open Recent（最近使用したファイルを開く） 
 

∗ File > Open Recent をマウスオーバーすると、最近に作成したLiquid Rhythmプロジェクトを含むドロップ

ダウンメニューが表示されます。 

 

 

Save（保存） 
 

∗ 新規または既存のプロジェクトファイルを保存するには、File > Save をクリックするか、

[command]/[ctrl]+[S]を押します。Save ダイアログボックスが起動するので、保存ディレクトリを指定し、プロ

ジェクト名を入力した後、Save をクリックして保存を確定します。 

 

 

Save As（名前を付けて保存） 
 

∗ 既存のプロジェクトファイル別名で保存するには、File > Save As をクリックするか、

[command]/[ctrl]+[shift]+[S]を押して、Save As ダイアログボックスを起動します。プロジェクト名を入力し、

保存ディレクトリを指定した後、Save をクリックし保存を確定します。 

 

 

Consolidated Save（構成データと共に保存） 
 

∗ プロジェクトファイルを、外部オーディオサンプルを含むInstrument Editorのデータと共に保存するに

は、File > Consolidated Save をクリックします。 
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Import MIDI File...（MIDI ファイルを読み込む） 

既存の MIDI ファイルをインポートするには、以下の手順で行います。 

1. File > Import MIDI File をクリックします。 

2. インポートしたい MIDI ファイルを選択します。 

3. ファイルと共に読み込む General MIDI Kit を選択します。 

4. Import をクリックし、MIDI ファイルをインポートします。 

ヒント： パーカッシブなMIDI演奏に特化して使用するためには、General MIDI のパーカッションノート番号と MIDI
パーカッションチャンネル（10）の専用ノートのみが選択されていることを確認してください。 

 

Export to MIDI File...（MIDI ファイルを書き出す） 
 

プロジェクトをMIDIファイルにエクスポートするには、以下の手順で行います。 

1. File > Export to MIDI File をクリックします。 

2. Save As File name ダイアログボックスで MIDI ファイルに名前をつけます。 

3. Export をクリックし、MIDI ファイルにエクスポートします。 

ヒント： Liquid Rhythmファイル内のすべてのドラムとパーカッショントラックは自動的にGeneral MIDI 規格を

使用してマッピングされます。 

 

Quick MIDI Export（簡易 MIDI ファイル書き出し） 

 現在のトラックを最後に書き出したディレクトリに書き出します。 

 

Export to AudioFile...（オーディオファイルを書き出す） 
 

Liquid Rhythmスタンドアロンを使用すると、WAVまたはAIFFオーディオファイルとしてプロジェクトをエクスポー

トすることができます。そのためには： 

1. オーディオ化したい開始と終了ポイントを Loop Region を使用して設定します。 

2. File > Export to Audio File をクリックし、Export Audio ウィンドウを開きます。 

3. Save As File name ダイアログボックス内でオーディオファイル名を入力します。 

4. ファイルの保存先を選択します。 

5. File Type ドロップダウン・メニューから WAV または AIFF のいずれかを選択します。 

6. Bit Depth ドロップダウン・メニューからビットデプスを選択します。 

7. 以下のいずれかを選択します。： 

Master Mix では、プロジェクトファイル内の全トラックをオーディオ化して書き出します。 

Individual Tracks では、左側のウィンドウの特定のトラックを選択します。 

8. Export をクリックしてオーディオのレンダリングを開始します。 
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Quick Audio Export（簡易オーディオファイル書き出し） 

 現在のトラックを、最後に使用したセッティングで、最後にエクスポートしたディレクトリに、WAV または

AIFF ファイルとしてエクスポートします。 

 

Close（プロジェクトを閉じる） 

 現在のプロジェクトを閉じ、新しいプロジェクトを開始します。 
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Chapter 4 アレンジャー・キャンバス 
 

 

 

Liquid Rhythmのアレンジャーはデジタルキャンバスです。何を作成するかは、完全にあなたの自由です。グ

リッドは、作成したアイデアをまとめる助けとなるよう設計されています。水平に走るラインは、各トラックの分

離を表す一方、グリッドを垂直に走るラインは、時間の区分を表しています。再生ヘッド（プレイを押したとき

に移動する細い縦線）は、再生とズームプロセス中の現在のフレームを示しています。次のセクションでは、

アレンジャーの要素について見ていきます。 
 

 

Create a Track（トラックを作成する） 
 

空のトラックを作成するには、以下のいずれかの手順を実行してください。 

∗ アレンジャーグリッド中の任意の場所で右クリックし、ドロップダウンメニューからcreate trackを選択し

ます。 

∗ Insert > Create Trackをクリックします。 

∗ [command]/[ctrl]+[T]を押します。 

∗ ライブラリのinstrumentをダブルクリックします。 
 

 

Add or Swap Voices（ボイスの追加または入れ替え） 
 

.ボイスを追加または、新たに作成されたトラックに入れ替えるには、単純にライブラリからチャンネルヘッダへ

インストゥルメントをドラッグ&ドロップします。 
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ノートエディット・モード 
 

Note Edit Modeはマウスを使って（個々に、または塊で）MIDIノ

ートを直接アレンジャー・キャンバスに描画するための機能です。

以下のいずれかの方法で描画を行うことができます： 

∗ Note Edit Modeボタンをクリックします。 

∗ [command]/[ctrl]+[E]を押します。 

∗ アレンジャーの任意の場所で右クリックし、ドロップダウンメ

ニューからNote Edit Modeを選択します。 
 

ノート編集モードには２つのツールがあります： 

∗ Pencil Note Tool（ペンシルノートツール）は、単一のノートのインプレース編集を行うことができま

す。ノートを挿入するにはシングルクリック、削除するにはダブルクリックします。 

∗ Paint Note Tool（ペイントノートツール）では、同時に複数のノートを入力することができます。クリッ

クして、使用したいリージョンに渡ってドラッグします。 
 

 

ノートエディットグリッドスナップ・モード 
 

Note Edit Grid Snap Modeを使用すると、Note Edit Modeで

入力されるノートが強制的にグリッドに合わせられます。デ

フォルトでは、この機能がオンになっています。オンまたは

オフを切り替えるには、トラックヘッダの上のNote Edit Grid 

Snap Modeボタンを押してください。 
 

Note Edit Grid Resolution（ノート編集グリッド分解能）を設

定するには、グリッドスナップボタンの右側にあるドロップ

ダウンメニューから希望の値を選択します。また、Triplet

（３連符）グリッドを切り替えることも可能です。 
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Zooming In and Out（ズームイン／アウト） 
 

アレンジャーキャンバスのズームイン、ズームアウトは、さまざまな方法で行うことができます。 

∗ ズームの選択： リージョンを選択し、View > Zoom to Selection をクリックするか、[command]/[ctrl]+[R]を

押して拡大ビューを表示します。 

∗ 最大までズームアウト：  Zoom to Contain All Regions をクリックするか、[shift]+[command]/[ctrl]+[R]を押

してプロジェクト全体のビューを表示します。 

∗ デフォルトに戻す： View > Zoom to Default をクリックするか、[command]/[ctrl]+[G]を押してアレンジャ

ーキャンバスをデフォルトビューの表示へ戻します。 

∗ ズームイン： リージョンを選択し、View > View > Zoom In をクリックするか、[command]/[ctrl]+[=]を押して

徐々にズームインします。 

∗ ズームアウト： リージョンを選択し、View > View > Zoom In をクリックするか、[command]/[ctrl]+[-]を押して

徐々にズームアウトします。 
 

 

手動でズームを行う 
 

簡単なマウスのクリックとドラッグで、手動でアレンジャーキャンバスビューを調整するには、以下のツール

を使用します。 

1.  Overview Scroll and Zoom bar（概観スクロールとズームバー） 

2.  Zoom Vertical Slider（垂直ズームスライダー） 

3.  Ruler Bar（ルーラーバー） 
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Chapter 5 トラック・ヘッダー 
 

 

 

トラック・ヘッダー 
Liquid Rhythm で作成した各トラックは、アレンジャ

ー・キャンバス内に対応するトラックヘッダを、ミキ

サー・パネル内にチャンネルストリップを持っていま

す。それでは、トラック・ヘッダーにある機能を詳しく

説明していきましょう。 

 

 

1. トラック名 
 

 現在のトラックにロードされたインストゥルメ

ントの名前が表示されます。トラックの名前

を変更するには、トラック名をクリックして新

しい名前を入力します。手動で異なるインス

トゥルメントを選択するには、ドロップダウンメ

ニューをクリックし、リストからインストゥルメ

ントを選択します。 

 
2. インストゥルメント･スワップ･ボタン 

 

 インストゥルメント·スワップ･ボタンをクリックして、あなたが現在ロードしているインストゥルメントを、任

意のライブラリ内のサウンドと交換します。トラック名は、ロードされた新しい楽器を反映して更新されま

す。スワップを行うためには： 

1. [command]/[ctrl]+[1] を押してライブラリを開きます。 

2. インストゥルメントを変更したいトラックのスワップモードをアクティブにします。 

3. ライブラリ内の任意のインストゥルメントをシングルクリックすると、トラックのインストゥルメントが入れ替わり

ます。 

 トラック上でスワップモードを起動すると、そのトラックに固有の楽器を表示するためにライブラリがフ

ィルタリングされることに注意してください。スワップは再生中のインストゥルメントを試聴するのに最

適な方法だと言えるでしょう！ 
ヒント： 別の方法として、ライブラリからチャンネルヘッダにドラッグ&ドロップを行うことでも、簡単にインストゥルメ
ントを入れ替えることができます。 
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3. カラー・バー 

  トラック・ヘッダーの右側に位置し、インストゥルメントの種類を表示します。別の色を選択するには、チャ

ンネル・ヘッダー上で右クリックし、ドロップダウンメニューから Change Track Color を選択します。３つの

タブのいずれかを使用して色を選択し、Ok をクリックします。 

 また、カラー･バーをクリックしてトラックを折り畳むことができます。. 

 

4. ボリューム・フェーダー 

 トラックのボリュームをコントロールします。ボリューム・フェーダーをクリックし、マウスを左または右へ

動かしてトラックの音量を設定します。コマンドを押しながらクリックすると、フェーダーをデフォルト値に

戻すことができます。 

 

 

5. ソロ 

 S と書かれたボタンをクリックすると、プロジェクト内の

他のトラックを聞くことなく、単体のトラックを分離して聞

くことができます。 

 

6. ミュート 

 M と書かれたボタンをクリックすると聞きたくないトラックをミュートすることができます。 

 

7. 録音： 

 R と書かれたボタンをクリックすると、選択したトラックに、コンピュータや外部機器から受信した MIDI 入力

を書き込むことができます。 

ヒント： [shift]を押したまま任意のミュートまたは録音ボタンをクリックすると、すべてのチャンネルに対して反映さ
れます。 

 

 
8. MIDI インプット・ノートナンバー 

 トラックに関連した MIDI ノート値を表示します。値をクリックし、マウスを上下にドラッグすると、インストゥ

ルメントを別の MIDI ノートにマッピングできます。 

 

9. MIDI アクティビティ・ライト： 

 このボタンをクリックすると、トラックにロードされたインストゥルメントを試聴できます。 
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10. バランス・ノブ 

 トラックのステレオバランスを相対的に変化させます。ノブをクリックし、マウスを上下にドラッグすると、

その値を変更できます。コマンドを押しながらクリックすると、ノブをデフォルト値に戻すことができます。 
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トラックヘッダー･コマンド 

トラックヘッダを右クリックすると（または、[command]+クリッ

クか [shift]+ クリックで複数トラックヘッダを選択すると）、以

下のコマンドを含むドロップダウンメニューが現れます。 

 

Duplicate（複製） 

 選択されたトラックの複製を作成します。（トラック内

のリージョンは複製されません。） 

 

Duplicate Track and Contents 
（トラックとコンテンツの複製） 

 選択されたトラックと、それらに含まれるリージョンの

複製を作成します。 

 キーコマンド： [command]/[ctrl]+[D] 

 

Delete（削除） 

 選択したトラックを取り除きます。 

 キーコマンド： [delete] 

 

Rename（リネーム） 

 選択したトラックの名前を変更します。. 

 

Select All Tracks（全てのトラックを選択） 

 全てのトラックヘッダをハイライトし選択します。 

 キーコマンド： [command]/[ctrl]+[A] 

  

Deselect All Tracks（全てのトラックを選択解除） 

 全てのトラックヘッダのハイライトを解除します。 

 キーコマンド： [command]/[ctrl]+[shift]+[A] 
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Collapse Track（トラックの最小化） 

 選択したトラックヘッダを最小化します。 

 

Collapse All Tracks（全トラックを最小化） 

 全てのトラックヘッダを最小化します。 

 

Change Track Color（トラックカラーの変更） 

 選択したトラックヘッダに関連したカラー･バーの色を変更します。 

 

Sort Tracks By（トラックをソート） 

 名前、MIDI ノート、インストゥルメントの種類によってトラックを並べ替えます。 

 

Change Instrument Type…（インストゥルメント･タイプを変更） 

 選択したトラックのインストゥルメント･タイプを変更します。 

ヒント： BeatSeekerは、結果を提案するためにインストゥルメント･タイプを使用しています。あなた
のライブラリのカスタムサンプルを整理するために、このオプションを使用してください！ 
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Chapter 6 トランスポート・パネル 
 

 

 

プレイバック、テンポ、ループ領域のコントロール、クイック・コントロール、およびすべてのパネルの表示/非

表示ボタンはトランスポート・バーに集約されています。 

 

 

注： プラグイン・モードでの使用時には、プレイバックとテ

ンポはホスト DAW のトランスポートに同期され、Liquid 

Rhythm 内での操作は無効化されます。 

 

1. テンポ＆メトロノーム 

 スタンドアロン・モードで、メトロノーム・ボタンをクリックすると、Liquid Rhythm のクリック・トラックが有効

になります。テンポウィンドウは、現在のプロジェクトの BPM(beats per minute) を表示します。以下の

操作のいずれかによって、テンポを調整することができます。 

o テンポ・ウィンドウをクリックし、マウスを上下にドラッグしてテンポ値を増減します。 

o テンポ・ウィンドウをクリックし、キーボードを使って数値を入力します。 

o テンポ・ウィンドウをクリックし、キーボードの上下カーソルキーを押してテンポを増減します。 

ヒント：プラグインモードでは、Liquid Rhythmのテンポコントロールは無効になっていることに注意してください。 

 

 
2. スタート地点に巻き戻し 

 アレンジメントの先頭に巻き戻します。 

 

3. 小節戻る／１小節進む 

 再生ヘッドを１小節戻す、または進めます。 

 

4. プレイ/ストップ 

 プレイバックを開始／停止するには、これらのボタンを使用します。 

 キーコマンド： [スペースバー] 

 ヒント： プレイバック中に再生を押すと、トラックを一時停止します。 
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5. レコーディング 
Liquid Rhythmのアレンジャー･キャンバスに録音するには： 

1. トランスポート・パネルの録音モード・ボタンをクリックして、

録音モードをオンにします。 

2. トラックヘッダーの R ボタンを押して、トラックをアームします。 

ヒント： [shift]を押して、トラック・ヘッダー内の録音ボタンをクリックすると、アレンジャーにあるすべてのトラッ
クをアームすることができます。 

3. トランスポート・パネルの再生ボタン、または[スペース・バー] を押して録音を開始します。 

 

6. プレイヘッド・ポジション 

 プレイヘッドは、スクロールしながら再生中のリージョンやノートを知らせるための細い垂直の線です。プ

レイヘッドポジション・ウィンドウには、3桁の数値を使用してプレイヘッドの位置が表示され、「小節.拍.16

分音符」というような形式で示されます。たとえば、2.3.1は、プレイヘッドが２小節目の3拍目、１つ目の16

分音符位置であることを意味します。手動でプレイヘッドの位置を指定するには以下のいずれかの方法

で行います： 

o プレイヘッドポジション・ウィンドウの最初の値（小節）をクリックして、キーボードの数字を使

用して番号を入力し、 [return] /[ enter]を押します。 

o プレイヘッドポジション・ウィンドウの最初の値をクリックし、マウスを上または下にドラッグすると

値が増減します。 

 

7. フォロー 

 フォロー・ボタンを押すと、再生中にアレンジャー・キャンバスがスクロールします。フォローを無効にす

ると、プレイヘッドがビューの外に出ても、アレンジ・ページ上のビューは同じ位置に留まります。 

 キーコマンド： [command]/[ctrl]+[F] 

 

以下の方法でフォロー機能の動作を調整することができます： 

1. Liquid Rhythm > Options(環境設定) > Settings  をクリックするか、[command]/[ctrl]+[,] を押して Settings

メニューを開きます。 

2. ウィンドウ上部の Look and Feel タブをクリックします。 

3. ドロップダウン・メニューをクリックして、 Scroll または Page のいずれかを選択します。 
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8.ループ・モード ＆ ループ・リージョン

を定義する 

 

 

 ループ・モードは、ビートの特定セクションをループすることができます。ループモードを有効にするには、ル

ープ切り替えボタンをクリックしてください。 

 ループ領域を定義するには２つの方法があります。 

o ループリージョン・バーを使用する。 

 ループリージョン・バーの端をクリックし、マウスを左ま

たは右へドラッグしてサイズを変更します。 

 ループリージョン・バーの中央をクリックし、マウスの左ま

たは右にドラッグして再配置します。 

o ループレングス と ループスタート・ウィンドウを使用する。 

 サイズ変更を行うには、ループレンクス・ウィンドウをクリックして、マウスを上下にドラッ

グするか、キーボードの数字を手動で入力します。最後に、[return]/[enter]を押して確

定します。 

 再配置を行うには、ループスタート・ウィンドウをクリックしマウスを上下にドラッグするか、

キーボードの数字を手動で入力します。最後に、[return]/[enter]を押して確定します。 

 

9. ロック･ループ･トゥ･フォーカス 

 Lock Loop to Focus ボタンをクリックすると、現在選択されている小節を自動的にループします。 

 

10. MIDI のドラッグ＆ドロップ 

 このボタンをドラッグし、別の DAW のアレンジャーに放り込むと、Liquid Rhythm のアレンジャー上

の MIDI 演奏内容を瞬時にコピー/ペーストできます。 

 また、デスクトップにドラッグ＆ドロップすると、Liquid Rhythm のアレンジャーの内容を MIDI ファイ

ルとして保存することができます。 

ヒント： Liquid Rhythmのインストゥルメントは、General MIDIを使ってマッピングされているため、MIDIファイ

ルを別のドラム/パーカッション/ビートプラグインにドロップすると、素晴らしい結果を期待できます！ 
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11. ノート & ベロシティ 

 外部 MIDI コントロール・デバイス上で演奏され

ている MIDI ノートと、そのベロシティ値(0-127)

を表示します。 

 

12. コンピュータ MIDI キーボード・モード 

 コンピュータ MIDI キーボード・モードを有効

 にすると、コンピュータのキーボードを使用し

 て、4×4 のグリッドを、General MIDI 規格に

 従ってマッピングされた、MIDI ドラムパッドと

 して使用できます。各キーがトリガーする

 MIDI ノート番号については、右の画像を参照

 してください。 

 

13. ビート・ビルダー(BB) と ビート・ウェーバー(BW) パネル 
これらのボタンを使用して、ビート・ビルダーまたは、ビートウェーバー・パネルを表示／非表示し

ます。また、以下のキーコマンドを使用することもできます。 

 ビート・ビルダー： [command]/[ctrl]+[1]  

 ビート・ウェーバー： [command]/[ctrl]+[2] 

 ビートフォーム・マップ付きビート・ウェーバー： [command]/[ctrl]+[6] 

 バーフォーム・マップ付きビート・ウェーバー： [command]/[ctrl]+[7] 

 

13. ライブラリ･ミキサー＆モレキュールツール･パネルボタン 
これらのボタンを使用して、ライブラリ、ミキサー、モレキュールツール・パネルを表示／非表示しま

す。また、以下のキーコマンドを使用することもできます。 

 ライブラリ：  [command]/[ctrl]+[3] 

 モレキュール・ツール： [command]/[ctrl]+[4] 

 ミキサー：  [command]/[ctrl]+[5] 
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Chapter 7 モレキュール・ツール 
 

 

 

モレキュール･ツールは、Liquid Rhythm ウィンドウの下部にあるMIDIエフェクト群です。これらはあなたが

Liquid Rhythm を使用して作成したビートに、様々なバリエーションや、キャラクター、興奮を追加することが

できます。完全に予想外のものから、極めて音楽的なものまで、幅広い効果を生み出しますが、得られる

効果は、完全にあなた次第です。 

 

 
 

Randomizer（ランダマイザー））  
 
ランダマイザーは、カスタマイズ可能な

パレットを基にし、音楽的に学識のある

リズムパターンを生成します。 

 
以下のいずれかの方法で使用します： 

 Surprise Me! ボタンをクリックします。. 

 Auto-Apply を選択し、黄色のスライダーをドラッグして変化を適用します。 

 
生成される結果は、4つの異なるパラメータに基づいており、各スライダーの左側にあるチェックボックスをク

リックすることにより、有効／無効化することができます。また、黄色のスライダーをドラッグして変化範囲を

調整できることにも注目してください。 

 

Random BarForm（ランダム･バーフォーム） 

BarForm を有効にすると、アレンジャーで選択したリージョンに   

BarForm リストの中の BarForm を適用します。スライダーの右側に 

ある矢印をクリックして、ドロップダウンメニューを表示します。これは、2つのセクションに分かれます： 

 
 ランダム･バーフォーム･ソース 

o ドロップダウン・メニューの上部では、ランダム･バー

フォームが選ばれるリストを選択します。 

 スライダーの動作 

o ドロップダウンメニューの下部では、スライダーの

動作を設定します。 



34  

 Slider indicates likelihood of change： Barform スライダーは、「Surprise Me!」をクリック

した時に、選択した小節のそれぞれが変化する可能性が示されます。 

 Slider indicates how different from previous： BarForm スライダーは、現在のビー

トとどれくらい異なるものが生成されるかを示します。 

 Slider indicates target amount of activity： BarForm スライダーは、生成されるビート

がどれくらい密集したものになるかを示します。 

 

Random BeatForm（ランダム･ビートフォーム） 
ランダム･ビートフォームを有効にすると、アレンジャーで選択したリ

ージョンにビートフォーム・パレットまたは、ビートフォーム･シー 

ケンサ中の BeatForm を適用します。 

 
スライダーの右側にある矢印をクリックして、ドロップダウン・メニューを表示します。これは、2つのセクショ

ンに分かれます： 

 
 Rumdom BeatForm Souce 

o ドロップダウン・メニューの上部では、ランダム･ビートフォー

ムのソースを選択します。 

o Follow Beat Sequencer を選択すると、得られる結果は、ビー

トフォーム・パレットの内容に直接繋がります。 

 Repeat BeatForm on Accents 

o ドロップダウンメニュー下部は、アクセント時のビートフォーム

の繰り返しオプション機能です。これは（強/中/弱）各アクセント

位置でランダムに生成された BeatForm を同一にロックします。 

o 例えば下図の場合、８分音符ビートフォーム は、強ビート時（または４か所のダークブル

ー位置で）繰り返されます。一方、32 分音符ビートフォーム は、弱ビート時（または、４

か所のライトブルー位置）で繰り返されます。 
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Collaborate（コラボレート） 
Collaborate がアクティブである場合、各トラック間のノートのオーバーラップを防ぎます - ランダム生成された

２つのノートが同じになることはありません。私たちは、これを 「コラボレーション」と呼びます。なぜなら、（ある

意味で）複数のドラム·インストゥルメントが、１つのパフォーマンスパターンを協力して演奏しているからです。 

 
スライダー右側にある矢印をクリックしドロップダウンメニューを  

表示します。メニューは、３つのセクションに分かれています： 
 

 コラボレーション･ユニット 

o ドロップダウンメニュー上部では、小節をまたがって広が

るノートを保持するための、グループの種類を選択しま

す。たとえば、BeatForm を選択すると、BeatForms でグ

ループ化されたノートが一緒に滞在することになります。 

 

 コラボレーション･シェイプ 

o ドロップダウンメニュー中段では、生成されるノートの形

状を選択します。例えば、ジグザグ・パターンでノートを

生成するには Sawtooth を選択し、アレンジャー上の３つ 

のトラックをまたぐように小節を選択し、Surprise Me!をクリックします。 

 クラスターカウント 

o ドロップダウン・メニューの最後のオプションでは、一緒にクラスタ化する単位数（BeatForm、

BarForm、Codon）を選択します。 （数字が大きいほど、順次音符の数が多くなります。） 

 
ここでは Collaborate の例を紹介します。トラックは、全体の構成を表示できるように折り畳まれています。ま

た、ここでの設定は以下のとおりです。： 

 Collaborate on Notes 

 Sine 

 Cluster Count： 3 
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Random Velocity（ランダム・ベロシティ） 
ランダム･ベロシティのスライダーを使用すると、選択した新たな 

ベロシティ値のランダム量を制御できます。スライダーの値が高いほど、ベロシティが変化します。 

 

ヒント： 迅速に全体のビートをヒューマナイズするトリックとして、すべてのリージョンを選択し、ベロシティを下げ、

Surprise Me!をクリックする方法があります！ 
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GrooveMover（グルーブ・ムーバー） 

GrooveMoverは、あなたのノートパターンに瞬間的に変化やリミック

ス要素を与え、小節内のビートを再編成します。これを使用するには、

上下の矢印ボタンか、色柄のパターンボタンをクリックします。 

ヒント： ４小節ループの全リージョンを選択して、GrooveMoverを適
用してみてください。 

 

Move Notes（ノートの移動） 

 Move Notes のチェックマークを外すと、周りのノートを移動させることなく、Liquid Rhythm の基礎とな

るパターン提案をくつがえします。 

 交換する BarForm パターン（任意の色の四角形）をクリックし、選択されたリージョンに入れ替えます。 

ヒント：基本的な BarForm パターンを変更すると Accent Modifiers がどのようにパターンをシフトする
かに注目してみてください。 Accent Modifiers を使用するために、また GrooveMover から幅広いバリ
エーション結果を得るために、さまざまなパターンを試してみてください。 
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Accent Modifiers（アクセント･モディファイア） 

 アクセント･モディファイアを使用すると、迅速かつ簡単に、選択リージョンのベロシティまたはグル

ーブを変更できます。 

 モレキュールツールパネルにアクセスするには： 

o ツールバー右端にある MT ボタンをクリックします。 

o [command]/[ctrl]+[4]を押します。 

 

Strong(強)／Medium(中)／Weak(弱) 

 4/4 拍子の各 8 分音符のビートには独特のリズムの意義があります。Liquid Rhythm では、この音楽的な

現象を赤と青の暗い、中、明るい色調を用いて視覚化します。これら３つのトーンは、強 、中 、弱

で表されます。 

 青のブロックは、２つのノートグループを、

赤のブロックは、３つのノートグループを表

します。 

 

 

 

 

   
 

Accent Modifier target buttons（アクセント･モディファイア･ターゲット･ボタン） 

 アクセント･モディファイアは、拍または小節の全体の中の位置に基づいてベロシティやノートのグ

ルーブをターゲットに定めます。 

 小節のノートと拍のノートのフォーカスを切り替えるには、アクセントモディファイア

ターゲット・ボタンをクリックします。 

 
 

o  BeatForm は、小さなステップシーケンサーでグループ化され

たすべてのノートをターゲットにしています。 

 

 

o  BarForm は、大きなステップシーケンサーでグループ化さ

れたすべてのノートをターゲットにしています。 

Weak Medium Strong 



 

Velocity Sliders（ベロシティ・スライダー） 

 ベロシティ・スライダーは、ベロシティまたはボリュームだけでなく、小節全体や単一の拍の位置に基

づいて、サウンドの音質にも変化をもたらします。 

 

 

 

Velocity Sliders in Action（ベロシティスライダーの動作） 
 

 
 

 

強ポジションの全

ノートが低ベロシ

ティに設定されて

います。 

 
 

 

 
 

 
スライダーの上にマウスを移動すると、

影響を受けるノートをハイライトします。

この場合、弱拍   で発生するすべての

ノートが点灯します。 

 

変更が BarForm レベ

ルで適用されている

ことに注意してくださ

い。 

40 

ベロシティを増減

するには、スライ

ダーをマウスで

上下にドラッグし

ます。 

スライダーの上下のハンドルをドラッグし
て、ビートのベロシティをヒューマナイズし
ましょう。選択範囲に、スライダーで指定
した範囲内のランダムなベロシティ値が
適用されます。 
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Groove（グルーブ） 

 グルーブ・スライダーは、小節や拍の位置に基づいて、グルーブまたはオフセット・タイムやオフセッ

ト・ノート、またはノートグループ・オフセットを対象に変化をもたらします。 
 

 

Groove Sliders in Action（グルーブ・スライダーのアクション） 
 

 

 

スライダーの上にマウス

を移動すると、影響を受

けるノートがハイライトさ

れます。この場合、強ビ

ート   に発生するすべ

てのノートが点灯されます 

ビート内のノート

が対象となってい

ることに注目して

ください。 

 

スライダーを左右にド

ラッグすると、時間的

にノートを前後に移動

できます。 

スライダーの左右にあるハ

ンドルをドラッグすると、ビ

ートのグルーブをヒューマ

ナイズできます。スライダ

ーで指定した範囲内のラン

ダムなグルーブの値が生

成されることに注目してくだ

さい。 
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Learn（学習）, Apply（適用）, Auto（自動）, Reset（リセット）ボタン 
 

 

 

アレンジャーで現在選択されて

いるリージョンからベロシティと

グルーブ値を反映します。 

 

Autoを有効にすると、アレンジャ

ーで選択したリージョンを反映す

るために、ベロシティとグルーブ

の設定を調整します。 

 

アレンジャーで選択したす

べてのリージョンに、現在

のスライダーのベロシティ

およびグルーブの値を適

用します。 

アレンジャーで選択した

リージョンのベロシティ

およびグルーブの値を

デフォルト値にリセットし

ます。 
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BeatForm Palette（ビートフォーム・パレット） 

BeatForms（またはノートの塊）は、瞬時

にリズミカルなバリエーションを作成す

ることができます。ビートフォーム・パレ

ットは、これらのノートの塊が、グループ

化され、リストされている場所です。 

 

 
ビートフォームパレット・リスト 

 Liquid Rhythm では、Suggested（推奨）/ Simple（シンプル）/ Standard（標準）/ Binary（バイナリー）/ 

Triplet Swing（トリプレット･スウィング）/ Glitch（グリッジ）のカテゴリーにあらかじめプリセットされたビート

フォームのリストが用意されています。 

 
ビートフォーム・セットの追加と削除 

 リストの下のプラス・ボタンをクリックすると、カスタマイズ可能なユーザーセットを作成できます。必要に

応じて、ユーザーセットを削除するには、マイナス・ボタンをクリックします。 

 
ビートフォーム・パレットをズームする 

拡大鏡を使用すると、パレットを拡大表示し、ノートの塊をより詳しく表示できます。 

 
ビートフォーム・パレットで選択されたリストは、Liquid Rhythm の機能の数に影響します。Liquid Rhythm に

おいて、以下の機能とモレキュール･ツールは、あなたがビートフォーム・パレットで選択したリストの影響を

直接受けます。 

 ビートフォーム・シーケンサー 

 ランダマイザー 

 ビートフォーム・タンブラー 

ヒント： この章のこれらの機能がどのように影響を受けるかということに関する詳細につきましては、それぞれの
項を参照してください。 
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BeatForm Tumbler（ビートフォーム・タンブラー） 
 

ビートフォーム・タンブラーを使用すると、アレンジャーのリージョンを選択し、以下のいずれかに可能なリズ

ムバリエーションを加えることができます。 

 小節の８拍のそれぞれ個別に。 

 

 
 

 小節の強、中、弱ポジションに。 
 
 

 

 
PositionとBeatを切り替えるには、いずれかをクリックします。タンブラーを使用するには、ノブをドラッグしてく

ださい。 
 
 

ビートフォーム・パレットがどのようにビートフォームタンブラーに影響するか 
 

タンブラーを使用している間、どのビートフォームを選択できるか、ビートフォーム・パレットを使用して決定し

ます。例えば、Simple パレットを選択すると、（以下に示すように）タンブラーのオプションを "シンプルな" ビー

トフォームに限定できます。： 

 

 



45  

 
 

 

BeatForm Shifter（ビートフォーム・シフター） 

ビートフォーム・シフターは、選択したリージョン内のビートフォー

ムを拍単位で左右に移動します。アレンジメント上の既存のビー

トに刺激的な代替手段を発見するために使用します。 

 

左または右矢印ボタンを押して、選択リージョンのノートを移動し

ます。 

 
Cycle BeatForms（サイクル･ビートフォーム） 

 サイクル･ビートフォームを選択すると、選択されたリージョンのノートが、選択範囲の先頭に戻され

「ループ」します。 

ヒント：ビートフォームの選択を解除すると、無期限に空の領域にノートを推し進めます。 

 サイクル･ビートフォームボタン右側のドロップダウン・メニューを使用して、周回のふるまいを設定

します。 

o  Cycle BeatForms Through All Selected Regions ：選択範囲全体を１つの大きな小節のように

扱います。このオプションを選択すると、基本的には、選択範囲内のノートは小節線（つまり、

バーフォーム）を越えて移動します。 

o Cycle BeatForms Within Each Selected Region：ノートは、それぞれの小節（またはバーフォー

ム）内をループします。 

o Don’t Move BeatForms Into Empty Spaces ：ノートがアレンジャーの左右の空の領域に移動する

ことを防ぎます。 

ヒント：既存のリージョン上にビートフォームをサイクルさせると小節全体が上書きされます。
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Chapter 8 ライブラリー 
 

 

 

Library（ライブラリ） 

Liquid Rhythm は、バラエティに富んだアコースティックドラムや電子ドラム、パーカッション、そして音程付

きのパーカッションのサンプルライブラリを備えています。Help > Download Additional Instruments ポップ

アップ・ウィンドウでダウンロードするライブラリのバージョンを指定します。なお、何らかの理由でライブラリ

のダウンロード中にインターネット接続が失われた場合、Liquid Rhythm はアプリケーションの再起動時に

自動的にダウンロードを再開します。 

 

Instruments（インストゥルメント） 

  Instruments タブは、1～10 サンプルのアコースティ

ック、エレクトロニック、パーカッシブ、そして音程付

きインストゥルメントで構成されています。それぞれ

のインストゥルメントは、マルチベロシティに対応して

おり、ビートを演奏、またはプログラム時にリアルな

ダイナミクスと表現を可能にしています。 

これに関する明快なデモについては、Accent 

Modifiers を使用してください。 

 上下にスクロールし、リスト全体をナビゲートします。または、タブの下のフィルタボタンを使用すると、

特定のインストゥルメントのグループで選択オプションを絞り込むことができます。 

 もしくは、直接、インストゥルメントタイプのボタンの下の検索フィールドに任意の名前を入力してインスト

ゥルメントを検索します。楽器をロードするには、ダブルクリックしてください。 

 

Kits（キット） 

 キットパネルは、事前にグループ化されたインストゥルメントで構成されており、同時にロードすることが

できます。ダブルクリックしてキットをロードすることができます。 

ヒント： キットのパネルを使用すると、迅速かつ簡単に始めることができるでしょう。 
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Loops（ループ） 

∗ ループパネルは、リズムライブラリに保存されているキッ

トとドラムループで構成されています。 

∗ ライブラリのタブの下にあるボタンをクリックすると、ジャン

ル別に選択オプションを絞り込むことができます。例えば、

R n Bボタンをクリックすると、R n Bのビートに選択の幅を

絞ることができます。 

∗ あるいは、ジャンルのボタンの下にある検索フィールドで

ジャンルを直接入力します。 

∗ ロードしたいループをダブルクリックして読み込みます。 

 

 
Audition Tools（オーディション･ツール） 

∗ リキッドリズムのライブラリ内のすべてのインス

トゥルメントは、ロードする前に試聴することが

できます。視聴するには、インストゥルメントをク

リックします。 

∗ インストゥルメント、キット、またはループの視聴の

音量を制御するには、オーディションのボリュー

ムフェーダーをクリックして、マウスの左または右

にドラッグして、ボリュームを増減します。 

 

Stop Audition Playback（試聴再生を停止する） 
 

∗ インストゥルメント、キット、またはループの再生を停止するには、ライブラリー・パネルの右下にある小さな四角

形の停止ボタンをクリックしてください。 
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Auto-Audition Mode（オートオーディション・モード） 

 オートオーディションでは、インストゥルメント、キ

ット、およびループをクリックすると、すぐにそれら

を試聴することができます。この機能はデフォル

トで有効になっています。 

 この機能のオン／オフを切り替えるには、スピーカアイコンの Auto-Audition Mode モード・ボタンをクリック

してください。 

 

Loop Audition Kit Selection Menu（ループオーディションキットセレクション・メニュー） 
Liquid Rhythm のループライブラリーは、適切な音色キットでジャンルをペアリングするように設計されていま

す。ただし、あなたが試聴したい様々なジャンルで、ループのキットを選択することができます。 

1.  Use Default Kitをクリックし、選択を解除します。 

2.  Loop Audition Kit Selection Menuから好みのキットを選択します。 
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Kit Editor（キットエディター） 

キットエディターを使用すると、あなた個人

のソフトウェアやサンプルに含まれている

マルチサンプル・インスツルメントを使用し

て、 Liquid Rhythm 内に独自のパーソナラ

イズされたキットを作成、保存することがで

きます。 

 
注： キットは、スタンドアローン・モードで
のみ作成できます。Ableton Live をご使
用の場合には、あなたのキットは、Drum 
Rack を使用して構築され、Ableton Live
のブラウザに保存されます。 

 

 

スタンドアロンモードでキットを作成するには、次の手順を実行します。 

1.  Liquid Rhythmを開いて、Lib ボタンをクリックしてライブラリを開きます。 

2.  ライブラリパネルで、Kits タブをクリックし、あなたのキットライブラリを表示します。 

3.  パネルの下部にある Kit Editor ボタンをクリックし、Kit Editor ウィンドウを開きます。 

4.  Kit Editor ウィンドウで、Add Instrument…ボタンをクリックして、ライブラリ内のすべてのファクトリーならび

にユーザーインストゥルメント、サンプルを探索します。任意のインストゥルメントやサンプルをクリックし、

あなたの新しいキットに追加します。 

5.  作成したドラムキットを保存するには、File > Save Kit As...をクリックします。これで、エディタを閉じることがで

き、作成したドラムキットを使用することができます。 

6.  作成したキットを編集するには、編集するキットをライブラリー上で右クリックし、コンテキストメニューから   

 Edit Kit を選択してください。 
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Instrument Editor（インストゥルメント・エディター） 

 
Liquid Rhythm インストゥルメント・エディターを使用すると、

カスタマイズされたアーティキュレーションとベロシティレン

ジを持った独自のマルチサンプル・インスツルメントを作成

することができます。Liquid Rhythm では、WAV、AIFFオー

ディオファイルの両方を扱うことができます。 

 

 
Loading a Sample（サンプルの読み込み） 

∗ サンプルを読み込むには、次の3つの方法があります。 

o ＋(プラス)ボタンをクリックし、ハードディスク上に

あるオーディオファイルを選択します。 

o File > Load Sample Into Instrumentをクリックし、

Openダイアログボックスを起動します。 

o Sample Velocity ManagerウィンドウにWAVまたはAIFファイルをドラッグ＆ドロップします。 

 

 

 

Loading Multiple Samples Simultaneously 

（複数のサンプルを同時に読み込む） 
同時に複数のサンプルを追加することで、インストゥルメントの作成を

簡単に行えます。Liquid Rhythm では、最大127個の WAV または AIFF

ファイルを選択し、Sample Velocity Manager ウィンドウにドラッグするこ

とができます。 
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ベロシティマップ 

∗ Velocity Map では、各サンプルについてMIDIベロシティ入

力（x軸）に対する再生ベロシティ（y軸）をマッピングします。 

∗ サンプルの範囲は紫とグレーの陰影を使用して区別されま

す。 

∗ Velocity Map は、インタラクティブな環境です。 

手動でベロシティカーブを描画するには： 

1.  マウスを左クリックし、マウスをドラッグします。 

2.  [Shift]キーを押しながらドラッグすると、直線を描画で 

きます。 

∗ 黄色の十字線はマウスポインタに従い、グラフ上のマ

ウスポインタの位置をハイライトします。また、

Instrument Audition 下の Map Articulation Point イン

ジケータは、参照用の座標を表示し、アーティキュレー

ション・リージョンの微調整に役立ちます。 

 

 

 

ベロシティ・マップのリセット 

∗ インストゥルメント・マップをリセットするには、任意の場所を右クリックし、

コンテキスト・メニューを開いた後、Reset Velocity Map をクリックします。 
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サンプルのオーディション 

 サンプルをオーディション（試聴）するには、アーティキュ

レーション・リージョンの左にある Audition Sample ボタン

をクリックします。これを使用すると、ベロシティ変化を無

視して、そのままのサンプルを再生します。 

 

 

 

インストゥルメントオーディション･バー 

∗ ベロシティカーブが適用された複数のサンプル

を試聴するには、インストゥルメントオーディショ

ン･バーを使用します。 

∗ バーの任意の場所をクリックすると、アーティキ

ュレーション･リージョン中のサンプルを、割り当

てられたベロシティで再生して聞くことができま

す。 
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アーティキュレーションの境界を 

調整する 
 
  MIDI のベロシティ入力は、Adjust 

Articulation Boundaries バーを使用して

サンプルに割り当てられます。手動で境

界を設定するには黒色の仕切りをドラッ

グします。 

 上記の例では、サンプル “88midconga.wav” が、0〜17の MIDI ベロシティ入力値によってトリガーされます。 

  不均一なアーティキュレーションの境界を定義していて、現在の構成を中断することなく、新しいサンプ

ルを追加したい場合は、Options > Auto-Resize の中の Auto-Resize の選択を解除します。 

 ヒント： インストゥルメントに複数のサンプル、または後続の各サンプルを追加すると、アーティキュレーション
の境界は自動的に均等にサイズ変更されます。 

 

 

 
 

MIDI ノートをインストゥルメン

トに割り当てる 
 インストゥルメントに MIDI ノート

を割り当てるには、さまざまな

方法があります： 

o ピアノロールの上のキーをクリックし、インストゥルメントに割り当てます。 

 上記の例では、A2が、インストゥルメントをトリガーします。 

o ドラムパッドをクリックし、インストゥルメントに割り当てます。 

o お使いのコンピュータに接続された外部 MIDI コントローラを使うと、MIDI Learn ボタンを押した後、

コントローラ上のキーやドラムパッドを押すと、インストゥルメントに割り当てることができます。 

 

 Liquid Rhythm のすべてのドラム·インストゥルメントは、General MIDI 規格に従っていることに注意してく

ださい。参考までに、インストゥルメント・フィールドには、通常、選択したノートに関連付けられている打

楽器の種類が表示されます。 
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インストゥルメントの保存 

 インストゥルメントを保存するには、File > Save Instrument As をクリックします。 

 既存のインストゥルメントを編集した後、保存するには、File > Save Instrument をクリックします。 
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Chapter 9 ミキサー 
 

 

 

ライブラリーの読み込んだすべてのインストゥルメントは、アレンジャー・キャンバス内では対応するトラックヘ

ッダを、ミキサー内ではチャンネルストリップを持っています。画面右上のMixボタンを押すか、または、

[command]/[ctrl]+[5]を押してミキサーパネルを起動します。 

 

 

 

チャンネルストリップ 
それでは、チャンネルストリップにある機能の詳細について説明してい

きましょう。： 

 

1. トラックタイトル 

∗ このフィールドには、チャンネルストリップに連動しているインストゥ

ルメントの名前が表示されます。 

∗ デフォルトでは、トラックにロードされたインストゥルメントの名前が表

示されます。ダイアログボックスをクリックすると、トラックのカスタムタ

イトルを入力することができます。 

 

2. MIDI From 

∗ ドロップダウン矢印をクリックし、お好みのデバイスを選択すると、この

チャンネルストリップに関連付けられているインストゥルメントをトリガ

ーするための外部または内部のMIDIデバイスを設定できます。 

∗ 通信する内部または外部デバイスのMIDIチャンネルの変更と、チャン 

   ネルストリップにロードされたインストゥルメントをトリガーするためのMIDIノート値を変更するには、Chan ま

たはNoteの値をクリックし、マウスを上下にドラッグして再設定を行います。 

 

3. MIDI To 
∗ Liquid Rhythmをシーケンサーとして使用し、外部または内部デバイスにMIDIデータを送信することができ

ます。ドロップダウン矢印をクリックし、お好みのデバイスを選択した後、ChanとNoteの値をお使いの外部

または内部のMIDI機器に一致するように設定します。 
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お使いのコンピュータのMIDI設定についてわからない場合に、MIDI To の値を設定すると、驚くほどの不快な
フィードバック・ループを引き起こすことがあり、最悪の場合、スピーカーを損傷するおそれがあります。 Liquid 
Rhythm 内のトラックから他のプロオーディオ・ソフトウェアのトラック内へMIDIを送信する際には、細心の注意
を払ってください！ 

 

4. Audio To 

∗ Audio Toドロップダウンリストからトラックの出力ルーティングを設定します。 

∗ VSTやAUのマルチ出力モード時にこの機能を使用すると、ホストDAW上の独自のチャンネルに、キック、ス

ネア、そしてハイハットなどをパラレル送信することができます。 

ヒント： この機能を使用すると、プラグインモードにおいてビートの音色の微調整を行うことができます。 

 

5. インストゥルメント・セレクター ＆ インストゥルメント・スワップ 

∗ インストゥルメント・セレクターのドロップダウン・メニューには、Liquid Rhythm のリソース・ライブラリー内

すべてのインストゥルメントが含まれています。メニューをクリックし、任意のインストゥルメントを選択して

現在のトラックにロードされたものを置き換えます。 

∗ インストゥルメントスワップ・ボタンをクリックし、現在ロードしている音色を、ライブラリ内の任意のサウン

ドに差し替えます。トラック名は、ロードされた新しいインストゥルメントを反映して更新されます。 

 
6. ボリュームフェーダー、バランスノブ、ソロ、ミュート、レコード 

ボリュームフェーダー、バランスノブ、ソロ、ミュートならびにレコード・ボタンはインストゥルメントの対応するト

ラックヘッダー上にあり、自律的です。それらについては、第３章 トラックヘッダーを参照してください。 

∗ ヒント： チャンネルストリップのボリューム、バランス、ソロ、ミュート、録音に加えた変更は、即座にトラッ

クヘッダーに反映されます。 
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マスターチャンネルストリップ 

ここでは、マスターチャンネルストリップの各機能について詳しく解説しま

す。 

 

1. I/O （入力／出力） 

 I/O ボタンをクリックすると、ミキサー内のトラックのオーディオと

MIDI 入出力のルーティング・オプションを示します。 

 

2. マスターバランス・ノブ 
∗ マスターチャンネルのステレオの相対レベルを変化させます。 

∗ 値を変更するには、ノブをクリックし、マウスを上下にドラッグします。 

∗ [command]+ クリックすると、デフォルト値に戻ります。 

 

3. マスターボリューム 

∗ マスターチャンネルのボリュームを調整します。 

∗ これはミキサー全体のボリュームに影響することを注意してください。 

 

4. マスターミュート 

 マスターチャンネルをミュートします。. 

 

5. メトロノームボリューム 

 メトロノームトラックの再生ボリュームを調整します。 
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Chapter 10 Beat Builder（ビートビルダー） 
 

 

 

ビートビルダーは、ひねりを加える機能を備えたリズムパターン・ジェネレーターと8ステップシーケンサーです。

ビートビルダーでは、レゴで宇宙船を作るかのように、適切な部品を組み合わせてビートを構築できます。 

 
ビートビルダー・パネル（ Liquid Rhythm ウィンドウの右側）は、デフォルトでは開いた状態になっていますが、以

下のキーを押すことにより随時アクセスすることができます： 

 

 [Tab] 

 [command]/[ctrl]+[1] 

 ツールバー右側にある BB ボタンをクリック 

 

ビートビルダーを使用するには 

 ビートビルダーは、同時に１つ以上の小節で動作しますが、少なくとも

１小節は選択する必要があります。 

 アレンジャー・キャンバスにある小節を選択し、それをアクティブにし

ます。アレンジャーが空の場合は、トラックを作成するか、ライブラリ

からインストゥルメントをロードしてから開始します。 

 ビートビルダーで異なるパターンをクリックすると、アレンジャーで選

択したリージョンにおいて、どのようにパターンが取り込まれるか注

目してください。 

 
ビートビルダーは、2つのパネルで構成されています。 

 
 

 

 

BarForm 

リスト 

 

 

 

BeatForm シーケンサー 
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BarForm List（バーフォーム・リスト） 

バーフォーム・リストには、1小節長のリズムパターンが含まれています。リ

ストから選択したリージョンにパターンを挿入したり、差し替えたりするには、

パターンをクリックします。 

 

BarForm Filters（バーフォーム･フィルター） 
様々な結果をリストに反映するためにバーフォーム・リストの一番下にあ

るバーフォーム･フィルターボタンを使用します。 

 

Suggested（推奨） 

∗ 選択したインストゥルメントで最も発生パターンの多いトップ20がリス

トに表示されます。 

∗ これらのパターンは、BeatSeekerによって同一であるとみなされます。 

 

Similar（類似パターン） 

 アレンジャーで選択したものと、最もリズムが類似したパターン。 

 

Favorites（お気に入り） 
∗ Favoritesリストに追加するには、リスト中のパターンを右クリックします。 

∗ このリストを使用して、お好みの全リズムパターンをスクロールします。 

 

All（すべて） 

 4/4 拍子で起こりうる全ての８つのノートと休符の組み合わせ（全 256 パターン）を表示します。 
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ビートビルダー･クイックインサート 

 
BarForm リストの結果に現れた、トップ10のパターンのいずれかに入れ替え、または挿入するには、次の

手順に従ってください。 

1.  メニューバーで、Insert > Insert From BarForm List に移動します。 

2.  Insert From BarForm List の１～１０から選択します。 
 

 

ヒント： Liquid Rhythm をOS Xでご使用の場合、クイックバーフォームセレクト・オプションは、キーボード
コマンド： [control]+[1～0 のキーを押します。0には10番目のエントリー] に割り当てられています。 

バーフォーム・リスト内のトップ１０結果は、キーボード・ショートカットにマッピングされています。（OS Xのみ） 

 

 

ビートフォーム･シーケンサー 

 
 

シーケンサー 

∗ ビートフォーム･シーケンサーには、上部のバーフォーム・リ

スト内で選択されたパターンの各８分音符において可能性

のあるバリエーションのリストが含まれています。 

∗ 同時にアレンジャー内の1つ以上の選択された小節に影響しま

す。これにより、素早く複雑なリズムのバリエーションにアクセ

スすることができます。 

∗ Add…ボタンをクリックして、ビートフォームのセ

ットをロードします。グレー表示の列が非アクティブ

であることに注意してください。 
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シーケンサー（続き） 
∗  バーフォーム・リストから選択したバーフォームには、デフォルト

で紫色のビートフォーム（つまり8分音符のビートフォーム）が含

まれていることに気づくことでしょう。 

 ビートフォーム・シーケンサーを使用し、単一の紫色

の８分音符スペースに収まる他のノートグループ（ま

たはビートフォーム）にアクセスします。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

青または赤色のビートフォームのいずれかをクリックし

て、同列の紫色のビートフォームを置き換えます。 
 

 

 

 

 

 

 

 

 

 
ビートフォーム・シーケンサーは、すべてのアクティブな

領域をハイライト選択したバーフォーム・パターンを反映

します。非アクティブな領域をアクティブ化するには、クリ

ックします。それを非アクティブ化するには、もう一度クリ

ックしてください。. 

 

 

 

 
1 



62  

 
 

バーフォーム全体にビートフォームを適用するには、左

側にある矢印をクリックします。 
 

行を削除するには、右側の「X」をクリックします。 

 

 

 
 
 

Surprise Me をクリックすると、アクティブな列から

読み込まれたビートフォームに基づいてランダム

なパターンを生成します。 

 

 

Clear をクリックすると、不使用のビートフォームを

除去できます。 

 

 

 

 

 

 
 

リミキサー 

∗ 可能なリズムの全リストを表示するには、Remixer 

ボタンをクリックします。 

∗ このリストは、以下に基づいて作成されます。 

1) バーフォームリストで選択したバーフォーム

パターン 

2) Add…リストで読み込んだビートフォーム・セット
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Chapter 11 ビートウェーバー･リズムシンセサイザー 
 

 

 

ビートウェーバー･リズムシンセサイザーを使用すると、任意の小節において、瞬時にリズミカルな芸術作品

を作ることができます。（Liquid Rhythmウィンドウの右側にある）ビートウェーバーパネルを開くには： 
 

∗ ツールバー右側にあるBWボタンをクリックします。 

o キーコマンド： [command]/[ctrl]+[2] 

 

ビートウェーバーの使用法 

∗   ビートウェーバーは、同時に1つ以上の小節で動作しますが、少なくとも１小節は選択する必要があります。 

∗ アレンジャーキャンバス内の小節を選択して、アクティブ化します。 

∗ アレンジャーが空の場合は、トラックを作成または、ライブラリからインストゥルメントをロードして開始し

ます。 

 

 

 
 

バーフォーム＆ビートフォームマップ 
次の段落で頻繁に使用される2つの新しい用語がバー

フォームとビートフォームです。簡単に言えば、バーフ

ォームは１小節のパターンで、ビートフォームは8分音

符長のパターンです。 

 

バーフォームマップ 

∗ バーフォーム・マップは即座にあなたのアレンジ

の中に挿入することができる1小節のリズムパタ

ーンのパレットです。 

∗ 8分音符の細分で、ノートや休符の組合せが合計

256種類存在します。 

∗ パターンをクリックすると、即座にアレンジャー内の 
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選択した小節に読み込むことができます。[option]/[alt]を押しながら、任意のバーフォームをクリックすると、

視聴できます。 

 

 

 
バーフォームマップを拡大

する 

∗   バーフォームマップの右側にあ

る虫眼鏡ツールをクリックすると、

ホイール内のバーフォームをよ

り見やすく表示できます。 

∗ 虫眼鏡の上下にある回転マップ

ボタンを使用すると、ホイールを

時計回り又は反時計回りに回転

できます。 

ヒント： アレンジャー内の様々な小節をクリックしてみてください。ビートウェーバーがアレンジャー内の選択を
反映していることに注目してください！ ビートウェーバー内のすべての要素はあなたがアレンジャーキャン
バスで選択した任意のリージョンに密接に関連しています。 

. 

 

 

 

 
ビートフォームマップ 
 

∗  ビートフォームマップには、休符に加えて、

８分音符や16分音符、16分3連符など、８

分音符よりも高解像度のノートグループ

が含まれています。 

∗    [option]/[alt]+クリック で任意のビートフ

ォームの視聴ができます。 
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Deployment Bins（デプロイメント･ビン） 
 

∗ 上部のホイール内のビートフォームをクリックすると、それは「展開」されるか、または選択した展開

ビンに入れられ、黒の境界線で示されます。 

∗ [Shift]を押したままにすると、複数のビートフォームを

ビンに入れることができます。 

∗ 示された例では、マップ内で選択された２つのビートフ

ォームがストロングビンに配置されています。 

 

ヒント：左から右に向かって、ビンは強、中、弱ビートに定め
ています。アレンジャーで選択したバーフォームが2つ（青色）
のグループで構成されている場合は、中ビンは無効となり

ます。. 
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デプロイメント･ビンの動作 

 示された例では、紫色の四角形は、8 分

音符がバーフォーム内の強、中、弱ポジ

ションにのみ現れることを示しています。 

 デプロイメント･ビンの下のインジケーターは、選択したビートフォームのどのビートが適用されている

かを示していることに注意してください。 

 参考までにインジケーターは、アレンジャーで選択したバーフォームを反映し、デプロイメント･ビンの右側

にバーフォームを表示します。 

 

 

 

 

 

 
∗ ビートウェーバーパネル内のバーフォーム･ステップシーケンサー

は、アレンジャーで選択されたバーフォームと同一であることに注

意してください。 

∗ このステップシーケンサーで行った変更は、アレンジャーに反映

されます。手動でノートを入力するには、上部をクリックします。 
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ビートフォーム･シーケンスリスト 

∗ ビートフォーム・マップからビートフォームを選択すると、Molecule

（モレキュール）には組み合わせ可能なリズムパターンが表示さ

れます。これらのリズムパターンは、選択した時点で、アレンジャ

ー・キャンバス内の小節に反映されるので注意してください。 

∗ すべてのデプロイメント·ビンに３つのビートフォームを配置すると、

膨大な Molecule（モレキュール）になります。 

∗ この機能を通じて、複雑で独特なキック、スネア、ハイハットパタ

ーンをいかに素早く作成できるかを体感し、楽しんでいただくこと

をお勧めします！ 
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Chapter 12 ヘルプとトラブルシューティング 
 

 

 

オンスクリーン･ヘルプ 
Liquid Rhythm ウィンドウの下部には、アプリケーション要素についての説明を表示するパネルがあります。使

い方は簡単です。ボタン、メニュー、パネル、およびその他の画面上の要素の上にカーソルを置いてください。 

 

トラブルシューティング 

Liquid Rhythm を使用する場合には、他のソフトウェアと同様、問題が発生する場合があります。次のセクシ

ョンでは、我々のユーザーが遭遇してきた、一般的な問題の一部について対処法を解説しています。 

 

 

音楽またはサウンドが聞こえない： 
 

OSX：  
 

1.  OS Xの >システム環境設定に移動し、出力ソースが使用したいデバイスにセットされていることを確認

してください。 

2.  スピーカーの電源が入っていること、ボリュームが上がっていることを確認してください。 

3.  Liquid Rhythm の設定でオーディオドライバが、使用するデバイスに設定されていることを確認してくださ

い。オーディオ設定にアクセスするには、LiquidRhythm > Options(環境設定) > Settngs へと進んでください。 
 

 

報告されている非互換のソフトウェア 
 

 

DAW 
 

• Pro Tools 7 (OS X) 
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