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Preface

This manual describes how to use your NVR locally or on theWeb interface.

In this manual, the terms IP camera and IPC refer to the same thing: network camera, which requires a connection to the network. And

the IP device mentioned in this manual refers to an IP camera (also known as network camera) or a Digital Video Server (DVS).

Part I Local Operations

An NVR supports two types of operations: local operations and webbased remote operations. With local operations you connect a

monitor and a mouse to the NVR and use the mouse to operate. If your NVR has buttons on the front panel or is delivered with a remote

control, youmay also control your NVR by pressing the front panel buttons or using the remote control.

The NVR has an embedded web server and allows web-based operations. To do this, you need a PC that has a network connection to the

NVR and is installed with a web browser. You just need to navigate to the NVR's IP address and log in to the Web interface like you log in

to the system locally. This section describes local operations.
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1 Before You Begin

Please be aware that the parameters that are grayed out on the system user interface (UI) cannot be modified. The parameters and

values displayed may vary with device model, and the figures in this manual are for illustration purpose only.

1.1 User Login

Use the default username admin and password 123456 for your first login.

CAUTION

The default password is intended only for the first login and should be changed to a strong one containing at least nine characters

including letters, digits and special characters after your first login to ensure security.

 Right-click anywhere in the window and then choose Menu. The login dialog box is displayed.

 Select the username from the drop-down list, enter your password, and then click Login.

1.2 Local Operations

You can refer to Initial Configuration and complete a quick configuration.

NOTE

Unless otherwise specified, all operations described in this manual are performed with a mouse by the right hand. See Mouse

Operations for details.

1.2.1 Mouse Operations

Table 1–1 Mouse Operations

Name Action Description

Left

button

Click  Select or confirm an item.

 Select to edit digits, symbols, upper-case or lower-case letters in a field.

Double-click Enter or exit full screen mode in live view.

Drag Draw or move a rectangle on the screen, for example, a motion detection area.

Right

button

Click  Show the shortcut menu.

 Exit zoom.

 Exit the current window when Cancel or Exit is displayed.

Wheel Scroll up or down Scroll up or down a list or a window; or zoom in or out on a playback progress bar.

Long press Restore to lowest resolution.

1.2.2 Front Panel Buttons

The front panel buttons may vary with NVRmodel.

Table 1–2 Front Panel Buttons 1

Button Description

Display the main menu.

Switch to the next tab on the screen or switch the input method.
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Button Description

Auxiliary function button.

Exit the current window.

 , , , : Switch windows or menu items; or control rotation directions

of a PTZ camera when the PTZ toolbar is closed. PTZ stands for pan, tilt, and

zoom.

 , : Rewind or forward 30 seconds in full screen.

 , : Variable-speed forward or rewind in full screen.

Confirm an operation, or start/pause the playback.

Press this button to start up or shut down the NVR.

To shut down, press this button and hold for at least 3 seconds till a message appears

on your monitor. Click Yes.

Note:

This shutdown operation can be performed only when you have logged in to the

system.

Table 1–3 Front Panel Buttons 2

Button Description

Press this button to start up or shut down the NVR. To shut down, press this button

and hold for at least 3 seconds till a message appears on your monitor.

Click Yes.

Note:

This shutdown operation can be performed only when you have logged in to the

system.

Enter 1; or display the main menu.

Enter 2, A, B, or C; or start instant playback.

Enter 3, D, E, or F; or start manual recording.

Enter 4, G, H, or I; or enter the PTZ control interface.

Enter 5, J, K, or L; or switch the screen layout in live view or playback mode.

Enter 6, M, N, or O; or enable or disable arming.

Enter 7, P, Q, R, or S; or take a snapshot.
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Button Description

Enter 8, T, U, or V.

Enter 9,W, X, Y, or Z.

Enter 0 or a space.

Delete

Switch the input method.

Auxiliary function button.

Exit the current window.

Switch to the next tab.

 , , , : Switch windows or menu items; or control rotation

directions of a PTZ camera when the PTZ toolbar is closed

 , : Rewind or forward 30 seconds in full screen.

 , : Variable-speed forward or rewind in full screen.

 :Confirm an operation; or start or pause playback.

1.3 Remote Control

Table 1–4 Functions of the Buttons on the Remote Control

Button Function

Power Press this button to start up or shut down the NVR. To shut down, press this button

and hold for at least 3 seconds till a message appears on your monitor. Click Yes.

Note:

This shutdown operation can be performed only when you have logged in to the

system.

DEV This button is for reserved functions.

Toolbar  In live view mode, press this button to show the toolbar for the currently

selected window.

 In playback mode, press this button to display windows according to the

configured screen layout

Menu Press this button to display the main menu.

Iris+/Iris- Adjust the iris, focus and zoom of the PTZ camera in PTZ control mode.

Focus+/Focus-

Zoom+/Zoom-
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Button Function

UP, DOWN, LEFT, RIGHT, ENTER  Press UP, DOWN, LEFT and RIGHT to navigate between menu items or shift

focus.

 In PTZ control mode, press UP, DOWN, LEFT, and RIGHT buttons to select the

corresponding buttons on the screen, and then press ENTER to activate the

selection.

 In live view mode, press UP to start sequence in full screen. Pressing UP again

starts sequence with three windows on the screen. Press DOWN to open the

playback window.

 Press ENTER to confirm an operation or to display a selected drop-down list. In

playback mode, press ENTER to play or pause in full screenmode.

 UP and DOWN: Variable speed forward or rewind in full screen.

 LEFT and RIGHT: Rewind or forward 30 seconds in full screen.

Fn Press to navigate to the next window whenmultiple windows are displayed.

Esc Exit.

Alphanumeric buttons  Switch to the corresponding channel in live viewmode.

 Input numbers and characters in edit mode.

Shift Switch menu items.

Del Remove characters or spaces on the left of the cursor.
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2 Initial Configuration

2.1 Preparation

 Make sure that at least one monitor is correctly connected to the VGA or HDMI interface on the rear panel of the NVR.

 Verify that the hard disk(s) are correctly installed. For detailed steps to install a hard disk, please refer to the quick guide shipped

with your NVR.Initial Configuration.

2.2 Device Login

The login page appears after the NVR starts up.

1. Enter the default admin password 123456, click Login, and then click Yes to change the password.

2. Change the password into a strong one, then click OK.
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3. Set the unlock pattern.

NOTE

To disable unlock pattern, click System > User. See User Configuration for details

2.3 Wizard

The wizard can guide you to complete the most basic setup. The following page appears after your login:
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1. Enableor disable thewizard as needed and then click Next. Youmay also click

2. Select the time zone, date and time format, set the system time, and then click Next.

3. Complete network configuration, and then click Next.
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4. Select the devices to add in the discovered device list, click Add, and then click Yes to complete configuration.

NOTE

 To add devices through PoE ports, see Option 3 in Adding an IP Device for details.

 The devices added can get online and start live view only if the device password is default; if not, you need to modify the device

password.

 If the desired device is not in the device list, you may add it in a preview window or under Camera > Camera > Camera (see Adding

an IP Device).
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3 Live View

3.1 Live View Status

The following icons are used to indicate alarms, recording status, and audio status in a live viewwindow.

Table 3–1 Live ViewWindow Icons

Icon Description

Tampering alarm

Motion detection alarm

Recording

Two-way audio

3.2 WindowToolbar

Icon Description

Available for PTZ cameras only. Click to display the PTZ control window.

Set mount mode and display mode for fisheye camera. This icon appears only for fisheye cameras.

Record live video in the window to the hard disk. Clicking stops recording.

Click to play video recorded during the past 5 minutes and 30 seconds.

Zoom in on an area of interest.

Click to edit image settings.

Click to set OSD.

Click to take a snapshot. The window borders will flashwhite.

You may view and back up snapshots under Backup > Image.

Rest your mouse pointer on the icon to view bitrate info; click this button to view the camera ID and IP address

or to change the username and password used to connect the camera.

Start two-way audio with the camera. Click to stop.The sound volume is adjustable.

Note: Correct audio input and output connections are required.

Click to turn on audio. Clicking turns off audio. Thesound volume is adjustable.

Note: When you turn on audio in the current window, audio of the previous window is turned off.

3.3 Screen Toolbar

Icon Description

Click to access the main menu.
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Icon Description

Select the screen layout.

/
Previous or next screen.

/
Start or stop sequence

Playback.

Rest the mouse pointer on this icon to view encoding information including frame rate, bit rate, and resolution;

or click to view camera status.

Click to view device alarm status and camera status.

Rest the mouse pointer on it to view NIC card information. Or click this icon to edit basic network settings.

Rest the mouse pointer on it to view the date. Or click this icon to edit time settings.

Available to certain NVR models.

Click to display the cloud service window. You may scan the QR code and download an app tomanage your

NVR.

Click to automatically hide the toolbar, or click to lock.

3.4 Shortcut Menu

A shortcut menu as shown below appears when you right-click in a window. Some menu items are described in Shortcut Menu

Description.

Table 3–2 Shortcut Menu
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Table 3–3 Shortcut Menu Description

Menu Description

Menu Access the main menu.

Most of operations described in this manual are performed start from the main menu; for example, click

Camera > Camera (with Menu > omitted).

CommonMenu Quick access to Camera, Net Config, and Backup.

Corridor Choose a corridor mode. Corridor mode can also be set in the Preview Windows drop-down list

under System > Preview.

To display images in corridor mode, the camera must be installed correctly (rotated 90° clockwise or

counterclockwise), and then use the Image Rotation parameter under Camera > Image to rotate images

accordingly.

Main/Aux Monitor Switch live video from different video output.

Preview Mode Switch between Normal and Smart.

The default is Normal mode.

Playback Play the current day's recording for the camera linked to the current window.

Face Recognition Config Configure face recognition parameters.

Output Mode Choose a video output mode, including standard, soft, bright, and vivid.

Manual Manual settings includemanual recording, manual snapshot, and manual alarm.

3.5 Sequence Operation

The sequence operation requires you to configure the screen layout, windows, linked cameras, and the sequence interval.

This example describes how to configure sequence for five cameras based on a 4-window screen layout.

1. Click 4Windows on the screen toolbar.

NOTE

The number of windows that can be displayedmay vary with NVRmodel.

2. Click Start Sequence on the screen toolbar. Sequence starts by displaying four windows on the first screen and then the fifth on the

second at the set interval.



NETWORK VIDEO RECORDERS USER MANUAL

www.fs.com 13

NOTE

The default sequence interval is eight seconds and can be set under System > Preview.

You may drag video to the desired window on the screen.

3.6 Zoom

Zoom in on an area of images in a window for details.

1. Click the window and then click on the window toolbar.

2. Move your mouse to the area you want to zoom in, then use your scroll wheel to zoom in and out.

3. Right click to exit zoom.

3.7 Image Configuration

Adjust image settings to get optimal images from a camera.

1. Click the window and then click on the windowtoolbar.

2. Select a mode from the drop-down list according to the surveillance scenario, and then adjust contrast, hue, saturation and brightness

as needed. The settings available may vary with devicemodel.

3. Click OK to save the settings and exit.

3.8 Preview Configuration

Normally, live view (video) is available after you complete the basic setup by following the wizard. You can click System > Preview and

edit preview setting as needed, including video output, image resolution, default layout, and sequence interval. The video output and

the number of windows supported may vary with NVRmodel.

NOTE

Pressing and holding the scroll wheel for at least 3 seconds will restore the default resolution.

3.8.1 Preview Configuration

Each preview window (window for short) links to a camera. By default, window 1 links to camera D1, window 2 links to camera D2, and

so on. You may want to change the link to display live video from a camera in another specified window. The following example

describes how to link window 1 to camera D2 and link window 2 to camera D1.

Step 1: Click window 1 on the right, and then click D2 under Camera on the left. Now D2 appears in window 1, and None appears in

window 2. Meanwhile, is cleared for camera D1, meaning D1 is not linked to any window.
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Step 2: Click window 2 on the right, and then click D1 under Camera on the left. Now D1 appears in window 2. Click Apply to save the

settings.

3.8.2 Advanced Configuration

Click the Advanced tab and then select Sub Stream First so the NVR uses the sub stream to establish live video from multiple cameras

simultaneously. This function is disabled by default.



NETWORK VIDEO RECORDERS USER MANUAL

www.fs.com 15

4 Channel Configuration

4.1 Channel Management

This chapter describes how to add and manage IP devices in your NVR. The IP devices mentioned in this manual mainly refer to IP camera

(or network camera); sometimes they can also be Digital Video Server (DVS). Before you start, make sure the IP devices are connected to

your NVR via network.

CAUTION

An IP device should be connected to one NVR only. An IP device managed by multiple NVRs may cause unwanted issues.

4.1.1 CameraType

This page is displayed for hybrid NVRs only. You can change analog channel to digital channel in this page.

1. Click Camera > Camera > Camera Type.

2. Select the channel you want to change and choose Digital.

3. Click Apply, then a message indicating device restart appears. Click Yes.

4. Channel type will be changed after the NVR restarts.

4.1.2 Adding an IP Device

This section provides multiple options to add an IP device. Some options are only applicable to certain NVR models. Choose one as

appropriate.

Option 1

1. Click Camera > Camera > Camera. The system automatically searches for IP devices and lists the discovered.
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2. (Optional) To search a specified network segment, click Search Segment and then set the address range.

3. You may choose one of the following ways to add an IP device:

 Click Add All to add all the discovered IP devices allowed (depending on channels supported by the NVR).

 Click Custom Add. In the window displayed, enter the IP address and complete other settings, and then click Add. You may also

click Search Segment and add discovered cameras in the list.

 Click .

 Click to add the camera.

NOTE

For a Digital Video Server (DVS), a window appears when you click Add, and you need to select channels to add the connected cameras.

Option 2

This option is not applicable to NVRs with PoE ports or switching ports.

1. Click in a window.

2. Select the desired IP device and then click OK.

Option 3

This option is only applicable to NVRs with PoE ports or switching ports. Connect an IP camera to a PoE port or a switching port with a

network cable. The connected camera will be added to the NVR automatically. Check status under Camera > Camera > Camera.

means live video from the camera is available. Click to view live video.

If the camera is connected via a network switch, click under Cam Config in the window displayed, set Add Mode to Manual and

then complete the settings correctly.

NOTE

appears under Status if the power output from a PoE port is below or above the rated power of the connected camera.

Option 4

Use this option to add an IP device that is connected to a different router, for example, when the NVR and the IP device are connected

across the Internet.

NOTE
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First you need to enable port mapping at Setup > Port > Port Mapping on the IP device's Web interface.

1. Click Camera > Camera, click Custom Add.

2. Choose an option:

 By IP

a. On the IP device's Web interface, go to Setup > Port > Port Mapping, find the external IP (public IP) and external port number.

b. On the NVR: Select a protocol, enter the above-mentioned IP address and port number, enter the username and password.

c. Click OK.

 By EZDDNS

a. On the IP device's Web interface, go to Setup > Network > DDNS, enable DDNS, select EZDDNS, set a domain name and get the

server address.

NOTE

After setting the domain name, check that you can use the device address to access the IP device'sWeb interface.

Make sure the EZDDNS server and the NVR are connected (ping the EZDDNS server from the NVR).

b. On the NVR: Select a protocol, enter the above-mentioned server address, domain name, username and password.

c. Click OK.

 By a domain name

a. On the IP device's Web interface, go to Setup > Network > DDNS, enable DDNS, select DynDNS or NO-IP, enter the domain

name that you have signed up on the DNS website, enter the username and password, and then click Save.

b. On the NVR: Select a protocol, enter the domain name mentioned above, enter the username and password. The port is the

external port of the IP device.

c. Click OK.

NOTE

If Custom is selected for Protocol, the port is the mapped external RTSP port of the IP device.

Do not add an IP device to an NVR using different methods (e.g., IP and EZDDNS) at the same time.

When an IP device is added by EZDDNS, domain name (NO-IP or DynDNS), or IP (public IP+public port) and it is not connected to

the same router as the NVR, alarm is configurable, but alarm push is not available.

Option 5

Use this option only when the IP device to add supports the standard RTSP, and all you need from the IP device are just view live and

playback. IP devices added in this way cannot be configured from the NVR.

1. Click Camera > Camera.

2. Click Custom Add.

3. Click to select a camera in the list, select Custom from the Protocol drop-down list, and then click the Protocol button.
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4. In the Protocol window, name the protocol, enter the RTSP port number, select a transmission protocol, input the resource paths, and

then click Apply.

NOTE

Contact the camera manufacturer for resource paths.

5. Edit settings in the Add/Modify window as needed, including the IP address, username and password, and then click Add. Check

status in the camera list.

4.1.3 Add an Analog Device

Analog devices can be added to hybrid NVRs only.

1. Connect the camera to the NVR via a coaxial cable, and connect the camera to power. The camera will be added to the NVR.

2. Check camera status in the preview page.
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4.1.4 Managing an IP Device

Manage IP devices under Camera > Camera > Camera.

 Click to edit settings including the protocol, IP address, port number, username and password. The IP Address field displays

the IP address that the current channel links to, and you may change the address so the channel links to another device. The

username and password must be consistent with that of the IP camera.

 Click to delete an IP device, or select multiple IP devices and then click Delete. Channels corresponding to PoE ports or

switching ports cannot be deleted.

 Click to change the IP address of an IP camera and the default gateway. A DVS' IP address cannot be editted from the NVR.

means this function is not available.

4.1.5 Sort Cameras

Sort cameras to display in the desired order.

NOTE

 This function is unavailable to hybrid NVRS, NVRs with PoE ports or switching ports.

 This chapter describes how to sort cameras on an NVR with more than 32 channels. For NVRs with 32 channels or less, you can sort

cameras by dragging the mouse.

For example, to switch channel 1 with channel 4, click , and choose Sort Camera, and then follow the steps below:

1. In the left list, select the check box for channel 1, and then click . Channel 1 now appears in the right list. Perform the same

operations to channel 4.

2. In the right list, select channel 4 and then click . Now channel 4 appears at the previous line of channel 1 in the list. Perform the

same operations to channel 1, so channel 1 appears at the previous line of channel 4 in the list.

3. Click Apply to save the setting, and then click Yes.

NOTE

 Tomove a channel left or right, select the check box first; otherwise, the buttons are grayed.

 Tomove a channel up or down, click the channel first; otherwise, the buttons are grayed.
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 A channel will be inserted to the first blank line in the left list unless you have specified another line in the list by selecting the

corresponding check box.

 Save cannot be clicked when the right list is not empty. You need to clear the list first.

4.1.6 Batch Edit Password

If the password you used to add the cameras is incorrect, use this function to batch edit the password used for authentication.

NOTE

The cameras can be added to NVR successfully only when the authentication password is correct.

1. Select the cameras with the same password.

2. Click , and then select Batch Edit Password.

3. Enter the correct camera password.

4. Click Confirm, then check whether password is changed successfully in Status window.

NOTE

The cameras can be added to NVR successfully only when the authentication password is correct.

5. Click OK.

4.1.7 Fisheye Configuration

Only certain NVR models can dewarp images from fisheye cameras.

NOTE

Fisheye configuration is supported only by certain fisheye cameras.

Configuration

1. Click Camera > Camera > Fisheye.

2. Click under Edit. The Fisheye window appears.

3. Select a correct mounting mode and complete other settings accordingly.

4. Click OK.

Dewarping

NOTE

Dewarping is available in live view and playback (in normal and corridor playback modes). The operations are similar. The following

describes dewarping in live view.

Click FisheyeMode on the window toolbar.The figure below appears. Set mounting mode and display mode
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Three mounting modes are available: ceiling, wall, desktop. Ceiling and desktop mounting modes use the same dewarping method.

Mounting Mode Display Mode Description

Ceiling mount

Desktop mount

Original Image

360° Panoramic+1PTZ

180° Panoramic

Fisheye+3PTZ

Fisheye+4PTZ

360° Panoramic+6PTZ

Fisheye+8PTZ

Wall mount

Original Image

Panoramic

Panoramic+3PTZ

Panoramic+4PTZ

Panoramic+8PTZ

Operations: Take Ceiling Mount and Fisheye+3PTZ as an example:

On a PTZ image, drag the mouse to rotate the image or use the scroll wheel to zoom in or out. A box appears on the fisheye image as the

image rotates, and as you drag the box or move the scroll wheel on the fisheye image, the corresponding PTZ image rotates or zooms in

or out as well.
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4.1.8 Advanced Functions

Change the password of connected IP cameras or restore factory default settings for cameras under Camera > Camera > Advanced.

NOTE

Changing camera password is available for certain cameras only.

Change Camera Password

 To change the password of a single camera, select the target camera, and click , enter the new password, then click Confirm.

 To change the password of cameras in batch, select the target cameras, and click . Enter the new

password, then click Confirm.

NOTE

 Select the checkbox of Use Admin Password to change the camera’s password to the admin’s password of the NVR.

 You can check if the password has been successfully changed on Status window.

Restore Default Settings

Click , then click OK in the pop-up window, then the camera’s default settings will be restored.

4.2 OSD Configuration

On Screen Display (OSD) are characters displayed with video images, for example, camera name, date and time, and people counting

statistics.

1. Click Camera > OSD; or click on the preview window toolbar.

2. Select the desired camera.
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3. Set camera name to display. Enable Show Name first, and set OSD camera name as needed:

 If camera name is less than 20 characters, and camera name and OSD Camera Name (i.e., the camera name you want to overlay on

video image) are same:

a. Select Sync OSD Camera Name, then the OSD name will be synchronized with the camera name. This function is enabled by

default.

b. Enter the camera name in the Name field. The name will be displayed on video image.

NOTE

If camera name exceeds 20 characters, only the first 20 characters will be used as the OSD camera name.

 If camera name exceeds 20 characters, and you want to overlay a different camera name on video image:

a. Deselect Sync OSD Camera Name.

b. Enter the camera name in Name field.

c. Enter the OSD camera name.

4. Set time to display. Select ShowTime, and select date and time formats.

5. Set people counting statistics to display. Select Count People. You need to configure people counting function first. See People

Counting for details.

6. Set font size and color as needed.

NOTE

You may click Copy to apply the same settings to other cameras.

7. Click Apply to save the settings.

4.3 Image Configuration

1. Click Camera > Image.

2. Select the desired camera and scene.

3. Adjust settingson the tabsas needed toachieveoptimal images. See the following sections for detailed information.

NOTE

 A scene can be selected only when supported by the IP camera.

 To restore default image settings, click Default in the lower right corner. This function is available only when the camera is

connected to the NVR via the private protocol.

 Image settings apply to both live and recorded videos.

4.3.1 Image enhancement

Click the Image Enhancement tab.

Adjust the settings as needed. Some important parameters are described in the table below.

Parameter Description

Brightness The greater the value, the brighter the images appear.

Saturation The amount of color in a specified hue.
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Parameter Description

Contrast
The degree of difference between the lightest (white) and darkest (black) parts of an image. Setting a

greater value increases contrast.

Hue Purity of colors in an image.

Sharpness Contrast of boundaries of objects in an image.

Noise Reduction Reduce noises in images to improve image quality.

Image Rotation

 Normal: Displays images without rotation.

 Flip Vertical: Displays images flipped vertically.

 Flip Horizontal: Displays images flipped horizontally.

 180°: Displays images flipped verticallyand horizontally.

 90° CW and 90° CCW: Display images in corridor format. The camera must be installed correctly

(rotated 90° clockwise or counterclockwise).

4.3.2 Exposure

1. Click the Exposure tab.

2. Adjust the settings as needed. Some important parameters are described in the table below.

Parameter Description

Exposure Mode Select the correct exposure mode to achieve the desired exposure effect.

Shutter(s)
Shutter is used to control the light that comes into the lens. A fast shutter speed is ideal for scenes in

quick motion. A slow shutter speed is ideal for scenes that change slowly.

Gain(dB)
Control image signals so that the camera can output standard video signals in different light

conditions.

Iris Adjust iris opening of the lens to control the amount of incoming light.

Slow Shutter Improves image brightness in low light conditions.

Slowest Shutter Set the slowest shutter speed for the camera during exposure.

Compensation Adjust the compensation value as required to achieve the desired image effects.

Day/Night Mode

 Automatic: In this mode, the camera can automatically switch between night mode and day

mode according to the ambient lighting condition to output optimum images.

 Night: The camera outputs high-quality black and white images according to the ambient

lighting condition.

 Day: The camera outputs high-quality color images according to the ambient lighting condition.
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Parameter Description

Day/Night Sensitivity

Light threshold for switching between day mode and night mode. A higher sensitivity value means

that the camera is more sensitive to the change of light and is therefore more easily to switch between

day mode and night mode.

Day/Night Switching(s)
Set the length of time before the camera switches between day mode and night mode after the

switching conditions are met.

WDR EnableWDR to ensure clear images in high contrast conditions.

WDR Level After enablingWDR, you can improve image quality by adjusting theWDR level.

4.3.3 Smart Illumination

1. Click the Smart Illumination tab.

2. Adjust parameters on the right side of the image to achieve smart illumination.

Parameter Description

Lighting Type

 Dual Light: The camera adjusts the white light or infrared automatically according to the current

lighting condition.

 White Light: The camera uses white light illumination.

 Infrared: The camera uses infrared light illumination.

Control Mode

 Global Mode: The camera adjusts illumination brightness and exposure to achieve balanced

image effects.

 Overexposure Restrain: The camera adjusts illumination brightness and exposure to avoid

regional overexposure.

 Manual: This mode allows you to manually control the intensity of illumination.

Illumination Level

Set the intensity level of the light. The greater the value, the higher the intensity (0 means that the light

is turned off).

Note:

You can set this parameter only when Control Mode is set to Manual.
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NOTE

This function may vary with models. Please see the actual model for details.

4.3.4 White Balance

1. Click the White Balance tab.

2. Adjust the settings on this tab. Some important parameters are described in the table below.

Parameter Description

White Balance

Adjust the red or blue offset of the image:

 Auto: The camera adjusts the red or blue offset automatically according to the lighting condition

(the color tends to be blue).

 Finetune: Allow you to adjust the red or blue offset manually.

 Outdoor: Suitable for outdoor environment with a relatively greater color temperature range.

 Sodium Lamp: The camera adjusts red and blue offset automatically according to the light

condition (the color tends to be red).

 Lock: Lock the current color temperature without change.

Red Offset Adjust the red offset manually.

Blue Offset Adjust the blue offset manually.

4.3.5 Advanced settings

1. Click the Advanced tab.

2. Use defog to improve image quality in foggy days.

4.4 Privacy Mask Configuration

A privacy mask is an area of solid color covering certain parts of the monitored area. Privacy mask protects specified areas of images

from being viewed and recorded. Multiple mask areas are allowed.

1. Click Camera > Privacy Mask.
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2. Select the desired camera, select Enable Privacy Mask, click Add Area and then use the mouse to specify areas to mask. Up to eight

areas are allowed, and the number of the areas allowed may vary with device model. The areas are differentiated by different colors.

3. (Optional) To clear a mask area, click .

4. Click Apply to save the settings.

4.5 Audio Configuration

Youcan configure audio input and output from IPCs to NVRs. Only certain NVRmodels support this function.

1. Select Camera > Audio.

2. Select the desired camera.

3. Configure audio input parameters.

Item Description

Audio Input Audio input from the IPC to the NVR.

Select the check box to enable audio input.

Access Mode Line/Mic: Audio interface

 Line-in: The IPC is connected to a sound pickup by a 3.5mm audio cable.

 Mic-in: The IPC is connected to a microphone.

Input Volume Drag the slider to adjust the audio input volume.
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Item Description

Audio Compression G.711A/G.711U/AAC-LC.

The supported audio compression format may vary with IPCs.

Sampling Rate(KHz) Howmany times per second a sound is sampled when digitizing analog sound.

For AAC-LC, select 8 KHz, 16 KHz or 48KHz. For G.711A or G.711U, select 8 KHz.

Noise Suppression Enable Noise Suppression to reduce noise and optimize audio output quality.

Audio Channel 1 LINE/MIC: Select an audio input interface according to the sound pickup device.

The supported access mode may vary with IPCs.

4. Configure audio output parameters.

Item Description

Audio Output Speaker: Audio output from the NVR to the IPC.

Output Volume Drag the slider to adjust the audio output volume.

5. Click Apply to save the settings.

NOTE

 To copy the same settings to other cameras, click Copy and then select the desired camera(s).

 The configuration itemsmay vary with IPC model or version.

5 PTZ Control

PTZ (pan, tilt and zoom) control is applicable to PTZ cameras only and may vary depending on the functions and protocols supported by

the PTZ cameras. Refer to PTZ camera specifications for moredetails.

5.1 PTZ Control Mode

Only hybrid NVRs support changing PTZ control mode. Please complete the settings before using PTZ cameras.

1. Click Menu > Camera > PTZ.

2. Choose control mode and complete the settings. Choose Coaxial or Serial Port according to camera connection method.

5.2 PTZ ControlWindow and PTZManagementWindow

1. Click on the window toolbar. The PTZ Control window appears. See PTZ ControlWindow Buttons for detaileddescriptions.

2. Click the Set button. The PTZManagement window appears (can also be opened by clicking Camera > PTZ).

Table 5–1 PTZ ControlWindow Buttons

Button Description

Control the rotation direction of the PTZ camera or stop rotation.

Adjust the zoom, focus, and iris of the PTZ camera.

Note: You can also zoom in or out using the scroll wheel on your mouse.
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Button Description

Control the rotation speed of the camera. 1 means the slowest, and 9 means the fastest.

Click to display the PTZManagement window.

 Turn on/off the light.

 Turn on/off the wiper.

 Use 3D positioning.

 Turn on/off the heater.

 Turn on/off the function to remove snow.

 Turn on/off PTZ shortcut operations.

Note:

 Check that the 3D positioning, heater and snow removal functions are supported by the camera

before using.

 Use 3D positioning to zoom in or out. Dragging from top down zooms in. Dragging the other way

zooms out.

Preset button.

 Call a preset so the PTZ camera goes to the preset position.

 Delete a preset.

Note: and are displayed for saved presets only.

/

/
Preset patrol, recorded patrol and auto guard. For detailed information, see Setting a Preset Patrol,

Setting a Recorded Patrol, and Setting Auto Guard.

Start or stop.

5.3 OSDMenu

OSDmenu is used to configure analog cameras on hybrid NVRs.

1. In thepreviewwindowof ananalog camera, click on thewindow toolbar.

2. Click OSDMenu.
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3. Click or to open camera settings window, and complete the configurations.

4. Choose the exit button to save the settings, and then click to close the window.

5.4 Setting and Calling a Preset

A preset position (preset for short), is a saved view used to quickly steer the PTZ camera to a specific position. A preset consists of the

following settings: pan and tilt positions, zoom, focus, and iris.

1. Access the PTZManagement window. For the detailed steps, see PTZ ControlWindow and PTZ ManagementWindow.

2. Add presets.

a. Click the directional buttons to steer the PTZ camera to the desired position.

b. Adjust the zoom, focus, and iris as needed.

c. Select a preset number not in use, and then click under Edit.

d. Repeat the above steps to add all the presets.

3. To call a preset, click for the corresponding number. Thecamera rotates to the preset position.

NOTE

Presets can also be triggered by alarms. See Alarm-Triggered Actions for details.

5.5 Setting a Preset Patrol

Set the PTZ camera to patrol by presets (go from one preset to the next in specified order). You need to set presets first and then select

some as keypoints. Up to four patrol routes (Preset Patrol 1, 2, 3 and 4) are allowed for each PTZ camera, and each patrol route can have up

to eight presets (keypoints). After setting presets, follow the steps to set a preset patrol. The following takes preset patrol 1 as an

example.

1. In thePTZManagementwindow, click . Awindow is displayed as follows.

2. Select a preset from the drop-down list, set the duration (time the camera stays at the preset, unit: second), and then set the rotation

speed (1: slowest, 9: fastest). Click OK to save the settings. The preset is added as a keypoint.
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3. Repeat the above steps to add all presets (keypoints), and adjust the sequence of these presets by clicking or

. Modify or delete a preset by clicking or . Clicking will delete all the added keypoints.

4. After completing the configuration, click Apply to save the settings. Now keypoints for preset patrol 1 is complete.

5. Click right to thedrop-down list to start preset patrol 1.Tostop, click .

NOTE

The duration ranges from 0 to 1800 seconds (default: 10). The rotation speed ranges from 1 to 9 levels (default: 5).

5.6 Setting a Recorded Patrol

This function requires the camera's support. The drop-down list and the buttons on the right are hidden if this function is not supported

by the camera. Currently only one recorded patrol route is allowed.

Record a patrol, including thepatrol route, the time that thecamera stays at a certain direction, rotation speed, zoom, focus and focus.

1. Click to start recording. Steer the camera to the desired directions, adjust the zoom, focus, iris as needed during theprocess.

2. Click to stop recording. All the patrol actions have been recorded.

3. To start the recorded patrol, click . Click to stop.

5.7 Setting Auto Guard

Use auto guard so the PTZ camera automatically operates as configured if no operation is performed by any user during a certain time

period. Auto guard avoids situations where the camera is left to monitor incorrect scenes by user's negligence.

This function requires the camera's support. The Auto Guard tab is hidden if it is not supported.

1. Click Auto Guard and then select Enable.

2. Select the desired mode from the drop-down list and then complete other settings accordingly. Click Apply to save the settings.



NETWORK VIDEO RECORDERS USER MANUAL

www.fs.com 32

6 Recording and Snapshot

Video recording has different levels of priority, which from high to low is: event recording, manual recording, and scheduled recording.

NOTE

Snapshot is supported by certain device models only.

6.1 Encoding Settings

6.1.1 Recording

The parameters and options displayed may vary with camera model and version. Some functions may be unavailable if the camera

version is too low. In this case, you need to upgrade the camera first.

1. Click Camera > Encoding.

Select thecameraand thenedit settingsasneeded. Someparametersare described in the table below.

Table 6–1 Encoding Settings

Parameter Description

Storage Mode Five storage modes are available: Main Stream, Sub Stream, Main and Sub Stream, Main and Third

Stream, Sub and Third Stream.

Note:

Only certain models support all the five modes.

Capture Mode Combinations of resolutions and frame rates.

Note:

This parameter is effective only when the camera is connected to the NVR via the private protocol.

StreamType  Normal: main stream that is intended for scheduled recording.

 Event: main stream that is intended for recording triggered by events such as alarm inputs or

motion detection alarms.

 Sub Stream: low resolution video that is intended for local or remote real-time monitoring.
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Parameter Description

Video Compression Video compression standard, for example, H.264, H.265.

The listed options depend on the standards supported by the camera.

Resolution Image resolution.

Bitrate Type  CBR: Constant Bit Rate (CBR) is used to maintain a specific bit rate by varying the quality of video

streams. CBR is preferred when limited bandwidth is available. The disadvantage is that video

quality will vary and may decrease significantly with increasedmotion in the scene.

 VBR: When using Variable Bit Rate (VBR), video quality is kept as constant as possible, at the cost

of a varying bit rate, and regardless of whether or not there is motion in the image. VBR is ideal

when high quality is a requirement, especially when there is motion in the picture.

Bit Rate(Kbps) Number of bits transferred per second. Select a value or select Custom and then set a value as needed.

Range Bit rate range. Currently the range is fixed.

Frame Rate(fps) Number of frames per second.

Image Quality This parameter is effective only when Bitrate Type is set to VBR. 9 levels are provided.

I Frame Interval Number of frames between two adjacent I frames.

I Frame Range Range of I frames. Currently the range is fixed.

Smoothing Use the slider to control the sudden increase of bit rate.

Audio Stream Enable or disable audio stream.

Smart Encoding The advancedmode achieves higher compression ratios.

2. (Optional) Click Copy to apply some current settings such as bitrate and frame rate to other cameras.

3. Click Apply to save the settings.

6.1.2 Snapshot

Set resolution, image quality and snapshot interval for snapshots taken according to schedule or triggered by an event.

1. Click Camera > Snapshot.

2. Select the camera and set the parameters as needed.

Parameter Description

Snapshot Type Scheduled snapshot uses the Normal type of schedule.

Event-triggered snapshot is triggered by an event such as an

alarm input and a motion detection alarm.

Note: Settings effective to event-triggered snapshot also apply to

manual snapshot.

Resolution Snapshot resolution.

Image Quality High, Medium or Low are available.

Snapshot Interval The time interval between two snapshots.

3. Click Apply to save the settings.
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6.2 Draw or Edit a Schedule

Make a recording or snapshot schedule by drawing (pressing and dragging) or by editing (using the Edit button). The operations for

recording and snapshot are similar, so this section only describes how to make a recording schedule.

1. Click Storage > Recording.

2. Select the camera from the list.

a. Select Enable Schedule and Audio Storage.

b. Set Pre-Record and Post-Record asneeded.

c. (Applicable to some NVR models) To save a redundant copy of recordings, select Enable Redundant Recording and configure a

redundant hard disk (see Disk Management for details).

3. Click a color icon on the right under the Edit button and then draw a schedule on the left. You may also click Edit and set schedule

details in the Edit Schedule window.

NOTE

When editing a schedule, you may clear the All Day check box and set

up to eight different periods for eachday.Toapply the settings to other day(s), select the day(s) right to CopyTo.

4. Click Apply.

5. (Optional) Click Copy to apply the same settings to other cameras.

6.3 Scheduled Recording and Snapshot

6.3.1 Scheduled Recording

Scheduled recording records video according to the set schedule and it is different from manual recording and alarm-triggered

recording. A 24×7 recording schedule is enabled by default and may be edited as needed to record video in specified periods only.

See Draw or Edit a Schedule for the detailed steps. Make sure the schedule type is Normal. The set schedule appears in blue, which

stands for scheduled recording.

6.3.2 Scheduled Snapshot

Configure scheduled snapshot under Storage > Snapshot. Scheduled snapshot is similar to scheduled recording (see Scheduled

Recording for details). Make sure the schedule type is Normal.

6.4 Motion Detection Recording and Snapshot

When enabled, a motion detection alarm occurs if an object inside the detection area moves to a certain extent (see Motion Detection

for more details). Motion detection alarms can trigger actions including recording and snapshot.
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6.4.1 Motion Detection Recording

1. Click Alarm >Motion.

2. Select the camera from the list, and then select the check box to enable motion detection.

NOTE

Motion detection is enabled on the NVR by default. Unless modified, the detection area covers the full screen, and recording is

triggered only for the current camera. The settings remain if you disable motion detection and then enable it.

An alarm icon appears in the upper right corner when motion is detected.

3. In the previewwindow on the left side, click and drag yourmouse to specify a motion detection area (red grid). Use the slider to adjust

detection sensitivity.

4. Configure motion detection recording: click right to Trigger Actions, click the Recording tab, select the desired camera, and then

click OK.

5. (Optional) Configure an arming schedule (time when actions will be triggered): click right to Arming Schedule and then set time

periods as needed.

6. Set a recording schedule under Storage > Recording. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type

is Motion. The set schedule appears in green, which stands for motion detection recording. The following figure shows an example.

6.4.2 Motion Detection Snapshot

Motion detection snapshot is similar to motion detection recording. You need to enable and configure motion detection alarm first (see

steps 1 to 3 in Motion Detection Recording for details), and then proceed with the following steps.

1. Setmotion detection snapshot under Alarm >Motion: click right to Trigger Actions. In the window displayed, click the Snapshot

tab, select the desired camera, and then click OK.

2. Set a snapshot schedule under Storage > Snapshot. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is
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Motion.

6.5 AlarmTriggered Recording and Snapshot

Set input alarms to trigger recording and snapshot. See Alarm Input and Output for more details.

6.5.1 AlarmTriggered Recording

1. Click Alarm > Input/Output > Alarm Input.

2. Set alarm input: click for the desired camera. In the window displayed, select Enable, select N.O. (normally open) or N.C.

(normally closed) trigger mode, and then click OK.

NOTE

To apply the same settings to other camera(s), click Copy and then select the desired camera(s).

3. Set alarm triggered recording: click under Trigger Actions. In the window displayed, click the Recording tab, select the desired camera,

and then click OK.

4. Set a schedule under Storage > Recording. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Alarm.

The set schedule appears in red, which stands for alarm-triggered recording. The following shows an example.

6.5.2 AlarmTriggered Snapshot

Alarm triggered snapshot is similar to alarm triggered recording. You need to enable and configure alarm input first (see steps 1 to 2 in

Alarm Triggered Recording for details) and then proceed with the following steps.

1. Set alarm triggered snapshot: Click under Trigger Actions. In the window displayed, click the Snapshot tab, select the desired

camera, and then click OK.

2. Set a snapshot schedule under Storage > Snapshot. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is

Alarm.
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6.6 Manual Recording and Snapshot

6.6.1 Manual Recording

Right click on the preview window, select Manual in the shortcut menu. Click the Manual Recording tab, select the desired camera and

then click Start. Tostop manual recording, select the camera and then clickStop.

6.6.2 Manual Snapshot

Manual snapshot is similar to manual recording. Right click and select Manual > Manual Snapshot, select the desired camera, and then

click Start. Click Stop to stop.

6.7 Holiday Recording and Snapshot

Holiday recording and snapshot allows you to specify certain time periods as holidays for scheduled recording and snapshot. First you

specify certain date(s) as holidays, and then configure recording or snapshot schedules on these days.

6.7.1 Holiday Recording

1. Click System> Time > Holiday.

2. Click the Add button in the lower right corner. The Holiday window is displayed. Complete the settings including the holiday name,

start and end dates. By default a holiday is enabledwhen added and does not repeat.

3. Click OK. The holiday appears in the list.

4. Click Storage > Recording and then set a recording schedule as described in Draw or Edit a Schedule. Make sure Holiday is selected in

the Select Day drop-down list. In the following example, motion detection recording is enabled on the set holiday.
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6.7.2 Holiday Snapshot

Holiday snapshot is similar to holiday recording. First you set holidays under System > Time > Holiday, and then configure a snapshot

schedule under Storage > Snapshot. Set a snapshot schedule as described in Scheduled Recording. Make sure Holiday is selected from

the Select Day drop-down list.

6.8 Other Recording and Snapshot Types

Other recording and snapshot types:

 Event: Including the types below and VCA. Any of these types will trigger event recording/snapshot.

 Motion detection AND alarm triggered (M and A for short): recording or snapshot is triggered only when a motion detection alarm

AND an input alarm occur simultaneously.

 Motion detection OR alarm triggered (M or A for short): recording or snapshot is triggered when a motion detection alarm OR an

input alarm occurs.

When you choose an Event type of recording or snapshot, make sure you have enabled the corresponding alarm function and

configured alarm- triggered recording/snapshot. The configuration steps are similar. See Motion Detection Recording and Snapshot for

more details.
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7 Playback

7.1 Instant Playback

Instant playback plays the video recorded during the last 5 minutes. If no recording is found, it means there is no recording during this

period.

1. Click the desired window, and then click on the toolbar to start instant playback.

2. You may drag the slider to control the progress. Pause and resume as needed.

7.2 Playback Toolbar

Table 7–1 Playback Toolbar Buttons

Button Description

Show playback progress.

Note:

 A small window displaying video of the selected window is displayed as you drag the slider,

helping locate the part of the video you want to view.

 The first progress bar indicates playback progress of the video playing in the highlighted

window. The second indicates the overall playback progress for all the selected cameras.

Timeline.

Zoom in or out on the timeline.

Note: Alternatively, scroll your mouse wheel.

/ / /
Play, pause, stop, and reverse.

/
Rewind or forward 30 seconds.

/

Slow down or speed up.

Note: Click to restore the normal playback speedafter clicking , and vice versa.

Forward by frame.

/
Start or stop clipping video.
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Button Description

Take a snapshot. The window borders will flash white.

Lock.

Manage files (clips, snapshots, locked files, tags).

Zoom in on images. For more details, see Zoom.

Set fisheye mounting mode and display mode.

/

Enable/disable POS (available to certain NVRmodels).

When enabled, POS OSD appears on the screen, and some toolbar buttons are deactivated.

These buttons only appear in two playback modes: playback by camera and data and playback by

POS.

POS OSD duration (how long POS OSD appears on screen) varies with playback mode. For

playback by camera and date, the duration is fixed to 5 seconds. For playback by POS, the duration

is configurable.

See Playback by Camera and Date and Playback by POS for more details.

/
Turn off/on audio.

Adjust sound volume for the current window.

7.3 Playback by Camera and Date

Use this method to search and play recordings by camera and date.

1. Click on the preview window, then right click and choose Playback to start playback.

NOTE

In playback window, you can select multiple cameras for synchronous playback. Clicking Max. Camera selects the maximum number

of cameras allowed, and clicking Close All stops playback for all cameras. The performance varies with NVR model.

2. Select the desired date on the calendar and then click to start playback. Double-clicking the date will start playback directly.
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NOTE

The calendar uses different flags to indicate different recording types.

No flag means no recording. The blue flag means normal recording. The red flag means event-triggered recording.

In the drop-down list right to playback mode: HD means video recorded with the main or sub stream; SD means video recorded with

the third stream.

7.4 Playback in Corridor Mode

Play recordings in corridor mode in multiple windows.

1. In the playback window, select Corridor above the progress bar.

2. Select cameras and then double-click the desired date to start playback.

7.5 Playback by Tag

Add tags named with keywords such as event name and location to a recording and use tags to quickly locate the part of the video you

need during playback.

7.5.1 Adding a Tag

1. Right-click and then click choose Playback.

2. Click on the window toolbar, and then set the tag name.

3. Tomanage the added tags, click on the screen toolbar, and then rename or delete tags as needed.

7.5.2 Playback by Tag

1. In the playback window, click Video Retrieval, select Tag Search from the drop-down list in the upper left corner.

2. Select cameras, set the time period, and then click Search. Search results, if there are any, are displayed with names of cameras and

tags.

3. Click for the desired tag to start playback. You may use the Start Before and Stop After drop-down lists to set when the tagged

video starts and ends.

7.6 Playback byMotion Detection

Search for and play recordings triggered by motion detection during a specified time period.

NOTE

Make sure motion detection is enabled and alarm-triggered recording has been configured before you use this function. See Motion

Detection and Alarm-Triggered Actions for details.

1. In the playback window, click Video Retrieval, select Motion from the drop-down list in the upper left corner.

2. Select thedesired camera, set the timeperiod, and then click Search.

3. Click for the desired recording to start playback.

7.7 Playback by Video Loss

Search for and play recordings triggered by video loss during a specified time period.
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NOTE

Make sure video loss alarm is enabled and alarm-triggered recording has been configured before you use this function. See Video Loss

and Alarm-Triggered Actions details.

1. In the playback window, click Video Retrieval, select Video Loss from the drop-down list in the upper left corner.

2. Select thedesired camera, set the timeperiod, and then click Search.

3. Click for the desired recording to start playback.

7.8 Playback by Smart Search

This function provides an efficient way to review recordings containing smart search results such as detected motions. In smart playback

mode, thesystemanalyzes recordings for smart search results. If such resultsare detected, the progress bar is highlighted in green, and the

video plays at the normal speed, allowing you enough time to catch details; otherwise, the video plays at 16x speed to save time.

1. In the playback window, select Smart above the progress bar.

2. Click for the desired camera to start smart playback.

3. Click . The smart search window is displayed. By default, the full screen is the smart search area. To clear all, click ; to restore

the full-screen search area, click .

4. Set smart search rules, including detection area and sensitivity.

5. Click to start search. To quit, click .

7.9 Playback by External File

Use this function to play recordings stored in an external storage device, for example, a USB drive or a portable USB hard drive.

1. In the playbackwindow, click on the screen toolbar.

2. Click Refresh and then wait for the NVR to read the external storage device.

3. Select the desired recording file and then click to startplayback.

7.10 Playback by Image

Specify an image type (for example, Normal or Motion) to search for and play images from one or more cameras during a specified time

period.

1. In the playback window, click Video Retrieval, select Picture Search from the drop-down list in the upper left corner.

2. Select a type from the Typedrop-down list in the upper right corner.

3. Select the desired camera(s), set the desired time period, and then click Search.

4. Click the desired file to start playback.

7.11 Playback by POS

Use this function to play recordings of a POS machine.

1. In the playback window, click Video Retrieval, select POS Search from the drop-down list in the upper left corner.

2. Select the desired camera, set the time period, enter keywords and then click Search.
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NOTE

Keywords allow special characters & (means AND) and | (means OR).

3. Click to display overlay content.

4. Click to start playback.

7.12 File Management

File management allows you to manage video clips, tags, snapshots taken during playback, and lock or unlock files.

1. Take snapshot duringplayback.

a. In the playback page, play the recording until the desired image appears.

b. Click in the playback window to take a snapshot.

c. Click and then click the Playback Image tab to view the snapshot.

d. Select the desired image file(s) and then click Backup to save them to the storage device.

NOTE

The image resolution depends on the resolution from the output interface and the number of windows displayed when the snapshot is

taken.

2. Lock files.

Use this function to lock a recording file so it will not be overwritten. To lock a recording file will prevent all the files stored in the same

disk partition (254.4MB in size) from being overwritten.

a. Play the recording you want to lock.

b. Click in the playback window.

c. Click and then click the Locked File tab to view the locked file. To unlock a file, click , and the icon changes to . To

back up a file, select the file and then click Backup.
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8 Backup

8.1 Recording Backup

Backup, also known as recording backup, is the process of querying video stored on a hard disk of the NVR and then saving to a USB

storage device or a DVD-R disc as a file.

Recording backup has the following conditions:

 Back up using a USB storage device: format the partition in FAT32 or NTFS format; connect the storage device correctly to the NVR.

 Back up using a disc: use a GP65NB60 DVD burner. Make sure the DVD-R disc is empty, and the burner is correctly connected to the

NVR.

 Permission is required.

 The recording to back up is stored on a hard disk of theNVR.

NOTE

The default file format is .mp4 when you back up recordings to a USB storage device.

When backing up using a disc, recordings are saved as .TS files only.

8.1.1 Normal Backup

1. Click Backup > Recording. All cameras are selected by default.

2. Set search conditions and then click Search. Search results are displayed.

NOTE

You can lock/unlock and play recording files in this window.

3. Select the desired recording(s) and then click Backup.

4. Select a partition.

 Back up to USB storage device

Set the destination in the USB storage device and then click Backup. The recording(s) will be saved to the specified directory.

NOTE

 You may want to create a new folder for the recording(s) by clicking New Folder.

 If the connected storage device has a capacity that is greater than 2T, clicking Format will format the device to NTFS file

system; if the capacity is 2T or less, the device will be formatted to FAT32 or NTFS. Only certain devices can format a storage

device that has a greater capacity than 2T.

 A progress bar (e.g., Exporting X/Y) is displayed to indicate the progress, where X indicates the current number being backed

up, and Y indicates the total number of recordings. To cancel the operation, click Cancel.

 A backup file is named in this format: camera name-recording start time.file extension. For example,

Ch9-20150630183546.mp4.

 Back up to a DVD-R disc

Set the destination and then click Backup. The recording(s) will be saved to the specified directory.

 Before you start burning, check that the video to back up was not compressed using smart encoding.

 Clicking Cancel before burning is finished will cause the disc unusable.

 When burning is finished, wait for the drive to eject itself. Do not eject the drive manually.

 The NVR does not support playback of recordings saved on a disc.

8.1.2 Video Clip Backup

A recording can be clipped and saved to a USB storage device.

1. Open the playback window. For the detailed steps, see Playback.



NETWORK VIDEO RECORDERS USER MANUAL

www.fs.com 45

2. After playback starts, click on theplayback toolbar to clip videos.

3. Click and then click the Video Clip tab to view video clips.

4. Select the desired video clip(s) and then click Backup.

5. Select a destination in the USB storage device and then click Backup. The selected video clips are saved to the specified directory.

8.2 Image Backup

1. The default format of image backup is JPG. Click Backup > Image.

2. Set search conditions and then click Search. Search results are displayed.

NOTE

The image resolution depends on the resolution from the output interface and the number of windows displayed when the snapshot

is taken.

3. Select the desired file(s) and then click Backup.

4. Select a destination in the USB storage device and then click Backup. The selected files are saved to the specified directory.
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9 Alarm

9.1 Alarm Input and Output

9.1.1 Alarm Input

1. Click Alarm > Input/Output > Alarm Input.

2. Select the desired camera, and click to configure alarm input parameters.

Item Description

Alarm Input Select Enable to enable alarm input.

Alarm Input Name The default name is the alarm input No. You may customize a name.

One-Key Disarming Only A<-1 in the No. column supports one-key disarming.

When enabled, the NVR will block the alarm-triggered actions generated by A<-1 port.

Alarm Type N.O./ N.C.

3. Click under Trigger Actions and then set action(s) to trigger. For more details, see Alarm-Triggered Actions.

NOTE

 The number of cameras that can be connected may vary with NVR model.

 Actions that can be triggeredmay vary with alarm type.

4. Click under Arming Schedule and then set the time when actions will be triggered.



NETWORK VIDEO RECORDERS USER MANUAL

www.fs.com 47

NOTE

 The default schedule is 24×7 and you may change it as needed. Up to 8 different periods for each day are allowed. Time periods

cannot overlap.

 To apply the same arming schedule to other days, select the intended day(s) right to Copy To.

 To apply the same settings to other cameras, click Copy and select the desired camera(s).

5. Click Apply to save the settings.

9.1.2 AlarmOutput

1. Click Alarm > Input/Output > Alarm Output.

2. Select the desired camera, and click to set the alarm output parameters.

 Select Monostable in the Relay Mode drop-down list.

Item Description

Default Status N.O./ N.C.

Relay Mode Monostable, a basic pulse circuit with stable output state.

Alarm Duration Alarms triggered by pulse output.

Pulse Duration(ms) The duration of pulse signal. Drag the slider to adjust it within 100-900 milliseconds.

 Select Bistable in the RelayMode drop-down list.

Item Description

Default Status N.O./ N.C.

Relay Mode Bistable, an electronic circuit with two stable output states.

Alarm Duration
Custom: You may customize the alarm duration from 5 to 3600 seconds.

Maximum: The alarm output lasts infinitely that needs to be turned off manually.

Pulse Duration(ms) The duration of the alarm output after an alarm is triggered (only applicable when Custom is selected).

3. Click under Arming Schedule and then set the time when actions will be triggered.

NOTE

 The default schedule is 24×7 and you may change it as needed. Up to 8 different periods for each day are allowed. Time periods

cannot overlap.

 To apply the same arming schedule to other days, select the intended day(s) right to Copy To.

 To apply the same settings to other cameras, click Copy and select the desired camera(s).
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4. Click Apply to save the settings.

9.2 Motion Detection

When enabled, a motion detection alarm occurs if an object inside the detection area moves to certain extent, and an alarm icon

appears in the upper right corner.

Motion detection is enabled on the NVR by default. Unless modified, the detection area covers the full screen, and recording is triggered

only for the current camera. The settings remain if you disable motion detection and then enable it.

1. Click Alarm >Motion.

2. Select the desired camera and then select Enable to enable motion detection.

3. Use the mouse to draw a detection area, and drag the slider to set detection sensitivity, target object size, and duration. The higher

the sensitivity, the more likely a moving object will be detected.

4. Click right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.

NOTE

The number of cameras that can be connected may vary with NVR model.

Actions that can be triggeredmay vary with alarm type.

5. (Optional) Click right to Arming Schedule and then set the time when actions will be triggered.

NOTE

 The default schedule is 24×7. You may change it as needed and set up to eight different periods for each day. Time periods cannot

overlap.

 To apply the same arming schedule to other days, select the intended day(s) right to CopyTo.

6. Click Apply to save the settings.

7. (Optional) Click Copy to apply the same settings to other cameras.

9.3 Tampering Detection

A tampering detection alarm occurs when the camera lens is covered.

1. Click Alarm > Tampering.

2. Select the desired camera and then select Enable to enable tampering detection.

3. Click right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
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4. (Optional) Click right to Arming Schedule and then set the time when actions will be triggered.

5. (Optional) Click Copy to apply the same settings to other cameras.

6. Click Apply to save the settings.

9.4 Human Body Detection

Human body detection alarms occur when the presence of human beings is detected in the specified area.

1. Click Alarm > Human Body Detection.

2. Enable human body detection by selecting the checkbox.

3. Click , and then draw detection area.

NOTE

Only one detection area is allowed for each camera.

4. Set detection sensitivity. The higher the sensitivity, themore likely a human body will be detected.

5. Click right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.

6. (Optional) Click right to Arming Schedule and then set the time when actions will be triggered.

7. Click Apply to save the settings.

9.5 Video Loss

Avideo lossalarmoccurswhen theNVR loses video signals fromacamera. Video loss alarm is enabled by default.

1. Click Alarm > Video Loss. To disable video loss alarm for a channel, click , which then changes to .

2. Click under TriggerActions and set action(s) to trigger. Formore details, see Alarm-Triggered Actions.

NOTE

Video loss alarm cannot trigger recording, preset, preview (live view) and snapshot actions for the current camera.

3. Click under Arming Schedule and then set the time when actions will be triggered.

4. (Optional) Click Copy to apply the same settings to other cameras.

9.6 Alert

The NVR reports an alert when an event occurs in the system. The following are some alerts and their definitions in the system.

 Running Out of Space: Less than 10% of disk space remains.
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 Space Used Up: No disk space.

 Disk Offline: A disk is not properly connected or is damaged.

 Disk Abnormal: A disk can be detected but cannot be accessed.

 Illegal Access: A failed login attempt for a username that does not exist or a password that is incorrect.

 Network Disconnected: Network connection is lost.

 IP Conflict: Devices on the network use the same IP address.

 Recording/Snapshot Abnormal: Storage resource cannot be found, for example, when all hard disks are removed, or when there is

no disk in disk group 1 (see Disk Group for more information).

Perform the following steps to configure an alert:

1. Click Alarm > Alert.

2. Select an alert type, select the desired actions, and then select the camera(s) for which you want to enable alarm output.

3. Click Apply to save the settings.

9.7 Thermal Imaging

Thermal infrared imaging can be used to measure body surface temperature, which is suitable for body temperature monitoring in high

traffic areas such as hospital, station, and shopping mall.

NOTE

 This function is only available for thermal imaging cameras that can use black body. Refer to the camera’s site survey and

commissioning guide for more information.

 Before using this function, face detection in visible light channel should be enabled. To perform face recognition, go to VCA > VCA

Config to enable face comparison.

1. Add a thermal imaging camera.
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Item Description

AddMode Add a camera by an IP address.

Protocol Select Private or other transmission protocol.

Total Camera Number Two channels, including a visible light channel and an infrared light channel.

2. Configure thermal imaging parameters.

a. Select Alarm > Temperature Imaging to go to the Temperature Measurement page.

Item Description

Select Camera Select the infrared light channel.
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Item Description

Body Temperature

Measurement
Select the check box to enable body temperature measurement.

Measurement Mode
Measure Internal Temperature: Calculated from the measured body surface temperature by

formulas. Measure Body Surface Temperature: Measured directly by the thermal imaging camera.

Alarm Threshold An alarm occurs when the temperature exceeds the threshold.

Black Body Temperature
36 °C is recommended. You may adjust it within the black body temperature range. Refer to the

camera’s site survey and commissioning guide for more information.

Correction Temperature

Correct temperature measurement errors. You do not need to set the correction temperature.

Devices have been debugged before leaving the factory. If in harsh conditions, such as high or low

temperature, you may configure it according to the camera’s site survey and commissioning guide.

Environment Temperature

The environment temperature of the camera will affect the temperature measurement results. The

higher the environment temperature, the higher the measurement result. The recommended value

is 25 °C. The system calculates the actual temperature automatically after you enter the environment

temperature.

b. Draw black body position.

Click to draw a bounding box in the previewwindow when the brush iconappears.The sizeofboxshouldbe the sameas thatof

thehighlighted part of the black body, otherwise temperature measurement results would be affected.

3. Click OK to save the settings.

4. Configure alarm triggered actions. For more details, see Alarm- Triggered Actions.

5. View temperature measurement results.

In the preview window, click on the screen toolbar to go to the Epidemic Control page.



NETWORK VIDEO RECORDERS USER MANUAL

www.fs.com 53

Button Description

Click to go to the Face Snapshot Search page. You can search snapshots and recordings, and export the

results.

Click to go to the Configuration page. You can configure the Page Name, Match Message, and

Unregister Message.

Exit the current window.

9.8 Abnormal Temperature

Configure abnormal body temperature alarm.

NOTE

 This function is only available for thermal imaging cameras.

 Before using this function, you need to enable body temperature measurement in the Temperature Measurement page first.

1. Go to Alarm > Temperature > Body Temperature Alarm.

2. Select the infrared light channel, and enable Abnormal Body Temperature Alarm.

3. Configure Trigger Actions and Arming Schedule as needed. For more details, see Alarm-Triggered Actions.

9.9 People Present Alarm

An alarm occurs when the number of people in a monitored area exceeds the preset value.
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NOTE

 This function is only available for cameras that support people flow counting.

 Beforeusing this function, you need to enable people flow counting in the VCA Config page first.

1. Go to Alarm > People Present Alarm.

2. Configure the related parameters.

Item Description

Select Camera All is selected by default. You may change it as needed.

Trigger Actions Click right to Trigger Actions and set action(s) to trigger.

Arming Schedule Click right to Arming Schedule and set thetime when actions will be triggered.

Enable Select the check box to enable people present alarm.

People Present Alarm

Threshold

The maximum number of people allowed in a monitored area. An alarm occurs when the value

exceeds the threshold.

3. Click Apply to complete the above settings.

4. To view people flow counting results and other alarm information, click on the screen toolbar in the preview page to go to the

ShoppingMall Application page.

Audio Detection

Anaudio detectionalarmoccurswhena cameradetects a sudden change in sound volume.

1. Click Alarm > Audio Detection.

2. Select the camera and then select Enable to enable audio detection.

3. Click right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.

4. (Optional) Click right to Arming Schedule and then set the time when actions will be triggered.

5. Select a detection type and adjust the settings as needed.

Detection Type Description

Sudden Rise An alarm occurs when the rise of volume exceeds the set value.

Sudden Fall An alarm occurs when the fall of volume exceeds the set value.

Sudden Change An alarm occurs when the rise or fall of volume exceeds the set value.

Threshold An alarm occurs when the volume exceeds the set value.

6. Click Apply to save the settings.
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9.10 Buzzer

The buzzer can be triggered by alarms to alert the user. Follow the steps to set how long the buzzer will buzz after it is triggered.

1. Click Alarm > Buzzer.

2. Set the duration as needed. The range is from 1 to 600 seconds.

3. Click Apply to save the settings.

9.11 Doorbell Call

Doorbell calling alarms are enabled by default on the NVR when a doorbell is connected. To disable doorbell calling alarm or change

alarm settings, click Alarm > Doorbell Call.

9.12 Alarm-Triggered Actions

An alarm can trigger actions, for example, buzzer, recording, and preview. The supported actions may vary with NVRmodel.

Alarm-Triggered Buzzer

The NVR makes a buzzing sound when an alarm occurs.

Alarm-Triggered E-mail

The NVR e-mails an alarm message to a specified email address when an alarm occurs.

Alarm-Triggered Pop-upWindow

A window pops up when an alarm occurs.

Alarm-Triggered Recording

The NVR records video from a specified camera when an alarm occurs.

Alarm-Triggered Snapshot

The NVR takes a snapshot when an alarm occurs.

Alarm-Triggered Preset

A PTZ camera rotates to a preset position when an alarm occurs.

Alarm-Triggered Preview

The NVR plays live video in full screen when an alarm occurs.

Alarm-Triggered Alarm Output

The NVR outputs an alarm to trigger actions by a third-party device when an alarm occurs.

9.13 Manual Alarm

9.13.1 Manual Alarm Output

Follow the steps to trigger or clear an alarm output manually.
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1. Right click and select Manual > Manual Alarm.

2. To trigger an alarm output manually, select the desired channel and then click Trigger. To clear an alarm output manually, select the

desired channel and then click Clear.

9.13.2 Manual Buzzer

Follow the steps to stop the buzzer manually.

1. Right click and select Manual > Buzzer.

2. Select the buzzer (in Started status) and then click Stop.

9.14 One-Key Disarming

You may cancel alarm-triggered actions of NVRs or IPCs with one click.

9.14.1 NVR Disarming

1. Go to Alarm > One-Key Disarming > NVR Disarming.

2. Select a disarming mode.

 Off: The NVR triggers alarm actions according to the arming schedule.

 Disarm by Schedule: The NVR is disarmed during specific time periods per week.

a. Click right to Disarm by Schedule and set the disarming periods. Click OK to return to the NVR Disarmingpage.

b. Configure Disarm. See Alarm-Triggered Actions for details.

NOTE
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 Up to 4 different periods for each day are allowed.

 To apply the same disarming schedule to other days, select the intended day(s) right to Copy To.

 To apply the same setting to other cameras, click Copy and then select the desired camera(s).

 Disarm Once: The NVR is disarmed during a fixed timeperiod.

a. Set the disarming start time and end time.

b. Configure Disarm. See Alarm-Triggered Actions for details.

NOTE

To apply the same setting to other cameras, click Copy and select cameras.

3. Click Apply to save the settings.

9.14.2 IPC Disarming

1. Go to Alarm > One-Key Disarming > IPC Disarming.

2. Select the desired camera.

3. Select a disarming mode.

 Off: The IPC triggers alarmactions according to the arming schedule.

 DisarmbySchedule:The IPC isdisarmedduring specific timeperiods per week.

Click right to Disarm by Schedule and set the disarm periods. Click OK to return to the IPC Disarming page.
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NOTE

 By default, disarming by schedule will cancel all the actions configured on the IPC’s web interface. You can modify the

settings on the IPC’s web interface.

 Up to 4 different periods for each day are allowed.

 To apply the same disarming schedule to other days, select the intended day(s) right to Copy To.

 To apply the same setting to other cameras, click Copy and select the desired camera(s).

 Disarm Once: The IPC is disarmed during a fixed timeperiod.

NOTE

To apply the same setting to other cameras, click Copy and select cameras.

4. Click Apply to save the settings.
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10 VCA

10.1 VCA Configuration

VCA means Video Content Analysis. VCA functions include face recognition, perimeter protection, and exception detection.

1. Click VCA > VCA Config.

2. Choose Camera Side Analysis or NVR Side Analysis.

 Camera Side Analysis: The analysis is performed by the camera.

 NVR Side Analysis: The analysis is performed by theNVR.

NOTE

 The checkbox of a function that is grayed out means that the function is not supported by the camera or the NVR.

 NVR Side Analysis depends on device capability. Click VCA Config > Intelligence Usage to view details.

3. Click to enter the configuration page of that function.

10.1.1 Face Recognition

Only certain device models support face recognition. Touse this function, you need to enable face detection first, and configure face list

and face comparison.

1. Enable face detection. See Face Detection for detailedsteps.

2. Add a face list.

a. Click VCA > VCA Config > List Management to go to the Face List page.

b. Click to add a new face list. You may also use the default list.

3. Import face pictures. You may choose to add faces one by one or import a file containing face data.
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 Import a file containing face data

a. Click Export Template to export the CSV template to a storage device.

NOTE

A USB storage device is required to export the template on the local interface. Export the template on the Web interface

(Smart > List Management) if you do not have a USB storage device.

b. Completeyour facedata fileby referring to theFaceTemplate Import Guide.

c. Select the target face library, click Import, and select the csv file.

 Add faces one by one

Click Add, then select face image and enter required information in Add Face Info window.

4. Configure monitoring task for face recognition.

a. Go to VCA > VCA Config > Face Comparison.

NOTE

 Select the Enable check box, the default alarm threshold is 80%. That is, an alarm occurs when a captured face image is 80%

similar with an image in the face library.

 Click in the Monitoring Edit column tomodify the current camera’s monitoring task.

b. ClickAddMonitoringTask, and configuremonitoring taskand alarm-triggered actions.

Configure Monitoring Task & Schedule
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Configure Trigger Action

c. Click OK to complete the settings.

NOTE

 See Alarm-Triggered Actions for more details.

 To apply the same settings to other cameras, click Copy and select cameras.

5. View face comparison results.

 In preview window, click on the screen toolbar.
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 Click PreviewMode > Smart, then face recognition results are displayed on the right side.

NOTE

 In Smart mode, click in the upper right corner to configure the information to display.

 Click PreviewMode > Normal to exit Smart mode.

10.1.2 Face Detection

Face detection is used to detect and capture human faces in a specified surveillance area.

1. Select the detection area. You may choose full screen or specify an area to detect. If you select Specify Area, click Draw Area and then

draw a detection area using the mouse.

2. Set face detection sensitivity. The higher the sensitivity, the more likely a face will be detected.

NOTE

The lower the sensitivity, the less likely a side face or blurring face will be detected. Adjust detection sensitivity as needed to achieve

optimal effects.

3. Configure trigger actions. Click right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.

4. Configure an arming schedule. Click right to Arming Schedule and then set the time when actions will be triggered.

5. (Optional) Click right to Advanced, and complete the settings.

 Min. Pupillary Distance: the minimum resolution between two pupils. The face with pupillary distance smaller than the value will

not be captured.

 Number of Snapshots: the total number of snapshots to take for a face during the detection. Up to 30 snapshots are allowed.

 Face Selection: Enable face selection, choose selection mode, then complete the settings.

 Effect Priority: During the face’ stay in the surveillance area, select and upload the face snapshots with best image quality. You

can set the number of snapshots.

 Speed Priority: Upload the best face snapshots within the time period from when the face enters the surveillance area to



NETWORK VIDEO RECORDERS USER MANUAL

www.fs.com 63

when the set time is up.

 Periodic Priority: From the time when the face enters the surveillance area, select and upload one snapshot in every set time

period.

Cross Line Detection

Cross line detection is used to detect and capture objects crossing a virtual line in a specified direction.

Camera Side Analysis

Cameras that support smart intrusion prevention (SIP) can detect cross line behaviors for motor vehicles, non-motor vehicles, and

pedestrians.

NOTE

 Make sure the intelligent server of the camera is enabled by default and the platform communication type is in LAPI mode before

connecting the camera.

 To enable intelligent mark, go to System > Basic, and select Intelligent Mark.

1. Configure cross line detection.

a. Click VCA > VCA Config. Click right to Cross Line Detection to configure the parameters.

b. Select a camera and select the Enable check box.

c. Click to draw a line in the left preview window.

d. Set the parameters.

Item Description

Sensitivity The higher the sensitivity, the more likely cross line behaviors will be detected, and the more likely

false alarms will occur. The default value is 50. You may adjust it as needed to achieve optimal effects.

Trigger Direction A<>B: Triggers a snapshot when the object crosses the line from A to B.

B<>A, Triggers a snapshot when the object crosses the line from B to A.

Priority Set the priority when there are several rules, including high, medium and low. Areas with high priority

will be detected preferentially.

Object Type Choose the detection object, including motor vehicle, non-motor vehicle, and pedestrian.

e. Set the size filter.

In the Size Filter tab, select a filter type and click to set the percentage of the object size against the detection area size in the

left preview window. Valid range for the maximum size and minimum size is 20-9999 (assume the image size is 10000x10000). Only
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objects in the range of Max. Size and Min. Size will be captured.

f. Set alarm-triggered actions. Click to go to the TriggerActions page.

Item Description

Alarm Sound This item is available for cameras that support alarm sound.

Enable Alarm Sound, and select an alarm audio. The camera plays the alarm sound when an alarm

occurs. The number of default audios may vary. Up to 5 audio files can be imported on the camera’s

web interface.

Alarm Light This item is available for cameras that support alarm light.

Enable Alarm Light. The camera triggers alarm light when an alarm occurs.

Others See Alarm-Triggered Actions for details.

g. Modify the arming schedule.

Click right to Arming Schedule and then set the time when actions will be triggered. Click OK to return to the Cross Line

Detectionpage.

h. Click Apply to save the settings.

2. View captured snapshots in real time.

a. To preview the captured snapshots in real time, right-click to return to the preview page, and right-click again to select Preview

Mode > Smart, you can view snapshots in the right side of the preview page.
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b. Click a thumbnail image to viewmore details.

Table 10-1 Button Description

Button Description

This button appears only when snapshots triggered by SIP are displayed. To stop refreshing the

snapshots, click right and deselect Perimeter.

Click to search snapshots and recordings.

Click to configure VCA.

Only clear the snapshots displayed in the preview page but not delete the captured snapshots.

3. Search the captured snapshots and recordings.

a. Select VCA > VCA Search to go to the Behavior Search page.

b. Select the desired camera, time, event type, and object type, and click Search.



NETWORK VIDEO RECORDERS USER MANUAL

www.fs.com 66

NVR Side Analysis

Use the NVR to detect cross line behaviors for motor vehicles, non-motor vehicles, and pedestrians.

The operation steps are basically the same as those of camera side analysis, and some of the different steps are explained in the

following.

1. Configure cross line detection.

Item Description

Sensitivity See Camera Side Analysis.

Trigger Direction See Camera Side Analysis.

Priority Set the priority when there are several rules. The rule with high priority will be detected preferentially.

Object Type Object type includes motor vehicle, non-motor vehicle, and pedestrian.

Filter Type See Camera Side Analysis.

2. View captured snapshots in real time.

To preview the captured snapshots, select PreviewMode > Smart. The snapshot in the preview page is displayed as follows.

 The captured snapshot displayed on the right side is the original image, not the clipped thumbnail image.

 The detailed information about thumbnail images only includes event type (cross linedetection) and capture time, and not includes

object type (motor vehicles, non-motorized vehicles, pedestrians) and channel number.

10.1.3 Intrusion Detection

Intrusion detection is used to detect objects entering specified area(s), and take a snapshot when the time threshold and percentage

exceed the set value.

Camera Side Analysis

Cameras that support SIP can detect intrusion behaviors for motor vehicles, non-motor vehicles, and pedestrians.

NOTE

 Make sure the intelligent server of the camera is enabled by default and the platform communication type is in LAPI mode before

connecting the camera.

 To enable intelligent mark, go to System > Basic, and select Intelligent Mark.

1. Configure intrusion detection.

a. Click VCA>VCAConfig. Click right to Intrusiondetection to configure the parameters.

b. Select a camera and select the Enable check box.

c. Click to draw an area in the left previewwindow.

NOTE
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Up to 4 detection areas are allowed, and up to 6 vertices in an area.

d. Set the parameters.

Item Description

Sensitivity The higher the sensitivity, the more likely intrusion behaviors will be detected, and the more likely false

alarms will occur. The default value is 50. You may adjust it as needed to achieve optimal effects.

Time Threshold(s) Set the time threshold that an object stays in the detection area. If the time that the object stays in the

detection area exceeds the threshold, an alarm will be triggered.

Percentage Set the percentage of the size of the object against the size of the detection area. An alarm occurs

when the percentage of the size of the object exceeds the set value.

Priority Only available for cameras that support auto tracking. Set the priority when there are several rules,

including high, medium and low. Areas with high priority will be detected preferentially.

Object Type Choose the detection object, including motor vehicle, non-motor vehicle, and pedestrian.

e. Set the size filter.

In the Size Filter tab, select a filter type and click to set the percentage of the object size against the detection area size in the

left preview window. Valid range for the maximum size and minimum size is 20-9999 (assume the image size is 10000x10000). Only

objects in the range of Max. Size and Min. Size will be captured.

f. Set alarm-triggered actions. Click to go to the TriggerActions page.

Item Description

Alarm Sound This item is available for cameras that support alarm sound.

Enable Alarm Sound, and select an alarm audio. The camera plays the alarm sound when an alarm

occurs. The number of default audios may vary. Up to 5 audio files can be imported on the camera’s

web interface.

Alarm Light This item is available for cameras that support alarm light.

Enable Alarm Light. The camera triggers alarm light when an alarm occurs.

Others See Alarm-Triggered Actions for details.

g. Modify the arming schedule.

Click right to Arming Schedule and then set the time when actions will be triggered. Click OK to return to the Intrusion

Detectionpage.

h. Click Apply to save the settings.

2. View captured snapshots in real time.
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a. To preview the captured snapshots in real time, right-click to return to the preview page, and right-click again to select Preview

Mode > Smart, you can view snapshots in the right side of the previewpage.

b. Click a thumbnail image to viewmore details.

Table 10-2 Button Description

Button Description

This button appears only when snapshots triggered by SIP are displayed. To stop refreshing the

snapshots, click right and deselect Perimeter.

Click to search snapshots and recordings.

Click to configure VCA.

Only clear the snapshots displayed in the preview page but not delete the captured snapshots.

3. Search the captured snapshots and recordings.

a. Select VCA > VCA Search to go to the Behavior Searchpage.

b. Select the desired camera, time, event type, and object type, and click Search.

NVR Side Analysis

Use the NVR to detect intrusion behaviors for motor vehicles, non-motor vehicles, and pedestrians.

The operation steps are basically the same as those of camera side analysis, and some of the different steps are explained in the

following.

1. Configure intrusion detection.

Item Description

Sensitivity See Camera Side Analysis.

Trigger Direction See Camera Side Analysis.

Percentage See Camera Side Analysis.

Priority Set the priority when there are several rules. Areas with high priority will be detected preferentially.

Object Type Object type includes motor vehicle, non-motor vehicle, and pedestrian.

Filter Type See Camera Side Analysis.

2. View captured snapshots in real time.



NETWORK VIDEO RECORDERS USER MANUAL

www.fs.com 69

To preview the captured snapshots, select PreviewMode > Smart. The snapshot in the preview page is displayed as follows.

 The captured snapshot displayed on the right side is the original image, not the clipped thumbnail image.

 Only display event type (intrusion detection) and capture time, not including object type (motor vehicles, non-motorized vehicles,

pedestrians) and channel number.

10.1.4 Enter Area Detection

Enter area detection is used to detect and capture objects entering specified area(s).

Camera Side Analysis

Cameras that support SIP can detect entry behaviors for motor vehicles, non-motor vehicles, and pedestrians.

NOTE

 Make sure the intelligent server of the camera is enabled by default and the platform communication type is in LAPI mode before

connecting the camera.

 To enable intelligent mark, go to System > Basic, and select Intelligent Mark.

1. Configure enter area detection.

a. Go to VCA > VCA Config. Click right to Enter AreaDetection to configure the parameters.

b. Select a camera and select Enable check box.

c. Click right to draw an area in the left previewwindow.

NOTE

Up to 4 areas are allowed, and up to 6 vertices in an area.

d. Set the parameters.

Item Description

Sensitivity The higher the sensitivity, the more likely entry behaviors will be detected, and the more likely false

alarms will occur. The default value is 50. Youmay adjust it as needed to achieve optimal effects.

Priority Only available for cameras that support auto tracking. Set the priority when there are several rules,

including high, medium and low. Areas with high priority will be detected preferentially.

Object Type Choose the detection object, including motor vehicle, non-motor vehicle, and pedestrian.

e. Set the size filter.

Select a filter type, and click to set the percentage of an object size against the detection area size in the left preview window. Valid

range for maximum size and minimum size is 20-9999 (assume the image size is 10000x10000). Only objects in the range of Max. Size

and Min. Size will be captured.
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f. Set alarm-triggered actions. Click to go to the TriggerActions page.

Item Description

Alarm Sound Enable Alarm Sound, and select an alarm audio. The camera plays the alarm sound when an alarm

occurs. The number of default audios may vary. Up to 5 audio files can be imported on the camera’s

web interface.

Alarm Light This item is available for cameras that support alarm light.

Enable Alarm Light. The camera triggers alarm light when an alarm occurs.

Others See Alarm-Triggered Actions for details.

g. Modify the arming schedule.

Click right to Arming Schedule and then set the time when actions will be triggered. Click OK to return to the Enter Area

Detection page.

h. Click Apply to save the settings.

2. View captured snapshots in real time.

a. To preview the captured snapshots in real time, right-click to return to the preview page, and right-click again to select Preview

Mode > Smart, you can view snapshots in the right side of the preview page.

b. Click a thumbnail image to viewmore details.
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Table 10-3 Button Description

Button Description

This button appears only when snapshots triggered by SIP are displayed. To stop refreshing the

snapshots, click right and deselect Perimeter.

Click to search snapshots and recordings.

Click to configure VCA.

Only clear the snapshots displayed in the preview page but not delete the captured snapshots.

3. Search the captured images and recordings.

a. Select VCA > VCA Search to go to the BehaviorSearch page.

b. Select the desired camera, time, event type, and object type, and click Search.

NVR Side Analysis

Use the NVR to detect cross line behaviors for motor vehicles, non-motor vehicles, and pedestrians.

The operation steps are basically the same as those of camera side analysis, and some of the different steps are explained in the

following.

1. Configure enter area detection.

Item Description

Sensitivity See Camera Side Analysis.

Priority Set the priority when there are several rules. Areas with high priority will be detected preferentially.

Object Type Object type includes motor vehicle, non-motor vehicle, and pedestrian.

Filter Type See Camera Side Analysis.

2. View captured snapshots in real time.

To preview the captured snapshots, select PreviewMode > Smart. The snapshot in the preview page is displayed as follows.

 The captured snapshot displayed on the right side is the original image, not the clipped thumbnail image.

 The detailed information about thumbnail images only includes event type (enter area detection) and capture time, and not

includes object type (motor vehicles, non-motorized vehicles, pedestrians) and channel number.

10.1.5 Leave Area Detection

Leave area detection is used to detect and capture objects leaving specified area(s).

Camera Side Analysis

Cameras that support SIP can detect leave area behaviors for motor vehicles, non-motor vehicles, and pedestrians.

NOTE

 Make sure the intelligent server of the camera is enabled by default and the platform communication type is in LAPI mode before

connecting the camera.

 To enable intelligent mark, go to System > Basic, and select Intelligent Mark.
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For details, see Camera Side Analysis in Enter Area Detection.

NVR Side Analysis

Use the NVR to detect leave area behaviors for motor vehicles, non-motor vehicles, and pedestrians.

For details, see NVR Side Analysis in Enter Area Detection.

10.1.6 Smart Motion Detection

Smart motion detection is used to detect pedestrians and motor vehicles within specified area(s) and trigger alarms. Plants, animals and

other moving objects are not involved.

Configure Smart Motion Detection

1. Go to VCA > VCA Config. Click right to Smart Motion Detection to configure the parameters.

a. Click , and drag the mouse to draw a detection area in the preview window. Up to four detection areas are allowed. Areas can

be partially superimposed rather than completely overlapped.

b. Drag the Sensitivity slider to adjust detection sensitivity.

NOTE

The higher the sensitivity, the more likely the object will be detected. Adjust detection sensitivity as needed.
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c. Drag the Min. Alarm Interval(s) slider to set the minimum alarm interval. Alarm interval refers to how frequent the alarm is reported.

When a pedestrian or motor vehicle enters the detection area, an alarm will be triggered and reported immediately, and repeated

after the alarm interval.

NOTE

The recommended alarm interval is 6s. Adjust the value asneeded.

d. Select a snapshot object. You may select motor vehicle only, pedestrian only, or both as needed.

2. Set alarm-triggered actions.

Click right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.

NOTE

 The number of cameras that can be connected may vary with NVR model.

 Actions that can be triggeredmay vary with alarm type.

3. Configure the arming schedule.

a. Click right to Arming Schedule and then set the time when actions will be triggered as needed.

b. Click OK to save the settings and exit.

Smart Motion Search

1. Go to VCA > VCA Search > Behavior Search.

2. Select a channel, set the start time and end time, select the event type (Smart Motion Detection), and object type (pedestrian, motor

vehicle, or all).

3. Click Search to view the details.

10.1.7 Alarm Log Search

1. Click Maintenance > Log Search.

2. Set the start time and end time, select the main type (Alarm) and sub type (Smart Motion Detection Alarm). Click Search to view alarm

logs.
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3. Click Export to export the alarm logs to a storage device.

Elevator Entrance Detection

Elevator entrance detection is used to detect electric mopeds or bicycles entering an elevator. Once detected, it will trigger light and

sound alarm of the IPC, and the elevator control system will keep the door open. The NVR also triggers the related alarm. Only certain

NVR models support this function.

1. Configure the elevator entrance detection parameters.

a. Go to VCA >VCA Config > Elevator Entrance Detection.

b. Select the desired camera.

c. Click to draw an area in the left preview window.

NOTE

Only one closed detection area is allowed.

d. Set other parameters.

Item Description

Sensitivity Drag the Sensitivity slider as needed. The higher the sensitivity, the more likely the object will be

detected.

Detection Object Electric moped or bicycle.

Filter Type Electric moped or bicycle.

Max. Size and Min. Size Set the percentage of an object size against the detection area size. Valid range for maximum size and

minimum size is 1-10000 (assume the image size is 10000x10000). Only objects in the valid range will

be captured.
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e. Set alarm-triggered actions.

Click right to Trigger Actions and set action(s) to trigger.

Item Description

Alarm Sound This item is available for cameras that support alarm sound.

Select the check box to enable Alarm Sound. Set the start time and end time, audio and repeat. The

camera plays the alarm sound when an alarm occurs. There are 3 default audios. Up to 4 audio files can

be imported on the camera’s web interface.

Alarm Light This item is available for cameras that support alarm light.

f. Configure the arming schedule.

Click right to Arming Schedule and then set the time when actions will be triggered as needed.

2. View the captured snapshots in real time.

a. Right-click to select Preview Mode > Smart, the captured snapshots in real time are displayed on the right side.

b. Right-click a thumbnail image to view the details.

The snapshot details appear on the right side of the thumbnail image, including event type (elevator entrance detection), capture time,

object type (non-motor vehicle), and camera ID.

3. Search the captured snapshots and recordings.

a. Go to VCA > VCA Search > Behavior Search.

b. Select a camera ID, start time, end time, event type, and object type. Then click Search.

c. The search results are displayed as thumbnail images or in a table.

NOTE

 To back up snapshots or recordings, select Backup Image or Backup Recording.

 Click a snapshot to view the 10s recordings before and after the event.

Crowd Density Monitoring

Crowd density monitoring is used to detect the number of people in a monitored area. When the number exceeds a certain value, the

camera triggers an alarm and reports to the NVR. Only NVR models support this function.

1. Go to VCA > VCA Config > Crowd Density Monitoring.

2. Select the desired camera.

3. Click to draw a detection area in the left previewwindow.

NOTE

Only one closed detection area is allowed, and 3 to 6 vertices are allowed in a closed shape.

4. Click right to Arming Schedule and then set the time whenactions will be triggered.
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5. Set the parameters.

Item Description

Reporting Interval
IPCs report the data to the NVR at a certain interval, and then the NVR reports it to the upper platform

immediately.

Alarm Parameters

Number of People for Minor Alarm: Set a value within 1-40.

Number of People for Major Alarm: Must be greater than the number of people for minor alarm, and no

more than 40.

Number of People for Critical Alarm: Must be greater than the number of people for major alarm, and

no more than 40.

Alarm Sound

This item is available for cameras that support alarm sound.

Enable Alarm Sound, and select an alarm audio. The camera plays the alarm sound when an alarm

occurs. The number of default audios may vary. Up to 5 audio files can be imported on the camera’s

web interface.

Alarm Light
This item is available for cameras that support alarm light.

Enable Alarm Light. The camera triggers alarm light when an alarm occurs.

6. Click Apply to complete the settings.

People Flow Counting

People flow counting is used to count people entering and/or leaving an area. Only certain NVRmodels support this function.

1. Configure people flow counting.

a. Select VCA > VCA Config > People Flow Counting.

b. Select the desired camera.

c. Set the parameters.

Item Description

Direction of arrow  A->B: Count the number of people from A to B.

 B->A: Count the number of people from B to A.

Counting Type  Total: Show the number of people entering and leaving within the statistical time.

 People entered: Only show the number of people entering within the statistical time.

 People exited: Only show the number of people leaving within the statistical time.

Reporting interval(s) The time interval at which the IPC reports data to the NVR. Then the NVR reports the result to

an upper platform immediately.

Enable Clear by Schedule Select the check box to reset people counting OSD at a specified time everyday.

Clear Counting Result Clear people counting OSD immediately. It only changes the OSD and does not change report

statistics.

d. Click to draw a detection area in the left previewwindow.

2. View counting results.

a. Select VCA > VCA Config > VCA Search > People Counting Report.

b. Select the camera, counting type (total, people exited or people entered), report type (hourly, daily, weekly, monthly, yearly), and
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statistical time.

c. You may choose to display search results in a chart or table. Click Count to view the results.

Figure 10-3 Counting Result in Chart

Figure 10-4 Counting Result in Table

d. To save the counting statistics to a connected USB storage device, click Backup.

Defocus Detection

Use defocus detection to check whether the camera focuses properly.

1. Click right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.

2. (Optional) Click right to Arming Schedule and then set the time when actions will be triggered.

3. Set detection sensitivity and then click Apply to save the settings.
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Scene Change Detection

Use scene change detection to detect the change of surveillance environment caused by external factors such as intentional rotation of

the camera.

1. Click right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.

2. (Optional) Click right to Arming Schedule and then set the time when actions will be triggered.

3. Set detection sensitivity and then click Apply to save the settings.

Auto Tracking

Auto tracking detects moving objects in the scene and automatically tracks the first object detected.

1. Click right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.

2. (Optional) Click right to Arming Schedule and then set the time when actions will be triggered.

3. Set tracking mode (currently only Panoramic). Set tracking timeout and zoom ratio.

NOTE

 Tracking Timeout(s) means the maximum length of time the camera tracks an object automatically. The range is 1-300 seconds and

the default is 30 seconds. When the tracking timeout is over, the camera stops tracking and restores the original scene and

status.

 Zoom means zoom ratio and includes Auto (default) and Current Zoom. Auto means the camera automatically adjusts the zoom

ratio according to the tracking distance and thus captures more details on the tracking object; Current Zoommeans the camera

maintains theoriginal zoomratio during tracking and thus attends to the whole scene.

4. Click Apply to save the settings.

Object Left Behind
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Detect object left behind in specified areas and trigger an alarm.

1. Click to draw detection areas.

NOTE

When drawing a detection area, you can use up to 6 points to specify the area. Up to 4 detection areas area allowed.

2. Set sensitivity and time threshold:

 Sensitivity: The higher the sensitivity, the more likely an object left behind will be detected.

 Time Threshold: An alarm will be triggered when the length of time an object is left behind in a detection area exceeds thisvalue.

3. Click right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.

4. (Optional) Click right to Arming Schedule and then set the time when actions will be triggered.

5. Click Apply to save the settings.

Object Removed

Detect object removed from specified areas and trigger an alarm.

1. Click to draw detection areas.

NOTE

When drawing a detection area, you can use up to 6 points to specify the area. Up to 4 detection areas area allowed.

2. Set sensitivity and time threshold:

 Sensitivity: The higher the sensitivity, the more likely an object will be detected.

 Time Threshold: An alarm will be triggered when the length of time an object is missing in specified areas exceeds this value.
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3. Click right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.

4. (Optional) Click right to Arming Schedule and then set the time when actions will be triggered.

5. Click Apply to save the settings.

Analyzer Config

Analyzer is a hardware unit used for NVR’s intelligent functions. You can view the usage of analyzer capacity, and change its usage. An

analyzer can only be used for one intelligent function at a time.

Click VCA > Analyzer Config, and view analyzer capacity usage. Analyzer capacity includes the capacity for video streams and that for

image streams. If the VCA function is set to NVR Side Analysis, the capacity for video streams will be used for that function. And if Camera

Side Analysis is chosen, then the capacity for image streams will be used.

For example, the following page indicates that:

 The device has only one analyzer.

 The analyzer is used for face detection or face recognition.

 One-channel NVR-side-analyzed intelligent function has been enabled, and the analyzer supports 1 more channel of NVR-side-

analyzed function or 4 more channels of camera-side-analyzed function.

10.2 VCA Search

VCA searches for data of each VCA function. Only certain NVR models support this function. The search result, application scenario and

settings vary with the VCA function.

10.2.1 Face Snapshot Search

Use face snapshot search to search for captured face images.

1. Click VCA > VCA Search > Face Snapshot.

2. Select cameras, set a search period, and then click Search. Search results are displayed.

3. The search results are displayed as thumbnail images or in a table. Back up search results (including images and recordings) as

needed. To view videos recorded when the face was detected (around 10 seconds before and after), click the play button.
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10.2.2 Face Comparison Search

Use face comparison search to search for face comparison results.

1. Click VCA > VCA Search > Face Comparison.

2. Set search conditions and then click Search. Search results are displayed.

Search by Image

Search similar face images from libraries based on an image. Only certain NVRs support this function.

1. Go to VCA > VCA Search > Search by Image.

2. Upload a face image.

 Upload Library Image

a. Click Upload Library Image, and enter name and ID number.

b. Click Search to view the images for comparison.

 Upload Local Image

a. Click Upload Local Image, and select the image path.

b. Click Import to view the images for comparison.
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NOTE

Only certain NVRs support a group image. Up to 8 faces can be recognized in a photo, but only one face can be selected to search

at a time.

3. Configure the parameters and view the results.

 Tosearch a face library:

a. Select Face Library.

b. Set the match value.

NOTE

The higher the match value, the more similar the images, and the more accurate the results. The recommended value is 80.

c. Click Search to view other similar images of theperson from the face library.

d. Click an image to view about 10s recordings before and after the event.
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 To search a snapshot library:

a. Select Snapshot Library.

b. Set the start time and end time, and select the desired camera.

c. Set the match value.

d. Click Search to view other similar images of the person from the snapshot library.

e. View search results. The information about the person is displayed on the right side, including name, gender, date of birth,

native place, ID type, and ID number.

10.2.3 Vehicle Search

Search vehicle snapshots based on vehicle control events.

1. Click VCA > VCA Search > Vehicle.

2. Select the camera, set the time range, license plate number, vehicle color, and plate number.
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3. Click Search.

NOTE

Double click to zoom in on the snapshot

10.2.4 Behavior Search

Use behavior search to search for recordings triggered by detected behaviors.

1. Click VCA > VCA Search > Behavior.

2. Select camera(s), set a search period, select a search type, and then click Search. Search results are displayed.

3. The search results are displayed as thumbnail images or in a table. Back up search results as needed.

10.2.5 Heat Map

Heat map is used to monitor passenger flow in specified area and to display the data in the form of an image by using warm-to-cool

color spectrums. The warmer the color, the higher the density of the passenger flow.

1. Click VCA > VCA Search > Heat Map.

2. Select the camera and the report type, then click Count.

3. Click Backup to export the counting statistics to a storage device.
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11 Network Configuration

Network configuration is required if your NVR operates in a network.

NOTE

The default IP address is 192.168.1.30 for NIC 1 and 192.168.2.30 for NIC 2, and likewise.

11.1 Basic Configuration

11.1.1 TCP/IP

1. Click Network > Basic.

2. Set the network parameters as needed. DHCP is enabled by default. You can choose a working mode if your NVR has two NICs:

 Multi-address mode: The two NICs work independently and can be configured separately. Either NIC can be chosen as the default

route, and data will be forwarded through this NIC when the NVR connects to the extranet.

 Load balance mode: The two NICs are bound to the same IP address and work together to share network traffic.

 Net fault-tolerance mode: The two NICs are bound to the same IP address. In cases where one NIC fails, the other takes over service

seamlessly from the faulty one to ensure network connectivity.

3. Click Apply to save the settings.

NOTE

 For an NVR with multiple NICs, you can configure the NICs and choose a default route (currently NIC1).

 If your NVR has a PoE port or a switching port, you can configure an internal NIC IPv4 address.

CAUTION

 If you switch the working mode, the enabled 802.1x and ARP protection will be disabled automatically.

 The valid MTU ranges from 576 to 1500 (1280-1500 for IPv6). To use IPv6, make sure the NVR and PC can connect to each other

using IPv6 addresses. To view live or recorded videos, make sure the IPv4 addresses are also connectable.

11.1.2 P2P

The NVR allows access from the cloud website or from the mobile surveillance app. You need to sign up for a cloud account at

www.star4live.com first.
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1. Click Network > Basic > P2P.

2. P2P is enabled by default.

3. To add the NVR to cloud at the cloud website: Log in to your account at www.star4live.com and then add the NVR by entering the

register code and device name.

4. To add the NVR to cloud using the app: Scan the QR code with the app. You need to download and install the app on your mobile

phone first. Contact your dealer for details.

NOTE

 You may access the NVR through cloud if the device status is Online. The username is your cloud account name, and the device

name is the name you entered at the cloud website.

 If the device is offline, the possible causes will be displayed for your reference.

 To delete the NVR from cloud, click Delete.

5. Click Apply to save the settings.

11.1.3 DDNS

If your NVR is connected to the Internet through PPPoE, the IP address of the network changes every time it connects to the ISP server

without your awareness. This is inconvenient when you remotely access your NVR with an IP address. To avoid this issue, you can register

with an DDNS server to obtain a domain name for your NVR and then access your NVR by visiting the domain name instead of an IP

address (http://DDNS server address/NVR's domain name) using a web browser.

1. Click System > Network > DDNS.

2. Enable DDNS, select a DDNS type, and then complete other settings.

 If the DDNS type is DynDNS or No-IP, enter the domain name, username and password. The domain name is the one that you have

successfully registered at a domain name registration website (e.g., DynDNS). The username and password are those of the

account you have registered at the domain name registration website (e.g., DynDNS).

 If the DDNS type is MyDDNS, enter a valid domain name for your NVR and then click Test to see if the domain name is available.

3. Click Apply to save the settings.

11.1.4 Email

After Email is enabled as a triggered action (in Trigger Actions windows) and configured properly, the NVR sends an email notification to

specified email address(es) if an alarm occurs within the time period(s) set in the arming schedule. The email contains basic alarm

information such as alarm type, alarm time, camera ID, and camera name, etc.

Before using this function, make sure the NVR has a functional connection to an SMTP server with which you have a valid email account.

Depending on the intended recipients, a connection to the Internet may be required.

Only certain NVR models support this function.

http://ddns/
http://ddns/
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1. Click Network > Basic > Email.

2. Configure the related parameters. If server authentication is required, you need to enter the correct username and password. Click

Test to send a test email. Enter a valid SMTP server address and port number, and then select Enable TLS/SSL if required.

NOTE

 By default a 24×7 arming schedule is enabled. The NVR sends an email notification only in the arming period.

 Select Attach Image if you want snapshots to be sent via email. Make sure Email and snapshot have been enabled in the Trigger

Actions window.

 Only certain NVR models support image attachment. You may click Test to check whether the email can be sent successfully.

3. Click Apply to save the settings.

11.2 Platform Configuration

11.2.1 SNMP

Use SNMP to connect to a platform and obtain system time.

1. Click Network > Platform. Select Enable SNMP.

2. Select an SNMP type.

 Snmp V2

Set Read Community Name andWrite Community Name, which are used by the platform to read data on NVR.
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 Snmp V3

Set authentication password (for the platform to access the NVR) and encryption password (for encrypting data sent from the NVR to

the platform).

3. Click Apply.

11.2.2 Alarm Service

Use this function to send alarm signals to an external alarm device (for example, alarm control panel) when an alarm or an alert occurs

on the NVR.

1. Click Network > Platform > Alarm Service.

2. Select Enable Alarm Service, and set the server address and server port.

NOTE

The NVR only sends alarm signals when an alarm or alert occurs; users need to implement alarm receiving and reporting for the

external alarm device separately.

11.2.3 Video&Image Database Local Config

1. Click Network > Platform > Video&Image Database Local Config.

2. Use the default local ID and local port. Click to set the parameters.
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Item Description

Local ID NVR ID by default.

It is used to connect the NVR to the upper database.

Local Port 5073 by default and you may change it as needed. The local port number must be the same as the

camera’s port number.

Channel ID Camera ID. It is used to connect cameras to the NVR. Note: Camera ID may vary with camera model and

usage, which is provided by the upper platform according to the video&image database rules.

Device Type  Collection Device: Used to capture faces and vehicles, focusing on faces. Install the camera

according to application scenarios.

 License Plate Recognition: Used to capture vehicles. It is generally installed at the checkpoint of

roads to capture motor vehicle license plates.

3. Select the desired camera and click in the Advanced column. Then set the parameters.

Item Description

Longitude The longitude of the region where the camera is located (-180, 180).

Latitude The latitude of the region where the camera is located (-90, 90).

Administrative Division

Code
The administrative division code of the region where the camera is located.

Location
Up to 256 characters allowed, including digits (0-9), uppercase and lowercase letters (A-Z, a- z),

underscore (_) and hyphen (-).

Checkpoint Put into Use The time when the camera puts into use.

Checkpoint Type
Select the type of checkpoint device according to the actual situation (including international,

interprovincial, intercity, intra- city, inter-county, intra-county, and others).

Checkpoint Usage Security checkpoint, traffic checkpoint, and others.

Checkpoint Lanes The total number of lanes monitored by the camera.

Authority Code The authority code of the region where the camera is located.

4. Click OK to complete the NVR settings.

5. Log in to the camera’s Web interface, and select Setup > Config Management > Photo Server.

6. Set the parameters.

Item Description

TMS Server Address The IP address of the NVR
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Item Description

TMS Server Port The database port number configured on the NVR.

Platform Communication

Type
Choose the correct type.

LPR ID The database ID configured on the NVR.

Device ID The camera ID configured on the NVR.

Platform Access Code Use the default setting.

Username Use the default setting.

7. Click Save. Check the photo server status in the lower left corner. A green icon means the camera is connected to the database

successfully.

11.2.4 Vehicle Control

Vehicle control allows you to view license plate recognition results. Touse this function, you need to configure in Video&Image Database,

add plate list, and set vehicle monitoring task.

Video&Image Database

See Video&Image Database Local Config for details.

Add Plate List

1. Click VCA > Vehicle Control > Plate List.

2. Click to add a plate list.

NOTE

Default List is created by default. Click to modify the list name.

3. Add plate number(s) to plate list.

 To add a single plate, click Add, and then enter the plate number in the window displayed.
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 To batch add plates, click Export Template to export the template to a USB storage device first. Then edit the list, and click Batch

Import to import the edited file.

After importing is completed, click Cancel to return to Plate List.

NOTE

The import results will be displayed when the progress bar reaches 100%.

AddVehicle Monitoring Task

1. Click VCA > Vehicle Control > Vehicle Alarm Control.

2. Click Add to add a monitoring task.
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3. View license plate recognition results.

 In preview window, click on the screen toolbar.

 Right click and select PreviewMode > Smart.

NOTE

 In smart mode, click in the upper right corner to set the display content.

 To exit smart mode, right click and select PreviewMode > Normal.

11.2.5 Video&Image Database Server

Video&Image database server is used to connect to an upper platform for unified management of face and plate data.

1. Click Network > Platform > Video&Image Database Server.

2. Select Enable Video&Image Database Server, and complete the settings.

Item Description

Server Address The IP address of the upper database platform.

Server Port The port number of the upper database platform.

Username The username of the upper database platform.

Password The password of the upper database platform.

Report Feature Value Report feature information about the captured faces or license

plates to the upper platform.

Upload Original Image Upload the captured original images about face or license plate.

Upload Face Cutout Upload Face Cutout

3. Click Apply to save the settings.
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11.2.6 DB31 Configuration

DB31 is used to connect an NVR to an Agent Box platform. The NVR receives alarms triggered by IPCs when such event is detected,

including fire lane blocking, face comparison and person sign in&out. And then the NVR sends the alarm to the Agent Box platform.

1. Select Network > Platform to go to the DB31 page.

2. Select the check box to enable DB31, and complete the settings.

Item Description

Server Address Use the default server address issued by the Agent Box platform.

Login Key Use the default login key issued by the Agent Box platform.

Device ID The NVR name (custom).

Longitude The longitude of the region where the NVR is located.

Latitude The latitude of the region where the NVR is located.

Altitude The altitude of the region where the NVR is located.

Floor The floor where the NVR is located.

3. Click Apply to save the settings.

11.3 Advanced Configuration

11.3.1 PPPoE

The NVR allows access through Point-to-Point over Ethernet (PPPoE).

1. Click Network > Advanced > PPPoE.

2. Enable PPPoE by selecting the check box.

3. Enter the username and password provided by your Internet Service Provider (ISP). Network information including IP address appears

when dial-up succeeds.

NOTE

If your NVR has multiple NICs, PPPoE dial-up will be implemented

through the NIC specified as the default route

4. Click Apply to save the settings.

11.3.2 Port

Normally the default port numbers need no modification. This function is mainly used together with the port mapping function. See

Adding an IP Device for more details.

1. Click Network > Advanced > Port.

2. Configure ports as planned. Each port number must be unique.
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NOTE

A valid port number ranges from 1 to 65535, among which 21, 23, 2000, 3702 and 60000 are reserved.

An RTSP URL can be used to view live video of a channel of the current NVR from another NVR. See Option 5 in Adding an IP Device for

more information.

3. Click Apply to save the settings.

11.3.3 Port Mapping

Two port mapping methods are available:

 Universal Plug and Play (UPnP)

 Internal and externalmapping

UPnP

UPnP enables the NVR to discover other devices on the network and establish network services such as data sharing and

communication.

To use UPnP in your NVR, you must enable UPnP in the connected router.With UPnP enabled for Network Address Translation (NAT), the

ports on the NVR can be mapped automatically to the router, and computers can access your NVR from outside the LAN.

1. Click Network > Advanced.

2. UPnP is enabled by default. Select the desired mapping type from the drop-down list. To map ports manually, select Manual and then

set external ports for the router.

NOTE

 Automatic mapping (Auto) is recommended. Ports will conflict if notconfigured properly.

 For an NVR with multiple NICs, port mapping should be configured based on the NIC specified as the default route.

3. ClickRefreshand check thatActive is displayed for theseports under UPnP Status.

4. Click Apply to save the settings.
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Manual Port Mapping

If your router does not support UPnP, then you need to configure internal and external ports manually.

NOTE

 The principle of port mapping is that the internal and external ports of the NVR are consistent with that of the router.

 Some routers may require the same internal and external ports for the NVR and the router.

1. Click Network > Advanced.

2. Select Manual for MappingMode, and then set external ports manually.

3. Click Apply to save the settings.

NOTE

After port mapping is completed, you may access theWeb client of your NVR by entering the following information in the address bar

of your web browser: router's WAN port IP address: external HTTP port. For example, if 10.2.2.10 is the IP address and 82 is the HTTP

port, then you enter http://10.2.2.10:82.

11.3.4 FTP

Use this function to automatically upload images to a preconfigured FTP server. Only certain NVRmodels support this function.

1. Click Network > Advanced > FTP.

2. Select the check box to enable FTP.

3. Enter the IP address of the FTP server, username and password, remote directory, and upload interval.

NOTE

Click Test to verify whether an FTP connection can be established.

If the remote directory is not specified, the system will create different folders directly by IP, time and camera. You may also specify a

remote directly, for example, FTPtest/xxx/xxx, then the system will create the directory first and then create folders by IP, time and

camera.

4. Select the desired camera and then click right to Upload Schedule. In the Upload Schedule window, select the desired image

type and set time periods.

NOTE

 If you select Event, Motion, Alarm or Video Loss, you also need to configure the corresponding alarm-triggered snapshot. For

example, if you select Motion, you need to configure alarm-triggered snapshot (select Motion in the Edit Schedule window).

 To apply the same settings to other days in a week, select the desired day(s) right to Copy To.

http://10.2.2.10:82.
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5. (Optional) Apply the same settings to other cameras by clicking right to Copy and then selecting desired cameras.

6. Click Apply to save the settings.

NOTE

To apply the same settings to other cameras, click right to Copy, select cameras and then click OK.

11.3.5 Multicast

Multicast can be used to realize live view when the number of connectingWeb clients exceeds the limit the NVR can accommodate.

1. Click Network > Advanced > Multicast.

2. Select the check box to enable multicast, and then enter the multicast IP and port number.

3. Click Apply to save the settings.

4. Log in to theWeb client and set Live View Protocol to Multicast under Setup > Client.

NOTE

Set the multicast IP correctly. Multicast address is class D address with the range 224.0.0.0 through 239.255.255.255; some are for

special use:

 224.0.1.0--238.255.255.255 can be used on the Internet.

 224.0.0.0-244.0.0.255: only for use on LAN.

 224.0.0.1: all-hosts group address, which refers to all the multicast- capable hosts and routers on a physical network.

 224.0.0.2: for all routers on this subnet.

 224.0.0.5: for all OSPF routers.

 224.0.0.13: for all PIMv2 routers.

 239.0.0.0--239.255.255.255 are for private use like 192.168.x.x.

11.3.6 WLAN

The NVR support connecting to aWi-Fi hotspot via a wireless USB network adapter.

1. Click Network >WLAN.
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2. Select and connect the hotspot you want to connect.
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12 Disk Configuration

12.1 DiskManagement

View disk information, including total and free disk space, disk status, disk type, disk usage, and disk property. Admin users can format

disks and edit disk property

1. Click Storage > Hard Disk.

2. To add a disk, click Add. In the dialog box displayed, select disk usage (recording/snapshot or backup) and disk type (currently NAS

only), enter the server address and directory, and then click Add. Up to eight NAS disks are allowed.

3. To edit disk property, click , and then modify disk usage (recording/snapshot or backup) and disk property (Read/Write, Read

Only or Redundant) as needed.

NOTE

 Disk property can be edited if the disk is used for recording/snapshot.

 The Redundant property is available to certain NVR models.

 You may use external eSATA disks for recording/snapshot or backup purpose and unmount them if necessary. eSATA disks and NAS

disks cannot be used to create arrays.

4. To format a disk, select the disk and then click Format. A confirmationmessage appears. Click Yes.

NOTE

 Local disks will be formatted automatically when installed. Extended disks will not.

 Format a disk with caution. All data will be removed.

12.2 Array Configuration

Only certain NVR models support RAID. The table below lists the supported RAID types and hard disks required.
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RAID HDDQty

RAID 0 2-8

RAID 1 2

RAID 5 3-8

RAID 6 4-8

RAID 10 4-16 (Must be an integral multiple of 2, e.g., 4, 8, 10, etc).

RAID 50 6-16

RAID 60 8-16

12.2.1 Enabling RAID

You need to enable RAID first.

1. Click Storage > Array.

2. Select the check box to enable RAID. A confirmation message appears. Click Yes.

12.2.2 Creating an Array

It is recommended to configure a hot spare disk to ensure reliable system operation and successful rebuilding in case an array fails.

1. Click Storage > Array.

2. To create an array automatically, click One-click Create.

NOTE

 There is no need to select disks when creating an array with One-click Create. The system identifies all usable disks. RAID 1 is

created when two disks are available.When three or more disks are available, RAID 5 is created. If more than four disks are available,

a global hot spare disk will be created.

 Arrays created in this way are named ARRAYX, for example, ARRAY1, ARRAY2.

3. To create an array manually, select the desired disks and then click Create. In the window displayed, enter the array name, select the

array type, and select local disks. Click OK to complete the setup. Note that no hot spare disk will be created automatically. Make sure all

disks are selected to create array(s); otherwise, disk spacewill be wasted (because disks that are not selected will not be used for storage).

12.2.3 Rebuilding an Array

By checking array status you can determine whether maintenance is necessary.

NOTE

To be alerted when an array is degraded or damaged, you can configure alarm-triggered action at Alarm > Alert.

An array is in one of four statuses: normal, degraded, damaged, rebuild. The status is normal if no physical disk is lost. When the number

of physical disks lost reaches the specified value, the array is considered damaged. The status between normal and damaged is degraded.

A degraded array can be recovered to normal status through rebuilding.

NOTE

Take RAID 5 that consists of 4 disks as an example. The array is degraded when one disk is lost. When two disks are lost, the array is

damaged.

A degraded array can be automatically rebuilt in ten minutes if these conditions are met: a hot spare disk is available; the capacity of the

hot spare disk is not less than that of any disk in the array. A degraded array without a hot spare disk can only be rebuilt manually under

Storage > Array > Array. By default the first local disk that satisfies requirements is selected.
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12.2.4 Deleting an Array

CAUTION

Deleting an array will erase all data on it.

1. Click Storage > Array > Array.

2. Click for the array to delete. A confirmation message appears. Click Yes.

12.3 Disk Group

Assign hard disks to a disk group and use the disk group to store recordings and snapshots of specified cameras. Different arrays can be

assigned to different disk groups.

Redundant disks cannot be assigned to any disk group. Disk group information will be initialized if any disk in the group is formatted.

1. Click Storage > Disk Group.

2. Select Enable Disk Group. By default all disks belong to Disk Group. Click for the disk to edit, and then select a group to which

the disk will be assigned.

3. Click Apply to save the settings.

12.4 Space Allocation

Allocate space to store videos and snapshots of a specified camera.

1. Click Storage > Allocate Space.
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2. Select the desired camera and then set the maximum recording space and maximum image space. You can select a disk group only

when disk group is enabled under Storage > Disk Group. For more information, see Advanced Configuration.

3. Click Apply to save the settings.

4. (Optional) Click Copy to apply the same settings to other camera(s).

12.5 Advanced Configuration

Set whether to overwrite recordings or snapshots when storage is full.

1. Click Storage > Advanced.

2. Choose an option.

Option Allocated Space Description

Overwrite

0
The camera shares unallocated space, and its oldest recordings/snapshots

will be overwritten when the space is used up.

Other values
The camera's oldest recordings/snapshots will be overwritten when its

allocated space is used up.

Stop

0
The camera shares unallocated space, and its oldest recordings/snapshots

will still be overwritten when the space is used up.

Other values
The camera's new recordings/snapshots will not be saved when its

allocated space is used up.

3. Click Apply to save the settings.



NETWORK VIDEO RECORDERS USER MANUAL

www.fs.com 102

13 System Configuration

13.1 Basic Configuration

1. Click System> Basic.

2. Configure the parameters.

NOTE

 Only admin can set Enable Password.

 If Enable Password is not selected, no password is required for local login at system startup. However, a username and password

are still required when you log in after a logout.

 Some NVR models support Intelligent Mark. When the NVR and IP camera are both enabled, the latest areas/lines or VCA data

configured for face detection, intrusion detection, and cross line detection will be displayed on the Preview, Behavior and Alarm

windows in real time.

 Intelligent mark is displayed on the screen as areas/lines in different colors. Yellow means areas/lines configured for face detection,

intrusion detection, and cross line detection; green means VCA data has changed but not triggered rules; red means rules are

triggered in the configured area (rules are configured for VCA alarms), and VCA alarm has occurred.

 You may also set startupWizard here by clicking Wizard.

3. Click Apply to save the settings.

13.2 Time Configuration

13.2.1 Time

1. Click System> Time > Time.

2. Select the correct timezone, and thenset dateand time formats and the system time. The following shows an example.
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3. To use Network Time Protocol (NTP), enable auto update, set the address and port number of theNTP server, and theupdate interval.

4. Click Apply to save the settings.

13.2.2 DST

1. Click System> Time > DST.

2. Enable DST by selecting the check box, and then set the start time, end time, and DST bias correctly.

3. Click Apply to save the settings.

13.2.3 Time Synchronization

Use this function to synchronize camera time with the NVR. Time sync is enabled by default, and cameras will synchronize time with the

NVR after getting online, and then synchronize once every 30 minutes.

1. Click System> Time > Time Sync.

2. Select Sync Camera Time and then click Apply.

CAUTION

Use this function with caution if you have more than one NVR on the network. An IP camera synchronizing time with multiple NVRs at

the same time will cause chaotic recordings.

13.3 POS Configuration

This function is intended for the scenario such as in a café or a supermarket where the NVR is connected to a POS machine. When

configured properly, the NVR obtains data from the POS machine and displays information in form of text with video images on the

monitor.

Only certain NVR models support this function.

13.3.1 POS

1. Click System> POS > POS.

2. Click Add and then complete settings in the window displayed.

NOTE

 The name entered should be unique.

 The start identifier, end identifier, and line delimiter should be hexadecimal characters. The ignore characters are character strings

that cannot be displayed.

 The source address is the IP address of the POS machine, and the destination address is that of a settlement center that receives
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POS data. An empty destination address means it is necessary for the NVR to forward POS data.

13.3.2 POS OSD

Configure the POS OSD, including the position, font and color of POS information displayed on the screen.

1. Click System> POS > POS OSD.

2. Select Enable POS OSD, and complete the settings.

3. Click OK to save the settings.

13.4 Serial Port Configuration

Only certain NVR models support this function.

Serial port settings in the NVR should be consistent with those in the connected serial device. Serial port configuration is required for

PTZ control.

1. Click System> Serial.

2. Configure the parameters for the serial port.

NOTE

You may set Port Usage to Keyboard to control a PTZ camera with a specialized surveillance keyboard.

3. Click Apply to save the settings.

13.5 User Configuration

Add, delete users or edit user permissions. Only admin can perform these operations. Device password is required for user configuration.

A user type is a set of permissions in the system.When a user type is assigned to a user, this user has all the permissions specified for the

user type.

There are four user types in the system:

 Admin: Default super administrator in the system, has full system access. Its initial password is 123456.

 Default: Default user reserved in the system, cannot be created or deleted, and only has access to live view and two-way audio. If

the default user is denied access, the corresponding channel is locked when no user is logged in, and appears in the window.

 Operator: Has basic permissions and access to cameras.

 Guest: Only has access to cameras by default.

1. Click System> User.

2. To add a user, click Add, and then set the username and password, select user type, permissions and whether to enable unlock

pattern as needed. Click OK to save the settings.
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3. To edit or delete a user, click or as needed. If you change the password for a user, the newpassword takes effect at the user's

next login.

13.6 Security Configuration

13.6.1 IP Address Filtering

Use this function to enhance security by allowing or forbidding access to the NVR from specified IP addresses.

1. Click System > Security > IP Address Filtering.

2. Select Enable IP Address Filtering, select Blocklist or Allowlist from the drop-down list, set the start and end IP addresses, and then click

Add.

NOTE

 If Blocklist is selected, the NVR denies remote access from the IP address(es) on the list.

 If Allowlist is selected, the NVR only allows remote access from the IP address(es) on the list. However, if Allowlist is selectedwith no

IP address specified, remote access to the NVR will be denied.

3. Click Apply to save the settings.

13.6.2 ONVIF Authentication

Enable ONVIF authentication under System > Security > ONVIF Auth so a username and password will be required for ONVIF-based

device access. Select the check box and then click Apply.

13.6.3 ARP Protection

ARP protocol is used to associate an IP address to a hardware MAC address. ARP attacks mainly occur on LAN, in which attackers use
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forged IP and MAC addresses. APR protection prevents this kind of attacks by verifying the gateway's MAC address in all access requests.

Note that changing the NIC working mode will disable ARP protection automatically.

1. Click System> Security > ARP Protection.

2. Select the desired NIC and then select Enable ARP Protection.

3. Obtain the gateway's MAC address automatically, or select Custom and input the MAC address.

4. Click Apply to save the settings.

13.6.4 802.1x

802.1x is a port-based network access control protocol mainly used to solve authentication and security issues on LAN.

Only certain NVR models support this function. Note that changing the NIC working mode will disable 802.1x automatically.

1. Click System> Security > 802.1x.

2. Select the desired NIC and select the check box to enable 802.1x.

3. Select the EAPOL version, and then enter the username and password of the authentication server.

4. Click Apply to save the settings.

13.6.5 VideoWatermark

Encrypt custom information in videos to prevent unauthorized alteration.

1. Click System> Security.

2. Select the desired camera and then select EnableWatermark.

3. Enter watermark content.

4. Click Apply to save the settings.

13.6.6 Secure Password

Password mode specifies the permission of strong or weak password in different modes: friendly password and enhanced password.

1. Click System> Security > Secure Password.

2. Friendly password is enabled by default. You may enable Enhanced Password as needed.

 Friendly Password

If this option is selected, a strong password must be used except when login from the same network segment or one of the three private
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network segments (10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/24).

 Enhanced Password

If this option is selected, a prompt for a strong password will appear when a weak password is detected. Also, only strong passwords are

allowed for new users.

NOTE

Only admin can configure secure password.

3. Click Apply to save the settings.

13.7 Hot Spare Configuration

Only certain NVR models support this function.

With hot spare configured, when the working device fails, the hot spare takes over service of the working data.When the working device

restores normal status, it takes over service from the hot spare, and data saved to the hot spare during the period of failure is transferred

back to the working device to ensure reliable and consistent datastorage.

1. Click System> Hot Spare.

2. Select a working mode, Normal (default mode) for working device, or Hot Spare for hot spare device.

13.7.1 Normal

You must add a hot spare device after choosing this mode; otherwise, hot spare does not take effect. Click Custom Add and then enter

device information, including IP address, port number and password. The username is fixed to admin. Click Add.

13.7.2 Hot Spare

Select Hot Spare, and the current device will be a hot spare for other workingdevices. All theworkingdevices that the current hot spare

serves are listed.
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NOTE

 After the working mode is changed, the NVR will restart with some parameters and settings changed.

 For a working device that switches to a hot spare, some of its functions will be unavailable, and some settings will be reset to

defaults.

 If multiple working device fail at the same time with only one hot spare device available, one working device gets backup at a

time.
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14 SystemMaintenance

14.1 System Information

Click Maintenance > System Info to view the basic NVR information for maintenance purpose.

14.1.1 System Info

View the basic information such as the device model, serial number, firmware version, build date and operation time.

14.1.2 Camera status

Click the Camera tab to view camera status (online or offline with possible offline cause) and status of alarm functions such as motion

detecion, tampering, video loss and audio detection. Off means disabled, and Onmeans enabled.

14.1.3 Recording status

Click the Recording tab to view recording status and stream settings.
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14.1.4 Online user

Click the Online User tab for information about users who are currently logged in.

14.1.5 Disk status

Click the Disk tab to view the hard disk status and disk properties.

14.1.6 Decoding card status

Click the Slot Status tab to view the decoding card status. This function is available to certain NVR models only.
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14.2 Network Information

14.2.1 Traffic

Click Maintenance > Network Info > Traffic to view network traffic information.

14.2.2 Packet Capture

1. Click Maintenance > Network Info > Packet Capture.

2. Select a partition, i.e. a USB device you want to back up to.

3. Select port and IP to capture packets.

 All: All ports or IPs to which the NVR is connected.

 Specify: A specified port or IP.

 Filter: Other ports or IPs excluding a specified port or IP.

4. Select a NIC and click in the Export column to start packet capture.

5. The captured packets are saved as a backup file in the root directory of the USB storage device. You may click Open to view the file.

NOTE

 The data packet size is 1520 bytes by default and can be changed as needed.

 The backup file of the captured packets is named in NIC name_time.pcap format.

 Packets cannot be captured if it is already started on theWeb interface.

 If you use PPPoE, a virtual NIC will appear in the list after the dial- up succeeds, and you may capture packets sent to and from this

NIC.
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14.2.3 Network Test

1. Configure network test parameters.

a. Click Maintenance > Network Info > Network Test.

b. Select channels. Up to 5 channels are allowed.

c. Enter a test address (IP or domain name). Up to 2 addresses can be tested simultaneously.

d. Click Start Test to detect network latency and packet loss rate.

NOTE

The data packet size is 1500 bytes by default and can be changed as needed.

2. View test results.

The system will automatically pack the data when the test ends or test duration is up. You can view the packet loss rate and network

latency of the current camera in a chart.

3. Export test results.

a. Click Export to the Backup page.

b. Select a partition and export format. Click Backup to export the network test results to the USB storage device.

14.2.4 Network Settings

Click Maintenance > Network Info > Network to view network settings.

14.2.5 PoE/Network Port Status

Only certain NVR models support this function.

Click System > Network Info to view port status. A blue port indicates that the port is in use. For PoE models, power information will be

displayed.

14.2.6 Network Statistics

ClickMaintenance>NetworkInfo>NetworkStatistics.Bandwidthusage statistics are displayed.
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NOTE

Insufficient receiving bandwidth (Idle Receive Bandwidth) may cause the connected cameras to be offline.

When the sending bandwidth (Idle Send Bandwidth) is insufficient, remote live view, playback or download may fail on the NVR.

14.3 Log Query

Logs contain information about user-performed operations and device status. By analyzing logs, you can keep track of device operation

status and view detailed alarm information.

1. Click Maintenance > Log.

2. Set query conditions, including the start and end times, main type and sub type.

3. Click Query.

4. If is displayed under Play, you may click to view the recording that started one minute before the alarm time and ended

ten minutes after the alarm time. means this function is not available.

5. To export logs to an external storage device, click Export, set the export destination and format, and then click Backup.

14.4 Import/Export

14.4.1 System Import/Export

Configurations and diagnosis information can be exported to a storage device and saved as files for backup. A configuration file can also

be imported to the NVR to restore configurations. The configuration file of an NVR can be imported to multiple NVRs of the same model

if you want them to have the same settings. If the imported configuration file contains camera information, the related camera will be

added to all the NVRs.

Only admin can perform theseoperations.
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1. Click Maintenance > Import/Export.

2. To export device configurations, specify the destination directory and then click Export. A .xml file will be created in the specified

directory when export is completed.

3. To import device configurations, double-click the target folder containing the .xml file, select the file, and then click Import.

CAUTION

Delete files with caution. Deleted files cannot be recovered.

14.4.2 Diagnosis Info

The device can save diagnosis info for 14 days and will overwrite the oldest when space is full.

1. Click Maintenance > History Diagnosis Info.

2. Select a device type:

 NVR: For NVR, history diagnosis info is generated at 00:00 every day. To export history diagnosis info, click Export at the bottom. To

export current diagnosis info, click Export right to Current Diagnosis Info.

 IPC: For IPC, history diagnosis info is generated at 00:05 every day. Select channels and then click Export at the bottom. To export

current diagnosis info, click Export right to Current DiagnosisInfo.

NOTE

For IPC, diagnosis info is recorded based on channel, which means, if an IPC is added to multiple channels, all the channels will record

diagnosis info for the IPC.

14.5 System Restoration

Use this function to restore some or all factory default settings. The NVR will restart automatically to complete this operation. Recordings

and operation logs will not be deleted.

1. Click Maintenance > Restore.

2. Click Default to restore factory default settings except network and user settings, or click Factory Default to restore all factory default

settings.

14.6 Automatic Maintenance

Set the NVR to restart as scheduled and delete files (including recordings and snapshots) as needed. Only admin can perform this

operation.
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1. Click Maintenance > Auto-Function.

2. Set an auto-restart time, and choose a way to delete files automatically.

CAUTION

Files deleted automatically cannot be recovered.

14.7 SystemUpgrade

Upgrade the device locally (using an upgrade file saved in a USB storage device) or by cloud (through a cloud server).

CAUTION

Make sure power is not interrupted during upgrade. A power failure during system upgrade may cause startup failure. Use an

Uninterrupted Power Supply (UPS) if necessary.

14.7.1 NVR Upgrade

1. Click Maintenance > Upgrade.

2. Choose Cloud or Local.

 Cloud upgrade

Click Check for Update to see whether a new version is available. Click Upgrade to start upgrade if a newer version is displayed.

NOTE

Before you begin, ensure that the NVR is connected to a fully functional DNS server (configured under System > Network).

The time that a cloud upgrade takes is affected by network connection status.

 Local upgrade

Select the directory where the upgrade file is, click Upgrade to start upgrade.

14.7.2 Camera Upgrade

Click Check to see if the version of the connected IP camera is up to date. Youmay upgrade cameras by cloud ( ) or by disk ( )

one by one, or select multiple cameras and then click Upgrade by Cloud or Upgrade By Disk to upgrade cameras in batches.

14.8 Hard Disk Detection

14.8.1 S.M.A.R.T. Test

Click Maintenance > HDD > S.M.A.R.T. Test to do S.M.A.R.T. test.

S.M.A.R.T. (enabled by default) checks the head, platter,motor, and circuit of hard disks to evaluate their health status.The overall evaluation

results include Healthy, Failure, and Bad Sectors. It is recommended to replace the disk immediately if the status is Failure.
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NOTE

 Some hard disks only support some of the test items.

 The system provides three test types: Short, Extended, and Conveyance. Extended tests detect more thoroughly and thus take

longer time than Short tests. Conveyance tests mainly detect data transmission problems.

CAUTION

Using a faulty disk is risky. Faulty disks should be replaced immediately. Contact your local dealer for information about hard disks.

14.8.2 Bad Sector Detection

Bad sector detection checks for bad sectors in hard disks.

1. Click Maintenance > HDD> Bad Sector Detect.

2. Select the desired disk and detection type, and then click Detect to start detection. Click Stop if you want to stop.

CAUTION

The detection stops automatically when the error count reaches 100.

14.8.3 Health Test

Health test is supported by certain NVR models.

14.9 Smart Bar Info

View smart bar information including status, firmware version, and serial number in the Smart Bar Info page.

Follow the steps to upgrade the smart bar.

1. Click Maintenance > Smart Bar Info.

2. Click Upgrade to upgrade the smart bar.

NOTE

When smart bar status is Abnormal or Off, check if the smart bar is properly connected to the NVR.
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14.10 One-Click Collect

Collect the diagnosis information of IPC and NVR with one click.
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15 Shutdown

Click Shutdown to log out, restart or shut down as needed. Toshut down the NVR, youmay also long-press the power button on the front

panel (if available) for around three seconds till an on-screenmessage appears, and then click Yes..

CAUTION

Unsaved settings will be lost if the NVR is shut down unexpectedly, for example, due to a power failure. An incorrect shutdown during a

system upgrade may cause startup failures.
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Part II Web-Based Operations

1 Before You Begin

You may access and manage your NVR remotely using a web browser on a PC (through the Web interface). Check the following before

you begin:

 Access will be authenticated during login, and operation permissions will be required.

 The PC is operating properly and has a network connection to the NVR.

 The PC uses an operating system ofWindows 7 or later.

 Chrome 60 or later is recommended. You may also use Firefox 60 or later, Microsoft Internet Explorer 10.0 or later, Edge 79 or later.

 A 32-bit or 64-bit Web browser is required if you are using a 64-bit operating system.

NOTE

 The parameters that are grayed out on theWeb GUI cannot be modified. The parameters and values displayed may vary with NVR

model.

 The figures are for illustration purposeonlyandmayvary withNVRmodel.
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2 Login

1. Open aWeb browser on your PC and browse to the login page by entering the IP address (192.168.1.30 by default) of your NVR.

You may need to install a plug-in as prompted at your first login. Close theWeb browser when the installation starts.

2. In the login dialog box, enter the correct username and password (123456 for admin) and then click Login.

NOTE

The default password is intended only for your first login. We strongly recommend you set a strong password to ensure account

security.

 Strong: contains at least 8 characters from at least three of the four types: upper-case letter, lower-case letter, special character, and

digit.

 Weak: contains at least 8 characters from two of the four types: upper- case letter, lower-case letter, special character, and digit.
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3 Live View

The Live View page is displayed when you are logged in. The following figure shows an example.

Table 3–1 Live ViewWindow Control Buttons

Button Description Button Description

Two-way audio
/

Main/Sub stream

/ Start or stop live view in all windows
/

Previous and next screen

Switch screen layout Full screen

Select stream type
Shows the current frame rate, bit

rate, resolution, and packet loss rate

Take a snapshot Start zoom

Local recording
/

Turn on or off audio; adjust sound

volume.

/ Adjust MIC volume 3D positioning

/ Open or close the control panel -- --

NOTE

 The icon means two-way audio is available. Click to start two-way audio with the NVR or a camera (depending on where the

icon is displayed).

 Only the main stream is displayed when the camera is offline or it supports only one stream.

 Snapshots are saved in a snapshot file folder named by the IP address, and the snapshot file is named in this format: Camera ID_

time. By default, snapshots are saved in this directory: \Snap\IP\Camera ID_time. The time is in YYYYMMDDHHMMSSMS format.

 Local recordings are saved in a recording file folder named by the IP address, and the recording file is named in this format: Camera

ID_S recording start time_E recording end time. By default, recordings are saved in this directory: \Record\IP\Camera ID_S

recording start time_E recording end time. The recording start and end times are in YYYYMMDDHHMMSSMS format.
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4 Playback

Click Playback on the top to show the Playback page. The following figure shows an example.

Table 4–1 Playback Control Buttons

Button Description Button Description

/ Play/Pause Stop

Reverse / Slow down or speed up

/ Rewind or forward 30 seconds / Rewind or forward by frame

/ Previous or next period / Clip video/pause

Save video clip Take a snapshot

Zoom Adjust sound volume; turn on or off sound
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5 Configuration

Click Setup on the top, and then click the menus on the left to configure parameters.
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6 Appendix A Typical Applications

Typical Application 1

The NVR, IP cameras, and PC are connected on a private network (or LAN). The IP cameras can be connected to the NVR directly or via a

switch. And youmanage the NVR and the connected IP cameras through themonitor or using a web browser on the PC.

Typical Application 2

The NVR, IP cameras, and PC are connected on a private network (or LAN). The IP cameras can be connected to the NVR directly or via a

switch.The PC is installed with surveillance management software. You can manage the NVR and the connected IP cameras using the

surveillance software or through the monitor.
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Typical Application 3

The NVR and the connected IP cameras are located on a private network (or LAN), and youmanage thesedevices through the cloud server,

a cloud solution for device management over Internet. After registering a cloud account and properly configuring your network devices

(includingrouter), you can manage your NVR and the connected IP cameras from a PC or a mobile phone.
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Appendix B Acronyms

Acronym Description

CBR Constant Bit Rate

DDNS Dynamic Domain Name Service

DHCP Dynamic Host Configuration Protocol

DST Daylight Saving Time

DVS Digital Video Server

FTP File Transfer Protocol

HDMI High Definition Multimedia Interface

HTTPS Hypertext Transfer Protocol Over Secure Sockets Layer

IPC IP Camera

JPEG Joint Photographic Experts Group

MTU MaximumTransfer Unit

NAT Network Address Translation

NIC Network Interface Card

NTP Network Time Protocol

NVR Network Video Recorder

ONVIF Open Network Video Interface Forum

PoE Power over Ethernet

PPPoE Point-to-Point Protocol over Ethernet

PTZ Pan, Tilt, Zoom

P2P Peer-to-Peer

RAID Redundant Arrays of Independent Disks

RTSP Real-Time Streaming Protocol

SDK Software Development Kit

S.M.A.R.T. Self-Monitoring, Analysis and Reporting Technology

UPnP Universal Plug-and-Play

USB Universal Serial Bus

VGA Video Graphics Array

VBR Variable Bit Rate
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Appendix C FAQs

Problem Possible Cause and Solution

Forgot the login password Click Forgot Password in the login page as admin, then follow the on screen instructions to retrieve

password.

TheWeb plugin (ActiveX)

cannot be loaded.

 Close your web browser when the installation starts.

 Disable the firewall and close the anti-virus program on your computer.

 Enable your Internet Explorer (IE) to check for newer versions of the stored pages every time you

visit the webpage (Tools > Internet Options > General > Settings).

 Add your NVR's IP address to the trusted sites in your IE (Tools > Internet Options > Security).

 Add your NVR's IP address to the Compatibility View list in your IE (Tools > Compatibility View

Settings).

 Clear your IE's cache.

No images are displayed in

live view on theWeb interface.

Check if the bit rate is 0Mbps in the live view window.

 If yes, check if the firewall has been disabled, and the anti-virus program has been stopped on your

computer.

 If not, maybe it is because the graphics card driver on your computer is not working properly. Try

installing the driver again.

A camera is offline, and

No Link is displayed.

Click Maintenance > System Info > Camera. The cause is displayed under Status. Common causes include

disconnected network, incorrect username or password, weak password, insufficient bandwidth.

 Check network connection and network configurations.

 If it indicates incorrect username or password, check that the camera password set in the NVR is the

one used to access the camera's Web interface.

 If it indicates denied access for weak password, log in to the camera's Web interface and set a strong

password.

 If it indicates insufficient bandwidth, delete other online IP devices in the NVR.

The NVR displays live video for

some cameras and No

Resource for others.

 Set the camera to encode the sub stream, and decrease its resolution to D1.

 Set the NVR to use the sub stream first for live view.

A camera goes online and

offline repeatedly.

 Check if network connection is stable.

 Upgrade the firmware for the camera and the NVR. Contact your dealer for the latest versions.

Live view is normal, but the

recording cannot be found.

 Check that a recording schedule has been properly configured.

 Check if the time and time zone configured in the NVR are correct.

 Check if the hard disk storing the recording has been damaged.

 Check if the desired recording has been overwritten.

Motion detection is not

effective.

 Check that motion detection is enabled, and the motion detection area is properly configured.

 Check that detection sensitivity is properly set.

 Check that the arming schedule is properly configured.

A hard disk cannot be

identified by the NVR.

 Use the power adapter delivered with your NVR.

 Power down the NVR and then mount the hard disk again.

 Try another disk slot.

 The disk is not compatible with your NVR. Contact your dealer for a list of compatible disk models.
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Problem Possible Cause and Solution

The mouse does not work.  Use the mouse delivered with your NVR.

 Make sure no cable is extended.
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