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Labels 
ACS People Suite provides various types of labels you can print for mailing purposes. All labels print from 

Search Results except Newsletter labels, which are determined based on the Newsletter Flag in the 

individual/family records, and the Member Statuses or Special Mailings Groups you choose from the 

Settings tab. 

Labels are available for Dot Matrix Printers, Label Printers, and Laser Printers. The label types available 

to you depend on the type of printer you use to print labels. 

You can save any number of label formats so that you can design and reuse a label. Your organization 

may have many different label formats that you use on a regular basis. When you save a label, on the 

Reports tab, it displays in the Reports list under the label used to create the saved label. 

You can also access Labels from the Search Information tab in Searches. There are many different labels 

available, and the label layouts are highly customizable. 

You can also use Label Designer to design, print, and save your own label layouts for mailing purposes. 

Label Designer provides you with the tools and options to design, print, and save your own label layouts 

for mailing purposes. 

 

 Tips for Printing Labels 
Changes made to the labels process in more recent versions of ACS may cause saved Labels reports to 

print differently than they did in earlier versions. Because you may want to print several hundred labels at 

one time, a small error can cost you a lot of time, money, and resources. Use the tips listed here to help 

print labels successfully. 

• Purchase the labels that are suggested with the reports. For example, if you want to print Laser 3-up 

labels, purchase either ACS 12215 labels or Avery 5160 labels. The suggested labels are listed in the 
Report Comment field in the Reports window. 

• Measure your labels before printing to make sure they match the dimensions supplied in the Report  

• Comment field in the Reports window. Make sure to measure both the label size and the paper size. 

• Be sure that you are set up to print to the correct printer. 

• Print a small selection, about 15 or 20 labels, of a large job to make sure the labels are lining up 

correctly. If your labels do not line up correctly, try changing the margins on the labels, changing the 

font size on the labels, or changing the paper size and orientation in your printer's properties. 

• Have a network technician make sure that the latest emulation compatible printer driver for your printer 

is installed. 

• If you have problems with the barcode on the Dot Matrix Label reports printing off the edges of the 

label and not meeting inspection at the Post Office, you might want to select the Print As Graphic 

option. This option is located on the Report Options tab and prints out a barcode that has passed 
inspection at the Post Office. 

• Bar codes for tray/sack and bulk mailing labels (Max It!® and non-Max-It) can be printed with laser or 

dot matrix printers. For bar coded labels that qualify for bulk mail rates or discounts, the United States 

Postal Service® (USPS) prefers the labels to be printed with laser or 24-pin dot matrix printers. This is 

so that MERLIN can read the bar codes accurately and help you avoid extra mailing costs for 

improperly printed or smudged pieces. Bar codes printed with a 9-pin dot matrix printer may be 

rejected by the USPS. 

https://wiki.acstechnologies.com/display/ACSDOC/People+Suite
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Newsletter Label Reference Guide 
Here is a guide to different ways of handling Newsletter Label flags to meet unique needs in your 

organization. The default for the newsletter is Family. The table below shows some exceptions using a 

family with a head, spouse, child, and other. This table in no way shows all the combinations that could 

occur but is meant to illustrate how ACS can be customized to meet specific needs. 

 

 

If you want to print... ...select these  

Newsletter fields 

Number of  

labels printed 

No labels 
None for  
Husband 

None for Wife 

None for Child 

Zero 

One addressed to Mr. and Mrs. with street address  
listed with husband's record Family for  

Husband 

Family for Wife 

One 

One addressed to Mr. 
No label for Mrs. 
No label for Child 

Individual for  
Husband 

None for Wife 

None for Child 

One 

No label for Mr. 
One addressed to Mrs. 
No label for Child 

None for  
Husband 

Individual for  
Wife 

None for Child 

One 

Useful Information 

When a record is deactivated, a newsletter label does not print for that record. 

If a person is coded as Other, they receive a separate label from the family regardless of whether  
the Newsletter flag is set to Family or Individual. Set the Newsletter flag to None if you do not want  
a separate label. 
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No label for Mr. 
No label for Mrs. 
One addressed to Child 

None for  
Husband 

None for Wife 

Individual for  
Child 

One 

One addressed to Mr. and Mrs. with street  
address listed with husband's record 

One addressed to Child away at college 

Family for  
Husband 

Family for Wife 

Individual for  
Child 

Two 

One addressed to Mr. 
No label for Mrs. 
One addressed to Child 

Individual for  
Husband 

None for Wife 

Individual for  
Child 

Two 

One addressed to Mr. 
One addressed to Mrs. 
No label for Child 

Individual for  
Husband 

Individual for  
Wife 

None for Child 

Two 

No label for Mr. 
One addressed to Mrs. 
One addressed to Child 

None for  
Husband 

Individual for  
Wife 

Individual for  
Child 

Two 
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Selecting a Label 
You can save any number of label formats so that you can design and reuse a label in ACS. 

Your organization can have many different label formats that you use on a regular basis. For example, 

you may have a label that is used for newsletters formatted for Bulk Mailings. You may also have a label 

that you use for other types of documents that just has an individual's name, age, and Attendance Class. 

By saving each label format, you do not have to redesign your labels each time you want to use them. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. Under People Reports, expand Labels and select the label you want to work with. 
4. Click Customize. 
5. On the Report Options tab, select the appropriate options to format your label. 
6. Click Preview to view your labels. Once you view the labels, you can export or print them.  

One addressed to Mr. 
One addressed to Mrs. 
One addressed to Child 

Individual for  
Husband 

Individual for  
Wife 

Individual for  
Child 

Three 

One addressed to Family 

One addressed to Other 

Family for all  
Family Members 

Family for Other 

Two 

One addressed to Family 
Family for all  
Family Members 

None for Other 

One 
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Saving a Label Format 
When you create a set of labels you plan to use again, you can save the format so the information does 

not have to be re-entered. Examples might be: Attendance Class Labels, Newsletter Labels, or Youth 

Group Labels. 

1. After setting up your labels on the Report Options tab, click Preview. 

2. When your labels display, click Save Report . 
3. In the Save Report window, enter a new label name in the Save As field. 
4. Enter the Report Title and Description. 
5. To save your labels publicly so that other ACS users within your organization can view them, select 

Public. 
6. Click Save. 

 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. Under People Reports, expand Labels and select the label you want to work with. 
4. Click Customize. 
5. On the Report Options tab, select the appropriate Layout and Settings for your label. 
6. Click Preview. 

 

Previewing Labels 
When previewing labels, many options are available on the toolbar. Before printing labels, make sure you 

select the correct labels/label template and settings. You can always preview labels before printing, and 

Label settings greatly affect the appearance of your labels. 

You can preview labels before printing to make sure the labels contain the information you want. 

Printing the total count label is optional. You can select Print Total Count Label on the Settings tab to 

print it. The report title prints on the total count label. The total count label prints at the end of the label 

run. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations, then click Go . 
3. Under People Reports, expand Labels and select the label you want to work with. 
4. Optional: To make changes to the label's layout or settings before previewing, click Customize. 
5. Click Preview. Your labels will display in the preview window. 

 

Printing Labels 
ACS offers flexibility in printing labels. A wide variety of options are available for each type of label. 
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2.  In the drop-down list, select People or Staff/Organizations and click Go 3.  In the upper sidebar, 

expand Labels and select the label you want to work with. 
4. Click Customize. 
5. On the Report Options tab, select the desired label options on the Layout and Settings tabs. 
6. Click Preview, then Print. 

 

Printing Bar Codes on Labels 
Bar codes encode ZIP Code and Line of Travel information on mail that can be read for sorting by 

automated machines. 

To print bar codes on your labels, you must choose either 1-up or 2-up labels, and your addresses must 

be CASS™ certified. If you own the CASS It!™ module, you can CASS certify your labels by running 

CASS It! on the addresses for which you are printing labels. You can preview your labels first to see if the 

bar code font files are in place. 

Tips for printing bar codes 

To print bar codes from ACS, you must have the proper font folders in your C:\Windows folder. If 

your workstation is not set up properly, numbers and letters will print in place of bar codes.  

If numbers and letters print in place of bar codes, make sure that the c39digit.ttf, c39digit.fot, zip 
code.ttf, IDAutomation Postnet.ttf, and zip code.fot files are stored in your C:\Windows directory. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go  . 
3. Under People Reports, expand Labels and select the label you want to work with. Remember that 

you must select either 1-up or 2-up labels. 
4. Click Customize. 
5. On the Report Options tab, click the Settings tab. 
6. Under Label Options, select Print Bar Code. 
7. Click Preview to display your labels. 

 

Report Printer Setup 
After installing ACS, you should set up your printer to meet your particular needs. 

By default, ACS normally uses the defaults set in Windows® Control Panel, including printers and fonts.  
Any changes to Printers and Fonts are normally reflected in ACS. You can choose a printer other than 

the Windows default. You can then modify the report fonts and printer setup from within ACS without 

1 .   Under  , click the   tab. Searches and Reports Labels 

. 

For laser printers only: 

If you have a partial sheet of blank labels that you want to use, you can start the print run on the  
first blank label by selecting its position number with the   option. Start Print at Label 

https://wiki.acstechnologies.com/display/ACSDOC/Cass+It
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affecting other applications or your Windows environment. The available settings depend on the printer 

selected. To do this, click the Setup menu, and select Printer Setup. 

The most common default font used by ACS is Times New Roman - 10pt. On most reports, this can be 

changed, but on others, a specific font is required for the report to print properly. Keep in mind that some 

fonts may take longer to print than others. 

Also, if you modify the fonts for a printer, they affect that printer only. Changing the selected printer 

without choosing to modify fonts or setup causes the font and setup to be reset to ACS system defaults. 

 

Working with Label Layouts 
You can customize the information that prints on a label on the Layout tab. 

2.  In the drop-down list, select People or Staff/Organizations and click Go  
3. Expand Labels and select the label you want to work with. 
4. Click Customize. 
5. On the Layout tab, under Available Fields, select the fields to print on the labels. 
6. On the Settings tab, select the appropriate options for your label. 
7. When finished, click Preview to display your label. 

 

 

Selecting Fields to Print on Labels 
When creating a label layout, select the fields to print from the Available Fields list on the Layout tab. 

The Available Fields list is set up as a data tree. A data tree displays a short list of section titles with a  

to the left. When you click the  beside a section title, such as Individual, the section expands to display 

the list of available fields in that section. When a section is expanded, a  displays to the left of the 

section title. Click the  to collapse an expanded section. Take some time to familiarize yourself with the 

fields that are available for use with labels. 

For example, to print labels that contain a foreign address, such as a Canadian address, add the Country 

field to the label. On the Layout tab, expand Address, then Fields. Then, click and drag Country to the 

last line of the label. Or, if you wanted to print labels for an Attendance class, you would expand 

Attendance , then click and drag the Attendance Class field to the label layout.  

1 .   Under  , click the   tab. Searches and Reports Labels 

. 

Tip 

The options available on the   tab will differ if you selected  . The  Layout Create a New Label Report 
 type is used to access the Label Designer feature. Create a New Label Report 
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Adding Custom Text to a Label Layout 
ACS provides an option to add text to a label line. You can use the Open Text field to add specific text to 

your labels, or to add spaces or commas between selected fields on a line. 

For example, you can use custom text to add a line that reads "To the parents of" when creating a label 

with children's names on it.  

  

1. Select a label to work with from the Labels menu. 
2. On the Layout tab, under Available Fields. select the Open Text field from the Custom section.  
3. Hold the mouse button down and drag the field down to the appropriate line under Label Layout. 
4. In the Open Text dialog box, enter the text you want to add to the label and click OK. 

 

Saving a Label Template 
Use the ACS Label Templates window to save label layouts that you use often as Label Templates. For 

example, if there is a standard mailing label format that you often use, you can save the template with a 

descriptive name, such as "Standard," and load it when you need to print labels with the same fields 

again. 

When using saved label settings for the first time, ACS recommends that you check your basic bulk mail 

settings to make sure they are correct before printing labels. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. Expand Labels and select the label you want to work with. 
4. Click Preview. Your labels will display in the preview window. 
5. On the Layout tab, drag and drop the fields you want to print on the labels from Available Fields to 

Label Layout. 
6. Once you complete your label layout, click Save As Template. 
7. In the Description field, enter a description for the new label template. 
8. Click OK. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. Under People Reports, expand Labels and select the label you want to work with. 
4. Click Customize. 
5. Click Load Template. 
6. In the Available Templates list, select the label template you want to use. 
7. Click OK. 

 

Working with Label Settings 
You can select design options for your labels on the Settings tab. These settings give you tremendous 

flexibility in designing and printing labels from ACS. 

1. Select a label to work with from the Labels menu. 
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2. Create the label layout you want on the Layout tab. 
3. Click the Settings tab. 
4. Select the appropriate settings for your labels. For detailed information on the available settings, see 

the Additional Field Information. 
5. When finished, click Preview to display your labels. 

 

Selecting Special Mailings Groups 
When you print labels for newsletters, the labels print for all your People records instead of just the 

records returned in your last search results. 

If you want to send newsletters to members of specific special mailings groups only, you can select those 

groups using the Special Mailings Groups option. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. Expand Labels and select the label you want to work with. 
4. Click Customize. 
5. Create the layout for the label on the Layout tab and click the Settings tab. 
6. Under Record Selection, select Special Mailings Only. 
7. Under Additional Options, select Special Mailings Groups and click Select. 

8. Under Special Mailing Groups, select a group and click Add  to move the highlighted group to 

the Selected Special Mailings Groups list. 

9. Optional: If more than one special mailings group is selected, click Up  and Down  to sort 
the records in the order you want. 

10. Click Return. 
 

Changing the Label Margins 
You can change the margin on your labels. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. Under Report Type, select the type of printer you use for labels. 
4. Under Reports, select the label layout you want to edit, then click the Setup tab. 
5. Click Printer Setup. 
6. Under Printer Settings, clear Use Default Margins. 
7. Under Page Margins (Inches), adjust the margins as necessary, then click OK. 
8. Continue setting up your labels and then click Preview to view your labels, or click Print to print your 

labels. 
 

Custom Sorting for Labels 
You can use custom sorting to select the order in which labels are printed. The default setting for labels is 

to print in alphabetical order; however, you can print labels in many different orders. 

For example, you can select to sort by state to print labels in alphabetical order but sorted by state. To do 

this, add the State, Last Name, and First Name fields to the Selected Custom Sort column, in that 
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order. You could also print labels and sort in Sunday School Class order by custom sorting on 

Attendance Class. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. In the upper sidebar, expand Labels and select the label you want to work with. 
4. Click Customize. 
5. Create the layout for the label on the Layout tab and click the Settings tab. 
6. On the Settings tab, under Sort Options, select Custom. 
7. Click Select. 

8. Under Custom Sort, select a sort field and click Add  to move the highlighted sort field to the 

Selected Custom Sort list. 

9. Optional: If more than one field is selected, use Up  and Down  to sort the fields in the 
order you want. 

10. Click Close. 
11. Click Preview to view your labels. 

 

Selecting Member Statuses 
When you are printing labels for newsletters, the labels print for all your people records instead of just the 

records returned in your last search results. 

If you want to send newsletters to members with specific member statuses only, you can select those 

member statuses using the Member Status option. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. Under People Reports, expand Labels and select the label you want to work with. 
4. Click Customize. 
5. On the Report Options tab, click the Layout tab. 
6. Create the layout for the label on the Layout tab and click the Settings tab. 
7. Under Record Selection, select Newsletter. 
8. Under Additional Options, select Member Status and click Select. 

9. Under Member Statuses, select a member status and click Add  to move the highlighted 

member status to the Selected Member Statuses list. 

10. Optional: If more than one member status is selected, click Up  and Down  to sort the 

records in the order you want. 
11. Click Return. 
 

Changing the Font on Labels 
You can change the font type and size on your labels without affecting the way bar codes print. Changes 

made to report fonts only affect the labels you are working in and is not permanent. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
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3. In the upper sidebar, select the labels you want to customize, then click Customize. 
4. On the Report Options tab, select the appropriate options for your report and click Preview. 

5. On the Reports toolbar above the preview pane, click Font . 
6. Select the style, color, and size font you prefer, and then click OK. 
 

Working with Basic Bulk Mail 
Basic bulk mail sorting options are included with the People program. A separate solution, ACS Max It!®, 

is available as well. Max It analyzes each mailing to find the lowest cost options for the mailing and 

handles all sorting/printing options for you. 

ACS is fully capable of meeting postal requirements to help you save money on mailings. However, many 

other factors, such as mail-piece design, affect postal rates. 

Configuring Labels for Basic Bulk Mail 
Choices made in the Configuring Labels for Basic Bulk Mail area affect how labels are sorted and how 

they print. The US Postal Service regulations to qualify for bulk mail discounts are very specific regarding 

sorting and printing. Please review the Basic Bulk Mail Configuration options to understand the effect of 

your choices. 

When you configure labels for basic bulk mail, you can also save the settings and load them for future 

basic bulk mailings. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. When the ACS reports window displays, expand Labels and select the label layout you want to 

configure for basic bulk mail. 
4. Click Customize. 
5. Select the Layout tab and Settings tab options you want for the labels. 
6. On the Settings tab, select Basic Bulk Mail as the Sort Order, then click Setup. 
7. Select the appropriate options for your Bulk Mailing on the Settings, Postal Reports, and Mailing 

History tabs. 
8. To save the basic bulk mail configuration for future reference, click Save Settings on the Settings 

tab. 
9. Click Close. 
10. To view your labels, click Preview. 

Choices made on the Settings tab affect how labels are sorted and how they print. The United States 

Postal Service® regulations to qualify for bulk mail discounts are very specific regarding sorting and 

printing. 
 

 

Printing Basic Bulk Mail Reports 
Basic Bulk Mail Reports provide helpful statistical information on the mailing list and label setup you are 

using. This information helps you complete the appropriate paperwork for your mailing, so that rates may 

be determined, and provides the Post Office with verification details for the mailing. 

https://wiki.acstechnologies.com/display/ACSDOC/Max+It
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Need Additional Functionality? 

Clients with Max It!® have options to print the paperwork required by the Post Office for a bulk 

mailing, rather than having to fill it out by hand. Max It users should refer to the Help files in Max It 

for details on the print options available to them. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations, then click Go  . 
3. Expand Labels, select the type of label you want to use, then click Customize. 
4. Click the Report Options tab. 
5. Make layout selections on the Layout tab, and then click the Settings tab. 
6. On the Settings tab, under Sort Order, select Basic Bulk Mail and click Postal Reports. 

7. Click Postal Reports and select the report you want to print and click Print . 
 

Working with County ZIP Codes 
When you configure labels for basic bulk mail, you can define county ZIP Codes in the Add/Edit County 

ZIP Codes window. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. Expand Labels, select the label you want to work with, and click Customize. 
4. Click the Settings tab. 
5. Under Sort Order, select Basic Bulk Mail, then click Setup. 
6. In the Basic Bulk Mail Configuration window, on the Settings tab, click Define County ZIP Codes. 
7. Click the appropriate Add button to add a ZIP Code. 
8. After adding the county ZIP Codes, click Close. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. Expand Labels, select the label you want to work with, and click Customize. 
4. Click the Settings tab. 
5. Under Sort Order, select Basic Bulk Mail. 
6. Click Setup. 
7. In the Basic Bulk Mail Configuration window, on the Settings tab, click Define County ZIP Codes. 
8. Select the ZIP Code to delete and click Delete. 
9. When the confirmation message displays, click Yes, then Close. 

 

 

Working with Zip Code Zones 
When you configure labels for basic bulk mail, you can define ZIP Code Zones. Your postal rates vary 

depending on the ZIP Code Zone to which you are mailing. Zone information identifies the appropriate 

distance code assigned to each originating and destination ZIP Code pairing. 

https://wiki.acstechnologies.com/display/ACSDOC/Max+It
https://wiki.acstechnologies.com/display/ACSDOC/Max+It
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You can obtain a list of ZIP Code Zones from your local post office, or visit the United States Postal 

Service® website at www.usps.com and use the Zone Charts feature. This information is necessary only 

for periodicals. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. Expand Labels and select the label you want to work with. 
4. Click Customize. 
5. Click the Settings tab. 
6. Under Sort Order, select Basic Bulk Mail, then click Setup. 
7. In the Basic Bulk Mail Configuration window, click Define ZIP Code Zones, then click Add. 
8. Under Zone Settings, enter the appropriate information into the fields, then click OK. 

Loading Saved Basic Bulk Mail Settings 
You can view or edit saved settings when configuring basic bulk mail. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. Under People Reports, expand Labels and select the label you want to work with, then click 

Customize. 
4. On the Report Options tab, click the Settings tab. 
5. Under Sort Order, select Basic Bulk Mail. 
6. Under Sort Order, click Postal Reports. 
7. Click the Settings tab, then click Load Settings. 
8. Select the Saved Settings you want to access and click Load. 
9. Click Preview to display your labels. 
 

Label Designer 
The Label Designer feature provides you with the tools and options to design, print, and save your own 

label layouts for mailing purposes. You can use Label Designer to customize a label template comprised 

of data fields from Organizations, People, Searches, Attendance, and Connections. 

You can design a label layout for Dot Matrix, Label, or Laser printers depending on the type of printer you 

use to print labels. Label Designer can be accessed from the Labels menu of any of the areas or modules 

listed above by selecting the Create a New Label Report option. You can create a new label layout 

using a blank layout or a predefined layout template. 

Note 

While the label templates available in Label Designer are designed to accurately match your label 

forms, we strongly recommend that you test the alignment of your labels and make adjustments as 

necessary using the Page Setup window prior to printing label batches. 

You can design and save any number of Labels reports using customized label layouts for reuse in the 

event that your organization may need many different label formats that are used on a regular basis. 

When you design and save a Labels report using a customized label layout, it displays on the Reports list 

http://www.usps.com/
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under Create a New Label Report. You cannot access saved Labels reports using Label Designer. Also, 

you cannot access a customized label layout from the ACS Reports list. 

 

Creating a New Label Layout 
With Label Designer, you can create a new label layout from a blank form or using a predefined template. 

While the Label Templates available in Label Designer are designed to accurately match your label 

forms, we strongly recommend that you test the alignment of your labels and make adjustments as 

necessary using the Page Setup window prior to printing label batches. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. In the upper sidebar, select Create a New Label Report and click Customize. 
4. On the Layout tab, under Label Layout, click Edit Layout. The New Items window displays. 
5. Select Custom Label Template and click OK. The Label Templates window displays. 
6. Select any additional template options that you want, then click OK. 
7. Using the options available in the Label Designer window, design the label layout that you want. 

1. Under Searches and Reports, click the Labels tab. 

2. In the drop-down list, select People or Staff/Organizations and click Go . 
3. In the upper sidebar, select Create a New Label Report and click Customize. 
4. On the Layout tab, under Label Layout, click Edit Layout. The New Items window displays. 
5. Select the layout template type that you want, then click OK. The Label Templates window displays. 
6. Select the layout template that you want and click OK. 
7. Using the options available on the Label Designer window, design the label layout that you want. 

 

Designing a Label Layout 
Once you have selected the layout type and label settings that you want, you can begin designing your 

label layout. You can do this by creating a layout using a combination of objects that describe how the 

label should look. 

The Label Designer window is where you can create your label. This workspace contains all of the 

menus, toolbars, and dialogs that make up the Label Designer, which offers many tools to assist you with 

designing a label layout for your organization, including: 

• Label Components— A label component is an element used to control how a label looks. Each 

component has a unique purpose. There are two types of components in Label Designer: 
o The Standard Components in Label Designer are the components that are most frequently used to 

build reports. The standard report components include items such as labels, memo, and images. These 

components do not retrieve data from your database to display. Rather, you assign the content that a 

standard component displays when you create the report. 
o The Data Components in Label Designer are similar to the standard components. The difference is that 

data components are data-aware, meaning that they have the ability to read the value of a field from a 

database table and display that value in the label layout. You associate a data-aware component with a 

database table and field by selecting the data pipeline and the data field from drop-down lists in the edit 

toolbar. 
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• Speed Menus — The speed menu displays when you right-click a component. It offers different 

options for altering the overall look of your component by way of changes in shape, size, and visibility. 

The speed menu varies slightly per component. When you open a speed menu, it applies only to the 

component you click, regardless of any components you have selected. 

• Toolbars — Label Designer has several toolbars, component palettes, and data trees to help you 

design a label layout. You can view a list of all toolbars in Label Designer by selecting Toolbars in the 

View menu. 
 

Working with Components in the Label Designer 
A label component is an element used to control how a label looks. Each component has a unique 

purpose. There are two types of components in Label Designer: 

• The Standard Components in Label Designer are the components that are most frequently used to 

build reports. The standard report components include items such as labels, memo, and images. 
These components do not retrieve data from your database to display. Rather, you assign the content 

that a standard component displays when you create the report. 

• The Data Components in Label Designer are similar to the standard components. The difference is 

that data components are data-aware, meaning that they have the ability to read the value of a field 

from a database table and display that value in the label layout. You associate a data-aware 

component with a database table and field by selecting the data pipeline and the data field from drop-

down lists in the edit toolbar. 

In the Label Designer, you can create a DBText component to display information from a field in ACS 

People Suite. You can also align, bold, position, or resize components. You can also click File > Page 

Setup to change the number of columns and column width of the labels.  

1. On the Design workspace toolbar, click DBText  . 
2. Click within the grid of the Detail band to place a DBText component in the detail band. 

Note 

There are two drop-down lists in the upper left corner of the Design workspace. The drop-down list on 

the left, the Data Field list, contains the fields you can select from the data sets. The drop-down list on 

the right, the Data Pipeline Name list, contains the available data sets from which you can select data. 

3. In the Data Pipeline Name drop-down list, select the data set of the field you want to select for the D 

BText component. 
4. In the Data Field drop-down list, select the field for the DBText component. The first field value 

displays in the DBText component. To see the names of these lists, place your cursor over the field. 

A tool tip displays the name of the list. 

 

1. Select a component to align and adjust its position appropriately. 
2. Press Shift and click the other components to align until they are all selected. 
3. Click the appropriate alignment icon for the type of alignment you want to perform. 
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1. Select the components you want to display in bold type. Small gray boxes, called selection handles, 

display around each component to indicate that it is selected. 

2. Click Bold . All selected components display in bold type. 
3. To select multiple components, hold down the Shift key on your keyboard and click the desired 

components. 

 

1. Right-click the component and select Position.... 
2. Set the appropriate Left position, Top position, Width, and Height of the component. 
3. Click Apply. 
4. Click OK. 

 

 

1. Make sure all components are not selected by clicking in the grid of any report band. 
2. Select the component to size. 
3. When a component is selected, small circles called sizing handles display around the box outline. To 

size a component, place the cursor over the appropriate sizing handle. The cursor becomes a 

double-arrow. Hold down the left mouse button and drag the cursor to resize the component. 
 

  

Tip 

Use the vertical and horizontal rulers of the Design workspace to help you position components.  
If the rulers are not visible in your Design workspace, select   from the   menu to view  Rulers View 
the rulers.   

When a component is selected, you can view the measurements of the component in the lower  
right side of the status bar. 

Tip 

Use the guides on the vertical and horizontal rulers to determine the position and size of the  
selected component.  

You can also adjust the size of a component by selecting the component and holding down the  
Shift key and pressing the arrow keys. Use this method to size multiple component selections. 
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Working with Speed Menus in the Label Designer 
The speed menu displays when you right-click a component. It offers different options for altering the 

overall look of your component by way of changes in shape, size, and visibility. The speed menu varies 

slightly per component. When you open a speed menu, it applies only to the component you click, 

regardless of any components you have selected. 

 

Working with Toolbars in the Label Designer 
Label Designer has several toolbars, component palettes, and data trees to help you design a label 

layout. You can view a list of all toolbars in Label Designer by selecting Toolbars in the View menu. 


