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View Toolbar Descriptions 
 
Each of the individual record windows display a toolbar across the top. 
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View the Shortcut Menu 
 

In any of the List windows, select a record and right-click to view a shortcut menu. The action you select next will be 
performed for the selected record. 
 

 

 

 

  

Useful Information: Most actions on the shortcut menu are also available on the toolbar, except for Behavior and 
Customize.  
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Preview and Print an Individual's Schedule 
 
You can preview an individual's schedule as well as customize the preview display.  

1. On the Home screen, click Students or Teachers. 
2. Double-click a name. 
3. Click the Schedule tab. 
4. Select a schedule and click Preview. 
5. To close the preview window, click Close. 

 
You can customize the schedule preview so that it displays a variety of options. Additionally, you can select the start 
and end time that displays on the schedule. 

1. While previewing the schedule, click Options. The Options window displays. 
2. Select a column option. 
3. Enter a start and end time. 
4. Click Close. The schedule preview will update. 
5. On the Home screen, click Students or Teachers. 
6. Double-click a name. 
7. Click the Schedule tab. 
8. Click Print. The Print Preview window displays. 

9. Click Print  icon.  
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Log Communication in an Individual's Record 
 
The Communication tab within a record displays a log of all printed or emailed correspondence to an individual. 
Printed letters or emails are only recorded if the Log Correspondence check box is selected in Options > Settings. 
 
You cannot edit the log; however, you can add notes. 
 
Once the Log Correspondence option is enabled, the next time you click the email button, the print button, or the 
print button on the preview screen, a log entry window will open where you can enter information that will display 
on the Communications tab. 
 

 
To log notes 

1. Within an individual’s record, click the Communication tab. 
2. Select a log entry. 
3. Click in the Log Notes box. 
4. Enter notes and click OK.  

Useful Information: The Log Correspondence option only applies to letters and emails produced from the 
Correspondence window.  
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Enter Custom Information in an Individual's Record 
 

You can enter custom information and notes for individuals. However, you must first define the custom fields that 
you want to track for each individual type in Options > Custom.  
 

After you define custom fields, you can view, enter, and edit information on the Custom tab in the individual’s 
record. 

1. On the Home screen, click Students, Prospective, Alumni, Parents, Staff, or Teachers. 
2. Double-click a name. 
3. Click the Custom tab. 
4. Click in a field to enter or edit the custom information. 
5. To delete custom data, click in the field and press the Delete key on your keyboard. 
6. Click OK.  
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Update Family Information in an Individual's Record 
 
Add a Family to an Individual’s Record 
 

Families in HeadMaster function to keep individuals grouped appropriately. Individuals who are grouped into the 
same family share family names, family addresses, family phone numbers, emergency and medical contacts, and 
pickup information. Grouping individuals by families keeps you from entering the same information repeatedly and 
creating duplicate records. 
 
You can add or edit family information within an individual's record on the Family tab.  
 
The Family tab displays the family associated with the individual, the members of the family, and a list of the family’s 
phone numbers. 
 

 
 
To add family information 

1. On the Home screen, click Students, Prospective Students, Other People, or Parents. 
2. Double-click on an individual’s name. 
3. Click the Family tab. 
4. Click Add. The Family Form window displays. 
5. Enter the family information on each of the tabs and click OK. 

 
To set a family member as primary 

1. On the Home screen, click Students, Prospective Students, Other People, or Parents. 
2. Double-click on an individual’s name. 
3. Click the Family tab. 
4. Select the family name. 
5. Click Set as Primary. 

  

  

  

   

Useful Information: If there is more than one family associated with the individual, one family must be marked as 
the primary family.  

Note: Changes to the primary address and phone number should be made in the family record and not the 
individual record.  
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Select an Existing Family for an Individual’s Record 
 

You can select a family who has already been entered into HeadMaster for a student, prospective, parent, or other. 
For example, if Karen Jones is entering kindergarten and her two older sisters have attended your school for years, 
their family information is already entered into HeadMaster. You can select Karen's family for her from a list of 
existing families. 

1. On the Home screen, click Students, Prospective Students, Other People, or Parents. 
2. Double-click on an individual’s name. 
3. Click the Family tab. 
4. Click Select. 
5. Click a family name. 
6. Click OK.  
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Remove a Family from an Individual’s Record 
 

You can remove a family from the records of students, prospective, other people, or parents. 
1. On the Home screen, click Students, Prospective, Other People, or Parents. 
2. Double-click on an individual’s name. 
3. Click the Family tab. 
4. Select a family, then click Remove.  
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Track Activities 
 
Activities are categories that are user-definable and specific to either a student, parent, teacher, or class. 
HeadMaster comes with some of the lists predefined, but you can define the lists of activities that your students, 
parents, teachers, and classes participate in. 
 

Defined activities display on the Activities tabs for students, parents, teachers, and classes. Each type of individual or 
group has its own activity list available. For example, the student activity list is different from the teacher activity list 
which is different from the parent activity list. Classes also have their own activities.  

 
Add individuals to an activity 

1. On the Home screen, click Students, Parents, Teachers, or Classes. 
2. Double-click a list entry. 
3. Click the Activities tab. 
4. Click Add. The Enter Activity Information dialog box displays. 
5. Select a description and enter the dates. 
6. Click OK > OK. 
7. On the Home screen, click Students, Parents, or Teachers. 
8. Double-click a list entry. 
9. Click the Activities tab. 
10. Select an activity and click Delete.  

Useful Information: You can add multiple individuals to an activity using the Manage Activities feature.  
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Set a Primary Address 
 
The first address entered into HeadMaster for an individual is designated as the primary address. Although you can 
have only one primary address for an individual, you can select which address should be the primary address. 
 

The address that's set as the primary address becomes the default mailing address and prints on most reports. It's 
also the address that's used on the mailing label for the individual or family. 

1. On the Home screen, click Students, Prospective, Parents, Staff, Teachers, or Other People. 
2. Double-click on an individual’s name. 
3. Click the Address tab. 
4. Click Select. 
5. Click an address in the list and click OK.  
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Manage Prospective Students Records 
 
Print the HeadMaster Enrollment Form 
 

You can print blank enrollment forms to use when entering prospective students. Once the parent completes this 
form, you can follow the form to enter the student’s information into HeadMaster. 

1. On the Home screen, click Reports. 
2. In the Report List, double-click Miscellaneous. 
3. Double-click Enrollment Form. 
4. To print, click the Printer icon. 
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Add a Prospective Student 
 
Prospective students are students whose parents have submitted an application to your school, but who may not 
have been admitted either because more information is needed or because there is currently no vacancy in the 
appropriate class. HeadMaster makes it easy to preliminarily enroll students so that you can easily access their 
contact or other personal information. 
 

You can use the prospective category to collect and store as much information about the student as you need. When 
the student officially enrolls at your school, you can convert the prospective record to a student record. Pre-
enrollment has almost all of the same fields and functions as the Student windows. 
 

 
1. On the Home screen, click Prospective Students. 
2. Click New. 

 

 
1. Enter the student’s information, then click Next until you finish entering the student’s information. 
2. Click Finish. 

 

  

Tip: We recommend that you use the Student Assistant when you add a new prospective student, and you’re 
entering their information from a HeadMaster Enrollment Form.  

Useful Information: If the Student Assistant doesn’t display, on the Home screen, click Options > Settings. Select 
the Use Student Assistant when adding new students check box.  
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Add Prospective Students from Existing Records 
 

You can create another prospective student record or a parent record using the existing information from a related 
prospective student's record, such as a sibling or children who live in the same household. 

1. On the Home screen, click Prospective Students. 
2. In the Prospective List window, click the student’s name that you want to add a record from. 
3. On the shortcut bar, click Actions > Related Item. 
4. Select Add Sibling or Add Parent. 
5. The new record is created with the family, address, phone, pickup, and emergency information completed. 

Click each tab in the prospective record to enter additional information. 
6. Click OK.  
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Enroll a Prospective Student 
 

Not every student who is prospective in your school becomes a student. However, for those who do, you can enroll 
them by transferring their prospective records to student records. 

1. On the Home screen, click Prospective Students. 
2. In the Prospective List window, click the student’s name that you want to enroll. 
3. On the shortcut bar, click Actions > Enroll. The record is moved to the student list and no longer appears in 

the prospective list. 
4. Alternatively, you can click Enroll Now on the selected Prospective Student Enrollment tab. 

 

  

Useful Information: Online logins become available after the prospective student is enrolled as a student. 
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Track Inquiries for Prospective Students 
 

You can create and check off a list of inquiries that should be completed for each prospective student. The lists are 
created in the Define List section of the program and displayed on the Enrollment tab. 

1. On the Home screen, click Define List. 
2. In the Available Fields pane, expand Admissions, and click Inquiry Tracking. 
3. Click Add, enter the new item, and click OK. The new item will be available as part of the checklist on the 

Enrollment tab within the prospective student records. 
4. On the Home screen, click Prospective Students. 
5. Double-click the student’s name. 
6. Click the Enrollment tab. 
7. Select the check box next to the inquiry and enter a completion date.  
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Delete a Prospective Student’s Record 
 

If you no longer want to keep the record of a prospective student, you can delete it as long as the student doesn't 
have billing activity. 

1. On the Home screen, click Prospective Students. 
2. Click the student's record that you want to delete. 
3. Click Delete. 
4. Click Yes.  
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Track Application Requirements for Prospective Students 
 

You can create and check off a list of application tasks that should be completed for each prospective student. The 
lists are created in the Define List section of the program and displayed on the Enrollment tab. 
 
Add an application requirement 

1. On the Home screen, click Define List. 
2. In the Available Fields pane, expand Admissions and click Application Tracking. 
3. Click Add, enter the new requirement, and click OK. The new item will be available as part of the checklist 

on the Enrollment tab within the prospective student records. 
 
Add requirements to prospective students’ profiles 

1. On the Home screen, click Prospective Students. 
2. Double-click the student’s name. 
3. Click the Enrollment tab. 
4. Select the check box next to the requirement and enter a completion date.  
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Manage Student Records 
 
Add a New Student 
 

One of the most important processes in HeadMaster is adding students to the database. You can save time by 
selecting the appropriate method for adding students to HeadMaster. 
There are three ways to add a student, and selecting the best method depends upon several factors: 

• Add Student Assistant – When you want to quickly add a number of students. While you cannot add all of 
the data about a student using this method, you can edit the student information at a later time. 

• Add New Student – When you have time to be more thorough in entering student data such as billing, 
custom fields, immunizations, or notes.  

• Related Item – When you're viewing another student’s record or a parent’s record, you can add and 
associate new individuals, including a student, using the Actions > Related Item menu. 

 
To access the student list, on the Home screen, click Students. 
 

 

By default, the Student Assistant displays when you enter a new student in the student list. You can deactivate this 
option at any time. 

1. On the Home screen, click Options. 
2. Click Settings. 
3. Clear the Use Student Assistant when adding new students check box. 
4. On the Home screen, click Students. 
5. Click New. 
6. Click each tab to enter information into the appropriate fields. 
7. To save the record, click OK. 

  

  

  

   

Useful Information: Prior to adding student records for the first time, remember to set student options and define 
student lists.  
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Add Students from Existing Records 
 
If a student is the sibling of an existing student, you can quickly add the new student while copying shared 
information, such as family name, family phone number, family address, emergency and medical contacts, and pickup 
information. Besides saving you a great deal of time entering duplicate information, it prevents you from 
inadvertently entering a duplicate family. 

1. On the Home screen, click Students. 
2. To select the student record, click the student's name. 
3. On the toolbar, click Actions > Related Item > Add Sibling. 
4. The new student's record will contain family, emergency, medical, and pickup information copied from the 

original student’s record. Enter additional information and click OK. 
 
If a child’s parents have previously been entered in HeadMaster, you can quickly add a new, related student. When a 
student is added from the parent record, information such as the family name, family phone number, and family 
address are copied to the new record. Besides saving you a great deal of time entering duplicate information, it 
prevents you from inadvertently entering a duplicate family. 

1. On the Home screen, click Parents. 
2. To select the parent record, click the parent’s name. 
3. On the toolbar, click Actions > Related Item > Add Child. 
4. The new student's record will contain family information copied from the parent record. Enter additional 

information and click OK.  
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Transfer a Student 
 

Sometimes a student needs to be transferred from one class to another. With the Transfer Student tool, you can 
transfer the student's grades and attendance. 

1. On the Tools menu, click Assistants > Transfer Student. 
2. Select a student and click Next after you complete each window. 
3. Click Finish. 
4. When the transfer is complete, click OK. 
5. Click Close. 

 
Useful Information: If you transfer a student from a class that either doesn’t have a grading period structure or has a 
structure different from the one you’re transferring the student into, you must manually enter the grades in the new 
class on the last window before you click Finish.  
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Set Student Options and Define Student Lists 
 

Prior to adding new student records, you can simplify your data entry efforts by setting up student options and 
defining student lists.  
 
Student Options Checklist 

 Add custom fields for information you want to track. 

 Set up the immunizations list. 

 Set up a default ZIP code as well as frequently used ZIP codes. 

 Enable the Student Assistant. 

 Set up individual lists. 

 Set up grade levels. 

 Customize grade status types. 

 Set up note categories. 

 Set up withdrawal reasons. 
   

https://wiki.acstechnologies.com/display/headmaster/Manage+Custom+Fields
https://wiki.acstechnologies.com/display/headmaster/Immunization+Records
https://wiki.acstechnologies.com/display/headmaster/Manage+ZIP+Codes
https://wiki.acstechnologies.com/display/headmaster/Set+Up+Individual+Lists


Copyright © 2014, ACS Technologies 24 

 
 
Set Up Student Note Categories 
 

When you add a note to a student’s record, you can optionally select a category to put the note in, such as Medical 
or Home. You can later use this category to filter notes in reports. 
 
Add student note categories 

1. On the Home screen, click Define List. 
2. In the Available Fields list, click Student > Notes Categories. 
3. Click Add. 
4. Enter a description and click OK. 

 
Edit student note categories 

1. On the Home screen, click Define Lists. 
2. In the Available Fields list, click Student > Notes Categories. 
3. Select a note type and click Edit. 
4. Enter a new description and click OK. 

 
Delete student note categories 

1. On the Home screen, click Define Lists. 
2. In the Available Fields list, click Student > Notes Categories. 
3. Select a note type and click Delete. 
4. Click Yes. 
5. Click OK.  
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Enable the Student Assistant 
 
The Student Assistant is an option you can use to quickly create a new student record when you don't need all of the 
information entered for the record at that time. For example, you can add a student record and link it to the parent 
or sibling records that are already in your database. Then, you can complete adding the data to the student record at 
a later time. 
 
The option is enabled by default. However, if you add a new student record and the Student Assistant window 
doesn't display, you can enable it. 

1. On the Home screen, click Options. 
2. Click Settings. 
3. Select Use Student Assistant when adding new students. 
4. Click Close. 

 
  

Useful Information: Once you enable the Student Assistant, there are two ways to access it. 
• On the Home screen, click Add Student.  
• On the Home screen, click Students. In the Student list window, click New.  
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Manage Student Enrollment 
 

Use the Enrollment tab to view dates of application, approval, and withdrawal, to register students for school, or to 
track application and admission history. 
 

  

Additional Field Information 

Applied Date 

The date that the student’s application was submitted. 

Approved Date 

The date that the student’s application was approved. 

New School Year 

The school term for which the student registered. 
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Manage Grade Levels 
 
There are default grade levels (K4 through 12) available in HeadMaster to which any of your current students can be 
assigned. You can use these default grade levels or change them to meet your needs. 
 

On the Home screen, click Define List. In the available fields pane, click Student > Grade Level. 
 
You can also add grade levels to the default grade level list. 

1. Click Add. 
2. In Grade Level Description, enter the name of the grade level. For example, enter K5 for Kindergarten or 1 

for Grade 1. 
3. In the Grade Level Number drop-down list, select the traditional grade level to be used when calculating 

permanent records. For example, for 12th grade, select 12. Note: For levels below first grade, select 
<None>. 

4. Click OK. 
5. When you finish entering grade levels, click OK. 

 

 
You can edit the grade level list by adding or deleting entire grade levels, or you can edit the description and grade 
level number for each particular grade level within the default list. 
 

To edit grade levels 
1. Double-click the grade level you want to change. 
2. Change the Grade Level Description and select the appropriate Grade Level Number. 
3. When you finish editing grade levels, click OK. 

 
To delete grade levels 

1. Click the grade level you want to remove from the list. 
2. Click Delete > Yes. 
3. When you finish deleting grade levels, click OK. 

  

Useful Information: You can add a grade level named “Graduated,” and promote seniors to this level so you can 
locate and update graduates if you don’t have HeadMaster Pro.  
 
Make sure the grade levels in the list are in ascending order so at the end of the year when you run the promotion 
utility the students will be promoted to the correct grade. Use the Move Up and Move Down arrows to reorder 
grade levels.  
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Manage Notes in a Student’s Record 
 
You can add notes to any student’s record. Notes are categorized so that they can be grouped or sorted. 

1. On the Home screen, click Students. 
2. Double-click a student’s name. 
3. Click the Notes tab. 
4. Click Add. 
5. Enter a date and select a category from the Note Category drop-down list. Click <New> to add a category. 
6. If the note should not be printed on reports, select the Private check box. 

 

 

 
You can change a note, including the date, category, and note information or completely remove a note from the 
student record. 
 
Add or edit a note 

1. On the Home screen, click Students. 
2. Double-click a student’s name. 
3. Click the Notes tab. 
4. Double-click the note you want to edit. 
5. Make your changes and click OK. 

 
Delete a note 

1. On the Home screen, click Students. 
2. Double-click a student’s name. 
3. Click the Notes tab. 
4. Click the note you want to delete and click Delete. 
5. Click OK.  

Useful information: Only those who have rights to private notes can view them. Also, check In / Out Notes are 
entered at the bottom of the Notes tab. Any notes entered here will display when a student checks-in or out.  
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Customize Grade Status Types 
 
A grade status is used to indicate on the report card that the student’s grade may be incomplete, that the student 
withdrew, or that the student is failing the class. You can customize the default list of grade status types. 
 
To add a grade status 

1. On the Home screen, click Define List. 
2. In the Available Fields list, click Student > Grade Status. 
3. Click Add. 
4. Enter a description. Examples of grade statuses include Withdrew, Withdrew Failing, Incomplete, or 

Dropped. 
5. Click OK. 

 
To edit a grade status 

1. On the Home screen, click Define Lists. 
2. In the Available Fields list, click Student > Grade Status. 
3. Select a grade status and click Edit. 
4. Enter a new description and click OK. 

 
To delete a grade status 

1. On the Home screen, click Define Lists. 
2. In the Available Fields list, click Student > Grade Status. 
3. Select a grade status and click Delete. 
4. Click Yes. 
5. Click OK.  
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Add or Edit Reasons for Student Withdrawal 
 
When students leave the school, you can enter a reason and date for leaving in the Student window, on the Student 
tab. 
 

To add a withdrawal reason 
1. On the Home screen, click Define List. 
2. In the Available Fields list, click Student > Withdrawal Reasons. 
3. Click Add. 
4. Enter a description and click OK. 

 
To edit a withdrawal reason 

1. On the Home screen, click Define List. 
2. In the Available Fields list, click Student > Withdrawal Reasons. 
3. Click the withdrawal reason you want to change. 
4. Click Edit. 
5. Enter a new description and click OK. 

 
To delete a withdrawal reason 

1. On the Home screen, click Define List. 
2. In the Available Fields list, click Student > Withdrawal Reasons. 
3. Click the withdrawal reason you want to remove. 
4. Click Delete > Yes. 
5. Click OK.  
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Access Student Behavior Records 
 

There are two ways that you can access and manage behavior records. 
 
First option to manage behavior records 

1. On the Home screen, click Students. 
2. In the Student List window, right-click on a student’s name and select Behavior. Associated behavior 

records display. 
3. Select one of the following actions: 
4. To view details, double-click a record. 
5. To edit an existing record, double-click the record. 
6. To add a new record, click New. 
7. To delete a record, select the record, and click Delete > Yes. 
8. When finished, click Close. 

 

 

Second option to manage behavior records 
1. On the Home screen, click Behavior. 
2. Locate, and click a behavior record. 
3. To view details, double-click a record. 

  

  



Copyright © 2014, ACS Technologies 32 

 
 
View a Student’s Permanent Record 
 
You can view a student’s permanent record from the Student List window. 

1. On the Home screen, click Students. 
2. Click the record you want to view. 
3. Click the Permanent Record icon. If the student doesn't have a permanent record, one will be created. 
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Make a Student an Alumnus 
 
Making a student an alumnus doesn't change the student record. Instead, it adds an additional record so that there 
are two records for the individual: A student record, and an alumnus record. 

1. On the Home screen, click Students. 
2. Select a student name. 
3. Click Actions > Make this Student an Alumnus. 
4. Click OK.  
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Change a Student’s Homeroom Teacher 
 
You can change a single student’s homeroom teacher from within their student record. 

1. On the Home screen, click Students. 
2. Double-click a student record. 
3. Click the Student tab. 

4. Click the  button in the Homeroom Teacher field. The Select Teacher dialog box displays. 
5. Select or add a new name and click OK. 
6. Click OK. 

  
You can also change a homeroom teacher assignment for multiple students at once. There are two ways you can do 
it. 
 
The first way uses the Search and Replace option. This is a mass change feature that searches for a teacher's name 
and replaces it with another teacher's name throughout the Headmaster database. For example, use this option if a 
teacher resigned during the course of the school year and you need to replace the teacher's name throughout all the 
records in which it occurs throughout the database. 

1. On the File menu, select Mass Change. 
2. Double-click Students. 
3. Click Homeroom Teacher. 
4. Select Search and Replace. 
5. To select the teacher's name you want to change, click the Value to Change drop-down list. 
6. Click the New Value drop-down list and select the new teacher's name. 
7. Click Change. 
8. Click OK. 

  
The second way uses the Select Individual option. With this option, you can change a specific value for only the 
individuals that you select. For example, use this option if you need to move a few students out of one homeroom 
teacher's class into another. 

1. On the File menu, select Mass Change. 
2. Double-click Students. 
3. Click Homeroom Teacher. 
4. Click Select Individual. 
5. Click Select. 
6. Click the student’s name that you want to reassign to a new homeroom teacher and click Add. To select 

more than one student, press and hold the Ctrl key on your keyboard and select multiple students. 
7. Click OK. 
8. Click the New Value drop-down list and select the new teacher's name. 
9. Click Change. 
10. Click OK. 
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Enter and View Student Registration Information 
 
When a student registers to attend your school, you can track their re-enrollment information. 

1. On the Home screen, click Students. 
2. Double-click a student’s name. 
3. Click the Enrollment tab. 
4. In the Registration section, select the Re-enrolled check box. 
5. Enter a withdrawal date. 
6. Enter a date in the New School Year field. 
7. In the Re-enrolled Grade Level drop-down list, select the grade that the student will be in. 
8. Click OK.  
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Enter and View Student Withdrawal Information 
 

If a student moves away or leaves your school for any reason, you can enter the withdrawal reason and date in the 
student’s record. 

1. On the Home screen, click Students. 
2. Double-click a student’s name. 
3. Click the Enrollment tab. 
4. Select a reason from the Withdrawal Reason drop-down list. Select <New> to add a new reason. 
5. Enter a withdrawal date. 
6. Click OK.  
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Retain a Student 
 

If a student needs to be retained in their present grade, Do Not Promote must be selected on the individual 
student's record before you promote the class for the year. 

1. On the Home screen, click Students. 
2. Double-click a student’s name. 
3. Click the Student tab. 
4. Select the Do Not Promote check box. 
5. Click OK.  
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View a Student’s Current GPA or Grade Average 
 

You can view a student’s current grade average and current GPA. 
1. On the Home screen, click Students. 
2. Double-click a student’s name, and click the Student tab. 

 
 
  

Useful Information: To view or print a grade inquiry from the student, click the Inquiry button. 
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View Student Attendance Information 
 

You can view a student's attendance information. Student attendance is generally recorded using either the Class 
Attendance Assistant or the School Attendance Assistant.  
 

 
To view attendance information 

1. On the Home screen, click Students. 
2. Double-click a student’s name. 
3. Click the Student tab.  
4. To view monthly attendance totals, click the Inquiry button. The Attendance Inquiry window displays. 
5. To close the window, click Close. 

 

  

Note: Although you can edit attendance information on the student record, it’s not recommended if you use the 
School Attendance Assistant to post attendance.  

Useful Information: The attendance summary is included on the Grade Inquiry report, which report markings 
made in Class Attendance. 
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Enter or View Student Graduation Dates 
 
You can enter or view the student’s graduation date. On the Home screen, click Students. Double-click a student’s 
name, and click the Enrollment tab.  
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Delete a Student Record 
 

You can delete a student as long as the student does not have billing activity. 
 

 
1. On the Home screen, click Students. 
2. Click the student’s record that you want to delete. 
3. Click Delete. 
4. Click Yes. 

 
  

Note: If you delete a student, you also delete all of the information attached to them, including grades and 
attendance history.  
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Track Re-Enrollment Requirements for Students 
 
You can create a list of re-enrollment tasks to be completed for each student. 

1. On the Home screen, click Define List. 
2. In the Available Fields list, expand Admissions and click Re-Enrollment Tracking. 
3. Click Add, enter the new requirement, and click OK. The new item will now be available as part of the 

checklist on the Enrollment tab for students. 
4. On the Home screen, click Students. 
5. Double-click the student’s name. 
6. Click the Enrollment tab. 
7. Select the check box next to the re-enrollment requirement and enter a completion date. 

  
For more information on how these procedures affect the re-enrollment options that parents have in HeadMaster 
online, see Re-Enrolling Students in our Online Guide for Parents.   
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Track Application Requirements for Students 
 
You can create a list of application tasks to be completed for each student. 

1. On the Home screen, click Define List. 
2. In the Available Fields list, expand Admissions and click Application Tracking. 
3. Click Add, enter the new requirement, and click OK. The new item will now be available as part of the 

checklist on the Enrollment tab for students. 
4. On the Home screen, click Students. 
5. Double-click the student’s name. 
6. Click the Enrollment tab. 
7. Select the check box next to the application tracking requirement and enter a completion date.  
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Edit a Student Schedule 
 
You can add to or remove one or more class from a student’s schedule as well as transfer a student from one class to 
another. 
 

 
1. On the Home screen, click Students. 
2. Click to select a student’s name. 
3. Click Edit Student Schedule. The Edit Schedule window displays. 
4. Click the Class Name you want to add to the schedule. To select multiple classes, press and hold Ctrl. 
5. Click Add. 
6. Click Close. 

 

 
1. On the Home screen, click Students. 
2. Double-click the student you want to transfer.  
3. Click the Schedule tab. 
4. Select the class you want to transfer the student out of. 
5. Click Transfer. The Transfer window displays. 
6. Select the class you want to transfer the student into. 
7. Click Next. 
8. Review and edit grades if necessary. 
9. Click Finish. When the transfer is complete, click OK > Close. 

   

Useful Information: When you add classes, HeadMaster will display a message if the class time conflicts with 
another class on the student’s schedule.  

Useful Information: In the Edit Schedule window, you can filter the All Classes list. To filter, click the criteria you 
want to filter for. For example, to filter for all 12th grade classes, under Grade Level, click 12 to highlight it. Then, 
click         . To remove this filter, click         .  
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Remove a Class from the Student Schedule 
 
You can remove classes from a student’s schedule.  
 

 
1. On the Home screen, click Students. 
2. Double-click a student’s name. 
3. Click the Schedule tab. 
4. Select the class you want to remove. 
5. Click Remove. 
6. Click Yes > OK. 
7. On the Home screen, click Students. 
8. Double-click a student's name. 
9. Click the Schedule tab. 
10. Click Add. 
11. Click Remove All. 
12. Click Yes > Close > OK.  

Useful Information: When you remove classes from a student’s schedule, you also delete their grades and 
attendance history for the class.  
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Set Student Pickup Details 
 
You can enter and edit the name, phone, and vehicle information for anyone who is authorized to pick up the 
student. 
 
To set student pickup details 

1. On the Home screen, click Students. 
2. Double-click a student’s name. 
3. Click the Pickup tab. 
4. Enter the pickup details, then click OK. 
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Additonal Field Information 

Relationships  –  Add what type of relationship a pickup has with the student. 

Select  –  Add a name that already exists in your database. 

New  –  Add a name that does not already exist in your database. 
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Add a Former Student to the Active Student List 
 

 
To re-activate a student’s record 

1. On the Home screen, click Permanent Records. 
2. Select the record. 
3. On the toolbar, click Actions > Add this record as an Active Student. A confirmation window displays. 
4. Click Confirm. The Student Assistant displays. 
5. Add the student information and click Next after each window. 
6. When you're finished, click Finish.  

Useful Information: This option is available only with HeadMaster Pro v.11.4.1.2 and above. 
 
When a student withdraws, their record is stored as a permanent record. If a student returns, you can re-activate 
their record.  
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Manage Parent Records  
 
Add a New Parent 
 
Generally, you will not need to add parent records from the Parent List window. Adding new parents is usually 
accomplished when adding new or prospective students to the data set. However, you may occasionally need to add, 
edit, or remove a parent such as in the case of divorce, death, or another event. 
 
To update family information, see Update Family Information within an Individual's Record on page 8. 

1. On the Home screen, click Parents. 
2. On the toolbar, click New. 
3. Click each tab to enter information into the appropriate fields.  
4. To save the record, click OK. 
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Add Parents from Existing Records 
 
You can add a parent using a parent's record that was previously entered into HeadMaster. 

1. On the Home screen, click Parents. 
2. To select the parent record, click the parent’s name. 
3. On the toolbar, click Actions > Related Item > Add Spouse. 
4. The new parent's record will contain family information copied from the other parent record. Enter 

additional information and click OK. 
  

   



Copyright © 2014, ACS Technologies 51 

 
 
Delete a Parent Record 
 
When you delete a parent record, the parent information is also removed from the related student and family 
records. 

1. On the Home screen, click Parents. 
2. Select the record that you want to delete. 
3. Click Delete. 
4. Click Yes, enter a reason, and click OK.  
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Manage Family Records 
Adding a Family or Secondary Family 
 
Families function to keep individuals grouped appropriately. Individuals that are grouped into the same family share 
family names, family addresses, family phone numbers, emergency and medical contacts, and pickup information. 
Grouping individuals by families keeps you from entering the same information over and over and creating duplicate 
records. It also simplifies updating shared information across family records because any changes made to shared 
family information, such as change of address, is updated for all related family records. 
 
The Family List window is also a useful location to view or print a billing inquiry that details all amounts a family 
owes.  
 
For example, the Tisdales have five children: Skylar, Ben, Holt, David, and Hannah. When the parents enroll three of 
the five children, the HeadMaster Academy’s administrator enters the oldest student (Skylar) in the data set. The 
administrator, using the Add Student Assistant, enters the parent and family information in the appropriate window. 
When the administrator adds the next two students (Ben and Holt) she selects the family because it already exists in 
the data set, thus copying the shared family, emergency, medical, and pickup information. Next year, when David 
enrolls in 4K, the administrator can once again select the Tisdale family and the shared information will be copied to 
David’s student record. 
 

 
 To update family information, see also Update Family Information within an Individual's Record on page 8. 

1. On the Home screen, click Families. 
2. Click New. 
3. Enter the Family Name. For example, enter “Tisdale, Bob and Olive.” 
4. If individual family members exist in the data, click Select. To add a new member who doesn't already exist 

in the data, click New. 
5. Click the Address tab and enter the family address information. See Add an Address to an Existing Family 

Record on page 60. 
6. Click the Phone tab and add phone information. See Add a Phone Number for a Family on page 61. 
7. Click the Notes tab and add family notes.  
8. To save the family record, click OK. 

 

  

   

Useful Information: Generally, you won’t need to add new families using the family window. Adding new families 
or selecting existing families is accomplished when adding new students or prospective students to the data set. 
However, you may occasionally need to add a secondary family, as in the case of a divorce or another event.  
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Add New Family Members 
 
When you're adding or editing a family record, if members of the family don't already exist in your data, you can add 
new student, prospective, parent, or other people records. 

1. On the Home screen, click Families. 
2. Double-click the family record you want to add members to. 
3. On the General tab, click New. 
4. In the New Person window, click the Individual Type list and select the type of record you want to add. 
5. Enter the information for the new person and click OK.  
6. Repeat this procedure for each individual you want to add who doesn't already have a record in the data set.  
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Add an Account for a Family 
 

 
The Accounts tab displays accounts linked to the family record. There is no limit to how many accounts a family 
record can have. 

1. On the Home screen, click Families. 
2. Double-click a family’s name. 
3. Click the Accounts tab. 
4. Click Add > Manual. 
5. Enter the account information in the Account Number and Routing Number fields. 
6. Click OK. 

 
If you have the Magtek® MICRImage™ check scanner enabled, you can scan a check to enter the Account Number 
and Routing Number information.  

1. On the Home screen, click Families. 
2. Double-click a family’s name. 
3. Click the Accounts tab. 
4. Click Add > Scan Check. 
5. When prompted, insert the check into the scanner. 
6. The information is entered into the Account Number and Routing Number fields. Click OK.  

Useful Information: To display the Accounts tab in the family records, on the Home screen, click Options > 
Settings. Select Enable Scanner. 
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Split a Family Record 
 

1. On the Home Screen, click Families. 
2. Double-click a family name. The Family Form window displays. 
3. On the General tab, select the parent name you want to remove from the family record. 
4. Click Remove. 
5. Delete the parent name from the Family Name field, and also remove the parent name from the Mailing 

Name field on the Address tab. 
6. Click OK. 
7. In the Family List window, click New. The Family Form window displays. 
8. Click Select and select the parent that is no longer a part of the original family (Make sure you enter the 

other information on the tabs). 
9. Click Select. 
10. Select the child and click OK. 
11. Close the Family grid. 
12. Click Students on the Home screen. 
13. Double-click the student name. 
14. On the Family tab, select the parent who will be primary. 
15. Click Set as Primary. 
16. Click OK. 
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Deactivate a Family or Family Members 
 
You can deactivate a family and all of the individuals in the family at one time. This is especially useful when a family 
moves away, and you need to deactivate all of the family members. You can also deactivate specific family members. 

1. On the Home screen, click Families. 
2. Double-click a family name. 
3. Click the Notes tab. 
4. Clear the Active Family check box. 
5. In the Confirm dialog box, select any members of the family you don't want to deactivate. 
6. Click Close. 
7. Enter the Date Deactivated. 
8. Click OK. 

 
  

Useful Information: To deactivate a group of students, parents, teachers, or staff persons, use Mass Change.  
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Delete a Family 
 
When you delete a family, they're deleted from any record they are attached to. 
 

 
1. On the Home screen, click Families. 
2. Select the family name you want to remove. 
3. Click Delete.  
4. When the confirmation message appears, click OK. 

 
  

Useful Information: You cannot delete a family if they have billing activity. You can deactivate a family instead of 
deleting it. For more information, see Deactivate a Family or Family Members on page 56.  
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Delete an Account 
 
If an account is no longer in use by the family, you can delete the account from their record. 

1. On the Home screen, click Families. 
2. Double-click a family’s name. 
3. Click the Accounts tab. 
4. Select the account you want to delete. 
5. Click Delete.  
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Exclude a Family from Receiving Statements 
 
When you enter a family from any location in the program, the Receive Statement check box is automatically 
selected. However, you can prevent a family from receiving a copy of the statement or invoice for tuition and other 
fees. 

1. On the Home screen, click Families. 
2. Double-click a family name. 
3. Click the Address tab. 
4. Under Mailing Name, clear the Receive Statement check box. 
5. Click OK. 

 

 

  

Useful Information: You can also access this information from the Students, Prospective Students, or Parents 
record. In the individual’s records, click the Family tab, double-click the family you want to exclude. Click the 
Address tab and clear the Receive Statement check box. 
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Add an Address to an Existing Family Record 
 
You can enter one mailing name and address for each family, set the address type, and select to have billing 
statements forwarded to the family address. This address is automatically set as the primary address for all members 
of the family. However, you can set a different primary address on each member’ s record. 

1. On the Home screen, click Families. 
2. Double-click a family’s name. 
3. Click the Address tab. 
4. Enter the Mailing Name. This name prints on all correspondence sent to this address. 
5. Billing Customers Only: If you don’t want billing invoices to be sent to this address, clear the Receive 

Statement check box. 
6. In the Type list, select the address type or select New to add a new type. 
7. Enter the address information and click OK.  
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Add a Phone Number for a Family 
 
Although you can enter more than one phone number for a family, we recommend that you limit the family record to 
a single phone number and store individual numbers for parents and students in the parent or student record. This 
simplifies finding information on family reports. 

1. On the Home screen, click Families. 
2. Double-click a family’s name. 
3. Click the Phone tab. 
4. Click Add. 
5. Enter the phone information and click OK.  
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Change an Address for an Existing Family 
 

You can change an address for an existing family. Changes to the primary address should be made in the family 
record and not the individual record. 

1. On the Home screen, click Families. 
2. Double-click a family’s name. 
3. Click the Address tab. 
4. Change address information and click OK.  
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View Family Contact Information 
 
Family address and phone information is automatically copied to each family member’s record. You can enter one 
mailing address for each family, but you can enter as many phone numbers as needed. 

1. On the Home screen, click Families. 
2. Double-click a family’s name. 
3. To view the address, click the Address tab. 
4. To view the list of phone numbers, click the Phone tab. 
5. To close the window without saving changes, click Cancel. 

 

  

Tip: You can quickly view contact information without opening individual family records. In the Family List 
window, on the toolbar, click Show Details. Click a family name. The contact information displays below the 
Family List window. Press the Up and Down arrows on your keyboard to scroll through family names. The contact 
details update as you move from family to family.  
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Remove Family Members from a Family 
 
You can remove one or more family members from a family. To remove an entire family, see Delete a Family on page 
57. 

1. On the Home screen, click Families. 
2. Double-click a family name. 
3. On the General tab, select the family member’s name you want to remove. 
4. Click Remove. 
5. Repeat steps 3 and 4 for each member you want to remove. 
6. Click OK.  
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Integrate HeadMaster with ACS People 
 
You can integrate family information that exists in HeadMaster with your ACS People database. For example, you 
can select a family (or group of families) in your school who also attends your church, and you can send their 
information to ACS People. Once the connection is established, any address, phone number, or name changes you 
make to the family in HeadMaster will be automatically updated in ACS People. 

1. On the Home screen, click Options. 
2. Click ACS People Integration. 
3. Select Enable ACS People Integration. 
4. Select a data set from the Select Dataset drop-down list (if you have multiple ACS data sets). NOTE: This 

option is available with ACS 11.1.7.8 or higher. Only families in the currently selected data set are linked to 
ACS. If you change to another data set, you must re-link the families within that data set. 

5. Make your selections to associate the HeadMaster fields with the equivalent ACS fields. 
6. Click OK > Close. 

 
Add family to ACS People 

1. On the Home screen, click Families. 
2. Select a family and click Add Family to ACS People. 
3. Click OK. 

 
Unlink families from ACS 

1. On the Home screen, click Families. 
2. Select a family and click Unlink from ACS. 
3. Click Yes.  

 

 
  

  

   

Useful Information: Although family information you change in HeadMaster will take effect in ACS People, the 
reverse is not true.  
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Manage Teacher Records 
Add a Teacher 
 
There are two people categories in HeadMaster that school employees can be added to: Staff and Teachers. When 
you add a teacher, a staff record is automatically created. However, when you add a staff person, a teacher record is 
not created. 
 
In order to keep your data organized and void of duplicate staff records, always add teachers to the Teachers List 
and reserve the Staff List for administrative, janitorial, cafeteria, or other employees. 
 
If you've already entered teachers in the Staff List, see Create a Teacher or Parent Record from a Staff Record on 
page 74. 

1. On the Home screen, click Teachers. 
2. Click New. 
3. Click each tab to enter information into the appropriate fields. 
4. To save the record, click OK. 
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Create a Teacher Record from a Parent Record 
 
You can create a teacher record from a parent record. This doesn't change the parent record. Instead, it adds an 
additional record, so there are now two records for this individual: One parent record, and one teacher record. 

1. On the Home screen, click Parents. 
2. Select an individual’s record. 
3. On the toolbar, click Actions > Additional Type > Make this Parent a Teacher. 
4. Enter additional information or make changes to the record. 
5. Click OK.  
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Create a Parent Record from a Teacher Record 
 
When a teacher’s child enrolls in your school or day care, you can create a parent record from the teacher’s record. 
This doesn't change the teacher record. Instead, it adds an additional record, so there are now two records for this 
individual: One teacher record, and one parent record. 

1. On the Home screen, click Teachers. 
2. Click the individual’s record. 
3. On the toolbar, click Actions > Make this Teacher a Parent. 
4. Enter additional information or make changes to the record. 
5. Click OK.  
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Delete a Teacher Record 
 
You can remove teachers from the data set. If there's a related staff record for the teacher, the staff record will also 
be deleted. 

 
To delete a teacher record 

1. On the Home screen, click Teachers. 
2. Select a teacher record. 
3. Click Delete. 
4. Click OK.  

Note: If you delete a teacher, they are removed the class. 
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View and Print Teacher Schedules 
 
Teachers are assigned to classes and class times during class setup. Once you enter schedules, you can preview or 
print a teacher’s schedule from their record. 
 
To make changes to a schedule, you must edit the teacher assigned to a class or the class day and time.  

1. On the Home screen, click Teachers. 
2. Double-click a teacher’s name. 
3. Click the Schedule tab. 
4. Click Preview or Print. 

 
  

Tip: You can print schedules for multiple teachers. In Reports, double-click Schedules > Teacher Schedule.  
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Set up a Teacher’s Classroom Manager Login and Password 
 
If you use Classroom Manager, you need to assign each teacher a login and password.  

1. On the Home screen, click Teachers. 
2. Double-click a teacher’s record. 
3. Click the Teacher tab. 
4. Under Classroom Manager Security, enter a username and password. 
5. Click OK.  
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View a Teacher’s Monthly Attendance Records 
 
You can view a teacher’s monthly attendance totals. 

1. On the Home screen, click Teachers. 
2. Double-click a teacher’s record. 
3. Click the Teacher tab. 
4. Click Inquiry. Attendance summaries display to the right of the calendar.  
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Manage Staff Records 
 Add a Staff Member 
 
Staff are the people employed by your school or daycare. While a school’s staff generally includes teachers, make it a 
habit to enter all school employees (except teachers) in the Staff List. Enter Teachers into the Teacher List and a staff 
record will be created automatically for you. 
 
For example, enter administrative, janitorial, cafeteria, or other miscellaneous employees in the Staff List. When you 
enter an individual in the Staff List, it doesn’t create a teacher record. However, when you enter an individual in the 
Teacher List, it automatically creates a staff record.  

1. On the Home screen, click Staff. 
2. Click New. 
3. Click each tab to enter information into the appropriate fields. 
4. To save the record, click OK. 
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Create a Teacher or Parent Record from a Staff Record 
 
When a staff member becomes a teacher, or a staff member’s child enrolls in your school or daycare, you can create 
a teacher or parent record from the staff record. This doesn't change the staff record. Instead, it adds an additional 
record, so there are now two records for this individual: One staff record, and one teacher or parent record. 

1. On the Home screen, click Staff. 
2. Select an individual’s record. 
3. On the toolbar, click Actions > Additional Type > Make this Staff member a Teacher (or) Make this Staff 

member a Parent. 
4. Enter additional information or make changes to the record. 
5. Click OK.  
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Define Staff Lists and Options 
 
Prior to adding new staff records, you can simplify your data entry efforts by setting up staff options and defining 
staff lists. 
 
Staff Options Checklist: 

 Customize reasons for leaving. 

 Customize staff status. 

 Set up individual lists. 
   

https://wiki.acstechnologies.com/display/headmaster/Set+Up+Individual+Lists
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Customize Reasons for Leaving 
 
You can define a custom list of reasons staff people leave employment, such as Resigned, Terminated, or 
Transferred. 

1. On the Home screen, click Define List. 
2. Under Available Fields, expand Staff. 
3. Click Reasons for leaving. 
4. Click Add. 
5. Enter a new reason and click OK. 
6. Click OK.  
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Customize Staff Pay and Employment Status 
 
With the Staff Status, you can indicate how an employee is paid (Hourly, Salaried, or Volunteer), or the amount of 
time an employee works (Part-time, Fulltime, Contract). 
 
To add a staff status 

1. On the Home screen, click Define List. 
2. Under Available Fields, expand Staff. 
3. Click Staff Status. 
4. Click Add. 
5. Enter a new status, such as Part-time, Hourly, or Volunteer, and click OK. 
6. Click OK. 

 
To delete a staff status 

1. On the Home screen, click Define List. 
2. Under Available Fields, expand Staff. 
3. Click Staff Status. 
4. Select a status type. 
5. Make changes and click OK. 
6. To remove a status, click Delete. 
7. Click Yes. 
8. Click OK.  
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Import HeadMaster time into Payroll 
 
When you interface HeadMaster with ACS Financial Suite. you can import time from HeadMaster into ACS Payroll.  
 
First, import employee records from HeadMaster into Payroll. This saves time and reduces any errors that could 
come from reentering information. From time to time, you should refresh employee records to update Payroll with 
any changes made in HeadMaster. 

1. Open ACS Financial Suite 
2. Under Manage Records, click the Records tab. 

3. In the drop-down list, select Add/Edit Employees, then click Go . 
4. In the Add/Edit Employees window, click Import. 
5. In the Import Individuals window, under Import Individuals From: select People, Organizations, or 

HeadMaster. 
6. If you use multiple datasets, select the Dataset to import from in the drop-down list. 
7. Click OK. 
8. In the Add from People or Add from HeadMaster window, select the records you want to import, then click 

OK. 9.  If a confirmation message displays, click OK. After adding, the records display in the Add/Edit 
Employees grid. 

 
Then, process the Automated Staff Check In/Out List report in HeadMaster. In this step, you'll save the export to 
your computer. 

1. In HeadMaster, on the Main Menu, click Reports. 
2. Expand Check In/Out, then select Automated Staff Check In/Out List. 
3. In Check In/Out, enter or select the pay date range for the report. 
4. To export the totals to ACS Financial Suite, click Export. 
5. Save the .CSV export to your computer. 

 

You can then import the Automated Staff Check In/Out List that you saved into ACS Financial Suite.  
1. Open ACS Financial Suite 
2. Under Manage Records, click the Transactions tab. 

3. In the drop-down list, select Payroll Checks, then click Go . 
4. Click Enter Time Sheets. 
5. If necessary, select a bank. 
6. Click Import Time. 
7. In the Import Type drop-down list, select Headmaster. 
8. To omit the header record, select Omit first record?. 
9. Click Import. 
10. Locate the file that you just saved and click Open. 
11. If you receive error messages and want to print a listing of errors, click Print Errors.  

https://wiki.acstechnologies.com/display/ACSDOC/Configuring+the+HeadMaster+Interface+Tab
https://wiki.acstechnologies.com/display/ACSDOC/Importing+Employee+Records+from+People+Organizations+or+HeadMaster
https://wiki.acstechnologies.com/display/ACSDOC/Refreshing+Employee+Records
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Delete a Staff Member Record 
 
Staff members can be removed from the data set. If there's a related teacher record for the staff member, the 
teacher record won't be deleted.  
 

 
To delete a staff record 

1. On the Home screen, click Staff. 
2. Select a record. 
3. Click Delete. 
4. Click OK.  

Useful Information: You must delete teacher records from the Teacher List window. See Delete a Teacher Record 
on page 69.  
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View a Staff Member’s Monthly Attendance Records 
 
You can view a staff member’s monthly attendance totals. 

1. On the Home screen, click Staff. 
2. Double-click a staff member's record. 
3. Click the Staff tab. 
4. Click Inquiry. Attendance summaries display to the right of the calendar.  
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Manage Alumni Records 
Add an Alumnus 
 
Alumni are students who have graduated from your school. When a student graduates, you can convert the student 
record to an alumnus record and retain the information found on the student’s General, Address, Phone, Custom, 
and Communication tabs. In addition, you can record their graduation date and the college attended. 
 
If a student record doesn't exist for a graduate, you can create a new alumni record. 
 
Alumni can be added to your database in one of three ways: 

• You can promote a current student record from the highest available grade level to an Alumni record using 
the Promotion Utility.  

• You can use the Actions menu in the Student List window to create an alumni record from a student record. 
For more information, see Make a Student an Alumnus on page 33. 

• You can add an individual directly into HeadMaster as an alumnus. For more information, see the procedure 
below. 

 
To add an alumni 

1. On the Home screen, click Alumni. 
2. Click New. 
3. Click each tab to enter information into the appropriate fields. 
4. To save the record, click OK. 
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Deleting an Alumnus Record 
 
When you delete an alumnus, all of the individual's information will be removed from the data set. 

1. On the Home screen, click Alumni. 
2. Select an alumnus record and click Delete. 
3. Click OK.  
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Manage Other People Records 
Add Other People 
 
With the Other People group, you can categorize individuals or businesses associated with the school who don't fall 
into any of the other predefined categories. Examples include board members, volunteers, speakers, grandparents, or 
businesses that contribute. 

1. On the Home screen, click Other People. 
2. Click New. 
3. Click each tab to enter information into the appropriate fields. 
4. Click OK. 
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Delete Other People Records 
 
When you delete Other People records, all information is deleted from the data set and they are removed from all 
other individual's records. 

1. On the Home screen, click Other People. 
2. Select an individual’s record and click Delete. 
3. Click OK. 
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	You can add or edit family information within an individual's record on the Family tab.
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	To add family information
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	You can select a family who has already been entered into HeadMaster for a student, prospective, parent, or other. For example, if Karen Jones is entering kindergarten and her two older sisters have attended your school for years, their family informa...
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	2. Double-click on an individual’s name.
	3. Click the Family tab.
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	5. Click a family name.
	6. Click OK.
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	2. Double-click on an individual’s name.
	3. Click the Family tab.
	4. Select a family, then click Remove.


	Track Activities
	Activities are categories that are user-definable and specific to either a student, parent, teacher, or class. HeadMaster comes with some of the lists predefined, but you can define the lists of activities that your students, parents, teachers, and cl...
	Defined activities display on the Activities tabs for students, parents, teachers, and classes. Each type of individual or group has its own activity list available. For example, the student activity list is different from the teacher activity list wh...
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	1. On the Home screen, click Students, Parents, Teachers, or Classes.
	2. Double-click a list entry.
	3. Click the Activities tab.
	4. Click Add. The Enter Activity Information dialog box displays.
	5. Select a description and enter the dates.
	6. Click OK > OK.
	7. On the Home screen, click Students, Parents, or Teachers.
	8. Double-click a list entry.
	9. Click the Activities tab.
	10. Select an activity and click Delete.

	Set a Primary Address
	The first address entered into HeadMaster for an individual is designated as the primary address. Although you can have only one primary address for an individual, you can select which address should be the primary address.
	The address that's set as the primary address becomes the default mailing address and prints on most reports. It's also the address that's used on the mailing label for the individual or family.
	1. On the Home screen, click Students, Prospective, Parents, Staff, Teachers, or Other People.
	2. Double-click on an individual’s name.
	3. Click the Address tab.
	4. Click Select.
	5. Click an address in the list and click OK.

	Manage Prospective Students Records
	Print the HeadMaster Enrollment Form
	You can print blank enrollment forms to use when entering prospective students. Once the parent completes this form, you can follow the form to enter the student’s information into HeadMaster.
	1. On the Home screen, click Reports.
	2. In the Report List, double-click Miscellaneous.
	3. Double-click Enrollment Form.
	4. To print, click the Printer icon.
	Add a Prospective Student
	Prospective students are students whose parents have submitted an application to your school, but who may not have been admitted either because more information is needed or because there is currently no vacancy in the appropriate class. HeadMaster ma...
	You can use the prospective category to collect and store as much information about the student as you need. When the student officially enrolls at your school, you can convert the prospective record to a student record. Pre-enrollment has almost all ...
	1. On the Home screen, click Prospective Students.
	2. Click New.
	1. Enter the student’s information, then click Next until you finish entering the student’s information.
	2. Click Finish.

	Add Prospective Students from Existing Records
	You can create another prospective student record or a parent record using the existing information from a related prospective student's record, such as a sibling or children who live in the same household.
	1. On the Home screen, click Prospective Students.
	2. In the Prospective List window, click the student’s name that you want to add a record from.
	3. On the shortcut bar, click Actions > Related Item.
	4. Select Add Sibling or Add Parent.
	5. The new record is created with the family, address, phone, pickup, and emergency information completed. Click each tab in the prospective record to enter additional information.
	6. Click OK.

	Enroll a Prospective Student
	Not every student who is prospective in your school becomes a student. However, for those who do, you can enroll them by transferring their prospective records to student records.
	1. On the Home screen, click Prospective Students.
	2. In the Prospective List window, click the student’s name that you want to enroll.
	3. On the shortcut bar, click Actions > Enroll. The record is moved to the student list and no longer appears in the prospective list.
	4. Alternatively, you can click Enroll Now on the selected Prospective Student Enrollment tab.

	Track Inquiries for Prospective Students
	You can create and check off a list of inquiries that should be completed for each prospective student. The lists are created in the Define List section of the program and displayed on the Enrollment tab.
	1. On the Home screen, click Define List.
	2. In the Available Fields pane, expand Admissions, and click Inquiry Tracking.
	3. Click Add, enter the new item, and click OK. The new item will be available as part of the checklist on the Enrollment tab within the prospective student records.
	4. On the Home screen, click Prospective Students.
	5. Double-click the student’s name.
	6. Click the Enrollment tab.
	7. Select the check box next to the inquiry and enter a completion date.

	Delete a Prospective Student’s Record
	If you no longer want to keep the record of a prospective student, you can delete it as long as the student doesn't have billing activity.
	1. On the Home screen, click Prospective Students.
	2. Click the student's record that you want to delete.
	3. Click Delete.
	4. Click Yes.

	Track Application Requirements for Prospective Students
	You can create and check off a list of application tasks that should be completed for each prospective student. The lists are created in the Define List section of the program and displayed on the Enrollment tab.
	Add an application requirement
	1. On the Home screen, click Define List.
	2. In the Available Fields pane, expand Admissions and click Application Tracking.
	3. Click Add, enter the new requirement, and click OK. The new item will be available as part of the checklist on the Enrollment tab within the prospective student records.
	Add requirements to prospective students’ profiles
	1. On the Home screen, click Prospective Students.
	2. Double-click the student’s name.
	3. Click the Enrollment tab.
	4. Select the check box next to the requirement and enter a completion date.


	Manage Student Records
	Add a New Student
	One of the most important processes in HeadMaster is adding students to the database. You can save time by selecting the appropriate method for adding students to HeadMaster.
	There are three ways to add a student, and selecting the best method depends upon several factors:
	 Add Student Assistant – When you want to quickly add a number of students. While you cannot add all of the data about a student using this method, you can edit the student information at a later time.
	 Add Student Assistant – When you want to quickly add a number of students. While you cannot add all of the data about a student using this method, you can edit the student information at a later time.
	 Add New Student – When you have time to be more thorough in entering student data such as billing, custom fields, immunizations, or notes.
	 Add New Student – When you have time to be more thorough in entering student data such as billing, custom fields, immunizations, or notes.
	 Related Item – When you're viewing another student’s record or a parent’s record, you can add and associate new individuals, including a student, using the Actions > Related Item menu.
	 Related Item – When you're viewing another student’s record or a parent’s record, you can add and associate new individuals, including a student, using the Actions > Related Item menu.
	To access the student list, on the Home screen, click Students.
	By default, the Student Assistant displays when you enter a new student in the student list. You can deactivate this option at any time.
	1. On the Home screen, click Options.
	2. Click Settings.
	3. Clear the Use Student Assistant when adding new students check box.
	4. On the Home screen, click Students.
	5. Click New.
	6. Click each tab to enter information into the appropriate fields.
	7. To save the record, click OK.

	Add Students from Existing Records
	If a student is the sibling of an existing student, you can quickly add the new student while copying shared information, such as family name, family phone number, family address, emergency and medical contacts, and pickup information. Besides saving ...
	1. On the Home screen, click Students.
	2. To select the student record, click the student's name.
	3. On the toolbar, click Actions > Related Item > Add Sibling.
	4. The new student's record will contain family, emergency, medical, and pickup information copied from the original student’s record. Enter additional information and click OK.
	If a child’s parents have previously been entered in HeadMaster, you can quickly add a new, related student. When a student is added from the parent record, information such as the family name, family phone number, and family address are copied to the...
	1. On the Home screen, click Parents.
	2. To select the parent record, click the parent’s name.
	3. On the toolbar, click Actions > Related Item > Add Child.
	4. The new student's record will contain family information copied from the parent record. Enter additional information and click OK.

	Transfer a Student
	Sometimes a student needs to be transferred from one class to another. With the Transfer Student tool, you can transfer the student's grades and attendance.
	1. On the Tools menu, click Assistants > Transfer Student.
	2. Select a student and click Next after you complete each window.
	3. Click Finish.
	4. When the transfer is complete, click OK.
	5. Click Close.
	Useful Information: If you transfer a student from a class that either doesn’t have a grading period structure or has a structure different from the one you’re transferring the student into, you must manually enter the grades in the new class on the l...

	Set Student Options and Define Student Lists
	Prior to adding new student records, you can simplify your data entry efforts by setting up student options and defining student lists.
	Student Options Checklist
	Add custom fields for information you want to track.
	Set up the immunizations list.
	Set up a default ZIP code as well as frequently used ZIP codes.
	Enable the Student Assistant.
	Set up individual lists.
	Set up grade levels.
	Customize grade status types.
	Set up note categories.
	Set up withdrawal reasons.

	Set Up Student Note Categories
	When you add a note to a student’s record, you can optionally select a category to put the note in, such as Medical or Home. You can later use this category to filter notes in reports.
	Add student note categories
	1. On the Home screen, click Define List.
	2. In the Available Fields list, click Student > Notes Categories.
	3. Click Add.
	4. Enter a description and click OK.
	Edit student note categories
	1. On the Home screen, click Define Lists.
	2. In the Available Fields list, click Student > Notes Categories.
	3. Select a note type and click Edit.
	4. Enter a new description and click OK.
	Delete student note categories
	1. On the Home screen, click Define Lists.
	2. In the Available Fields list, click Student > Notes Categories.
	3. Select a note type and click Delete.
	4. Click Yes.
	5. Click OK.

	Enable the Student Assistant
	The Student Assistant is an option you can use to quickly create a new student record when you don't need all of the information entered for the record at that time. For example, you can add a student record and link it to the parent or sibling record...
	The option is enabled by default. However, if you add a new student record and the Student Assistant window doesn't display, you can enable it.
	1. On the Home screen, click Options.
	2. Click Settings.
	3. Select Use Student Assistant when adding new students.
	4. Click Close.

	Manage Student Enrollment
	Use the Enrollment tab to view dates of application, approval, and withdrawal, to register students for school, or to track application and admission history.

	Manage Grade Levels
	There are default grade levels (K4 through 12) available in HeadMaster to which any of your current students can be assigned. You can use these default grade levels or change them to meet your needs.
	On the Home screen, click Define List. In the available fields pane, click Student > Grade Level.
	You can also add grade levels to the default grade level list.
	1. Click Add.
	2. In Grade Level Description, enter the name of the grade level. For example, enter K5 for Kindergarten or 1 for Grade 1.
	3. In the Grade Level Number drop-down list, select the traditional grade level to be used when calculating permanent records. For example, for 12th grade, select 12. Note: For levels below first grade, select <None>.
	4. Click OK.
	5. When you finish entering grade levels, click OK.
	You can edit the grade level list by adding or deleting entire grade levels, or you can edit the description and grade level number for each particular grade level within the default list.
	To edit grade levels
	1. Double-click the grade level you want to change.
	2. Change the Grade Level Description and select the appropriate Grade Level Number.
	3. When you finish editing grade levels, click OK.
	To delete grade levels
	1. Click the grade level you want to remove from the list.
	2. Click Delete > Yes.
	3. When you finish deleting grade levels, click OK.

	Manage Notes in a Student’s Record
	You can add notes to any student’s record. Notes are categorized so that they can be grouped or sorted.
	1. On the Home screen, click Students.
	2. Double-click a student’s name.
	3. Click the Notes tab.
	4. Click Add.
	5. Enter a date and select a category from the Note Category drop-down list. Click <New> to add a category.
	6. If the note should not be printed on reports, select the Private check box.
	You can change a note, including the date, category, and note information or completely remove a note from the student record.
	Add or edit a note
	1. On the Home screen, click Students.
	2. Double-click a student’s name.
	3. Click the Notes tab.
	4. Double-click the note you want to edit.
	5. Make your changes and click OK.
	Delete a note
	1. On the Home screen, click Students.
	2. Double-click a student’s name.
	3. Click the Notes tab.
	4. Click the note you want to delete and click Delete.
	5. Click OK.

	Customize Grade Status Types
	A grade status is used to indicate on the report card that the student’s grade may be incomplete, that the student withdrew, or that the student is failing the class. You can customize the default list of grade status types.
	To add a grade status
	1. On the Home screen, click Define List.
	2. In the Available Fields list, click Student > Grade Status.
	3. Click Add.
	4. Enter a description. Examples of grade statuses include Withdrew, Withdrew Failing, Incomplete, or Dropped.
	5. Click OK.
	To edit a grade status
	1. On the Home screen, click Define Lists.
	2. In the Available Fields list, click Student > Grade Status.
	3. Select a grade status and click Edit.
	4. Enter a new description and click OK.
	To delete a grade status
	1. On the Home screen, click Define Lists.
	2. In the Available Fields list, click Student > Grade Status.
	3. Select a grade status and click Delete.
	4. Click Yes.
	5. Click OK.

	Add or Edit Reasons for Student Withdrawal
	When students leave the school, you can enter a reason and date for leaving in the Student window, on the Student tab.
	To add a withdrawal reason
	1. On the Home screen, click Define List.
	2. In the Available Fields list, click Student > Withdrawal Reasons.
	3. Click Add.
	4. Enter a description and click OK.
	To edit a withdrawal reason
	1. On the Home screen, click Define List.
	2. In the Available Fields list, click Student > Withdrawal Reasons.
	3. Click the withdrawal reason you want to change.
	4. Click Edit.
	5. Enter a new description and click OK.
	To delete a withdrawal reason
	1. On the Home screen, click Define List.
	2. In the Available Fields list, click Student > Withdrawal Reasons.
	3. Click the withdrawal reason you want to remove.
	4. Click Delete > Yes.
	5. Click OK.

	Access Student Behavior Records
	There are two ways that you can access and manage behavior records.
	First option to manage behavior records
	1. On the Home screen, click Students.
	2. In the Student List window, right-click on a student’s name and select Behavior. Associated behavior records display.
	3. Select one of the following actions:
	4. To view details, double-click a record.
	5. To edit an existing record, double-click the record.
	6. To add a new record, click New.
	7. To delete a record, select the record, and click Delete > Yes.
	8. When finished, click Close.
	Second option to manage behavior records
	1. On the Home screen, click Behavior.
	2. Locate, and click a behavior record.
	3. To view details, double-click a record.

	View a Student’s Permanent Record
	You can view a student’s permanent record from the Student List window.
	1. On the Home screen, click Students.
	2. Click the record you want to view.
	3. Click the Permanent Record icon. If the student doesn't have a permanent record, one will be created.

	Make a Student an Alumnus
	Making a student an alumnus doesn't change the student record. Instead, it adds an additional record so that there are two records for the individual: A student record, and an alumnus record.
	1. On the Home screen, click Students.
	2. Select a student name.
	3. Click Actions > Make this Student an Alumnus.
	4. Click OK.

	Change a Student’s Homeroom Teacher
	You can change a single student’s homeroom teacher from within their student record.
	1. On the Home screen, click Students.
	2. Double-click a student record.
	3. Click the Student tab.
	4. Click the  button in the Homeroom Teacher field. The Select Teacher dialog box displays.
	5. Select or add a new name and click OK.
	6. Click OK.
	You can also change a homeroom teacher assignment for multiple students at once. There are two ways you can do it.
	The first way uses the Search and Replace option. This is a mass change feature that searches for a teacher's name and replaces it with another teacher's name throughout the Headmaster database. For example, use this option if a teacher resigned durin...
	1. On the File menu, select Mass Change.
	2. Double-click Students.
	3. Click Homeroom Teacher.
	4. Select Search and Replace.
	5. To select the teacher's name you want to change, click the Value to Change drop-down list.
	6. Click the New Value drop-down list and select the new teacher's name.
	7. Click Change.
	8. Click OK.
	The second way uses the Select Individual option. With this option, you can change a specific value for only the individuals that you select. For example, use this option if you need to move a few students out of one homeroom teacher's class into anot...
	1. On the File menu, select Mass Change.
	2. Double-click Students.
	3. Click Homeroom Teacher.
	4. Click Select Individual.
	5. Click Select.
	6. Click the student’s name that you want to reassign to a new homeroom teacher and click Add. To select more than one student, press and hold the Ctrl key on your keyboard and select multiple students.
	7. Click OK.
	8. Click the New Value drop-down list and select the new teacher's name.
	9. Click Change.
	10. Click OK.

	Enter and View Student Registration Information
	When a student registers to attend your school, you can track their re-enrollment information.
	1. On the Home screen, click Students.
	2. Double-click a student’s name.
	3. Click the Enrollment tab.
	4. In the Registration section, select the Re-enrolled check box.
	5. Enter a withdrawal date.
	6. Enter a date in the New School Year field.
	7. In the Re-enrolled Grade Level drop-down list, select the grade that the student will be in.
	8. Click OK.

	Enter and View Student Withdrawal Information
	If a student moves away or leaves your school for any reason, you can enter the withdrawal reason and date in the student’s record.
	1. On the Home screen, click Students.
	2. Double-click a student’s name.
	3. Click the Enrollment tab.
	4. Select a reason from the Withdrawal Reason drop-down list. Select <New> to add a new reason.
	5. Enter a withdrawal date.
	6. Click OK.

	Retain a Student
	If a student needs to be retained in their present grade, Do Not Promote must be selected on the individual student's record before you promote the class for the year.
	1. On the Home screen, click Students.
	2. Double-click a student’s name.
	3. Click the Student tab.
	4. Select the Do Not Promote check box.
	5. Click OK.

	View a Student’s Current GPA or Grade Average
	You can view a student’s current grade average and current GPA.
	1. On the Home screen, click Students.
	2. Double-click a student’s name, and click the Student tab.

	View Student Attendance Information
	You can view a student's attendance information. Student attendance is generally recorded using either the Class Attendance Assistant or the School Attendance Assistant.
	To view attendance information
	1. On the Home screen, click Students.
	2. Double-click a student’s name.
	3. Click the Student tab.
	4. To view monthly attendance totals, click the Inquiry button. The Attendance Inquiry window displays.
	5. To close the window, click Close.

	Enter or View Student Graduation Dates
	You can enter or view the student’s graduation date. On the Home screen, click Students. Double-click a student’s name, and click the Enrollment tab.

	Delete a Student Record
	You can delete a student as long as the student does not have billing activity.
	1. On the Home screen, click Students.
	2. Click the student’s record that you want to delete.
	3. Click Delete.
	4. Click Yes.

	Track Re-Enrollment Requirements for Students
	You can create a list of re-enrollment tasks to be completed for each student.
	1. On the Home screen, click Define List.
	2. In the Available Fields list, expand Admissions and click Re-Enrollment Tracking.
	3. Click Add, enter the new requirement, and click OK. The new item will now be available as part of the checklist on the Enrollment tab for students.
	4. On the Home screen, click Students.
	5. Double-click the student’s name.
	6. Click the Enrollment tab.
	7. Select the check box next to the re-enrollment requirement and enter a completion date.
	For more information on how these procedures affect the re-enrollment options that parents have in HeadMaster online, see Re-Enrolling Students in our Online Guide for Parents.

	Track Application Requirements for Students
	You can create a list of application tasks to be completed for each student.
	1. On the Home screen, click Define List.
	2. In the Available Fields list, expand Admissions and click Application Tracking.
	3. Click Add, enter the new requirement, and click OK. The new item will now be available as part of the checklist on the Enrollment tab for students.
	4. On the Home screen, click Students.
	5. Double-click the student’s name.
	6. Click the Enrollment tab.
	7. Select the check box next to the application tracking requirement and enter a completion date.

	Edit a Student Schedule
	You can add to or remove one or more class from a student’s schedule as well as transfer a student from one class to another.
	1. On the Home screen, click Students.
	2. Click to select a student’s name.
	3. Click Edit Student Schedule. The Edit Schedule window displays.
	4. Click the Class Name you want to add to the schedule. To select multiple classes, press and hold Ctrl.
	5. Click Add.
	6. Click Close.
	1. On the Home screen, click Students.
	2. Double-click the student you want to transfer.
	3. Click the Schedule tab.
	4. Select the class you want to transfer the student out of.
	5. Click Transfer. The Transfer window displays.
	6. Select the class you want to transfer the student into.
	7. Click Next.
	8. Review and edit grades if necessary.
	9. Click Finish. When the transfer is complete, click OK > Close.

	Remove a Class from the Student Schedule
	You can remove classes from a student’s schedule.
	1. On the Home screen, click Students.
	2. Double-click a student’s name.
	3. Click the Schedule tab.
	4. Select the class you want to remove.
	5. Click Remove.
	6. Click Yes > OK.
	7. On the Home screen, click Students.
	8. Double-click a student's name.
	9. Click the Schedule tab.
	10. Click Add.
	11. Click Remove All.
	12. Click Yes > Close > OK.

	Set Student Pickup Details
	You can enter and edit the name, phone, and vehicle information for anyone who is authorized to pick up the student.
	To set student pickup details
	1. On the Home screen, click Students.
	2. Double-click a student’s name.
	3. Click the Pickup tab.
	4. Enter the pickup details, then click OK.

	Add a Former Student to the Active Student List
	To re-activate a student’s record
	1. On the Home screen, click Permanent Records.
	2. Select the record.
	3. On the toolbar, click Actions > Add this record as an Active Student. A confirmation window displays.
	4. Click Confirm. The Student Assistant displays.
	5. Add the student information and click Next after each window.
	6. When you're finished, click Finish.


	Manage Parent Records
	Add a New Parent
	Generally, you will not need to add parent records from the Parent List window. Adding new parents is usually accomplished when adding new or prospective students to the data set. However, you may occasionally need to add, edit, or remove a parent suc...
	To update family information, see Update Family Information within an Individual's Record on page 8.
	1. On the Home screen, click Parents.
	2. On the toolbar, click New.
	3. Click each tab to enter information into the appropriate fields.
	4. To save the record, click OK.

	Add Parents from Existing Records
	You can add a parent using a parent's record that was previously entered into HeadMaster.
	1. On the Home screen, click Parents.
	2. To select the parent record, click the parent’s name.
	3. On the toolbar, click Actions > Related Item > Add Spouse.
	4. The new parent's record will contain family information copied from the other parent record. Enter additional information and click OK.

	Delete a Parent Record
	When you delete a parent record, the parent information is also removed from the related student and family records.
	1. On the Home screen, click Parents.
	2. Select the record that you want to delete.
	3. Click Delete.
	4. Click Yes, enter a reason, and click OK.


	Manage Family Records
	Adding a Family or Secondary Family
	Families function to keep individuals grouped appropriately. Individuals that are grouped into the same family share family names, family addresses, family phone numbers, emergency and medical contacts, and pickup information. Grouping individuals by ...
	The Family List window is also a useful location to view or print a billing inquiry that details all amounts a family owes.
	For example, the Tisdales have five children: Skylar, Ben, Holt, David, and Hannah. When the parents enroll three of the five children, the HeadMaster Academy’s administrator enters the oldest student (Skylar) in the data set. The administrator, using...
	To update family information, see also Update Family Information within an Individual's Record on page 8.
	1. On the Home screen, click Families.
	2. Click New.
	3. Enter the Family Name. For example, enter “Tisdale, Bob and Olive.”
	4. If individual family members exist in the data, click Select. To add a new member who doesn't already exist in the data, click New.
	5. Click the Address tab and enter the family address information. See Add an Address to an Existing Family Record on page 60.
	6. Click the Phone tab and add phone information. See Add a Phone Number for a Family on page 61.
	7. Click the Notes tab and add family notes.
	8. To save the family record, click OK.

	Add New Family Members
	When you're adding or editing a family record, if members of the family don't already exist in your data, you can add new student, prospective, parent, or other people records.
	1. On the Home screen, click Families.
	2. Double-click the family record you want to add members to.
	3. On the General tab, click New.
	4. In the New Person window, click the Individual Type list and select the type of record you want to add.
	5. Enter the information for the new person and click OK.
	6. Repeat this procedure for each individual you want to add who doesn't already have a record in the data set.

	Add an Account for a Family
	The Accounts tab displays accounts linked to the family record. There is no limit to how many accounts a family record can have.
	1. On the Home screen, click Families.
	2. Double-click a family’s name.
	3. Click the Accounts tab.
	4. Click Add > Manual.
	5. Enter the account information in the Account Number and Routing Number fields.
	6. Click OK.
	If you have the Magtek® MICRImage™ check scanner enabled, you can scan a check to enter the Account Number and Routing Number information.
	1. On the Home screen, click Families.
	2. Double-click a family’s name.
	3. Click the Accounts tab.
	4. Click Add > Scan Check.
	5. When prompted, insert the check into the scanner.
	6. The information is entered into the Account Number and Routing Number fields. Click OK.

	Split a Family Record
	1. On the Home Screen, click Families.
	2. Double-click a family name. The Family Form window displays.
	3. On the General tab, select the parent name you want to remove from the family record.
	4. Click Remove.
	5. Delete the parent name from the Family Name field, and also remove the parent name from the Mailing Name field on the Address tab.
	6. Click OK.
	7. In the Family List window, click New. The Family Form window displays.
	8. Click Select and select the parent that is no longer a part of the original family (Make sure you enter the other information on the tabs).
	9. Click Select.
	10. Select the child and click OK.
	11. Close the Family grid.
	12. Click Students on the Home screen.
	13. Double-click the student name.
	14. On the Family tab, select the parent who will be primary.
	15. Click Set as Primary.
	16. Click OK.
	Deactivate a Family or Family Members
	You can deactivate a family and all of the individuals in the family at one time. This is especially useful when a family moves away, and you need to deactivate all of the family members. You can also deactivate specific family members.
	1. On the Home screen, click Families.
	2. Double-click a family name.
	3. Click the Notes tab.
	4. Clear the Active Family check box.
	5. In the Confirm dialog box, select any members of the family you don't want to deactivate.
	6. Click Close.
	7. Enter the Date Deactivated.
	8. Click OK.

	Delete a Family
	When you delete a family, they're deleted from any record they are attached to.
	1. On the Home screen, click Families.
	2. Select the family name you want to remove.
	3. Click Delete.
	4. When the confirmation message appears, click OK.

	Delete an Account
	If an account is no longer in use by the family, you can delete the account from their record.
	1. On the Home screen, click Families.
	2. Double-click a family’s name.
	3. Click the Accounts tab.
	4. Select the account you want to delete.
	5. Click Delete.

	Exclude a Family from Receiving Statements
	When you enter a family from any location in the program, the Receive Statement check box is automatically selected. However, you can prevent a family from receiving a copy of the statement or invoice for tuition and other fees.
	1. On the Home screen, click Families.
	2. Double-click a family name.
	3. Click the Address tab.
	4. Under Mailing Name, clear the Receive Statement check box.
	5. Click OK.

	Add an Address to an Existing Family Record
	You can enter one mailing name and address for each family, set the address type, and select to have billing statements forwarded to the family address. This address is automatically set as the primary address for all members of the family. However, y...
	1. On the Home screen, click Families.
	2. Double-click a family’s name.
	3. Click the Address tab.
	4. Enter the Mailing Name. This name prints on all correspondence sent to this address.
	5. Billing Customers Only: If you don’t want billing invoices to be sent to this address, clear the Receive Statement check box.
	6. In the Type list, select the address type or select New to add a new type.
	7. Enter the address information and click OK.

	Add a Phone Number for a Family
	Although you can enter more than one phone number for a family, we recommend that you limit the family record to a single phone number and store individual numbers for parents and students in the parent or student record. This simplifies finding infor...
	1. On the Home screen, click Families.
	2. Double-click a family’s name.
	3. Click the Phone tab.
	4. Click Add.
	5. Enter the phone information and click OK.

	Change an Address for an Existing Family
	You can change an address for an existing family. Changes to the primary address should be made in the family record and not the individual record.
	1. On the Home screen, click Families.
	2. Double-click a family’s name.
	3. Click the Address tab.
	4. Change address information and click OK.

	View Family Contact Information
	Family address and phone information is automatically copied to each family member’s record. You can enter one mailing address for each family, but you can enter as many phone numbers as needed.
	1. On the Home screen, click Families.
	2. Double-click a family’s name.
	3. To view the address, click the Address tab.
	4. To view the list of phone numbers, click the Phone tab.
	5. To close the window without saving changes, click Cancel.

	Remove Family Members from a Family
	You can remove one or more family members from a family. To remove an entire family, see Delete a Family on page 57.
	1. On the Home screen, click Families.
	2. Double-click a family name.
	3. On the General tab, select the family member’s name you want to remove.
	4. Click Remove.
	5. Repeat steps 3 and 4 for each member you want to remove.
	6. Click OK.

	Integrate HeadMaster with ACS People
	You can integrate family information that exists in HeadMaster with your ACS People database. For example, you can select a family (or group of families) in your school who also attends your church, and you can send their information to ACS People. On...
	1. On the Home screen, click Options.
	2. Click ACS People Integration.
	3. Select Enable ACS People Integration.
	4. Select a data set from the Select Dataset drop-down list (if you have multiple ACS data sets). NOTE: This option is available with ACS 11.1.7.8 or higher. Only families in the currently selected data set are linked to ACS. If you change to another ...
	5. Make your selections to associate the HeadMaster fields with the equivalent ACS fields.
	6. Click OK > Close.
	Add family to ACS People
	1. On the Home screen, click Families.
	2. Select a family and click Add Family to ACS People.
	3. Click OK.
	Unlink families from ACS
	1. On the Home screen, click Families.
	2. Select a family and click Unlink from ACS.
	3. Click Yes.


	Manage Teacher Records
	Add a Teacher
	There are two people categories in HeadMaster that school employees can be added to: Staff and Teachers. When you add a teacher, a staff record is automatically created. However, when you add a staff person, a teacher record is not created.
	In order to keep your data organized and void of duplicate staff records, always add teachers to the Teachers List and reserve the Staff List for administrative, janitorial, cafeteria, or other employees.
	If you've already entered teachers in the Staff List, see Create a Teacher or Parent Record from a Staff Record on page 74.
	1. On the Home screen, click Teachers.
	2. Click New.
	3. Click each tab to enter information into the appropriate fields.
	4. To save the record, click OK.

	Create a Teacher Record from a Parent Record
	You can create a teacher record from a parent record. This doesn't change the parent record. Instead, it adds an additional record, so there are now two records for this individual: One parent record, and one teacher record.
	1. On the Home screen, click Parents.
	2. Select an individual’s record.
	3. On the toolbar, click Actions > Additional Type > Make this Parent a Teacher.
	4. Enter additional information or make changes to the record.
	5. Click OK.

	Create a Parent Record from a Teacher Record
	When a teacher’s child enrolls in your school or day care, you can create a parent record from the teacher’s record. This doesn't change the teacher record. Instead, it adds an additional record, so there are now two records for this individual: One t...
	1. On the Home screen, click Teachers.
	2. Click the individual’s record.
	3. On the toolbar, click Actions > Make this Teacher a Parent.
	4. Enter additional information or make changes to the record.
	5. Click OK.

	Delete a Teacher Record
	You can remove teachers from the data set. If there's a related staff record for the teacher, the staff record will also be deleted.
	To delete a teacher record
	1. On the Home screen, click Teachers.
	2. Select a teacher record.
	3. Click Delete.
	4. Click OK.

	View and Print Teacher Schedules
	Teachers are assigned to classes and class times during class setup. Once you enter schedules, you can preview or print a teacher’s schedule from their record.
	To make changes to a schedule, you must edit the teacher assigned to a class or the class day and time.
	1. On the Home screen, click Teachers.
	2. Double-click a teacher’s name.
	3. Click the Schedule tab.
	4. Click Preview or Print.

	Set up a Teacher’s Classroom Manager Login and Password
	If you use Classroom Manager, you need to assign each teacher a login and password.
	1. On the Home screen, click Teachers.
	2. Double-click a teacher’s record.
	3. Click the Teacher tab.
	4. Under Classroom Manager Security, enter a username and password.
	5. Click OK.

	View a Teacher’s Monthly Attendance Records
	You can view a teacher’s monthly attendance totals.
	1. On the Home screen, click Teachers.
	2. Double-click a teacher’s record.
	3. Click the Teacher tab.
	4. Click Inquiry. Attendance summaries display to the right of the calendar.


	Manage Staff Records
	Add a Staff Member
	Staff are the people employed by your school or daycare. While a school’s staff generally includes teachers, make it a habit to enter all school employees (except teachers) in the Staff List. Enter Teachers into the Teacher List and a staff record wil...
	For example, enter administrative, janitorial, cafeteria, or other miscellaneous employees in the Staff List. When you enter an individual in the Staff List, it doesn’t create a teacher record. However, when you enter an individual in the Teacher List...
	1. On the Home screen, click Staff.
	2. Click New.
	3. Click each tab to enter information into the appropriate fields.
	4. To save the record, click OK.

	Create a Teacher or Parent Record from a Staff Record
	When a staff member becomes a teacher, or a staff member’s child enrolls in your school or daycare, you can create a teacher or parent record from the staff record. This doesn't change the staff record. Instead, it adds an additional record, so there ...
	1. On the Home screen, click Staff.
	2. Select an individual’s record.
	3. On the toolbar, click Actions > Additional Type > Make this Staff member a Teacher (or) Make this Staff member a Parent.
	3. On the toolbar, click Actions > Additional Type > Make this Staff member a Teacher (or) Make this Staff member a Parent.
	4. Enter additional information or make changes to the record.
	5. Click OK.

	Define Staff Lists and Options
	Prior to adding new staff records, you can simplify your data entry efforts by setting up staff options and defining staff lists.
	Staff Options Checklist:
	Customize reasons for leaving.
	Customize staff status.
	Set up individual lists.

	Customize Reasons for Leaving
	You can define a custom list of reasons staff people leave employment, such as Resigned, Terminated, or Transferred.
	1. On the Home screen, click Define List.
	2. Under Available Fields, expand Staff.
	3. Click Reasons for leaving.
	4. Click Add.
	5. Enter a new reason and click OK.
	6. Click OK.

	Customize Staff Pay and Employment Status
	With the Staff Status, you can indicate how an employee is paid (Hourly, Salaried, or Volunteer), or the amount of time an employee works (Part-time, Fulltime, Contract).
	To add a staff status
	1. On the Home screen, click Define List.
	2. Under Available Fields, expand Staff.
	3. Click Staff Status.
	4. Click Add.
	5. Enter a new status, such as Part-time, Hourly, or Volunteer, and click OK.
	6. Click OK.
	To delete a staff status
	1. On the Home screen, click Define List.
	2. Under Available Fields, expand Staff.
	3. Click Staff Status.
	4. Select a status type.
	5. Make changes and click OK.
	6. To remove a status, click Delete.
	7. Click Yes.
	8. Click OK.

	Import HeadMaster time into Payroll
	When you interface HeadMaster with ACS Financial Suite. you can import time from HeadMaster into ACS Payroll.
	First, import employee records from HeadMaster into Payroll. This saves time and reduces any errors that could come from reentering information. From time to time, you should refresh employee records to update Payroll with any changes made in HeadMaster.
	1. Open ACS Financial Suite
	2. Under Manage Records, click the Records tab.
	3. In the drop-down list, select Add/Edit Employees, then click Go .
	4. In the Add/Edit Employees window, click Import.
	5. In the Import Individuals window, under Import Individuals From: select People, Organizations, or HeadMaster.
	6. If you use multiple datasets, select the Dataset to import from in the drop-down list.
	7. Click OK.
	8. In the Add from People or Add from HeadMaster window, select the records you want to import, then click OK. 9.  If a confirmation message displays, click OK. After adding, the records display in the Add/Edit Employees grid.
	Then, process the Automated Staff Check In/Out List report in HeadMaster. In this step, you'll save the export to your computer.
	1. In HeadMaster, on the Main Menu, click Reports.
	2. Expand Check In/Out, then select Automated Staff Check In/Out List.
	3. In Check In/Out, enter or select the pay date range for the report.
	4. To export the totals to ACS Financial Suite, click Export.
	5. Save the .CSV export to your computer.
	You can then import the Automated Staff Check In/Out List that you saved into ACS Financial Suite.
	1. Open ACS Financial Suite
	2. Under Manage Records, click the Transactions tab.
	3. In the drop-down list, select Payroll Checks, then click Go .
	4. Click Enter Time Sheets.
	5. If necessary, select a bank.
	6. Click Import Time.
	7. In the Import Type drop-down list, select Headmaster.
	8. To omit the header record, select Omit first record?.
	9. Click Import.
	10. Locate the file that you just saved and click Open.
	11. If you receive error messages and want to print a listing of errors, click Print Errors.

	Delete a Staff Member Record
	Staff members can be removed from the data set. If there's a related teacher record for the staff member, the teacher record won't be deleted.
	To delete a staff record
	1. On the Home screen, click Staff.
	2. Select a record.
	3. Click Delete.
	4. Click OK.

	View a Staff Member’s Monthly Attendance Records
	You can view a staff member’s monthly attendance totals.
	1. On the Home screen, click Staff.
	2. Double-click a staff member's record.
	3. Click the Staff tab.
	4. Click Inquiry. Attendance summaries display to the right of the calendar.


	Manage Alumni Records
	Add an Alumnus
	Alumni are students who have graduated from your school. When a student graduates, you can convert the student record to an alumnus record and retain the information found on the student’s General, Address, Phone, Custom, and Communication tabs. In ad...
	If a student record doesn't exist for a graduate, you can create a new alumni record.
	Alumni can be added to your database in one of three ways:
	 You can promote a current student record from the highest available grade level to an Alumni record using the Promotion Utility.
	 You can use the Actions menu in the Student List window to create an alumni record from a student record. For more information, see Make a Student an Alumnus on page 33.
	 You can add an individual directly into HeadMaster as an alumnus. For more information, see the procedure below.
	To add an alumni
	1. On the Home screen, click Alumni.
	2. Click New.
	3. Click each tab to enter information into the appropriate fields.
	4. To save the record, click OK.

	Deleting an Alumnus Record
	When you delete an alumnus, all of the individual's information will be removed from the data set.
	1. On the Home screen, click Alumni.
	2. Select an alumnus record and click Delete.
	3. Click OK.


	Manage Other People Records
	Add Other People
	With the Other People group, you can categorize individuals or businesses associated with the school who don't fall into any of the other predefined categories. Examples include board members, volunteers, speakers, grandparents, or businesses that con...
	1. On the Home screen, click Other People.
	2. Click New.
	3. Click each tab to enter information into the appropriate fields.
	4. Click OK.

	Delete Other People Records
	When you delete Other People records, all information is deleted from the data set and they are removed from all other individual's records.
	1. On the Home screen, click Other People.
	2. Select an individual’s record and click Delete.
	3. Click OK.



