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ACIKLAMALAR

ALAN Gemi Yapimi
DAL/MESLEK Gemi Ressamhigi
MODULUN ADI Gemi Modeli Cizimi
o CAD ile iki boyutlu ¢izim de kullanilan ara¢ ¢ubuklari
MODULUN TANIMI |ve ckrandaki resimlerin konum komutlarinin
kazandirildigi bir 6grenme materyalidir.
SURE 40/32
ON KOSUL
YETERLIK Arac ¢ubuklarini ve ekrandaki resimlerin konumunu
ayarlamak
Genel Amac
Bu modiille gerekli ortam ve ekipman saglandiginda
teknige uygun olarak istenilen standartlarda arag
cubuklarini agabilecek ve gemi modeli goriiniislerini
MODULUN AMACI cikarabileceksiniz.
Amaclar
1. Teknige wuygun olarak ara¢ ¢ubuklarm
acabileceksiniz.
2. Teknigine uygun gemi modeli goriiniislerini
cikarabileceksiniz.
EGITIM OGRETIM Ortam: Bilgisayar laboratuvari
ORTAMLARI VE Donamim: Cizim takimlari, bilgisayar donanim, paket
DONANIMLARI program
Modiiliin i¢inde yer alan, her faaliyetten sonra verilen
Ol¢me araglar ile kazandiginiz bilgileri dlcerek kendi
OLCME VE lgqndinizi deger}efldireceksiniz“.
DECERLENDIRME Ogretmen, modiiliin sonunda, 6lgme aract ( test, coktan

se¢meli, dogru-yanlis, vb. ) kullanarak modiil uygulamalar
ile kazandigmiz bilgi ve becerileri Olgerek  sizi
degerlendirecektir







GIRIS

Sevgili Ogrenci,

Bu modiil ile gelismekte olan gemi insa sektoriinii desteklemek amaglh gemi
kati modelleme programi yardimi ile arag cubuklarimi ve ekrandaki resimlerin
konumunu dgreneceksiniz. Ilerleyen sektdrde gemi kizaktan indiginde yapilan insa
hatalarin1 en aza indirgemek i¢in bu tiir katt modelleme programlarina ihtiyag
duyulmustur.

Bir¢ok gemi kati modelleme CAD programi mevcuttur. Temel prensipleri
ayni olan bu programlarin ana mantigini bu modiil ile 6greneceksiniz.

CAD ile geminin insas1 baglamadan 6nce, geminin katt modellemesi sanal
ortamda gergeklestirilerek tiim yapim agmalarinin goriilmesi saglanir.






OGRENME FAALIYETIi-1

( AMAC )

Bu faaliyet sonunda gerekli kosullar saglandiginda CAD’de geminin temel
arac cubuklarini 6grenerek ¢izim etiketlerini diizenleyebileceksiniz.

( ARASTIRMA )

> Cizilmis projeleri inceleyiniz.
> Dizayn biirolarda arastirma yapiniz.
> Cesitli ¢izim programlarinin ara¢ ¢ubuklarini inceleyiniz.

1. CIZIM ETIKETINI DUZENLEMEK

1.1. Project Selection (Proje Se¢cme)

> Ik &nce uygulama yapilacak drafting (taslak) projesi segilmelidir. Bilgisayarin
C hard diskteki tribon Project dosyasindan TTP file (egitim dosyasi) segilir.

> KOMUT: START->PROGRAMS->TRIBON M3->PROJECT SELECTION

i< Tribon M3 Project selection

Available projects on LOCALHOST

-7 EGITIM
+ ﬁ newT TR

Local project: i
+-[_7] Local projects m

IFa\.lgri‘tES [ Project Groups

Cancel

Sekil 1.1: Proje secme penceresi
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“d065newTTP.ssd” dosyasina  girerek  projenin  konfigiirasyonunu,
oOzelliklerini, yapilan c¢alismanin rehberligini ve projeyle ilgili degisiklikler
yapilir (Bilgisayarin C hard diskinde projeler dosyasinin igersindedir.).

& Projects |Z|E|

Dosya  Dlzen  Gordndm  Sik Kullarilanlar il ':!,

>

@ Gerio - \_J l.ﬁ: /'__\1 Ara

MEWTTP
MEWTTP-1

] dosSnewTTP

Sekil 1.2: Proje konfigiirasyonu diizenleme

Hull Drafting (Gemi Geometrisi Taslagi Cizme) programina girebilmek igin
asagidaki islem siras1 uygulanilir.

KOMUT: START >PROGRAMS->TRIBON M3->HULL->PLANAR HULL
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1.2. The Interface (Ara Yiizey)

Cursor Menu bar Floating toolbar

2 EHHH

x Z Z

- View A
/

& BLOCKITTF
€ BLOCKI-TTA
€ BLOCK1SLO
€ BLOCK1-BHC
€ BLOCK1-BHC
T, TTP101560
+-5, TTRA01%40
-5, TTPA01%40
-5, TTPA01%40
-5, TTPA01%40
-5, TTPA01%40
H 5 TR0 || ¢
-7, TTR101:%40
-7, TTP101:%40
-7, TTP101:%40
-5, TTP101%40
-5, TTP101%40 i
-5, TTP101%40
-5, TTP101%40
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+-5, TTRA01%40
+-5, TTRA01%40
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R, P01

¥
¥
¥
¥
¥
¥

'@;-'J"-.,)(/\@ E -

[ * / oY o ﬂ | @ __/ i Viewport 1 (shading)

e,

Xl I &
I

Al
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treeview
Drawing

Model workspace Shaded form
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Sekil 1.4: Arayiizey



1.3. Toolbars (Ara¢ Cubuklar)

1.3.1.

1.3.2.

Standard Toolbar (Standart Ara¢ Cubugu)

W=y =

=2 s Jeigtn

1 2 3 4 5 a6 7 8 9 10 11
Sekil 1.5: Standart ara¢ cubuklar:

New Drawing: Yeni ¢izim ekrani1 agmak

Open Drawing: Dosyadan ¢izim agmak

Save Drawing: Cizimleri kaydetmek

Cut: Cizimleri kesmek

Copy: Cizimi kopyalamak

Paste: Kopyalanan ¢izimi yapistirmak

Print: Cizimin ¢iktisini plotter’ dan almak

Insert Model (Ctrl M) : Calisma sayfasina kesit ya da herhangi bir resim
cagirmak icin kullanilir,

Exchange Model: Model degistirmek

Model Information (Ctrl D) : Calisma sayfasindaki pargalarin 6zelliklerini
Verir.

Verify: Modelin bilgi dogrulugunu saglama

YV VYV VVVVVVVYYVY

Controls Toolbar (Kontrol Ara¢ Cubugu)

v XM m B R QD @S

1 2 34 5 6 7 8 9 1011 12

Sekil 1.6: Kontrol ara¢ cubuklari

Operation Complete (RETURN) : Komut onay1, meniiye geri doniis

Quit (F9) : Komuttan ¢ikis

Cancel (ESC) : Son yapilan uygulamay1 iptal etmek

Options (F10) : Alternatif, secenekli fonksiyon kullanimi

All (F11) : Yapilan islemlerin hepsini kapsamak

Repaint (Ctrl R) : Ekrandaki goriintiiyii tekrar ¢izer

Zoom Auto (Ctrl A) : Ekrandaki yapilan ¢izimi gercek dlgeginde biiyiitmek
Zoom In (Ctrl I) : Ekrandaki ¢izimin gerekli yerini kare igerisine alarak biiyiitiir

7
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1.3.3.

1.3.4.

VVV VY

Zoom Out (Ctrl U) : Ekrandaki ¢izimin gerekli yerini kare igerisine alarak
kiictltiir.

Zoom Previous (Ctrl E) : Ekrandaki ¢izimi bir 6nceki ¢aligma boyutuna getirir.
Select Window: Ekrandaki pencereyi tanimlar.

Pan (Ctrl W) : Mouse tikladigimiz yerin merkezine gore; ekranda c¢izimi
kaydirir.

Geometry Toolbar (Geometrik Ara¢ Cubugu)

LCoNoOAEWNE

10.
11.

Geomektry E

T e SOYMe o0

1 |2 34 5 6 78 91011

Sekil 1.7: Geometrik ara¢ cubuklari

Virtual Geometry Mode: Gergek geometrik bigim
Insert Point: Nokta koyar.

Insert Line: Cizgi cizer.

Insert Arc: Yay gizer.

Insert Poly Line: Coklu birlesik ¢izgi gizer.
Insert Conic: Elips ¢izer.

Insert Spline: Serbest ¢izer.

Insert Rectangle: Dikdortgen gizer.

Insert Square: Kare cizer.

Insert 2D Primitive: iki boyutlu temel ¢izim
Insert Paralel Curve: Paralel kavis ¢izer.

Vitesse Toolbar

NS

& 8 4 RMIE ¥

1 2 3 4 S 6 7 8

Sekil 1.8: Cahstirma Ara¢ Cubuklan

Vitesse: Calistirmak

Edit scprit: Metin diizenler.

Run selected: Se¢ilmis nesneyi ¢alistirir.

Selceted script to run: Calistirmak i¢in se¢ilmis metin
8



1.3.5.

N O

Debugger: Yanlis ayiklayict

Vitesse log: Bitmis ¢aligmalarin arsivlenmesi

Reload modules: Modiilii yeniden yiiklemek

Terminate current script: Gegerli ¢alismay1 sonlandirmak

2D Point Mode (iki Boyutlu Gériiniis)

o

No o

11.

12.

13.
14.

15.
16.

2D Point mode

BEFRS Y ECEEL I Y

1 2 3 4 5 67 89 101112 1314 15 1o

Sekil 1.9: iki boyutlu gériiniis ara¢ cubuklar

Cursor Position: Imle¢ durumu (Seklin herhangi istenilen noktasindan
tutmaya yarar.)

Node Point: Bir ¢izginin u¢ noktasindan tutmak i¢in kullanilan komuttur.
Key In: Koordinat yazarak ¢izim noktalarini bulmak

Event Point: Uc boyutlu bir seklin agirlik merkezinden tutmak igin
kullanilan komuttur.

Midpoint: Cizgiyi orta noktasindan tutar.

Intersection: Cizilen gizgilerin kesisme noktasini tutar.

Nearest Point: Bir ¢izginin her hangi bir noktasina tiklayinca ¢izginin en
yakin noktasindan tutmak i¢in kullanilir.

Existing Point: Bir ¢izgiyi en yakin noktadan tutmak i¢in kullanilir.

Arc Centre: Cizilen yay merkezinden tutar.

. Arc by Angle: Bir yaym veya cemberin g¢evresindeki istenilen agidan

tutmak i¢in kullanilan komuttur.

Distance along Contour: Cizgiye tiklandigi zaman ortaya ¢ikan ok,
cizginin sonu Kabul edilirse, ¢izginin baslangi¢c noktasindan sona dogru
yazilan Olgiiye rastgelen noktadan tuttuktan sonra ¢izginin gitmesi istenen
dogrultuda tiklanarak yapilan tasima ya da kopyalama islem komutudur.
Centre of Gravity: iki boyutlu sekillerin merkezlerinden tutmak igin
kullanilan komuttur.

Symbol Connection: Sembollerin tutulmasi i¢in kullanilan komuttur.
Offset Current: Segilen herhangi bir noktadan, istenilen yon ve istenilen
Olcti girilerek dteleyerek ¢ogaltma komutudur.

Automatic: Otomatik

Add Ofset: Konum eklemek



1.3.6. Lock Toolbar (Segili Eksende Hareket Ettirme Cubugu)

Lock [¥]

Sekil 1.10: Kilitleme arac cubuklari

1. Lock U: Yapilan islemlerde dikey dogrultuda hareket
2. Lock V: Yapilan islemlerde yatay dogrultuda hareket

1.3.7. Transformation Toolbar (Hareket Cubugu)

Transformation £

1 2

14.
15.
16.
17.

3 4 5 6 78 9 1011 12 131415 1617 18 19 20 21

Sekil 1.11: Transfer arac cubuklar1

Scale: Olgek ayarlama

Move Delta: Geometrik sekillerin belli bir uzakliga deger vererek
tasinmasi kullanilir.

Move Two Positions: seklin iki noktasina segtikten sonra tutulan
noktalarin istenen yere tasima komutudur.

Rotate Delta: Istenilen acida sekli dondiiriir.

Rotate Two Positions: Tespit edilen iki noktaya gére dondiirdir.

Rotate 45 Degrees: 45° gevirir.

Rotate 90 Degrees: 90° gevirir.

Rotate 180 Degrees: 180° gevirir.

Rotate-90 Degrees: -90 cevirir.

Mirror V: Sekli dikey dogrultuda aynalar

. Mirror U: Sekli yatay dogrultuda aynalar

Mirror any line: Herhangi bir ¢izime simetri alir.

. Paralel: secilen ilk ¢izgiyi, kendisine paralel olmayan ikinci bir ¢izgiye

paralel olacak sekilde 6lgii verilerek yapilan tasima isleminde kullanilir.
Four Positions: Dort noktaya gore tagir.

Same as: Cizimi ayni sekilde tasir.

A long Curve: Verilen egriye gore cevirir.

Snap: Konumlandirma komutu
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18. LockU: Dikey eksende hareket ettirir.
19. LockV: Yatay eksende hareket ettirir.
20. Centre: Merkezi tespit eder.

21. Form Detection: Antet yapilandirma

1.3.8. Subpicture Level Toolbar (Alt Resim Cagirma Cubugu)

Subpicture Le... [¥]

1 2 3

1 2 3 4

Sekil 1.12: Goriiniis birlestirme ara¢ cubuklar

View(Ctrl+1): aldigimiz goriiniis daima level-1’dir.

Subview (Ctrl+2): isaretledigimiz her bir panel level-2’dir.
Component (Ctrl+3): ¢izim {izerindeki her bir birlesen level-3’tiir.
Subcomponent (Ctrl+4): Alt bilesenler level-4’tiir.

Ao E

1.3.9. Geometry 2 Toolbar (2D Diizenleme Cubugu)

Eeumetry...@

1 2 3

Sekil 1.13: 2D diizenleme ¢cubugu

1. Transform Geometry: 2D geometrik sekilleri tasir.
2. Geometry: 2D geometrik sekilleri kopyalar.
3. Delete Geometry: 2D geometrik sekilleri siler.

1.3.10. Shading Toolbar (Gériintii Ara¢ Cubugu)

R IS - - P - - -

1 23 45 6 78 91011121314 15

Sekil 1.14: Perspektif Goriiniis Ara¢c Cubuklar:
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Select: Segme komutu

Auto Scale: Otomatik 6lgek

Zoom Window: Pencere ile segilen bolgeyi biiyiitiir.
Zoom: Biiyiitiir.

Slide: Sekli konumlandirir.

Spin: Sekli dondiiriir.

Walk: Hareket ettirir.

Tilt: Sekli eger.

Top View: Ust goriiniis

10. Frame View- Looking Aft: Bastan ki¢a posta bakis1

11. Frame View- Looking Fwd: Kigtan basa posta bakisi

12. Side View-Looking Port Sancaktan batok goriiniisii

13. Isometric - Looking Aft: Izometrik bastan kiga goriiniis
14. Isometric - Looking Fwd,: izometrik kigtan basa goriiniis
15. Select Perspective Camera: Gosterilecek perspektifi seger

CoNoOR~wWNE

1.3.11. Dimension Toolbar (Ol¢ii Ara¢ Cubugu)

Dimension

2 @i Gk diEsg Ve = BWm

1 2 3 4 5 6 7 8 0910 111213 14 15 16 17

Sekil 1.15: Olciilendirme ara¢ ¢ubuklar

1- Linear Dimension: Dogrusal 6l¢iilendirme

2- Radius Dimension: Yarigap 6l¢iilendirme

3- Diameter Dimension: Cap 6l¢iilendirilme

4- Angle Dimension: Agisal dlgiilendirilme

5- Curved Dimension: Egrilerin 6lgiilendirilmesi

6- Area Dimension: Alan hesaplar.

7- Distance Dimension: Iki nokta arasindaki mesafeyi 6l¢iilendirir.

8- 3D Linear Dimension: Ug boyutlu dogrusal dl¢iilendirme

9- 3D Axis Parallel Dimension: Eksenel, paralel 6lgiilendirme

10- 3D Co-ordinate Dimension: Ug boyutlu koordinat referansh
Olctlilendirme

11- 3D Curved Length Dimension: Ug boyutlu egrileri dlgiilendirir.

12- WCOG Dimension: Agirhik merkezinden tespit eder.

12



13- Shell Profile Mounting Angle Dimension: Kaplamanin montaj agisinin
Olciilendirilmesi

14- 3D Ruler Dimension: Gemi kesitine, “center line” , “ruler line” veya
“base line” eklemek i¢in kullanilir.

15- Note: Not yazmak

16- Modify Dimension: Olgii diizenlemek

17- Move Reference: Referans tasimak

1.3.12. Subpicture Toolbar (Alt Resimler Ara¢ Cubugu)

subpicture X

E o XEO

1 2 3 4 5 &6

Sekil 1.16: Olciilendirme ara¢ ¢ubuklar:

Current Subpicture: Aktif alt resimler

Transform Subpicture: alt resimler tasinmasinda kullanilir.

Copy Subpicture: alt resimler kopyalanmasinda kullanilir.

Delete Subpicture: alt resimler silinmesinde kullanilir.

Split Subpicture: alt resimler birbirlerinden ayirmak igin kullanilir.
Regroup Subpicture: alt resimler yeniden gruplandirmak i¢in kullanilir.

ok wdE

1.3.13. Predefined Windows Toolbar (Tanimlanms Pencereler Ara¢ Cubugu)

Ekrandaki ¢izimin kisimlarini, pencereler igerisinde tanimlamak i¢in kullanilir,

Predefined Windows [x]
&0l |isu:umetriu: wigy j [
1 2 3 4 5 a 7 8 9 10 11 12

Sekil 1.17: Pencere arag¢ ¢cubuklar:

Original Scale (Ctrl+Shift+0)

Display Window 1 (Ctrl +Shift+1)
Display Window 2 (Ctrl+Shift+2)
Display Window 1 (Ctrl +Shift+1)
Display Window 4 (Ctrl +Shift+4)

13
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6. Display Window 5 (Ctrl+Shift+5)
7. Display Window 6 (Ctrl +Shift+6)
8. Display Window 7 (Ctrl +Shift+7)
9. Display Window 8 (Ctrl+Shift+8)
10. Display Window 9 (Ctrl +Shift+9)
11. Predefined window description
12. Define predefined window

1.3.14. Symbol Toolbar (Sembol Ara¢ Cubugu)
‘ DRI D 5 DB X \

Sekil 1.18: Sembol ara¢ ¢ubuklari

Insert symbol: Sembol eklemek i¢in kullanilir.

Move Symbol: Sembollerin tasinmasinda kullanilir.

Copy Symbol: Sembollerin kopyalanmasinda kullanilir.

Modify Symbol: Sembollerin modifiye edilmesini saglar.

Height: Biyiikliik degeri girilerek, bir baska sembol ile karsilastirarak ya
da iki nokta belirleyerek biiyiitiir.

6. Rotation: Ag1 degeri girilerek, bir baska sembol ile karsilastirilarak ya da
iki nokta belirleyerek bu iki nokta arasindaki dogrunun semboliin tabani
olacak sekilde dondiiriir.

Symbol: Degistirir.

8. Delete Symbol: Sembol siler.

agrONE

~

1.3.15. Text Toolbar (Yaz1 Ara¢ Cubugu)

‘AM*“WMAX\

1 2 3 4 5 a

Sekil 1.19: Yazi ara¢ cubuklar:

1. Insert Text: Yaz ekler.

14



SER A

8.

9.

Edit Text: Yaz diizenler.

Move Text: Yazilarin yerini degistirir.

Copy Text: Yazilar kopyalar.

Modify Text: Yazilarin diizenlemesini yapar.

Height: Biyiikliik degeri girilerek, bir bagska sembol ile karsilastirarak ya
da iki nokta belirleyerek biiyiitiir.

Rotation: A¢1 degeri girilerek, bir baska sembol ile karsilastirilarak ya da
iki nokta belirleyerek bu iki nokta arasindaki dogrunun semboliin tabani
olacak sekilde dondiirtir.

Font: Yazi karakterlerini seger.

Contents: Yazidaki gerekli degisikliklerini yapar.

10. Delete Text Line: Yazilarin alt ¢izgilerini siler.

1.3.16. Displaying Toolbars (Ara¢ Cubuklarim1 Gostermek)

>

KOMUT: TOOLS->PREFERENCES

Bu komuttaki amag; tiim ara¢ gubuklarini ayn1 anda gorerek istenilen ara¢ ¢ubuklarini
aktif hale getirmektir.

15



Tree property sheet
Categony:

[ 2D Faint mode Hane I
[0 3D Fequest

O Caollision Contral
Contrals

O Dimengion

O Equipment / Placed Volume
Geometmy

Geometm 2

O Lock

Planar Hull

O Predefined ‘wWindows
Scheme Editar
Shading

Standard

Subpicture

[ Subpicture Level

O 5ymbol

O Text

O Transfomation
Tribon.com

O vitesse

(].4 Cancel

Sekil 1.20: Ara¢ cubuklar:
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1.4. Treeview (Blok Goriiniisleri (Soyagac))

71 Tribon M3 Planar Hull - DRAFT 4

E File Edik Wiew Insert Format Zap

==, Picture
- o A1-AVEVA

+ 2 Subview

- Sy Subview
m Component
=n Component
=n Component
==, Component
=, Component
==, Component

o, Wiew

o Wiew

o Wiew

+ o Wiew

Sekil 1.21: Blok goriiniisleri

A A XA EE o

|
+-FH-E

"
L]

Q

Blogun, bilesen goriiniiglerini listeden asagiya dogru ilerleyerek incelenmesini
saglayan komuttur. Komutun g¢aligmasi igin farenin (mouse) sag tusuna segerek, meniide
gobziiken asagidaki komutlar kullanilabilir.

KOMUT=>VIEW->TREEVIEW

ZOOM IN: Gorliniis biiytitmek

DELETE: Goriins siler.

EXCHANGE: Goriiniis degistirir.

MODEL INFO: Model bilgilerinin goriinmesini saglar.

REFRESH: Goriiniisiin glincellestirmemizi saglar.

17



1.5. Opening An Existing Drawing (Mevcut Cizimi A¢mak)

Dosya kaydinda sakli olan mevcut ¢izimi agmak i¢in kullanilan komuttur. Bu komut
ara¢ ¢cubuklarindan ve ya ekrandaki “file” meniisiiniin altindaki “open” komutu ile aktif hale
getirilebilir. Bu meni ile komutu agtiktan sonra; ¢izimin ismini biliyorsak name kismina
adini yazabiliriz. List se¢eneginin tizerine gelerek fare tiklandiginda sakli olan tim ¢izimler
ekrandaki kutucugun i¢inde goriiniir. Gerekli olan ¢izimin isminin {izeri tiklanarak “open”
secenegi ile agariz.

Open Drawing

Mame | *~
BLOCK_2

DRAFT_10.4

DRAFT_10.5

DRAFT_10.9

DRAFT_39.1

DRAFT_396

DRAFT_4.3

DRAFT_4.4

DRAFT_4.6

DRAFT_4.3

DRAFT_91.7

DRAFT_BACKDROP

DRAFT_EXERCISE_1 =
DRAFT_EXERCISE_13

DRAFT_EXERCISE_4

DRAFT_EXERCISE_S v

Marne: |

Aliss 2 |

Type: | General drawing ﬂ
Rievigion: | J
i ™ Expand drawing references

@ Mone ¢ Initisl ¢ Permanent B Gty Cancel

Sekil 1.22: Mevcut ¢izimi agmak

Cesitli ¢izim kutusu dosyasindan (type); farkli olan ¢izimlerin goriiniiglerini agmak
icin ve ya goriintliilemek i¢in bu komut kullanilir.

18



S —
Open Drawing

Mame |
Mame: Ix
Alias 2 |
Type: Hull part list drawing ﬂ
- Agzzembly instruction drawing A
Rewvizion: Fipe sketch T
Hull weigl 1e of gravity drawing
Envelope Hull part list drawing =
Hull profile sketch
f* Maone (|Hull nested profile sketch Cancel |
Hull plate jigz drawing
v

Hull pin jigs drawing

Sekil 1.23: Farkh konseptteki ¢izimleri acmak
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FILE meniisiiniin igerisinde, ekranda onceden acilan ¢izimlerin isimleri hafizaya
alinir. Hafizada saklanacak ¢izim sayis1 asagidaki komutla saglanir.

KOMUT: TOOLS>PREFENCES->MISCELLANEOUS

W Edit  Wiew Insert Format Zap  Tools

=100 Chrl+
Qpern. .. Chrl+0
Close
Save k45
. Save fs.
! Revisian 4

Fecently Uzed Drawings Print Preview

. L - ! Prink... Zkrl+P
MNumber of drawings in list: |3 II 1 mn '

! sSubdrawing 3
Drawing Reference 4
Transfer...

| Import 4

! Expaort 3

: Databank r
Pack
Properties...

1 DRAFT_EXERCISE_Sin SE_PDE

2 DRAFT_EXERCISE_13 in 3B_PDE
FBLOCK_1 in 56_PDB

Sekil 1.24: Agilan cizimleri hafizaya almak
1.6. Starting A New Drawing (Yeni Cizim Dosyas1 A¢cmak)
Ekranda yeni ¢izime baglamak i¢in, asagidaki komut kullanilir.
KOMUT: FILE=NEW

Menii kullanilmadan ekran yeni ¢izim i¢in hazirlanabilir. Bunun i¢in ekranda kontrol
ara¢ cubuklarinin icerisinde bulunan Standard Toolbar’dan new file ikonu segilir.
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Sekil 1.25: Yeni cizim dosyas1 agmak

Ekrandaki ¢izimin antet formu asagidaki komut ile secilir.

KOMUT: INSERT->DRAWING FORM

MHame | A
A1-2WEWA,

A1-TRIBOM

AZ-AVEWA,

AZ2-TRIBON =
AFANVEWA

A3L_AVEVA

A3L_FORM

AZ-TRIBOM

A4-AWEVA,

AdL_ANVEVA

A4l _FORM

A4l _PSUPP

A4l _PSUPP_AVEWA

A4-TRIBOM

ASSYDT

CAMOM bl

Mame: |

Alias 2 |

Type: |Drawing farm j

Cancel

Sekil 1.26: Cizim kagit formunu agmak

1.7. Saving And Deleting Drawings (Yeni Cizimi Kaydetmek veya
Silmek)

Ekrandaki yeni ¢izimi kayit i¢in asagidaki komut kullanilir.

KOMUT: FILE->SAVE =

Menii kullanilmadan kaydetme islemi yapilir. Bunun i¢in ekranda kontrol arag
¢ubuklarinin i¢erisinde bulunan Standard Toolbar’dan save ikonu segilir.
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Save Drawing As...

MName |

Mame: LUMNTITLED)

Alias 2 |

Type: | General drawing j

Cancel

Sekil 1.27: Ekrana cizilen ¢izimi kayit yapmak

Ekrandaki ¢izim, data bank meniisii igerisinde bulunan bir dosya ismi ile kaydedilmek
istenirse ekrana asagidaki kutu ¢ikar.

Information E'

» | J Drrawing with this name already exists on DE!

Tarmarm

Sekil 1.28: Data bank meniisiindeki isim ¢akigsmasi

KOMUT: FILE->SAVE ikinci kez yapildiginda;

Ekranda cizilmis olan ¢izimin ismi ile kaydi yapildiktan sonraki ¢izim asagidaki
mentl ile data bank listesine eklenir.
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Save Drawing

OF. ta superzede abject UMTITLED an data bank?

Yes | Mo | [ptions Cancel it

Sekil 1.29: Data banka kayit yapmak
Ekrandaki ¢izimi farkli isimle kaydetmek i¢in;

KOMUT: FILE>SAVE AS

Save as kullanilarak kayit etme islemi yapildiginda, bu isimle data bank kayd1
icin asagidaki kutu ¢ikacak, yes’e tikladiginda data banka segilen farkli isimle
kaydolur.

Data bank meniisiinde mevcut ¢izimler asagidaki segenckler sayesinde
listelenebilir.

KOMUT: FILE®>DATABANK=LIST

E PFipe Sketches

T Other

[1 Drawings | opiens |
2 Standards | Cancel |
3 Subpictures | ouwe |
4 Inbock |
5 olumes |

|

|

Sekil 1.30: Data banktan ¢izimlerin listelenmesi

Data bank meniisii igerisinden bir ¢izimi silmek i¢in agagidaki komut kullanilir;
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KOMUT: FILE->DATABANK->DELETE IN

Bu komuttan sonra Yes butonu tiklandiginda segilen dosya data bank meniisiinden
silinir.

Delete Drawings

OF. to delete ADE. 7

Yes MHao Cancel [t

Sekil 1.31: Data banktan ¢izimlerin silinmesi

1.8. Functions And Operations (Geometrik Islemler ve Calisma
Sekilleri)

KOMUT: INSERT->LINE

Geomekry

]

S oMo Ao 0q

Sekil 1.32: Geometrik islemler

Line butonunu tikladigimiz da asagidaki menii ¢ikacaktir. Geometry Toolbars’dan da
caligilabilir.

/A

Sekil 1.33: Line komutu

Meniideki seceneklerden birini tikladigimiz da onaylamak ic¢in operation
complete=enter= return

v
Sekil 1.34: Operation complate (onay) komutu
Sectigimiz komuttan ¢ikmak i¢in veya iptal etmek i¢in; FO9=Quit komutu kullanilir.
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>
Sekil 1.35: Komuttan ¢ikis

1.9. Viewing The Workspace / Drawing (Calisma Ekran1 Ayarlar)
1.9.1. Mouse Wheel Zoom (Fare Tekerinin Odaklama Hizinin Ayarlanmasi)

KOMUT: TOOLS->PREFENCES->MISCELLANEOUS

Fare hizi 1 ile 20 kademe arasinda ayarlanabilir. Fare tekerinin hizinin ayarlanmas,
ekrandaki goriiniisiin kiigiiltmesi ve ya biiylitiilmesi hiziyla dogru orantilidir.

Mouzewheel Zoom

W On/Off Zoom increment |3_i|

Sekil 1.36: Mouse tekerinin hizinin ayarlanmasi

1.9.2. Define Window (Ekrandaki Calisma Pencereleri Yaratmak)

Bu komutla pencere olusturulur ve her bir pencerenin numarasi olur.
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KOMUT: VIEW->ZOOM->DEFINE WINDOW

A4 Tribon M3 Planar Hull - UNTITLED: - [TTP] - [Main viewport]

E File Edit BUEEN Insert Format Zap Tools Dimension  Annotate M

O = E Repaink Chel+R [fl e
Pan Chrw Ok Ckrl+U
k Subpickure
Laver
~ arid * Auto Chrl+a
Envelope 4 Previous Ckrl+E
@ . Double
\\ Shading 3 Half
Treeview — .
){ » Status Bar Define Windaw
_— ) Select Window
:._ v [Message Window Windows
" _ Edit Windows
7 Log viewer
g Toolbars 3
i

Sekil 1.37: Ekran ¢calisma pencerelerinin diizenlenmesi
Ekrandaki ¢izimin farkli kisimlarinda ¢alismak i¢in pencere tanimlamasinin yapilmasi
gerekir. Bu komutta ekran ¢alisma alani segmek i¢in options ikonundan faydalaniriz.
A

Sekil 1.36: Secenek komutu

Ekrandaki ¢izilmis ¢alisma alanlar1 belirlenerek verilen numaralara gore
tanimlamalar1 yapilir.

Predefined Windows

DA IITAA | <]

Sekil 1.38: Calisma alan1 numarasi se¢cme penceresi
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Sekil 1.39: Ekran ¢izim pencereleri goriiniimleri

1.9.3. Select Window (Tanmimlanmis Calisma Penceresini Se¢me)
Arag¢ ¢ubugundan 6nceden numaralandirilmis pencereler segilir.

KOMUT: VIEW->ZOOM->SELECT WINDOWS

gz > SELECT WINDOW

Cizilen farkli goriiniislerin define windows komutu; ¢alisma penceresi sayilari ve
¢izim isimleriyle tanimlanmisti. Bu tanimlanan ¢izimlerin tam ekran yapilmasi igin select
windows komutu kullanilir. Bu komutla tanimladigimiz goriiniislerin numaralarimi segilerek
ekrana getirilir.
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QUKL 1.4VU. 4 Hulnaran g:izim penceresinin seg:imi

1.9.4. Renaming And Deleting Predefined Windows (Tanimlanms Calisma
Penceresini Silmek ve Yeniden Adlandirma)

KOMUT: VIEW=>ZOOM->EDIT WINDOWS

Bu komutla dnceden tanimlanmis ¢izimdeki goriiniisler silinir ve ya adlari degistirilir.

Asagidaki pencerede, predefined windows 2 ismini degistirmek i¢in alt satirdaki isim
silinir ve yeni ismi yazilir. Rename komutuna secerek ismin degistigini ve OK komutunu
secerek kayit altina alindigini goriiriiz.

Asagidaki pencerede predefined Windows 2 ismini silmek igin; alt satirdaki isim
silinir ve yeni ismi yazarak Delete komutuna segerek ismin degistigini ve OK komutunu
secerek kayit altina aliriz.

Hl Organize defined window

Fredefined “window 2
Predefined “»findow 3
Predefined “wfindow 4

Predefined “wfindow 2

Rename | Delete | k. I

Sekil 1.41: Ekran ¢izim pencereleri silinmesi
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1.10. Displaying Viewports (Yeni Cizim Goriintiisii Tanimlamak)
KOMUT: VIEWPORT->NEW VIEWPORT

Yukaridaki komutla ekrandaki ¢izimin iizerinde kare icerisinde sectigimiz yeni bir
¢izim goriintiisii yaratilir. Tanimlanmis olan goériintii daha sonra cagirilabilir.

1.11. Setting Up A Drawing (Cizim Olusturmak)
1.11.1. New Geometry Preferences (Yeni Geometrik Cizim Se¢enekleri)

Cizimin rengini, ¢izgi tipini ve tarama g¢izgilerini, format menisiindeki kriterlerle
degistirebiliriz.

1.11.2. Defaults (Varsayilan Geometrik Cizim Ozelliklerini Degistirmek)
KOMUT: FORMAT->DEFAULTS
1.11.3. Drawing Scale (Ol¢ek Diizenleme Komutu)

KOMUT: TOOLS->SUBPICTURE->CURRENT

E Subpicture toolbar

Current Subpicture

Define as
|

2 Mew subpicture [auta] | Cancel |

| 1 Exizting component

3 Mew subpicture [marnual]

4 Mew Yiew

5 Autoratic

Sekil 1.42: Ol¢cek degistirme

Cizimin 0Ol¢egini diizenlemek i¢in; “new view” komutu segilir. Daha sonra ekrana
gelen satira yeni dlgek yazilarak onaylanir.
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Ekranda varolan ¢izimin 6lgegini ayarlamak igin; “existing component” segilir. Bu
komuttan sonra “new view” komutu segilerek ¢izim lgegi diizenlenir.

Current Subpicture

K.y in new drawing scale:

|1:50

o]

[

Cluit |

Cancel ‘

Sekil 1.43: Ol¢ek degistirme

1.11.4. Title Block (Cizim Etiketini Olusturma)

KOMUT: FILE=>PROPERTIES

Cizim etiketini yukaridaki komutla olusturulur. Cizenin adi, soyadi, ¢izim numarasi,
¢izim ismi, ¢izilen boliim, ¢izim tarihi, ¢izim 6lgegi, levha numarasi, kontrol eden kisiyi bu
etiket tizerinde gosterilir. Revizyon i¢in bu etiketten yararlanilir.

Dirawing no

|LINTITLED1

Dirawing no in top left cormer

Title

Title, another language.

Title. second row

Diraven by Dep. Date T=c

| | | |

Secy cl Scale Size Doc.type
| | | [
Tot. sheet.no Fri.c Rew.

[ I

Check Appr. Appr. Signature

Rewv. (] F Crate
I T B
Rew. reazon Zone ref Appr.
| |
Cancel Clear

30

Drescr. of rew.

Pres. rev.
M e rese.
ezt rew.



UYGULAMA FAALIYETI
de :

1z1m etiketini olusturmak

Asagidaki islem basamaklar1 ve 6nerileri dikkate alarak ¢izim etiketini olusturunuz.

Islem Basamaklar: Oneriler
Cizenin adini yaziniz. Sekil 1.42’den faydalaniniz.
Cizenin soyadini yaziniz. Sekil 1.42°den faydalaniniz.
Cizim numarasini yaziniz. Sekil 1.42°den faydalaniniz.
Cizim ismini yaziniz. Sekil 1.42°den faydalaniniz.
Cizim tarihini yaziniz. Sekil 1.42°den faydalaniniz.
Cizim olgegini yaziniz. Sekil 1.42°den faydalaniniz.
Levha numarasini yaziniz. Sekil 1.42°den faydalaniniz.
Kontrol eden kisiyi yaziniz. Sekil 1.42°den faydalaniniz.
KONTROL LISTESI

Bu faaliyet kapsaminda asagida listelenen davranislardan kazandiginiz beceriler igin
Evet, kazanamadiginiz beceriler i¢cin Hayir kutucuguna (X) isareti koyarak kendinizi
degerlendiriniz.

DEGERLENDIRME OLCUTLERI Evet | Hayir

Cizenin adim1 yazdiniz mi1?
Cizenin soyadin1 yazdiniz mi?
Cizim numarasin1 yazdiniz mi?
Cizim ismini yazdiniz mi?
Cizim tarihini yazdiniz mi?
Cizim 6l¢egini yazdiniz mi1?
Levha numarasini yazdiniz m1?
Kontrol eden kisiyi yazdiniz mi1?

O INOOUIAWIN|F-

DEGERLENDIRME

Degerlendirme sonunda “Hayir” seklindeki cevaplarinizi bir daha gézden gegiriniz.
Kendinizi yeterli gormiiyorsaniz 6grenme faaliyetini tekrar ediniz. Biitliin cevaplariniz
“Evet” ise “Olgme ve Degerlendirme”’ye geginiz.
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Asagidaki ciimlelerin basinda bos birakilan parantezlere, ciimlelerde verilen
bilgiler dogru ise D, yanhs ise Y yazimz.

1. ( )START >PROGRAMS->TRIBON M3-> HULL-> PLANAR HULL
komutu gemi geometrisi taslagi ¢izme programina giris komutudur.

2. () New Drawing: ¢izim kaydetme komutudur.

3. () Exchange Model: Model degistirme komutudur.

4. () Insert Point: Nokta koyma komutudur.

5. () Scale: ¢izim ayarlama komutudur.

6. () Mirror U: Sekli yatay dogrultuda aynalama komutudur.

7. () Zoom Window: Pencere ile segilen bolgeyi biiyiitme komutudur.
8. () Angle Dimension: Dogrusal 6l¢iilendirilme komutudur.

9. () Note: Not yazma komutudur.

10. () Copy Symbol: Sembollerin kopyalanmasinda kullanilan komuttur.
11. ( ) Move Text: Yazilar kopyalama komutudur.

12. () Delete Text Line: Yazilarin alt ¢izgilerini siler.

13. ( ) FILE=>SAVE = Ekrandaki yeni ¢izimi kayit komutudur.

DEGERLENDIRME

Degerlendirme sonunda “Hayir” seklindeki cevaplarinizi bir daha gbzden gegiriniz.
Kendinizi yeterli gérmiiyorsaniz 6grenme faaliyetini tekrar ediniz. Biitiin cevaplariniz
“Evet” ise bir sonraki “Ogrenme Faaliyeti’ne geciniz.
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OGRENME FAALIYETI-2

( AMAC )

Bu faaliyet sonunda gerekli kosullar saglandiginda, CAD’de gemi modelinin
goriiniislerini ¢gikarmay1 6grenerek cesitli parcalarin ¢izimini yapabileceksiniz.

( ARASTIRMA )

> Cizilmis projeleri inceleyiniz.
> Dizayn biirolarda arastirma yapiniz.

2. GEMI MODELI GORUNUSLERINI
CIKARMAK

2.1. Adding A New Model Projection To The Drawing (Cizim
Cahismasina Yeni Model Proje Eklemek)

KOMUT=Insert-> Model

Fl:urmal: Zap Tools Dimel

Madel. ..

Paint

Line
VEYA
3 +t Eﬁ

/

Sekil 2.1: Model olusturmak

Bu komutun amaci; yeni olusturacagimiz model i¢in program igerisinde yiiklenmis
olan projedeki goriiniigleri ekrana tagimaktir.

Project: Calisilan projenin adi
View: Model nesnelerin eklenmesi
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New: Yeni goriiniisler iiretirken, projenin i¢erdigi nesneleri segmek
All: Projenin igerdigi nesnelerin hepsini eklemek

Single: Tekli nesne ekleme

Multiple: Coklu nesne ekleme

Existing: mevcut olan goriintiileri nesneler ekleme

Verify: segilen bloktaki nesneleri dogrulama

Type: blok igerisindeki nesne tiiriinii segme

Name: ¢alisilacak blok adin1 yazma

Def. box: se¢ilmis olan blogun, ekran tizerindeki konumunu tanimlar.

Blok {izerinde se¢mis oldugumuz nesneleri segtikten sonra “All” komutu segilir. Ok
komutu secildikten sonra koordinat diizleminde gérmemizi saglayacak pencere ekraninda
bakig yonleri belirir. Gerekli koordinat diizlemini segildikten sonra, ekranda nesne ¢izgisel
olarak gortiniir. Sonrasinda operation complate yaparak blok ¢izimi goriiliir.

Praject: TP Wiew: Hull Wigws: Create Detail
[ UseBox Recreate Madify

Type Side Module
[~ Flane Panel B~ | r
[~ Curved Panel B~ | r
[~ Shell Profile e =] | ,7
[~ Plate e =] | li
[~ Surface e =] | li
[~ Hull Curve B~ | -
[~ Fairing Curve |
[ Pipe | ,7
[~ Pipe Spal |
[~ Eguipment |
[~ Cableway | r
[~ Shucture | ,7
[~ Flaced Volume |
[ wentilation | li
[ Accommodation | li
™ Compartrnent |
[~ Compartment Caritents M | [~ Filter on Type
[ Assembly Browse |Recus. | |

COLLECTIMG DATA - So far ]
Clear | a | Def. box | Filter (1]
v Vadbn lcbiente | Pameal |
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Sekil 2.2: Blok elemanlar1 cagirma etiketi

SAME 0Z
Tf1EW

POINT THREE
WECTOR | FOINTS
b

z £
L] L] L N

TG ap

CURSF | ROTATE
£ £

i
Sekil 2.3: Blogun goriiniisii
2.2. Changing An Existing View (Goriiniis Degistirme)
Cizimlerin koordinat diizlemi igerisinde goriiniislerini degistirir.
KOMUT=> Tools->Model View->Change Projection
Change projection komutu ile goriiniigiinii, degistirecegimiz ¢izimi segeriz. Ekrana

cikan koordinat diizleminde perspektife bakacagimz yonii segeriz. Operation complate
yaparak ¢izimin z-X koordinatlarinda gériintigiinii gergeklestiririz.

Modify  Struckure Planar Hull To

SAME B FOINT THREE Two a0
Pl A e— A AT
Exchange WIEN WECTOR |POINTS [CuURSF | ROTATE
Model Object Revision 3 AutoScale z z v z 7
Collision Control 3 AutoScale all b x
Eackdrop “hange Projection u \AYX \J‘/

\

S-- 8

Sekil 2.4: Blok goriiniisii degistirmek
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|

[h

Sekil 2.5: Blok goriiniislerini degistirmek

2.3. Copy Model Objects From An Existing View To A New View
(Model Nesneleri Yeni Goriiniime Kopyalamak)

Modeli olusturan nesnelerden birini kopyalayarak mevcut olan goriiniisiinii koordinat
diizlemi igerisine kopyalamamizi saglar.

KOMUT=>Model - Copy

Dimension  Annotate  Modify  Strocture  Planar
Miodel Wiew Cross Seckion
Model Object Revision
Collision Conkrol
Backdrop

-

Callision Conkral. .

- v v

Exchange

Sekil 2.6: Blok nesnelerini kopyalamak

Gorilintisiinii degistirecegimiz nesnenin se¢imini yukaridaki komut vasitasiyla
gerceklestiririz.  Ekrana c¢ikan subpicture level penceresinden ¢izimi olusturan
nesnelerden hangisinin goriiniisiinii degistireceksek onu segeriz (6rnek level 2).

Se¢im yapmis oldugumuz nesneden sonra operation complate komutunu tiklariz ve
hafizaya aliriz.
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Secilen nesneyi ekrana tasimak igin %2 komutunu seceriz; ekranda koordinat
diizlemi penceresi agilir. Goriintis, gormek istedigimiz koordinat diizlemi segilerek ¢izim
ekranina getirilir.

o Subpicture Le... [¥]

SECIION FELS

J_ LL#I ]

Sekil 2.7: Blok nesnelerinin goriiniisiinii degistirmek

SRME &5 POINT THREE [ TWd il
i |EW WECTOR |FOINTS [CURSP | ROTATE
£ £ ¥ z z

L L L N

Sekil 2.8: Blok nesnelerini goriiniisiinii degistirmek
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2.4. Model Draw Codes (Model Cizim Kodlar)

KOMUT=>Tools>Preferences

Tree property sheet

Cateqaony:
Colours
Miscelaneous Pane'
= Maodel Draw Code .
Cableway Erackets: |Matenal j
Equiprnent
e Cutots; |':|il:'$ ﬂ
Pipe
frurture Panels: |F'|ates, b aterial ﬂ
Ventilation =
Triban, carm :
- L
ToolBars Profiles: | ez j
Hull
[v Endcuts

Sekil 2.9: Model cizimlerinin kodlanmasi

2.5. Applying Hidden Line Removal To A View (Goriinmez Cizgileri
Kaldirmak)

KOMUT=>Tools>Model>Present

=N Dimension  Annotate  Modify  Structure  Planar
Model bl Present
Maode! View ¥ Cross Section

Maodel Object Revision ¥ Callision Contral,..,

Sekil 2.10: Perspektiften goriinmez cizgileri kaldirmak

Perspektif goriiniis segilir. Operation complete yapilir.  Ekrana ¢ikan  pencerede
Hidden Line segilerek temel ¢izgilerin ve goriiniisiin kalmasi saglanir.
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- ____________________________________________________________________________________________________________________________________________
Multiple choice

[1 Hiddenline & | |

2 Sectioning | Cancel |

3 Wolume | it |

Sekil 2.11: Goziin gorebildigi cizgileri secmek

Ekran penceresinde goriinmeyen c¢izgileri kaldirmay1 istiyor musunuz sorusunu yes
komutu ile cevaplariz.

ak?

Yes Mo Cancel (it

Sekil 2.12: Goziin gorebildigi ¢izgileri secmek

Agilan pencerede display (sergile) komutu sayesinde, goriinmez ¢izgileri kaldirilarak
perspektifi ekrana getiririz.

Multiple choice

|'| Digplay |
2 Save subpicture | Cancel
% el g | Quit

4 Exchange in drawing

Sekil 2.13: Goriinmez ¢izgileri secmek
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2.6. Validate (Giincelleme)
KOMUT=>Tools>Model View->Validate

Perspektif tizerindeki, yap1 elemanlarinin giincel elemanlarin listeler.

Validate Model View

Pozzibly Out-of-Diate Model:

Mame Type
BLOCKZ2-GDRLPS plane panel
BLOCKZ2-GDRLP3 plane panel
BLOCKZ2-GDRLF13 plane panel
BLOCKZ2-TTZ750 plane panel
BLOCKZ-GDRLPE plane parel
BLOCKZ2-GDRLP3 plane panel
BLOCKZ2-GDRLF13 plane panel
BLOCKZ2-FLY? plane panel
BLOCK2-FLE3 plane panel
BLOCK2-FL& plane panel
BLOCKZ-FL73 plane panel
BLOCK2-FLES plane panel
BLOCKZ-FL105 plane panel

Select model to exchange

ok | &l | Cancel | Quit

Information

L3
- | ) &l models in selected view(s) are walid!

Tarnarn

Sekil 2.14: Yapi elemanlariin giincellenmesi

2.7. Creating A Symbolic View (Kesit Almak)

KOMUT =>Planar = View=> Create

Asagidaki pencereler yardimi ile geminin degisik yonlerden kesit goriiniisleri
olusturulur.
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Create View
Flane | Limits | Select| Qutfit | Mise |
Mame: Scale 1: (5 =
Flane

C % OY O Z ( 3ponts © Panel ¢ Curve © RSO

By Coordinates

Origin Uawiz Waniz
*] |l I I~
i i I I~
Z| | | =
By Mame
Mame: | r
i i i
Caompanent na: ’—
Looking
O For oAk O PS (SE O Top © Bot

Pick

I” Replace existing view

rg| Create View

Flane  Limits lSeIect] Olutfit ] Misc ]

Lirnits
Miniirnuim M airmum

® || j| ﬂ Partzside
v | j| ﬂ Starboard
< | =l BRI
Depth
Before: ’W‘ Behind: (00 pog -

Tamam |

iptal

Tamam |

iptal

Sekil 2.15: Yapi elemanlariin giincellenmesi

Create View

FX| i Create View

Plane | Limits  Select | outit | Mise |

+ Design View " Aszembly View

Shel

Curve: O Ewisting © ByMame * Cut  Mone

Mame:

W Seamz W Profiles [ Shell thickness

Planar

¥ Automatic selection W Draw planeviews [ Draw B50's

™ Draw as plate [v Draw intersections

Blacks: [~ Exclude
Panels: ™ Exclude
Azzemblies:

Plane I Limits ] Select  Outfit | Mise

[ Pipe

™ Equipment

™ Cableway

[~ Stucture

[ Placed Yolume
[ Wentilation

[ Accomodation

iptal

Tamam |

Tamam |

iptal

Sekil 2.16: Yap1 elemanlarinin giincellenmesi
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2.8. Recreate An Existing View (Goriiniisiin Giincellenmesi)

Bu komut yardimi ile ekranda goriinen nesnelerin yeni bilgiler dogrultusunda
giincellenmesi miimkiindiir.

2.9. Modify an existing view (Goriiniim Diizenleme)
Bu komut ile nesneler farkli bakis noktalarindan goriintiilenebilir.

KOMUT =>Planar = View=> Create

Create View El
Plane Ile\ts ] Se\ecl] Dufit ] Misc I

Mame: [HEE= Scale 1: [5n -
Flane

W Y O Z O Jponts T Panel © Cuwe ¢ RS0

By Coordinates

Origin Uaxis Wais

] = =l E|

S = 5| |

z] JE & |

BpName

Hame r T T T T

Component no: ,_ r T
Laooking

v v & Ps  SB « C

Pick. ™ Replace existing view

Sekil 2.17: Olan goriiniisii yeniden yaratmak
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TR ITUL 0]

Create View El
Plane | Limits | Select | Outft | Misc |
Name: [FT=0Es Scale 1: [5p e
Flane
C® Y FZ  3ponts © Panel © Cuwe ¢ RSO
By Coordinates
Origin Uasis W amis
ol =] | =l
T |LPs [ | Bl
<] =] | Bl
By Mame
Mame: ,— r
e e L e
Component no: -
Looking i
e g * PS5 5 e v
Pick. i v" Replace existing view
y i

Sekil 2.18: Farkh bakis noktalarindan goriintiileme

2.10. Modify The Limits Of A View (Goriiniim Limitlerinin
Diizenlenmesi)

KOMUT ->Planar = View-> Modify

YVVVYVVYVYVY

Ekranda goziiken pencereden 4 numarali Modify Limits segilir.

Degistirilecek gortiniis secilir.

Ekranda degistirilecek goriiniisii onaylanmasi igin yes butonu segilir.
Goriiniisiin degistirilecek ilk noktas1 segilir.
Sonra goriiniisii degistirilecek sinirin ikinci noktasi segilir.
Goriiniiste degistirilecek kisim dikdértgen igerisine alinir.
Dikdortgen igerisindeki goriiniisiin degisimi igin yes butonu segilir.
Komuttan ¢ikmak icin cancel butonu segilir.

Multiple choice

4 Modify lirits

| 1 Remake panel | |

2 Add reflected image | Cancel |

3 Add named panel | Cluit |
|

Sekil 2.19: Goriiniim limiti diizenleme
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2.11. Detail Views (Goriiniim Detaylar)

2.11.1. Creating A Detail View Of Flanges, Stiffeners, Brackets Or Seams (Flenclerin,
Stifnerlerin, Braketlerin ve Kaynak Hatlarinin Detay Goriiniisleri Olusturma)

KOMUT =>Planar = View-> Detail

Pencere igerisindeki butonlarin her biri goriinils ilizerinde kesit almamizi saglar.
Asagidaki agiklamalarda goriiniig tizerinde alinan kesit konularini ifade eder.

Multiple choice

Plane defined by

Cancel ‘

| 1 Twocp's

2 Flange

4 Bracket

|
|
3 Stiftener | ut |
|
|

5 Plate Edge

Sekil 2.20: Goriiniislerde kesit almak

Iki noktadan alinan kesit

Goriiniis tizerindeki fleng kesiti
Gortiniis tizerindeki stifner kesiti
Goriiniis iizerindeki braket kesiti
Gortiniis tizerindeki kaynak hatti kesiti

agrONE

2.11.2. Creating A Detail View Of Multiple Objects (Coklu Nesnelerin Detay
Goriiniislerini Olusturmak)

KOMUT =>Planar = View=> Detail

Birinci kriter segilerek, bir panelin detayin1 gérmek i¢in, iki noktasim tespit ederek
kesit ve detay almamizi saglar.
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Multiple choice

Flane defined by

| 1 Twocp's

2 Flange

3 Shffener

4 Bracket

A Plate Edge

Sekil 2.21: Goriiniislerde kesit almak

Detaymni alacagimiz goriiniisiin, komuta girdikten sonra, nesne iizerinde 1. ve 2.
noktasini isaretleriz. Isaretlenen noktalardan sonra alinacak detayin dogru yer oldugunu teyit

etmek i¢in, agilan pencere de “Yes” butonu segilir.

1. nokta

Kesit alinac

[

e

f

I

¥

2. nokta

ak?

ez Mo

Optiokis

Cancel Cluit

Sekil 2.22: Goriiniislerde kesit almak
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Ekrana gelen penceredeki satira, detayin 6ne dogru genisletme Ol¢iisiinii girerek OK
butonu segilir. (6rnek: 1000)

Estension befare:

| []

ok | ac Tfime [— | Quit |

Sekil 2.23: Goriiniislerde kesit almak

Ekrana gelen extension behind (arkaya dogru genisletme) olgiisiinii soran penceresine
olgti girilerek OK butonu segilir. (6rnek: 1000)

Extengion behind:

|| []

ok | ac Upliers Tp— | Quit |

Sekil 2.24: Goriiniislerde kesit almak




Create symbolic view, select part

CREATE SYMBOLICYIEW
¥ Shell curve: i Curve names
¥ Shell profiles
[ Reference Surface Objects —
W Planeviews —
¥ Intersactions
1000, 1000, S = E
| W Aulo selection
| J J Paneks Inchade - Blacks Inchade -
i3 fgan | Reset | Cancel | it

Sekil 2.25: Goriiniislerde kesit almak

2.12.Add Rulers To An Existing View (Goriiniime Cetvel Ekleme)

KOMUT=> Annotate = Position Ruler

Posta ve tilani numaralart bu komutla yazabilir. Asagidaki penceredeki
segeneklerden; vermek istedigimiz cetvel bilgilerine gore se¢im yapilir.

Cancel |

|1 Base Line

3 Frame ruler

Quit |

B Longitudinal vertical ruler

Sekil 2.26: Goriiniislere posta, base line 6lciilerini vermek
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2.13.How To Add Text-Key In (Yazi Ekleme)

KOMUT->Insert > Text, Single line

Bu komut ile goriiniise yaz1 yazilmasi saglanir. Ekrana gelen penceredeki satira
yazacagimiz metini girerek OK butonunu segeriz.

Insert Text

Feyin text:

|sectiu:un wigg j
(1] | Options Cancel | Cluit |

Sekil 2.27: Goriiniislere yaz1 yazmak

KOMUT=>Insert = Text, Multi Line
Bu komut ekrana gelen pencerede yazilacak metnin, birden fazla satir1 olmasi

durumunda kullanilir. Bu penceredeki model info komutu ile metin yazilan
gorliniislin tim bilgileri satir ekrana getirilebilir.

M Insert Text @

Impart.... M aodel Info O ption | 0k | Cancel

Sekil 2.28: Goriiniislere birden fazla satirda yazi1 yazmak
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2.14.0ptions For Text (Yaz1 Secenekleri)

Change Text Status

Test status

1 Propertiez |
2 Rotation Cancel |
3 Lockll it |

|
|
|
4 Lockv ‘
|
|
|
|

2 Auto pozitioning [OM)

Sekil 2.29: Yazi konumunu ve yoniinii degistirme

Text Properties

Faonts: Faont style: Size:
|Aial |Fregular |3.50

Academy En A

T AMGDT 400

(Y2

450
Arial Black h.00
O dvial Mamow % 550 v
Effects
Calar: Aspect: Slant:
| =l h = |
Interlive Space: Layer:
15 |
Presiew
AaBbYy7Zz

Copy Prop. Ok | Cancel

Sekil 2.30: Yaz1 ozellikleri
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Change Text Rotation

Ratation angle def

4 Two positions

|1 Standard | |

2 Keyin | Cancel |

3 Same az | Cluit |
|

Sekil 2.31: Yazi dondiirme

Nange £ X1

1 Properties | |

2 Fotation | Cancel |

3 Contents | |

Sekil 2.32: Yaz1 degistirme

2.15. Introduction to Subpictures (Alt Resimlerin Tanimlanmasi)

Modellerin goriiniislerin yarattigimiz zaman, bu komut vasitasiyla makine parcalarinin
bilesenlerine ayirmamizi saglar. Detayl bir sekilde gormemiz gerceklestirir.

2.16. Current Subpicture (Aktif Alt Resimler)
Existing component: goriiniisteki mevcut bilesenlere nesne eklemek
New subpicture (auto): yeni bir subpicture yaratmak igin, goriiniise bagli en yakin

nesne segilir.

New subpicture (manual) : yeni bir subpicture yaratabilmek igin, kullanmilacak
ylizeyleri tanimlayarak nesne segilir.

New View: goriiniisiin 6l¢egini ayarlar.

Automatic: ¢izilmis tiim geometric ¢izimleri otomatik olarak 6l¢eklendirir.
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2.16.1. Make An Existing Subpicture Current (Alt Resim Olusturmak)
KOMUT->Tools-> Subpicture->Current

Mevcut olan resmi yapilandirmak i¢in kullanilir.

Cimension  Annokate Modify  Structure  Planar  Hull Tool:

] 3

| Modd ovMonoOd.
Model View b
Model Object Revision k

-

Collision Control

Backdrop

Subpickure Current...

Vitesse b Save

Vitesse AddIns 3 Save as Skd Detail
Geometry Macro... Save as Std Hatch Pattern

Sekil 2.33: Resmi yapilandirmak

Existing componet komutu ile sekildeki bilesenler yeniden yapilandirilir.

Current Subpicture

Define as El

Cancel |

&7 o X G O

| 1 Exigting component

2 Mew subpicture [auta)

3 Mew subpicture [manual]

4 Mew Yiew

A Automatic

Sekil 2.34: Resmi yapilandirmak

2.17. Create New Subpicture (Level 1 View)

Yeni bir sekil gruplandirmak igin var olan goriinlisii yiizeyi tanimlamak olgegini
degistirmek
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2.18. Transform A Subpicture (Sekil Topluluklarinin Tasinmasi)

Sekil topluluklarinin taginmasinda kullanilan ara¢ gubugudur.
B & m XE O

N\

Sekil 2.35: Sekli tasimak

2.19. Copy A Subpicture (Sekil Topluluklarimn Kopyalanmasi)
Sekil topluluklariin kopyalanmasinda kullanilir.
Bl &7 'T:\IZI G4 O
Sekil 2.36: Sekli kopyalamak

2.20. Deleting A Subpicture (Sekil Topluluklarimin Silinmesi)

Sekil topluluklarinin silinmesinde kullanilir.

EIL”‘"T:II%EQEI

Sekil 2.37: Sekli silmek

2.21. Re-use of Subpictures (Alt Resimlerinin Yeniden
Gruplandirilmasi)

2.21.1. To split level 1 (Create new view)

Sekil topluluklarin yeniden gruplandirmak i¢in kullanilir.

KOMUT=>Tools=> Subpicture->Split
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ifasN Dimension  Annotate  Modify  Structure Planar Hull Tool

»
Madz! Oovo o0
Model Yiew ¥
Model Chject Revision r
Collision Contraol ’ veya Bl &7 ' EE O
Backdrop
Subpicture Currentk...
Vitesse 4 Save
Vitesse AddIns ¥ Save as Std Detail
Geometry Macro... Save as Skd Hatch Pattern
Inquiry r Exchange
S . Renarme
rawing Form Redefine TransFormation. ..
Texk Fonk 14
Syrmbaol k Regroup

Trzerk SEA Hakrh Pakbarn

Sekil 2.38: Sekil topluluklarim birbirinden ayirmak

Multiple choice

Split

| 1 Auto

2 Subordinate

4 Palugor(CUT) k
5 ArealCUT)

|
|
3 Geometry ‘ Gt |
|
|
E SetNOCUT |

Yes Mo | Cancel Cluit

Sekil 2.39: Sekil topluluklarini birbirinden ayirmak

Ekrandaki gruplara ayrilacak goriiniis segilir.

Cikan segenekler igersinden polygon (CUT) segenegi segilir.

Kesilmek istenen boliim pencere igerisine alinir.

Kesilen goriiniisii dogrulamak amacli ¢ikan pencerede yes segenegi segilir.
Operation compolate yaparak islem tamamlanir.

VVVYVYYV
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2.21.2. Regroup Subpicture

Birbirinden ayn sekil topluluklarini birlestirmek i¢in kullanilir.

YV VVYV

B ¥ o XEO

N\

Sekil 2.40: Birbirinden ayr sekil topluluklarin birlestirmek

Multiple choice

Split

| 1 Auto

2 Subordinate

4 Polygon(CUT) \
A ArealCUT]

|
|
3 Geometry | CIuit |
|
|
E SetNOCUT |

Sekil 2.41: Birbirinden ayr1 sekil topluluklarim birlestirmek

Ekrandaki kesilmis olan goriiniis segilir.

Cikan segenekler igersinden polygon (CUT) segenegi segilir.

Birlestirilmek istenen boliim ile birlestirilecek goriinlis bir pencere icersine
almur.

Birlestirilecek yeni sekil topluluklarin1 dogrulamak amaglh ¢ikan pencerede Yes
secilir.

ok?

Yes Mo Cancel (it

Sekil 2.42: Birbirinden ayri sekil topluluklarini birlestirmek
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»  Gruplanacak goriiniisiin dogrulugu i¢in acilan pencerede Yes segilir.

OF. ta regroup?

[ ptiams Cancel it

Sekil 2.43: Birbirinden ayr sekil topluluklarini birlestirmek

> Operation compolate yaparak islem tamamlanir.
2.21.3. Output Subpicture (Alt Resimlerin Bilgi Bankasina Kayit Islemi)
Olusturulan yeni goriiniisiin databanka kayidinin yapilmasi

KOMUT=>Tools=> Subpicture->Save

Save Subpicture

Mame |
WG EN Dimension  Annotate  Modify  Struckure Planar  Hull Tool| | avews_LOGD
BM
Model 3 CABIN
Model Yiew ¥ 0 ﬂ = ﬂ = I:l @ CABIM_FURNISHED
ELEWATION
Model Object Revision 4 ELEVATION_SHADED
- GENERATOR
Collision Contral 4 NOTE
Backdrop FLAN
FLAN WIEW
PLAN_WIEW
TRIBON_SOLUTIONS_LOGO
Yitesse addIns b Save as Std Detail
Hame: IPLAN
Alias 2 I
Type: IGeneraI subpicture j

Cancel |

Sekil 2.44: Olusturulan yeni goriiniisiin data banka kaydedilmesi
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2.21.4. Input Subpicture (Alt Resimlerin Ekrana Cagrilmasi)

Databankta bulunan goriiniisiin ekrana ¢agrilmasi

KOMUT->Insert-> Subpicture

Format Zap  Tools  Dimel

Model. ., ChrHM
Faint Insert Subpicture
Line Name |
Arc AVEWS_LOGO
Palvline BM
i CAEIM
PIRE. .. CABIN_FURNISHED
Canic ELEVATION
ELEWATION_SHADED
Rectangle GEMERATOR
Square MNOTE
PLAMN
Patallel Curve PLAN VIEW
y PLAM_WVIEW
Fillet 51
Hatch Pattern TRIEON_SOLUTIONS_LOGO
Conskruction Lines. ..

Texk, single-line...

Texk, multi-line. .. Mame: |PLAN
Underline
Symbal, ., Alias 2: |
Type: | General subpicture j

Standard Detail. ..
Flake Part. .,
Drawing Form...

Modes
Tangenks

Cancel

Sekil 2.45: Data bankta bulunan goriiniislerin ¢agrilmasi
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Asagidaki islem basamaklar ve onerileri dikkate alarak subpicture ¢calismasim yapiniz.

Islem Basamaklari Oneriler
Sekil topluluklarinin taginmasi yapiniz. Sekil 2.35’ten faydalaniniz.
Sekil topluluklarinin kopyalamasini yapiniz. Sekil 2.36’dan faydalaniniz.
Sekil topluluklarinin silmesini yapiniz. Sekil 2.37°den faydalaniniz.
:fll;ll:ggiﬁ?ﬁ;:f;?l;laﬁggen Sekil 2.40-41’den faydalaniniz.
szgllrlut;pluluklarmm yeniden birlestirilmesini Sekil 2.42-43’ten faydalaniniz.

KONTROL LiSTESI

Bu faaliyet kapsaminda asagida listelenen davraniglardan kazandigimiz beceriler i¢in
Evet, kazanamadiginiz beceriler i¢cin Hayir kutucuguna (X) isareti koyarak kendinizi
degerlendiriniz.

DEGERLENDIRME OLCUTLERI Evet |Hayir

Sekil topluluklariin taginmasi yaptiniz mi1?

Sekil topluluklariin kopyalamasini yaptiniz mi?

Sekil topluluklarinin silmesini yaptiniz mi?

Sekil topluluklarinin yeniden gruplandirilmasini yaptiniz mi?
Sekil topluluklarinin yeniden birlestirilmesini yaptiniz mi?

g IwNE

DEGERLENDIRME

Degerlendirme sonunda “Hayir” seklindeki cevaplarinizi bir daha gézden gegiriniz.
Kendinizi yeterli gérmiiyorsaniz O6grenme faaliyetini tekrar ediniz. Biitiin cevaplarimiz
“Evet” ise “Olgme ve Degerlendirme”ye geginiz
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Asagidaki ciimlelerin basinda bos birakilan parantezlere, ciimlelerde verilen

bilgiler dogru ise D, yanhs ise Y yazimz.

1. () New: Yeni goriiniisler tiretirken, projenin igerdigi nesneleri se¢gme
komutudur.

2. () Name: galisilan blogu kayit komutudur.

3. () Segilen nesneyi ekrana tagimak igin ¥ komutunu secmek gerekir.
4. () Tools=>Model->Present Gériinmez Cizgileri Kaldirma komutudur.
5. () Tools>Model View—>Validate yeni bir dosya agma komutudur.

6. () Planar &> View-> Create kesit alma komutudur.

7. () Planar = View-> Modify goriiniis tasima komutudur.

8. () Annotate = Position Ruler Posta ve tiilani numaralar1 bu komutla
yazabilir.

9. () Insert > Text, Single line Bu komut ile goriiniise yazi1 yazilmasi saglanir.

10. () Existing component: goriintisteki mevcut bilesenlere nesne eklemek igin
kullanilir.

Tools=> Subpicture->»Save dosyadan alt resim gagirir.

DEGERLENDIRME

Cevaplarimizi cevap anahtariyla karsilastiriniz. Yanlis cevap verdiginiz ya da cevap
verirken tereddiit ettiginiz sorularla ilgili konular1 faaliyete geri donerek tekrarlaymiz.
Cevaplarimizin tiimii dogru ise “Modiil Degerlendirme”ye geginiz.
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MODUL DEGERLENDIiRME

Asagidaki ciimlelerin basinda bos birakilan parantezlere, ciimlelerde verilen
bilgiler dogru ise D, yanhs ise Y yaziniz.

Degerlendirme Olgiitleri Evet | Hayr

Cizenin adim1 yazdiniz m1?

Cizenin soyadin1 yazdiniz mi?

Cizim numarasini yazdiniz mi?

Cizim ismini yazdiniz mi?

Sekil topluluklarinin taginmasi yaptiniz mi?

Sekil topluluklarinin kopyalamasini yaptiniz m1?

Sekil topluluklarinin silmesini yaptiniz mi?

Sekil topluluklarinin yeniden gruplandirilmasini yaptiniz mi?

Sekil topluluklarinin yeniden birlestirilmesini yaptiniz mi?

DEGERLENDIRME

Degerlendirme sonunda “Hayir” seklindeki cevaplarinizi bir daha gézden geciriniz.
Kendinizi yeterli gormiiyorsaniz 0grenme faaliyetini tekrar ediniz. Biitlin cevaplarimiz
“Evet” ise bir sonraki modiile gegmek i¢in 6gretmeninize basvurunuz.
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—( CEVAP ANAHTARI )—

OGRENME FAALIYETi-1’iN CEVAP ANAHTARI

O N |0 WIN -

(o]

10
11
12
13

O|0|<|0|0|<|0|0|<|0|0|<|0

OGRENME FAALIYETIi-2’NiN CEVAP ANAHTARI

OO |IN|O |01 WIN|F

<|0|0|0|<|0|<|0|0|<|0

e
O

60



KAYNAKCA

> ERDEM, Ahmet, Gemi Teorisi, Milli Egitim Basimevi, Istanbul, 2003.

»  ULGEN, Umit, Sevilay CAN, Gemi Insaati—1, Istanbul, 2003.

61



