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ACIKLAMALAR

ALAN Gemi Yapim
DAL/MESLEK Gemi Ressamhg
MODULUN ADI Gemi Modeli Ol¢iilendirmesi
MODULUN Bu .mo.dl‘jhlﬁ 11? gemi .yaplr.nlnda ilk asama _ol'an_ pr_OJelendlrn_le ve
projenin Olgiilendirilmesi konulart ile ilgili bilgi ve becerilerin
TANIMI NS o
kazandirildig1 6grenme materyalidir.
SURE 40/32
ON KOSUL On kosul yoktur.
YETERLIK Gemi modelini dl¢iilendirmek
Genel Amacg
Gerekli ortam ve ekipman saglandiginda teknige uygun olarak
istenilen standartlarda gemi goriiniislerini ekranda
ayarlayabileceksiniz.
MODULUN AMACI
Amaclar
1. Teknigine  uygun  basit  geometrik  ¢izimler
yapabileceksiniz.
2. Teknigine uygun Dbasit Olciilendirme islemlerini
yapabileceksiniz.
EGITIM OG '
= DR Ortam: Model atdlyesi, bilgisayar laboratuari
i Donatim: Cizim takimlari, bilgisayar donanimi, paket program
DONANIMLARI ’ ’
Modiil ig¢inde yer alan her 6grenme faaliyetinden sonra verilen
§1gme araglar ile kendinizi degerlendireceksiniz.
. Ogretmen, modiil sonunda 6lgme araci (¢oktan segmeli test,
OLgME VE dogru-yanlis testi, bogluk doldurma, eslestirme vb.) kullanarak
DEGERLENDIRME | modiil uygulamalari ile kazandigimiz bilgi ve becerileri dlcerek

sizi degerlendirecektir.







GIRIS

Sevgili Ogrenci,

Bu modiil gelismekte olan gemi insa sektoriinii desteklemek amagli gemi kati
modelleme programi Vantage Marine programini 6greten modiildiir.

Bugiine kadar gemi iizerine hazirlanmis bilgisayar programi yapilmamustir. Ilerleyen
sektorde gemi kizaktan indiginde yapilan insa hatalarin1 en aza indirmek icin bu tiir kati
modelleme programlarina ihtiya¢ duyulmustur.

Vantage Marme programi ile gemi insasina baglamadan Once sanal ortamda kati
modellemesi gergeklestirilerek insaatin tiim agmalarin1 gérme sansi elde edilmis olur.






OGRENME FAALIYETIi-1

( AMAC )

Bu faaliyet sonunda gerekli kosullar saglandiginda, basit geometrik ¢izimleri
yapabileceksiniz.

( ARASTIRMA )

> Cizilmis projeleri inceleyiniz.
> Dizayn biirolarda arastirma yapiniz.

1. BASIT GEOMETRIK CIZIMLER
YAPMAK

1.1. Basit Geometrik Parcalar Cizmek (Creating Geometry)
Geometrik ¢izimleri yapabilmek i¢in dncelikle temel komutlar1 bilmek gerekir.
1.1.1. isaretleme (Points)
> Cursor point—>Seklin herhangi bir noktasindan tutmak i¢in kullanilan komuttur.

Wi s

Sekil 1.1: Nokta isaretlemek
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Node point—>Bir ¢izginin u¢ noktasindan tutmak i¢in kullanilan komuttur.
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Sekil 1.2: Cizgi ucunu tutmak
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Key in co-ordinates of a point->Koordinat girerek nokta isaretlemek
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Sekil 1.3: Koordinat girerek nokta isaretlemek

> Event point=>Ug boyutlu bir seklin agirhk merkezinden tutmak igin kullamlan

komuttur.

> Midpoint point—>Bir ¢izginin orta noktasindan tutmak i¢in kullanilan komuttur.
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Sekil 1.4: Cizginin orta noktasimi1 bulmak

> Intersection point->1iki ¢izginin kesisim noktasindan tutmak igin kullanilan

komuttur.
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Sekil 1.5: Kesisen cizgilerin orta noktasin1 bulmak

> Nearest point—=>Bir ¢izginin herhangi bir noktasina tiklayinca ¢izginin en yakin
noktasindan tutmak i¢in kullanilan komuttur.
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Sekil 1.6: Cizginin en yakin noktasindan tutmak

Existing point=>Bir ¢izgiye en yakin nokta (point)dan tutmak igin kullanilan
komuttur.

Centre of arc>Bir yayin veya ¢emberin merkezinden tutmak ic¢in kullanilan
komuttur.

Arc by angle=>Bir yayin veya ¢emberin ¢evresindeki istenilen agidan tutmak
icin kullanilan komuttur.

Distance along a contour—>Cizgiye tiklandigi zaman ortaya ¢ikan oka eger
¢izginin sonu dersek ¢izginin baglangi¢ noktasindan sona dogru yazilan 6lgiiye
rastgele noktadan tuttuktan sonra ¢izginin gitmesi istenilen dogrultuda
tiklanarak yapilan tagima ya da kopyalama isleminde kullanilan komuttur.
Centre of gravity->1ki boyutlu sekillerin merkezlerinden tutmak i¢in kullanilan
komuttur.

Symbol connection—>Sembollerin tutulmasi igin kullanilan komuttur.

Offset current point=>Olgii ve yon girilmesi gereken komutlarda ek olarak
kullanilir.

Automatic point—->

Add offset=> Add offset ile dnce bir nokta belirlenir, daha sonra belirlenen bu
noktay1 sistem referans kabul ediyor ve buna belli bir mesafede koordinatlar
verilerek bu nokta tasinmis olur. Ornek olarak herhangi bir cizgi gizilebilir.
Daha sonra bu ¢izginin devami olarak yeni bir ¢izgiye baslanir, bu yeni ¢izginin
ilk noktas1 node point ile ikinci noktasi ise add offset ile yapilir. Add offset
tiklandiginda sistem bir nokta belirlenmesini isteyecektir. Node point ile
belirlenen nokta kullanilabilir. Sonra da 100,100 yazilabilir.

=)

K.eyin offzset:

100700

[

ok | oc Options Cancel | Quit ‘

Sekil 1.7: Koordinat kullanarak ¢izgi ¢izmek
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1.1.2. Cizgiler (Lines)

KOMUT=>Insert>Line

SA AN AR AW
1 2 3 4 5 6 7 8 910
Sekil 1.8: Cizgi ¢izmek

1. Line between 2 points
Baslangig ve bitis noktasi verilen gizgileri gizeriz.
2. Line through point at angle to existing line
Cizilmis olan bir ¢izgiye girilen agida gizgi ¢izeriz.
3. Horizontal line
Yatay cizgiler gizeriz.
4. Vertical line
Dikey cizgiler gizeriz.
5. Parallel line
Referans almis oldugumuz gizgiye, girilen olgl uzakhginda gizgi cizeriz.
6. Perpendicular line through point
Referans almis oldugumuz gizgi Gzerindeki noktadan, dik gizgi cizeriz.
7. Line at tangent to arc and through point
Cizilmis olan bir yaya, teget cizgi cizeriz.
8. Line at tangent to arc and parallel to line
Cizmis oldugumuz tegete paralel gizgi cizeriz.
9. Line at tangent to arc and perpendicular to line
Cizmis oldugumuz yay ve ¢izgiye, dik cizgi cizeriz.

6



10. Line at tangent to 2 arcs

Gizilmis olan iki yaya teget ¢cizmek

1.1.3. Yaylar (Arcs)

RGN O IE < I o]
1 2 3 4 5 6 7 8
Sekil 1.9: Yay cizmek

1. Arcthrough 1 points

Cizim ekraninda isaretledigimiz li¢ noktadan yayi cizeriz.

1100 -

2. Centre and radius

Merkezini isaretledigimiz ve yaricapi girdigimiz degerde yay cizeriz.

1100 |

3. 2 points and amplitude

isaretledigimiz iki noktaya verilen genislik degerinde yay cizeriz.

1100 -

4. 2 points and radius

isaretledigimiz iki noktaya verilen radiis degerinde yay cizeriz.
5. Centre point and point on arc

Merkezini isaretledigimiz cemberi istedigimiz ¢apta gizeriz.
6. Centre point and tangent

Onceden cizilmis olan bir yaya, merkezini isaretledigimiz noktadan; cizilmis olan yayin
Uzerindeki noktaya teget ¢cizmek



7. Two tangents and radius

iki cizgi arasina girilen degerde yay cizeriz.

1100 |

8. 1tangents

Verilen 1 ¢izgi arasina yay cizeriz veya verilen 1 ¢izgi lizerindeki noktaya goére yay cizeriz.

1.2. Geometrik Parcalarin Ozelliklerini Degistirmek (Modifying
Geometry)

Geometrik sekillerin ¢izim islemi bittikten sonra gereklilik durumuna gore bazi
ozellikleri degistirilebilir.

1.2.1. Renklerini Degistirmek (Colour)

Komut->Modify—=> Colour komutu ile renk segerek, degistirmek istedigimiz geometrik sekli
tiklayarak rengini degistiririz.

Modify Colour

] 4 | Optionz | Cancel | |

Sekil 1.10: Renkleri degistirmek

1.2.2. Cizgi Tipini Degistirmek (Line Type)

Komut=>Modify-> Line Type komutu ile cizgi tipini secerek degistirmek istedigimiz
geometrik sekli tiklayarak gizgi tipini degistiririz.



M Line Type Selector, E]

M ame | Yizualization ”

Solid
Solidwide

Solid<wide
Dashed - - -
D azhedwide —_—— ———— — —

Dazhed:=wide — — — — — — — —

DazhedDotted - -

DashedDottedwide - - —
DazhedD otteds-Mw/ide . " —
DashedDoubleDotted -- -
DazhedDoubleD ottedwide - .
DashedDoubleDotted=0wide wa .a
ShortDashed =0 —m— e e e e — .
ShatDashedwide @ 0 3z @ ——————emememem e ——-
ShortD aghed:ide i —_—
DashedtndSalid @ @ @0 m——m—m————— e e e e e e
Track
Syztemb - O - - O e e -
SystemB
Sygtem? - - —

Systemd v

[v Alias Marme

Indicate | (] | Cancel |

Sekil 1.11: Cizgi tipini degistirmek

1.2.3. Subpicture’deki Ozellikleri Degistirme ve Diizeltme (Modifying
Properties at Subpicture Level)

Komut=>Modify—>General komutu secildiginde; resmi olusturan pargalarin hepsini veya
ayri secilmesiyle genel 6zellikleri degistirebiliriz. Subpicture seviyesinde degisiklik yapmayi
saglar.

! !
v X g & B
| Indicate zubpicture |:|r|.ﬁ.|| (F11)

Chooze function
|ndicate subpicture or ALL

Sekil 1.12: Subpicture’deki o6zellikleri degistirme ve diizeltme
9



Ekrana Search prop meniisii ¢ikar. Burada 6rnegin renk degistirmek istiyorum
denilebilir. O zaman ekrana renk meniisii ¢ikar.

Modify General: Key Property

Search prop

1 Wisible

2 Invizible

Modify General: Key Property

3 Layer

4 Line type

5 Colour

ak. | [ptiohz Cancel | (it |

& Deletable

7 Undeletable

8 Text height

9 Any

Sekil 1.13: Sekildeki ¢izgi renklerinin degistirilmesi

Ekranda kirmizi ¢izgiler varsa kirmiziya OK denmelidir. Bu durumda sistem tiim
kirmizilart degistirecegini 6greniyor. Kirmiziya OK dendigi anda sistem yine bir menii
cikartyor. Bu seferki menii New prop. Sistem bu belirlenen siyah ¢izgilerin ne yapilacagimin
belirlenmesini istiyor. ( Renk degistirilebilir, ¢izgi tipleri degistirilebilir.) Orek olarak yine
renk secilirse, yine renk katalogu karsiniza ¢ikacak. Burada drnegin Orange rengi segilerek
OK dendiginde kirmizi olarak ¢izilmis her objenin rengi Orange’a doniisecektir.

Modify General: Mew Property

Mew prop

1 Visible | Modify General: New Property

Lzl ‘ (] | Orange j

oK | Options Cancel | Cuit |

2 lrvizible

3 Layer

4 Line type

5 Colour

E Deletable

7 Undeletable

3 Teut height

Sekil 1.14: Sekildeki cizgi renklerinin degistirilmesi
Bu komutla geometrik seklin renginin yani sira ¢izgi tipini de degistirebilmekteyiz.

10



1.3. Cizim Diizeltmek (Trimming)
Asagidaki sekildeki gibi komuta giriniz.

Komut->Modify—>To Entity

Gl Skructure  Planar  Hull Tool:

Mawve L F 0 Ifl:] . 7
Copy »
TransForm k

T T
Stretch... By Length
Chain Gap
Dechain Cukout

Sekil 1.15: Kesip diizeltmek
> Iki Cizginin Birlestirilmesi

Ik once birlestirilecek ¢izgi secilir. Birlesmesi istenen ¢izgi secilir. ki ¢izgi
birlesmesi gergeklestirilir.

Sekil 1.16: ki cizginin birlestirilmesi
> Fazla Olan Cizgilerin Kesilmesi

Sekil 1.17: Fazla olan cizgilerin kesilmesi

Oncellikle trim yapilacak simnir ¢izginin dis kismm segilir.
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Sekil 1.18: Fazla olan cizgilerin kesilmesi

Kesim yapilacak ¢izgi secilir. Operation complete yapilarak islem tamamlanir.

Sekil 1.19: Fazla olan cizgilerin kesilmesi

Komut—> Modify—=>To Entity—>

G

Point secildigi zaman trimlenecek c¢izginin iizerine nokta konulur. Noktanin

konuldugu yerden itibaren, tiklanilan yer trimlenir.

Trim To Entity

Ttim o
1 Paint - | |
2 Segment | Concel |
3 Contou | uit |

Sekil 1.20: Fazla olan ¢izgilerin kesilmesi

Komut—> Modify—=> To Entity—>

e

Sectigimiz noktay1 90° uzatiriz.

12



Trim, To Entity

Ttim to
1 Paint | |
2 Segmert — | Corcel |
[3 Contou | Quit |

Sekil 1.21: Secilen noktay1 90° uzatmak

Komut zinciri tamamlandiginda ¢izilen yay1 diiz olarak asagiya indirir.

Trim To Entity

Tiim to
1 Paint | |
2 Segmert | Cancel |
3 Cortowr  weli | oo |

Tim To Entity

Az extend

|1 Append tangent - |

2 Increase arc length

Cancel |

(it

~ 0

KOMUT->Modify=>Trim=> By Lenght

Sekil 1.22: Yay birlestirmek

New lenght: Cizilmis olan ¢izginin 6l¢lsind, yeni 6l¢li degeri girerek degistirmek

By Lenght komutu segilir.

13




iltal @ Struckure Planar  Hull Toal

»
Mowve O @ g Vi
Copy 3
TransForm 3

Stretch...

Chain Gap

Diechain Zukouk
Fill=k

Properties

Dirnension.. .
Cloud. ..

Colour, ..
Line Tvpe...
Lawver...
General

Sekil 1.23: Cizginin 6l¢iisiinii degistirmek
. Olgiisii degistirilecek ¢izgi secilir.

o Ekrana Multiple choice meniisii ¢ikar, burdan New lenght meniisii segilir.
Trirn
| 1 Mew length N |
2 Delalength | Cancel |
3 Central angle | (it |

Sekil 1.24: Cizginin 6l¢iisiinii degistirmek

o Ekrana ¢ikan Enter String penceresinin igerisine ¢izginin yeni degeri
girilir.

K&y in new length:

| [

II' (] Dptionz Cancel | Cuit |




Sekil 1.25: Cizginin 6l¢iisiinii degistirmek

Ekrandaki Question penceresindeki Yes butonunu tikladiginizda yeni degerdeki ¢izgi
¢izilmis olur.

0k to append?

| Ye; | Mo Cancel [uit

Sekil 1.26: Cizginin 6l¢iisiinii degistirmek
KOMUT->Modify>Trim—> By lenght

Delta lenght: Cizilmis olan cizginin Olglsl, - girilen deger kadar klgdlur, + girilen deger
kadar biylyerek cizgi yeni dlgisline getirilir.

Multiple choice

Trim

|1 Mew length | |
2 Deltalength ‘ Cancel

3 Central angle | it |

Sekil 1.27: Cizginin 6lciisiinii degistirmek

k.ey in delta length:

2000 =]

lil (] Options Cancel ‘ Cuit |

Sekil 1.28: Cizginin 6l¢iisiinii degistirmek

veya



K.y in delta length:

|+2nud ﬂ

oc (ptionz Cancel | (it |

Sekil 1.29: Cizginin 6l¢iisiinii degistirmek

kK. to append?

Ye; | Mo Cancel (it

Sekil 1.30: Cizginin 6l¢iisiinii degistirmek

Multiple choice

Trim

Central angle:

| 1 Mew length | |

2 Delalength | Cancel |

3 Central an? | [Juit |

Sekil 1.31: Acimin dl¢iisiinii degistirmek

New: New tikladiginda, senden bir ag1 degeri girmeni istiyor. Diyelim 50 dedin, tam
daire 160 derece olduguna gore, burada 50 derecelik kismini saklayip, diger yerleri kesiyor.

16



Multiple choice New angle

Cential ange
I
2 Add deka | Concel | 180°
3 Give new end angle o |

Sekil 1.32: A¢cimin dlgiisiinii degistirmek

Add delta: Mevcut olan yaya yeni girilen agi degerinde yay eklemek
Multiple choice an*
Central angle

2 Add delta | Cancel |

3 Give neéd angle | Lt |

|1 T

Sekil 1.33: Acinmin dl¢iisiinii degistirmek
KOMUT->Modify=>Trim=> Gap

[k 6nce 1 numaral trimlenecek yay segilir. Sonra 2 ve 1 numarali trimlenecek yay
sinir1 tespit edilir. OK yapilarak dairenin 1 numarali kismi trimlenir.

17



{ffsf(@™™ Strocture Planar  Hull Tools

3
Mowve n @ . /,.-
Copy ¢
Transform »

Stretch. .. By Lenagth
chain
Dechain Cukouk

Fillek

Properties 4

Dirmensian. ..
Claud. ..

3
1
2
Sekil 1.34: Yay1 kesmek

[k 6nce 1 numarali trimlenecek yay secilir. Sonra 2 ve 1 numarali trimlenecek yay
siirt tespit edilir. Gelen penceredeki soruya NoO cevabi verilir. Bir sonraki agilan ayni
pencereye Yes cevabi verilir. 1 numarali kisim kalir, geriye kalan yay trimlenir.

OF ta keep?

Yes Mo Cancel (Lt

Sekil 1.35: Yay1 kesmek
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Kosegenlerin trimlenmesini yapmak i¢in kullanilan bir komuttur.

Sekil 1.36: Yay1 kesmek

KOMUT->Modify=>Trim-> Fillet

Gt Structure Planar  Hull Tool

3
Move m @ ¥ o
Copy k
Transform »

Skretch. ., By Lenagth
Zhain Gap
Dechain Cukouk

Fill=t
3

Sekil 1.37: Pah kirmak

Properties

Fillet komutu se¢ildikten sonra ekrana gelen Enter String penceresinde kirmak
istedigimiz pah tipini se¢mek i¢in Options sec¢enegini tiklariz. Pah tipi Choose option
penceresinden segilir.

K.y in radius:;

|| [

0K | oc | Options Cancel ‘ (uit |

19



Choose option

Qﬁ /\

Sekil 1.38: Pah tipi se¢mek
Kosegene kirilacak pahin radius degeri girilir (6rnek 500) ve OK tiklanir.

ey in radius:

\500] -

6; | oc Optiohz Cancel | Cuit |

Sekil 1.39: Pah radiisii vermek

1.4. Tarama (Hatching)

Secilen bolgeye tarama yapar.
KOMUT->Insert->Hatch Pattern

20



Fu:urmat Zap Tools Dime

Madel. ., Chrl+

Paink

Line

arc
Palyline
Spline. ..
Zonic
Rectangle
Square

Parallel Curve
Fillet
Hatch Patkern

Caonstruction Lines. ..

Texk, single-line. ..
Texk, mulki-ling. ..
IInderline
Symbal...

Sekil 1.40: Tarama yapmak

Tarama ¢izgisi agisi, penceredeki satira deger olarak girilir.

Default Hatch Pattern

K.y in hatch angle:

ok | Cancel | Quit |

Sekil 1.41: Tarama agis1 girmek

Tarama araliklari, penceredeki satira deger olarak girilir.

Default Hatch Pattern

K.eu in hatch digtance:

S 7
ok | Cancel | Quit |

Sekil 1.42: Tarama arahgi girmek

Tarama nereye yapilacaksa, ilk dnce dikdortgen secilir sonra daire secilir. Gelen
kutudaki soruya Yes cevab verilir. Operation complete yapilarak tarama bitirilir.
21



oK?

Cancel

Quit

Sekil 1.43: Tarama yapmak

KOMUT-> Format—>Hatch Pattern

Tarama ¢izgisi tipi segilir.

Default Hatch Pattern

Select hatch pattern type

|

22

23

KEY

24

Ok

Cancel

Cluit

il S

Sekil 1.44: Tarama c¢izgi tipi segmek
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1.5. Silme Islemleri (Deleting Geometry)

Secilen segenege gore silme islemi ekrandan yapilir.

KOMUT->Edit->Delete> Geometry

Grup halindeki ¢izimlerin belli kisimlarini silme islemlerinde kullanilir. Komut
secildikten sonra silme isleminin yapilacagi ¢izim segilir. Ekranda grup halinde silinecek

¢izim gozikiir.

4

\-'iew Insert  Format Zap Tools  Dimen

|& & ¢ Ef B
Geometry
Subpicture

Dimension

Part OF Dimension
Mate

Position Mumber
Hatch Pattern
Hatch Pattern Island
Cloud

Markup

Symbol

Text, single-line
Texk, mulki-line

Construction Lines. ..
Ev Laver...
By Area

Sekil 1.45: Ekrandaki nesnelerin silinmesi
KOMUT—>Edit->Delete—> By Area

es Mo

1)Silme islemin gerceklesecegi ¢izimi teyit etmek icin Yes butonu secilir.Delete By
Area penceresindeki 1 numarah Keep inside butonu sec¢tigimizde, ekrandaki diger Delete

Sekil 1.46
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By Area penceresindeki 1 Rect/polygon sectigimizde ¢izimdeki silme asagidaki sekilde
gerceklesir. Secilen bolgenin disi silinir.

Delete By Area Delete By Area

Restrict condition Restricting area
1 Keepinside ? | | |‘I Rect/polpaan ? | |
2 Keep outside | Cancel | 2 General area | Cancel |

Cuit Cuit

@

oKz

Yes Mo Cancel Cuit

o

Sekil 1.47

2)Silme isleminin gergeklesecegi ¢izimi teyit etmek i¢in Yes butonu segilir. Delete By
Area penceresindeki 2 numarah Keep outside butonu sectigimizde, ekrandaki diger Delete
By Area penceresindeki 1 Rect/polygon sectigimizde cizimdeki silme asagidaki sekilde
gerceklesir. Secilen bolge silinir.

Delete By Area Delete By Area

Restrict condition Restricting area
1 Keepinside | | |1 Rect/polygon L | |
2 Keep outzide >| Cancel | 2 General area | Cancel |
CIuit [t
Sekil 1.48
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Cancel

Cuit

Sekil 1.49

1) Silme isleminin gerceklesecegi ¢izimi teyit etmek i¢in Yes butonu segilir.Delete By
Area penceresindeki 1 numarah Keep inside butonu sectigimizde, ekrandaki diger Delete
By Area penceresindeki 2 General area sectigimizde cizimdeki silme asagidaki sekilde
gerceklesir. Secilen bolgenin disi silinir.

Delete By Area Delete By Area

Restict condition

1 Keepinzide

sl

Restricting area

| | 1 Rect/polygon

2 Feep outzide

Cancel | 2 General area

» |

Cancel |

Cluit

it

Sekil 1.50
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Yes Ma

Cancel

it

Sekil 1.51

4)Silme isleminin gergeklesecegi ¢izimi teyit etmek i¢in Yes butonu segilir.Delete By
Area penceresindeki 2 numaral Keep outside butonu sectigimizde, ekrandaki diger Delete
By Area penceresindeki 2 General area sectigimizde cizimdeki silme asagidaki sekilde
gerceklesir. Secilen bélgenin ici silinir.

Delete By Area Delete By Area

Restrict condition

1 FKeepinzide

Restricting area

| | 1 Rect/polygon

2 Feep outzide

» |

Cancel | 2 General area

> |

Cancel |

Cluit

Cluit

Sekil 1.52
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ak?

Yes Mo Cancel [Juit

Sekil 1.53
1.6. Siirekli Birlesik Cizgi (Polyline)
KOMUT=>Insert=> Polyline

Bu komutun amaci, ¢izimin siirekli olarak devamliligini saglamaktir.

o

|/'|Fm-’I‘-

||7{"m¢-

Sekil 1.54
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1.7. Serbest Egriler Cizmek (Splines)
KOMUT->Insert> Spline

Yeni bir ¢izim yapacaksak Create tiklanir.

Multiple choice

1 Create [ ptions
. 4
|

2 Change | Cancel

Cuit |

Sekil 1.55
None: Ekrana atilan noktalar1 birlestiren komuttur.

Tangent N n

| 1 Mone 7_| [ ptits | +

2 End paint[z] | Cancel |

3 Al poinls [ i | + T

Sekil 1.56

ok?

| - 4 I Mn | [ ptionz | Cancel | it |

Sekil 1.57

End Points: Baslangi¢ ve bitis tanjant agilarini isaret eder. Sistem agilar biitiin baska
tanjant hesaplayacak.



F.ey in angle:

| =
(] I Options Cancel Cluit |

falle
LI

Sekil 1.58

F.ey in angle:

| =
(] I Options Cancel Cluit |

Sekil 1.59

N\

] o

Yes Mo | [ Eticms | Cancel | [t |

Sekil 1.60

All Points: Biitiin noktalardan gececek ilk ve son tanjant agilar girilerek ¢izim
gerceklesir.
Change: Gosterilen Spline’da degisiklik yapar.



Multiple choice

| 1 Create I [ mtimms

I
2 Change ’ | Cancel |

Cuit |

Sekil 1.61
New tangent: Yeni a¢1 girilerek Spline’daki ag1y1 degistirir.

Multiple choice
m | 1 Mew tangent ’ I [ ptiahs

2 Mowve point I Cancel

Cluit |

ey in angle:

0k I ac Optionz Cancel it

Sekil 1.62
Move point: Spline’da segilen noktayi girilen yeni agiya gore tasimak

Multiple choice

|'I Mew tangent I [ptiomns |
2 Move paint S 4 | Cancel |

[t |

Sekil 1.63




1.8. Cizilmis Bir Objenin I¢ine veya Disina Paralel Objeler Cizmek
(Parallel Curves)

KOMUT=>Insert=>Parallel Curve

Dikdortgen veya karenin icine veya disina paralel yapar. Komutun icinde iken
optionsa girerek kenarlarini radius liide yapabiliriz.

Ekrana girilen degerde geometrik ¢izimin i¢ine veya disina paralel geometrik ¢izim

yapar.
{0 coo e

Ekrandaki kutucukta Indicate yazisi goriildigi takdirde koseleri radiuslii paralel
cizimler yapar.

||Inu:|in::ate j ‘
1.9. Dikdortgen Cizmek (Rectangle)

KOMUT->Insert-> Rectangle

Dikdortgen cizmeye yarar. Ekranda nokta isaretledikten sonra mouse sag tusunu
tiklatarak Offset Current secerek cizmek istedigimiz dikddrtgen oOlgiisiiniin uzun ve kisa
kenarlarinin degerleri girilir.

Enterstring
Keyin olfssl {'_1 Zursor Position
[50250 = Mode Poink
Eeyvin
[ ok | oc Options Cancel ot | Event Point
Mid Piink
Interseckion

Mearest Poink
E:xisting Paink

A Centre

arc by Angle
Distance Conkour
Centre of Graviky
Symbol Conn,

Offset Current

Autornatic

Add Offset

Sekil 1.64
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1.10. Kare Cizmek (Squares)
KOMUT->Insert->Squares

Kare ¢izmek igin kullanilir. Ekranda nokta isaretledikten sonra mouse sag tusunu
tiklatarak Offset Current segerek ¢izmek istedigimiz kare 6lgiislinlin kenar degerleri girilir.

=

Zursor Position

Mode Paink

keywin

Event Point

Mid Paoink
ntersting Inkersection

] Mearest Point
Keyp in offzet:

Existing Point
|200.z0n] =

Arc Centre

Arc by angle
T oc Tiians Cancel gt | Distance Contour
Centre of Gravity
Symbal Conn,

Autamatic

Add OFfset

Sekil 1.65

NOT: Kare ve dikdortgenin kenarlar radiis degeri girilerek yuvarlatilabilir. Bunun
i¢in;
Rectangle veya squares komutu segilir.
Options degeri segilir.
Ekrana gelen radiis ekranina deger girilir. OK tiklatilir.
Ekrana kare veya dikdortgen cizilir.

Key in radius:

| |
Ok I Options Cancel Cluit |

Sekil 1.66
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1.11. Konik Cizmek (Conic)
KOMUT=>Insert=>Conic
oE @ o (I,

Sekil 1.67

1.12. Objelerin Konumlarim ve Pozisyonlarim Degistirmek (Moving
and Copying Geometry)

KOMUT-> Modify> Transform—> Geometry

@ Structure  Planar  Hull Tools

Mave k

Transfarm

Trirn
Stretch...
Chain
Dechain

Properties g

Dirmensian, ..
Claud. ..

Colour, ..,
Line Tvpe...
Layer...
General

Sekil 1.68

Parga, sekil vb. ¢izimlerin yerini degistiririz.

Transformation x|

Bl 7 2 Sa8f s Aoy ¥ g w #2000 R e w0

1 2 3 45 6 7 8 9 10112 13141516 17 18 19 20 21
Sekil 1.69
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1. Scale: Cizimin 6lgcegini ayarlamak

K.ey in abzolute zoale:

Sekil 1.70

2. Move Delta: Geometrik sekilleri x,y eksenleri dogrultusunda belli bir uzakliga
deger vererek tasinmasinda kullanilir.

k.ey in offset;

Sekil 1.71

3. Move Two Positions: Seklin bir noktasina tikladiktan sonra tutulan noktanin
ekranda gitmesi istenen yere tiklanarak yapilan tasima komutudur.

)
i

Sekil 1.72
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4. Rotate Delta: Girilen agida sekli dondirmek

F.ey in angle:

5

Sekil 1.73

5.Rotate Two Positions: iki nokta vererek cizimi déndiirmek
6.Rotate 45 Degrees: Cizimi 45° ¢cevirmek

7.Rotate 90 Degrees: Cizimi 90° ¢cevirmek

8.Rotate 180 Degrees: Cizimi 180° ¢cevirmek

9.Rotate-90 Degrees: Cizimi -90° ¢evirmek

10. Mirror V: Seklin dikey dogrultuda aynalanmasinda kullanilir.( y eksenine gére
karsiti)

11. Mirror U: Seklin yatay dogrultuda aynalanmasinda kullanilir.
12. Mirror any line: Cizilmis olan cizgiye gore simetri almak

13. Paralel: Segilen ilk ¢izgiyi, kendisine paralel olmayan ikinci bir ¢izgiye paralel
olacak sekilde uzaklik ©6lglisi belirtilerek yapilan tasima isleminde kullanilir
(istedigin ylzeyi digerine gore paralel yapma).

14. Four Positions: Dort noktaya gore gizimi tasimak
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-
L
1.nokta node 2.nokta midpoint
l—] L
o
|
1.nokta intersection 4.nokta nearest
Sekil 1.74
15. Same as: Cizimi ayni sekilde tasimak

16.

17.

18.

19.

20.

A long Curve: Cizimi verilen degere gore ¢evirmek
Snap: Eklemek

LockU: Dikey eksende ¢izimi hareket ettirmek
LockV: Yatay eksende ¢izimi hareket ettirmek

Centre: Seklin merkezinden yakalayarak yerini degistirmek
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21. Form Detection: Tespit yapmak

1.13. Obje Kopyalamak (Copying Geometry)
KOMUT->Modify—>Copy—-> Geometry

Kopyalanacak geometrik sekli seciniz.

il @™ Struckure  Planar  Hull Tools

Move |
Texk

Symbal

3
3
TransForm k
3

Trim Geomekry

Stretch. .. Subpicture
Zhain |
Dechain

Properties 4

Dirmension. ..
Cloud...

Calour, .,
Line Tvpe...
Layer...
General

Sekil 1.75
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Asagidaki uygulama faaliyeti Kkilitleme tertibatin ¢iziniz.
4

s

NNV
| \\J N M5 °-

7 TN I |
N - >€§ x

AN
)
: J

|

\
90°

I

78
55

N
~

@10H8

. &@, 1,5x45° ||

! NN
— 5 =
o 30 _ . 35 -
Islem Basamaklar1 Oneriler

C .. » Programin  yardim  kismindan

» Cizimin antetini yapiniz. faydalaniniz.
» Programdaki ¢izim komutlarini ¢izim ekranina | » Programin  yardim  kismindan

tastyiniz. faydalaniniz.
» Line komutunu kullaniniz. > Programin yardim  kismindan

faydalaniniz.
» Circle komutunu kullaniniz. > Programin —yardim  kismindan

faydalaniniz.
» Angle komutunu kullaniniz. > Programin yardim  kismindan

faydalaniniz.
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Asagidaki ciimlelerin basinda bos birakilan parantezlere, ciimlelerde
verilen bilgiler dogru ise D, yanhs ise Y yaziniz.

. () Node point->Bir ¢izginin ug¢ noktasindan tutmak i¢in kullanilan komuttur.
. () Midpoint point->Bir ¢izginin u¢ noktasindan tutmak i¢in kullanilan komuttur.

. () Intersection point->1ki ¢izginin kesisim noktasindan tutmak igin kullamlan komuttur.
. () Line between 2 points baslangi¢ ve bitis noktasi verilen ¢izgileri ¢izmek igin
ki

- (

A WN P

omuttur.
) Vertical line yatay ¢izgiler ¢izme komutudur.
. () Modify->Colour renk degistirme komutudur.
. () Modify=>line type ¢izgi tipini degistirme komutudur.
. () Modify=>Trim=> By lenght ¢izgi rengini diizenleme komutudur.
. () Add delta: Mevcut olan yaya yeni girilen ag1 degerinde yay ekleme komutudur.
0. () Insert->Hatch Pattern tarama komutudur.

= ©O© 00 NOo O1

DEGERLENDIRME

Cevaplarinizi cevap anahtariyla karsilastiriniz. Yanlis cevap verdiginiz ya da cevap
verirken tereddiit ettiginiz sorularla ilgili konular1 faaliyete geri donerek tekrarlayiniz.
Cevaplarimizin tiimii dogru ise bir sonraki 6grenme faaliyetine geginiz.
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OGRENME FAALIYETIi-2

( AMAC )

Bu faaliyet sonunda gerekli kosullar saglandiginda, Vantage Marine programinin
modellenmis gemi goriiniislerini ¢ikarmay1 Ogrenerek ¢esitli pargalarin  ¢izimini
yapabileceksiniz.

( ARASTIRMA )

> Cizilmis projeleri inceleyiniz.
> Dizayn biirolarda arastirma yapiniz.

2.0LCULENDIRME YAPMAK

2.1. Olgiilendirme (Annotating A Drawing)

Bir ¢izimden yararlanilarak iiretimin yapilabilmesi i¢in mutlaka Slgiilerin iizerinde
olmasi gerekir.

2.1.1. Olgiilendirme Ana Meniisii (Dimensioning)

Geometrik sekillerin OSl¢iilendirilmesi Dimension meniisiiniin alt parametreleriyle
gerceklestirilir. Diger bir yontem ise toolbarin icerinde ekrana dimension ara¢ ¢ubugunu
yerlestirmektir.

= Annokake

Linear ]
Radius -
Diarmneter
Angle = (00 (& e Jed
Curved
Ares Linear dimension
Distance

3D k

Conkral Point ¥

Sekil 2.1: Olgiilendirme secenekleri

2.1.2. Yatay ve Dikey Dogrusal Ol¢iilendirme (Horizontal/Vertical Linear
Dimensions)
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Diiz ve basit dl¢iilendirmelerde kullanilir.

B Dimensioning : Linear

Dhirection Type Tolerance

i« Harizantal o Mormal o Mope © £ 0 +/-
" Wertical " Chain

" Parallel " Staicase

[v Reference Lines
[ Prefix &

’L:_JT +|£L L—Lﬂ __I_Lg Advanced

Sekil 2.2: Yatay ve dikey ol¢iilendirme

Yatay &lgiilendirmelerde Horizontal segenegi segilir. Olgiilendirme yapilacak kenarlar
segilir.

1 2
= a

b S

Olgii cizgisinin konumunu ekranda ayarladiktan sonra operation complete yapilir.

— 171

Sekil 2.3: Yatay ve dikey ol¢iilendirme
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2.1.3. Paralel Olciilendirme (Parallel Linear Dimensions)

Ekranda belli bir agiyla ¢izilmis olan geometrik sekillerin kenarlarinin paralel olarak
Olciilendirilmesi gergeklestirilir.

B Dimensioning : Linear

Direction Type Talerance

" Harizantal o Maormal o Mope © £ 0 +/-
" Wertical " Chain

* Parallel " Staircase

[v Reference Lines
[ Prefix &

L_LE __I_LE Advanced

Sekil 2.4: Paralel dlgiillendirme

ez Lo

Paralel 6lciilendirmelerde Parallel segenegi segilir. Olgiilendirme yapilacak kenarlart
seginiz.

Olgii ¢izgisinin konumunu ekranda ayarladiktan sonra operation complete yapilir.

VAN
e
e \\
// // )
v A
s / e 4 v X
i g
7
®\ p
\\ //
N

Sekil 2.5: Paralel ol¢iilendirme
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2.1.4. Zincirleme Olciilendirme (Chain Dimension)

Sirastyla birbirini takip eden dl¢iilendirme komutudur.

B Dimensioning : Linear

Dhirection Type Tolerance
f* Harizontal " Maormal o None & O +/.
O Wertical {* Chain
" Parallel " Staircase v Feference Lines
[ Prefin &
‘ ‘ ‘ Advanced |
P BR_ 892 0 12%_  1&6H_ 212

select operation complete

Sekil 2.6: Sirah 6l¢iilendirme
2.1.5. Basamakh Olciilendirme (Stair Dimension)

Merdiven o6lgiilendirme yapmak i¢in kullanilan komuttur.

B Dimensioning : Linear,

Direction Type Talerance

i Haorizontal " Mormal @ Mone O & (7 +/-
" Wertical " Chain

" Parallel * Staircaze

v Reference Lines
[~ Prefix 2

| ‘ | ‘ Advanced

43
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(p—ip P 7 select operation complete
VXMl AERAB R S| T
(p—p o a) select operation complete
X bEQRQBE Y | T

- 344

| BO

Sekil 2.8: Basamakh ol¢iilendirme
2.1.6. Cizgisel Boyut Parametreleri (Linear Dimensions Parameters)

Simetrik ve simetrik olmayan iki tiirlii tolerans sekli vardir.

Symetric (Simetrik):

o Dimensioning linear penceresindeki None kismindaki isaretleme yapilir.
Tolerance
" MWone f* %

o Bu isaretleme sonucunda ekrandaki pencereye Ornegin 2 rakamini

yazarsak Ol¢ii cizgisindeki rakamin yanina art1 eksi 2 toleransini ekler.
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B Dimensioning : Linear

Diirection Type Tolerance

* Harizontal o mormal " Mone &+ O +/-
" Wertical " Chain 4

" Parallel (" Staircase

v Reference Lines

[ Prefix &

Advanced

Sekil 2.9: Simetrik élgiillendirme

oz Ll

Unsymmetrical (Simetrik Olmayan)

o Dimensioning Linear penceresinde None kismindaki isaretleme yapilir.

Tolerance
" Mone © & 42

o Bu isaretleme sonucunda ekrandaki pencereye drnegin min penceresine 2
rakamini max penceresine 4 rakamini yazarsak ol¢ii ¢izgisindeki rakamin
yanina tolerans araligini ekler.

M Dimensioning : Linear

Direction Type Tolerance

" Horizontal " Momal " Mone & & +/-
" Vettical " Chain Min |2 M |4

" Parallel " Staircase

v Reference Lines

[ Prefi &

’L;_JT ozl | deze | o Las Advanced

Sekil 2.10: Simetrik olmayan ol¢iillendirme

2.1.6.1. Tleri Olg¢iilendirme Ayarlar1 (Advanced Dimension)

Ekrandaki pencerede Advanced tikladigimzda olglilendirme ayarlarinin penceresi
(Dimension Parameters Settings) karsimiza ¢ikar.
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Ml Dimensioning : Linear

Dimension Parameter Settings

— Diirection Tope Talerance
& Horzontal || & Momal & Mone © 2 O o4f- Shatus

" Vetical " Chain 1 Mo of dec |  options |
" Parallel " Staicase ° Reference Lines 2 Anow | cancel |
I~ Prefis 2 3 Test height | Qut |

|L3_J_=,I£L|L_L£|,LL£| Advanced | 4 Prefin/Suifix |

b Tolerances |

E Fit |

7 Teut position |

Sekil 2.11: ileri dlgiilendirme ayarlar

1.no of dec: Olgii rakaminin yanina virgiilden sonra kac basamak yazilacag ekrandaki
pencereye girilirse o kadar basamak, 6l¢ii rakaminin yaninda goziikiir.

Dimension Parameter Settings

Mo of decimals:

. ]
]

a9

[ ptians | Cancel | it |

S8, EBT

Sekil 2.12: Olcii rakaminin virgiilden sonra gelen basamak ayarlari

2.Arrow allows (ok uc tipleri): Olgii cizgisindeki ok tiplerini ve boyutlarm
ayarlamak icin kullanilir. Olcii oku tipi secilip ¢ift tiklandiginda ok boyu girilir.
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Dimension Parameter Settings

Choose armow type

Font:

Cancel

il

Dt

25

Dimension Parameter Settings

Arrow size;

15 j

Sekil 2.12: Ol¢ii okunun ayarlan

3.Text height (6l¢ii rakamu yiiksekligi ayarlama): Olgii rakaminin yiiksekligini
ayarlamak icin kullanilir.

Dimension Parameter Settings

Text height:

ok | Cancel ‘ Quit |

Sekil 2.13: Olcii yazisimin ayarlar

4 Prefix/suffix (On ek /son ek): Olgii rakaminin Oniine ve sonuna eklemek
istedigimiz sembol veya harfler i¢in kullaniriz.
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Dimension Parameter, Settings

Frefiu:

i [~

Dimension Parameter Settings

Suiffis:

f -~
ok | Cancel | Quit |

# Q| *

Sekil 2.14: Ol(}ﬁ YaziSuun yamara geien scibollerin ayarlarl

5.Tolerance (Tolerans)
o Olgii rakaminin 8l¢ii ¢izgisinden uzakligini ayarlamak igin kullanilir.

Dimension Parameter, Settings

Distance text-line:

. P
ok | Cancel | Quit |

Sekil 2.14: Olcii rakaminin 6l¢ii ¢izgisinden uzakligim ayarlamak

o Olgii sinir ¢izgisinin sekilden uzakligin1 ayarlamak igin kullanilir.



Dimension Parameter Settings

Feference line gap:

] 4 | Cancel ‘ Cluit |

Sekil 2.15: Olgii sinir gizgisinin sekilden uzakhigini ayarlamak

o Olgii cizgisinin, 6l¢ii sinir gizgisinden igeriye dogru derinligini ayarlamak
icin kullanilir,

Dimension Parameter Settings

Reference line excess:

g -
ok | Cancel | Quit ‘

Sekil 2.16: Olgii cizgisinin, dl¢ii simir cizgisinden iceriye dogru derinligini ayarlamak

. Olg¢ii araligin1 ayarlamak igin kullanilir.

Dimension Parameter Settings

Chain gap:

; g
oKk | Cancel ‘ Quit |

Sekil 2.17: Olg¢ii arahigimi ayarlamak

. Merdiven 6lgiilendirme ayarlamak i¢in kullanilir.

Dimension Parameter Settings

Staircaze factor:

e 7
ok | Cancel | Quit |

Sekil 2.18: Olgii arahgm ayarlamak




2.1.7. Yarigap Olciilendirmesi (Radius Measure)

Select Dimension—=> Radius

B Dimensioning : Radius E|

I‘F-..,_ Ll‘ﬂ‘l Advanced |

Sekil 2.19: Yaricap ol¢iilendirmesi

. Penceredeki ilk butonu segtiginizde dairenin igini tikladigimizda icten
disini tikladigimizda distan 6lgiilendirme yapar.

0
o

Sekil 2.20: Yaricap ol¢iilendirmesi

. Penceredeki ikinci butonu sectiginizde, dairenin igini tikladiginizda icten
disii tikladigimizda distan sekildeki gibi 6l¢iilendirme yapar.

Sekil 2.21: Yaricap ol¢iilendirmesi
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. Penceredeki tiglincii butonu sectiginizde, dairenin merkezinden disa
dogru sekildeki gibi 6l¢iilendirme yapar.

Sekil 2.22: Yaricap olciilendirmesi
2.1.8. Cap Olg¢iilendirmesi (Diameter Measure)

KOMUT->Select Dimension=> Diameter

M Dimensioning : Diameter
—-_
Tolerance

“\-t"‘u o Mone © & O +/-

Advanced |

Sekil 2.23: Cap ol¢iilendirmesi

. Penceredeki ilk butonu sectiginizde dairenin igini tikladigimzda igten,
disini tikladiginizda distan dlgiilendirme yapar.

. Penceredeki ikinci butonu sectiginizde, dairenin igini tikladiginizda igten,
disini tikladigimizda distan sekildeki gibi 6l¢iilendirme yapar.

. Penceredeki tiglincii butonu sectiginizde, dairenin merkezinden sekildeki
gibi Ol¢iilendirme yapar.

Sekil 2.24: Cap oél¢iilendirmesi
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2.1.9. Aa1 Ol¢iilendirmesi (Angle Measure)

Select Dimension—> Angle

[k Tolerance
i+ Degrees * Mone £ 0 4/ |07
" Grades
" Radians
= i Advanced
[v L rit andoff

Sekil 2.25: Aqi dlgiilendirmesi
2.1.10. Egri Boyunca Boyutlandirma (Dimension Along Curve)

Select Dimension—=> Curve

Egrilerin 6l¢iilendirilmesinde kullanilan 6lgiilendirilme tipidir.

M Dimensioning : Curved

Tupe Talerance
* Marmal f* Mone 7 & (° +/-
(" Chain
(" Staircase [v Reference Lines
[ TextAdjust
Jlr wl s L—Lﬂ -J—LE Advanced
o

Sekil 2.25: Egri olciilendirmesi

2.1.11. Egri Boyunca iki Noktadan Boyutlandirma (Dimension Along Curve
Between Two Points )

Olgiilendirmede curve secenegi segilir.

Olgiilendirme yapilacak egri secilir.

Options secenegi segilir.

Intersection point kullanarak kesigen noktalar arasinda bu egimli ¢izginin
boyu kactir onu 6lgmiis.
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o Operation complete yapilarak 6lglilendirme tamamlanir.

«’Xf“’p% f

x|

Indicate interzection point
Al

Indizate intersection paint
|ndizate first segment

Sekil 2.26: Egri olciillendirmesi
2.1.12. Alan Hesaplama (Dimension Area )

Select Dimension=> Area

Geometrik parcalarin alanini1 bulmamizi saglar.
Sbd_defl default dosyasinin i¢inde UNIT _AREA FAC= tanimin1 O yaparsaniz mm,
1 yaparsaniz cm, 2 yaparsaniz dm, 1 yaparsaniz m, 6 yaparsaniz km kare olacaktir.

2.1.13. U¢ Boyutlu Geometrik Cizimlerinin Olgiilendirilmesi (Dimensions From
a Plane)

Ug boyutlu ¢izimlerin dlgiilendirilmesinde kullanilir. Olgii verilen noktay1 center line
veya koordinat eksenlerine goére Olgiilendirir. Burada belli referans noktalarina olan
uzakliklar olgilir. X,Y,Z daha 6nce belirlenmis (gentab’tan) baslangi¢ noktalarina olan
mesafeler veya Baseline, Centreline vya AftPerpendicalar’a olan mesafeleri olgilebilir.
Kitaptaki ornekte 7700 of CL, segilen noktanin Cl’ye mesafesinin 7700 mm oldugu
belirtilmektedir. Bundan bir 6nce karsina siyah-beyaz kiigiik bir ekran ¢ikar, burada Yes’in
tizerine tiklanirsa burasi No olur, 0 zaman alinacak sonug¢ sadece 7700 olur. Bu durumda CL
yazisi ¢iIkmaz, yani referens noktasi neresi goriilemez.

Select Dimension=> 1D->Distance to Plane>Leader
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Distance To Plane

Frincipal Plane

|1 =

[ ptions |

2

Cancel |

32

4 BL

5 CL

B APP

|
|
| Eluit |
|
|
|

Sekil 2.27: Uc boyutlu geometrik dlciilendirmesi

Choose option

YES P AR AM

Auto ref

:

Referans gizgilerini koy ya

Olciilendirme ile ilgili
ozelliklerini

~ 0 off CL .
TR TS

BT R A 7
L-1E L-10 L-5 LB L5 L10 L1&

Sekil 2.28: Uc boyutlu geometrik dlciilendirmesi
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_(UYGULAMA FAALIYETI

)—

Asagidaki islem basamaklarim ve onerileri dikkate alarak kilitleme tertibatinin

olciillendirilmesini yapimz.

¥
[+
}

B | =N 20 -
[ b= -
o B =i
L M
L
. =
:|I &%(E@f"
= i
- Sl +—-—- _
= 24 v T
]
=
Sty
. Py 15345 ;
L = 1
H
1 | [
| NEls
- i0 - - i35 .
Islem Basamaklan Oneriler
» Yatay oOl¢iilendirmeleri yapiniz. > Sdlig:r:lilzendlrme kurallarina  dikkat
» Dikey 6l¢iilendirmeleri yapiniz. > ;)dligrl]lilzendlrme kurallanna  dikkat
» Yarigap 6l¢iilendirilmelerini yapiniz. > é)(};;rﬁlzendlrme kurallarina  dikkat
» Cap ol¢iilendirilmelerini yapiniz. > g)dli(;r:lilzendlrme kurallarma  dikkat
> Olgiilendirme  kurallarma  dikkat

» Agi dlgiilendirilmelerini yapiniz.

ediniz.

> Olgiilendirilmelerin semboliinii yaziniz.

» Sembolleri bloklardan aliniz.
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Asagidaki ciimlelerin basinda bos birakilan parantezlere, ciimlelerde
verilen bilgiler dogru ise D, yanhs ise Y yaziniz.

1. (...)Geometrik  sekillerin  Olgiilendirilmesi ~ Dimension  mentisiiniin  alt
parametreleriyle gergeklestirilir.
2. (...)Dikey ol¢iilendirmelerde Horizontal secenegi secilir.

1T

3. (..)l \ \ | Zincirleme 6lgiilendirme seklidir.

M Dimensioning : Linear

=
& Horizontal || ¢ Marmal @ None © & O 4/-
" Vertical " Chain

 Paralel @ Staicase | v Reference Lines

4. (..)
gOrinimidir.

Paralel  ol¢iilendirme secim  penceresi

3z

..) Basamakli 6l¢iilendirmedir.

..JArrow allows komutu ile 6l¢ii oklarinin tipleri ayarlanir.

..)Text Height komutu ile yaz1 yiikseklikleri ayarlanir.

..)Tolerance komutu ile yaz1 karakterleri ayarlanir.

..)Select Dimension—> Diameter komutu ile daire ¢api 6l¢iilendirilir.

...)Select Dimension> Curve komutu egrilerin 6lgiilendirilmesinde kullanilan
Igtilendirilme tipidir.

2 ©oo~NOO U
s~ —~

0.

DEGERLENDIRME

Cevaplarimizi cevap anahtartyla karsilastirmmiz. Yanlis cevap verdiginiz ya da cevap
verirken tereddiit ettiginiz sorularla ilgili konular1 faaliyete geri donerek tekrarlayiniz.
Cevaplarimizin tiimii dogru ise “Modiil Degerlendirme”’ye geginiz.
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MODUL DEGERLENDIiRME

KONTROL LiSTESI

Bu faaliyet kapsaminda agagida listelenen davraniglardan kazandigimiz becerileri Evet,
kazanamadiginiz becerileri Hayir kutucuguna (X) isareti koyarak kendinizi degerlendiriniz.

Degerlendirme Olgiitleri Evet Hayir

1. Cizimin antetini yaptiniz m1?

2. Programdaki ¢izim komutlarini ¢izim ekranina tasidiniz mi?

3. Line komutunu kullandiniz mi?

4. Circle komutunu kullandiniz mi?

5. Angle komutunu kullandiniz mi1?

6. Yatay olciilendirmeleri yaptiniz m?

7. Dikey olgiilendirmeleri yaptiniz mi?

8. Yaricap olgiilendirilmelerini yaptiniz mi?

9. Cap olgiilendirilmelerini yaptiniz mi?

10.Ag¢1 dlgiilendirilmelerini yaptiniz mi?

11.Olgiilendirilmelerin semboliinii yazdinmiz mi?

DEGERLENDIRME

Degerlendirme sonunda “Hayir” seklindeki cevaplarinizi bir daha gdzden geciriniz.
Kendinizi yeterli gérmiiyorsaniz O6grenme faaliyetini tekrar ediniz. Biitiin cevaplarimiz
“Evet” ise bir sonraki modiile gegmek i¢in 6gretmeninize basvurunuz.
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_C CEVAP ANAHTARI )—

OGRENME FAALIYETIi-1’IN CEVAP ANAHTARI

Blo|lo|N|lo|o|s|w|N|e
O|0|<|0|0|<|0|0|< |0

0

OGRENME FAALIYETi-2°NiN CEVAP ANAHTARI

olo(Nlolu|lslw Nk
O|0|<|0|0|0|<|0|<|0O

(WY
o
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