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1 Overview

1.1 Product description

MIRA Cal DS software is used together with the Metrohm Instant Raman
Analyzers MIRA XTR DS / MIRA DS.

MIRA Cal DS software

￭ Administration
– For example users, operating procedures

￭ View results
￭ Generate reports
￭ Store all data

MIRA XTR DS / MIRA DS instruments

￭ Analyze samples

Synchronization between MIRA XTR DS / MIRA DS instru-
ments and MIRA Cal DS software

With the help of a synchronization workflow, all needed data is synchron-
ized between MIRA Cal DS software and MIRA XTR DS / MIRA DS instru-
ments.

Synchronizing MIRA XTR DS / MIRA DS instruments to MIRA Cal DS soft-
ware ensures that the instrument is up to date. The current versions of
active operating procedures, libraries and user accounts are transferred to
the instrument. Samples are saved to the database.

More than 1 instrument can be used. They can be synchronized to the
same database in order to achieve a clean data management.

Evaluation

In MIRA Cal DS software, an evaluation option is available:

￭ Identification of samples:
The measured spectrum of a substance is compared with existing spec-
tra in a library. Results for both library identification and mixture match-
ing can be obtained.
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1.2 Product versions

The product is available in the following version:

Order number Designation Version feature

6.06071.020 MIRA Cal DS Version 1.2.50

1.3 Symbols and conventions

The following formatting may appear in the documentation:

Cross-reference to figure legend

The first number refers to the figure number. The
second number refers to the product part in the fig-
ure.

Instruction step

Numbers indicate the order of the instructions steps.

Method Names of parameters, menu items, tabs and dialog
windows

File ▶ New Menu path

[Continue] Button or key

1.4 Additional information – Device manuals

Refer to the following manuals for information about the instruments:

￭ Manual MIRA DS: 8.926.8001EN
￭ Manual MIRA XTR DS: 8.0926.8005EN

Insert the product number into the search field on
https://www.metrohm.com to find the manuals.

https://www.metrohm.com
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2 Safety

2.1 Intended use

Metrohm products are used for the analysis and handling of chemicals
and other materials.

Usage therefore requires the user to have basic knowledge and experience
in handling chemicals. Knowledge with respect to the application of the
fire prevention measures prescribed for laboratories is also mandatory. Be
sure to take proper safety precautions when working with chemicals

Adherence to this technical documentation and compliance with the
maintenance specifications make up an important part of intended use.

Any utilization in excess of or deviating from the intended use is regarded
as misuse.

Specifications regarding the operating values and limit values of individual
products are contained in the "Technical specifications" section, if relevant.

Exceeding and/or not observing the mentioned limit values puts people
and components at risk. The manufacturer assumes no liability for damage
due to non-observance of these limit values.

The EU declaration of conformity loses its validity if modifications are car-
ried out on the instruments and/or the components.

2.2 Responsibility of the operator

The operator must ensure that basic regulations on occupational safety
and accident prevention in chemical laboratories are observed. The opera-
tor has the following responsibilities:

￭ Instruct personnel in the safe handling of the product.
￭ Train personnel in the use of the product according to the user docu-

mentation (e.g. install, operate, clean, eliminate faults).
￭ Train staff on basic occupational safety and accident prevention regula-

tions.
￭ Provide personal protective equipment (e.g. protective glasses, gloves).
￭ Provide suitable tools and equipment to carry out the work safely.

The product may be used only when it is in perfect condition. The follow-
ing measures are required to ensure the safe operation of the product:

￭ Check the condition of the product before use.
￭ Remedy defects and malfunctions immediately.
￭ Maintain and clean the product regularly.
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2.3 Personnel requirement

Only qualified personnel may operate this product. A qualified person is a
user who has thoroughly reviewed this document and has a comprehen-
sive understanding of the operations of the instrument.

The instrument is used for the analysis of chemical compounds, some of
which may be hazardous. The user must be capable of recognizing and
avoiding possible dangers, and be aware of standards, laws and regula-
tions governing the handling of such chemicals.

2.4 Safety instructions

2.4.1 Danger from electrical potential

WARNING

Electric shock from electrical potential

A considerable danger of injury exists in connection with touching
live parts.

￭ Never open the housing of the instrument when the power cord is
connected. You can not service or replace any parts inside the
housing.

￭ Only personnel who have been issued Metrohm qualification may
perform service and repair work on electric and electronic parts.

￭ The electrical safety of the instrument is ensured as part of the
international standard IEC 61010.
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2.4.2 Danger from radiation

WARNING

Eye injury by laser radiation

Laser radiation can cause serious eye injuries.

￭ Follow the safety measures and instructions.
￭ Instruments must be used by trained personnel only.
￭ Instruments of the laser class 3B must be used in protected and

labeled rooms only.
￭ When working with open laser beams (Smart Tips of the laser

class 3B) appropriate protective glasses must be used, see chapter
"Operating specifications" in the MIRA device manuals.

￭ Observe the nominal ocular hazard distance (NOHD).
￭ Follow the provisions of the IEC 60825-1 standard "Safety of laser

products" and the regulations for the use of laser systems in your
country.

2.5 Design of warning messages

There are 4 hazard levels for warning messages. The following signal
words are used for classifying the hazard levels in warning messages:

￭ DANGER indicates a hazardous situation which, if not avoided, will
result in serious injury or death.

￭ WARNING indicates a hazardous situation which, if not avoided,
could result in serious injury or death.

￭ CAUTION indicates a hazardous situation which, if not avoided, could
result in minor or moderate injury.

￭ NOTICE indicates a hazardous situation which, if not avoided, could
result in property damage.

Warning messages differ in design (color and warning sign) depending on
the hazard level:

DANGER

Type and source of danger

Consequences when not observing the notice: An irreversible injury
that may result in death is very probable.

￭ Measures to avoid the danger



Meaning of warning signs ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

6 ￭￭￭￭￭￭￭￭

WARNING

Type or source of danger

Consequences when not observing the notice: A serious injury that
may result in death is probable.

￭ Measures to avoid the danger

CAUTION

Type or source of danger

Consequences when not observing the notice: A minor to moderate
injury is probable.

￭ Measures to avoid the danger

2.6 Meaning of warning signs

This documentation uses the following warning signs:

Table  1 Warning sign according to ISO 7010

Warning sign Meaning

General warning sign

Warning of electrical voltage

Warning of hand injuries

Warning of sharp object

Warning of hot surface

Warning of biological hazard

Warning of toxic materials
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Warning sign Meaning

Warning of flammable materials

Warning of corrosive substances

Warning of optical radiation

Warning of laser beams

Depending on the intended use of the product, the corresponding warn-
ing sign stickers must be placed on the product.
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3 Functional description

3.1 General overview

Figure  1 MIRA Cal DS – General overview

1 Logged in user 2 Sample browser

3 Sample viewer
with sample lists

4 Function tabs
Sample view

Library view

Operating procedure view

5 Ribbon 6 Menu bar

3.2 Operating procedures

All parameters affecting the acquisition and evaluation of spectra are
defined in operating procedures. This ensures that measurement is done in
a reproducible and well defined way.

MIRA XTR DS / MIRA DS has a Smart Acquire feature which automati-
cally optimizes the acquisition parameters for a sample.

Users can also build operating procedures by using parameters that the
user selects, either in the MIRA Cal DS software or on the MIRA XTR DS /
MIRA DS instrument. Operating procedures can be shared between MIRA
XTR DS / MIRA DS instruments.
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3.3 Drop down menus

File

Open ▶

Samples Imports samples.

Libraries Imports libraries.

Operating Proce-

dures Imports operating procedures.

Save As ▶

Samples Saves samples to selected location.

Libraries Saves libraries to selected location.

Operating Proce-

dures Saves operating procedures to selected location.

Settings Opens a view with two tabs:

￭ General (see "General tab", page 11)
￭ Reports (see "Reports tab", page 13)

Advanced ▶

Database ￭ Info
Lists database information.

￭ Help
￭ Back Up

Backs up the database.
￭ Restore

Restores the database.
￭ Set Location

Sets the location of the database.
￭ Import Licensed Libraries

Imports licensed libraries
￭ Import MIRA Cal M Database

Imports the database from MIRA Cal M.
￭ Reset

Removes all items from the database, including operating procedures, sam-
ples and libraries.

Change Lan-

guage Changes the language of the application.
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Manage

Advanced Users
Changes the user password, manages and reviews users (only visible if [Require
Advanced Login] is checked in Settings).

Service Portal Allows access for service engineer.

Exit Closes MIRA Cal DS.

Instrument

Connect Connects MIRA XTR DS / MIRA DS to MIRA Cal DS.

Disconnect Disconnects MIRA XTR DS / MIRA DS from MIRA Cal DS.

PIN codes The user can add PIN codes. Double click a PIN code entry to delete, enable or
disable a PIN code.

The default PIN code is 1234. It cannot be edited or deleted.

Bluetooth PIN code Is displayed only when the MIRA XTR DS / MIRA DS instrument is connected to
MIRA Cal DS.

Change the PIN code for the Bluetooth® wireless connection with MIRA Cal M.
The default PIN code is 9999.

System Suitability

Test Archive Lists all system suitability tests in the database.

Info Lists identification information of the instrument and the operating system.

Rename Is displayed only when the MIRA XTR DS / MIRA DS instrument is connected to
MIRA Cal DS.

The user can change the name of MIRA XTR DS / MIRA DS.

Full Sample Down-

load Downloads all samples stored on MIRA XTR DS / MIRA DS.

Execute Script Allows the user to execute service scripts for minor adjustments to MIRA XTR
DS / MIRA DS.

Calibrate Instrument The user will be prompted throughout the calibration routine. System suitability
test can be run immediately following calibration.

System Suitability

Test
The test can be run independently of the calibration routine. Follow the
prompts.

Prompts the user through the system suitability test routine. Runs system suita-
bility test independently of calibration routine.

Updates ▶
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Upload Lan-

guage Package Updates languages for the application.

Upload Certifi-

cate Package Updates licensed libraries.

Advanced Is displayed only when MIRA XTR DS / MIRA DS is connected to MIRA Cal DS.

￭ Upload Encrypted Library
Uploads an encrypted library.

￭ Upload Library Access File
Uploads a library access file.

￭ Upload S.T. Japan
Uploads an S.T. Japan library.

Help

About Displays the MIRA Cal DS version and copyright.

Create Support File Generates a support file for the desktop software and MIRA XTR DS / MIRA DS.
The user will be asked to attach the Calibration Standard and select [Okay]. A
support file is generated and the user is prompted to save the file. The support
file can be sent to Metrohm Raman should there be issues with the device or
desktop software.

Home 

Click on  and the user is returned to the home screen.

Connected 

Displays when MIRA XTR DS / MIRA DS is connected to MIRA Cal DS.

General tab

File ▶ Settings
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Figure  2 Settings - General tab

In the General tab you can set the following:

General tab

Dark Theme Sets the software background to the color black.

Local Time Format Sets the time to the local computer format.

Automatic Acquisi-

tion Organization
Automatically creates a folder with the serial number of MIRA XTR DS / MIRA DS
and with the time and date when acquisitions are performed by MIRA Cal DS.

Require Advanced

Login
Requires the user to login to use the advanced features of the software (see
"Managing users", page 52).

￭ Check Require Advanced Login.
￭ Change the password for the default advanced user by entering a password

and click [Change].
￭ Add a new user by entering the user name and password and click [Save].
￭ Delete users by selecting the user from the Delete Users window and click

[Delete].
￭ Click [Close].
￭ Go to the Home ribbon and select [Save].

Disable XTR Features Hides XTR features in the software.

Notify Old Calibra-

tions
Gives a pop up reminder if the time since the last calibration is longer than the
set time period.

Synchronization Set-

tings ▶
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Save Sample

Summary On

Sync Saves sample summary after synchronization.

Save System

Suitability Test

On Sync Saves system suitability test after synchronization.

Auto Synchron-

ize
Automatically synchronizes to the device and/or database after a modification of
operating procedure, library or other device modification.

The synchronization of user operating procedures, licensed libraries and user
libraies can be checked separately.

SmartSync A custom folder can be set for device synchronization. The custom folder can be
defined by: Day, Device Name, Serial Number, Sync Time, Hazard Level, PIN
code, or Operating Procedure.

Data Retention ▶

Retain All Data Retains all data in the database.

If deactivated, the time period of expiration of the data, the data clearing fre-
quency and settings for the database backup can be chosen.

Chart Settings ▶

Y Grid Lines Displays Y grid lines in the sample chart.

X Grid Lines Displays X grid lines in the sample chart.

Invert X Axis Inverts X axis in the sample chart.

Chart Line

Thickness Defines chart line thickness.

Default Sample Col-

umns Defines the sample columns displayed in the Sample view.

Reports tab

File ▶ Settings
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Figure  3 Settings - Reports tab

In the Reports tab you can set the following:

Reports tab

Sample Summary

Report Settings
The selected settings define the content of the Sample Summary report.

Click on View Example to view, save or print the report.

To add a personalized logo to the report, click on Add Logo in the Reports
section of the Home tab.

Full Sample Report

Settings
The selected settings define the content of the Full Sample report.

Click on View Example to view, save or print the report.

To add a personalized logo to the report, click on Add Logo in the Reports
section of the Home tab.

Quick Match Report

Settings The selected settings define the display of the Quick Match report.
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3.4 Function tabs and feature views

The features displayed in the function tabs depend on which view the user
has selected from the left side menu. There are the following views.

￭ Sample view
￭ Library view
￭ Operating Procedure view
￭ Synchronize view

Sample view

Sample 

Home ▶

Samples Click on a sample in the sample list to highlight and carry out actions.

Right click on a selected sample to open a function menu.
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Acquire ▶ Is displayed only when the MIRA XTR DS / MIRA DS instrument is connected to
the MIRA Cal DS software.

Acquisition Set-

tings
Select acquisition settings for scanning a sample while MIRA XTR DS / MIRA DS
is connected to MIRA Cal DS (see "Data acquisition with MIRA XTR DS / MIRA
DS", page 41).

Filter Select parameters to sort samples.

Process Select a sample and reprocess the data against different libraries.

￭ Identification
Perform a Pearson's correlation match against the chosen library.

￭ Mixture Identification
Perform mixture matching against the chosen library (use 0.999 to force a
mixture match).

￭ Spectral Math
Add or subtract two spectra or perform other mathematical operations on
selected data.

Reports Generate reports for the selected spectra.

Library view

Library 

Home ▶

Libraries Right click on a selected library to open a function menu.
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Libraries Displays the libraries on the device. Libraries can be added to or removed from
the device.

Licensed Libra-

ries Select a licensed library and click on View to see the contents of the library.

Reports ▶

Library Reports Generate reports for the selected libraries.

Operating procedure view

Operating Procedures 

Home ▶

Operating Proce-

dures
List the operating procedure in the database. Click on an operating procedure to
highlight and carry out actions.

No actions can be taken on the default OP.

Right click on a selected operating procedure to open a function menu.

Device Operat-

ing Procedures
List of operating procedures on the device. The user can add them to the data-
base from the Device Operating Procedures section.

Reports Generate a report for the selected operating procedures.
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Synchronize view

The Synchronize view is only visible when Auto Synchronize is deacti-
vated in the Settings (see "Drop down menus", page 9).

Synchronize 

Synchronize Opens the Synchronize view. Summarizes the synchronize actions.

When the synchronization is complete, a window will open showing all operat-
ing procedures, user libraries and licensed libraries that are not in the database.

Home ▶

Exit Closes the Synchronize view.

3.5 Identification of samples with libraries

The measured spectrum of a substance is compared with existing spectra
in a library that has been loaded to MIRA XTR DS / MIRA DS.

The Illicit Library, created by Metrohm Raman, is preinstalled on MIRA
XTR DS / MIRA DS. Libraries can also be created by the user or purchased
from commercial sources.

Creating a library

Users can create a library in MIRA Cal DS, which will then be used for
identification of samples. Identification libraries are generated in MIRA Cal
DS from acquisitions of known substances that the user has access to.

Purchase commercial libraries

In addition to user created libraries Metrohm Raman offers different sets
of ready-to-use libraries.
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Identification of a substance

Libraries are selected for matching when operating procedures are cre-
ated.

When analyzing a sample, the sample spectrum will be compared to all
the spectra in the selected library. The measured sample will be identified
as one of the library samples and displayed as Identification Result. If
there is no match of the sample to a library, Inconclusive will be dis-
played.
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4 Installation

4.1 System requirements

NOTICE

For details on system installation and setting up Windows® permis-
sions, please see the System Administrator Guide (0000-9611).
Available from your Metrohm Service representative.

Processor Multicore x86 processor (64-bit preferred)

Operating system ￭ Windows 10 (64-bit only)
￭ Windows 7 (Service Pack 3 or higher). In January 2020, Microsoft

discontinued support for Windows 7. Support for Metrohm Raman
software ended with the Microsoft lifecycle.

Screen resolution Resolution 1024 x 768 or higher

RAM All operating systems: 2 GB minimum; 4 GB recommended

Storage capacity Minimum 100 GB; 500 GB recommended

USB connectors USB 3.0

Mouse and key-
board

Required, USB, PS/2 style, or wireless

Keyboard Compatible keyboard using USB / PS/2, or similar connection

System backup Network or local backup required for data archiving.

NOTICE

Only use the provided Metrohm USB cable (6.021.08010) and do not
use third party USB cables. The usage of a powered USB Hub is rec-
ommended.
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4.2 Install MIRA Cal DS

NOTICE

Make sure to have administrator rights before installing MIRA Cal DS

Make sure the system fulfills the system requirements (see "System
requirements", page 20).

Installing the Metrohm USBCOM Driver

 

1 To download the latest version of MIRA Cal DS, click on the following
link:

https://www.metrohm.com/en/support-and-service/software-center/
miracal/

Double click on the installer.

 

2 Click on [Yes] in the appearing window and follow the wizard on the
screen.

 

3

Click on [Install].

https://www.metrohm.com/en/support-and-service/software-center/miracal/
https://www.metrohm.com/en/support-and-service/software-center/miracal/
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4

Click on [Next] to begin the installation of the driver.

 

5

Click on [Install].
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6

Click on [Next].

 

7

Click on [Finish] to complete the installation.
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Installing MIRA Cal DS

After the installation of the Metrohm USBCOM Driver is completed, the
MIRA Cal DS installation wizard starts automatically.

 

1

Click on [Next] to start the installation of MIRA Cal DS software.

 

2

Select I accept the terms of the license agreement.

Click on [Next].
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3

Enter your User Name.

Enter the Company Name.

Click on [Next].

 

4

Click on [Install] to start the installation.
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5

Select Automatically close and attempt to restart applica-
tions..

Click on [OK].

 

6

Click on [Finish] to complete MIRA Cal DS installation.

Installing HazMasterG3® software

 

1 If HazMasterG3 was purchased, copy the HazMasterG3 application
from the USB drive and double click on the executable installation.
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Click on [Next] to start the installation of HazMasterG3.

 

2

Check I Agree.

Click on [Next].



Install MIRA Cal DS ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

28 ￭￭￭￭￭￭￭￭

 

3

Click on [Next].

 

4

Click on [Install].
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5

Click on [Next].

 

6

Click on [Finish] to complete HazMasterG3 installation.
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5 Initial start-up

MIRA Cal DS is designed to operate as simply as possible. The software's
main use is data synchronization and report generation. This is accom-
plished with simply connecting the instrument to the software. The data
will automatically synchronize and reports will be generated. A sample
summary report is the default but full report generation can be set as the
default in the software setting tab.

5.1 Start MIRA Cal DS

 

1

Double click on the MIRA Cal DS icon on the desktop. 

The home page for MIRA Cal DS opens.

5.2 Establish a connection between MIRA XTR DS /
MIRA DS and MIRA Cal DS

NOTICE

Only use the provided Metrohm USB cable (6.021.08010) and do not
use third party USB cables. The usage of a powered USB Hub is rec-
ommended.
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Physically connect the instrument to the host computer

 

1 Connect the instrument to the computer by using the USB Mini-B
cable.

MIRA XTR DS / MIRA DS will automatically power on when connec-
ted to the host computer.

Wait a moment for the instrument to be ready. The PIN code screen
displays.

Enter the PIN code and wait until the Calibrate Device screen appears
before connecting to the device.

Connect/Disconnect from the home page

 

1 On the home page of MIRA Cal DS, click on [Connect].

The instrument will automatically connect and synchronize its data.

If more than one MIRA XTR DS / MIRA DS is connected, the user may
be asked to select an available instrument.

Select Metrohm Raman Device 2000 and click on [Select].

After the initial connection of the MIRA XTR DS / MIRA DS, the soft-
ware will recognize the instrument and not ask the user to select an
available instrument.

NOTICE

If the instrument is not listed, make sure the instrument is turned
on and booted to the Calibrate Device screen. The instrument
will not be listed if it is turned off. Click on [Refresh].
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NOTICE

The icon  in the menu bar of MIRA Cal DS indicates a suc-
cessful connection.

The screen of the instrument displays Connected.

MIRA Cal DS will automatically synchronize when [Connect] is selec-
ted from the home page. MIRA Cal DS will inform the user.

 

2 If Auto Synchronize is turned off, device operating procedures, user
libraries, and licensed libraries not in the database will be listed in the
Synchronize view.

Click [Save to Database] to add selected items to MIRA Cal DS
database.

 

3 To disconnect MIRA XTR DS / MIRA DS from the software, click on
[Disconnect].

Connect/Disconnect from advanced tools

 

1 On the home page of MIRA Cal DS click on [Advanced].

 

2 In the menu tabs, select Instrument ▶ Connect.

A synchronization progress window will appear showing the status of
the actions being performed. When synchronization is complete, the
bottom information bar displays Ready.
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The MIRA Cal DS default is to automatically synchronize when you
select [Connect].

The user can change synchronization settings when MIRA XTR DS /
MIRA DS is connected to the software.

 

3 To disconnect MIRA XTR DS / MIRA DS from the software, click on
Instrument ▶ Disconnect.

NOTICE

More than 1 instrument can be used with the software. They can be
synchronized to the same database in order to achieve a clean data
management. However, the instruments cannot be connected to the
software simultaneously, they must be used consecutively.

5.3 Configuration

5.3.1 Create and edit libraries
Spectra for libraries come from samples that have previously been
acquired or imported into the sample database.

Create a library

 

1 Go to the Library view.

 

2 Go to the Home tab.

 

3 Click on [New].

 

4 Add metadata (library information).

NOTICE

After a library is created, its name cannot be changed.

 

5 Go to the Add Samples tab.
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6 Select samples. You can select multiple samples with the key [CTRL]
and the key [SHIFT].

NOTICE

Use Sample Browser to find samples. The Recent tab allows
the user to view recently viewed samples.

 

7 Double click on the sample or click on [Add] in the Library Sam-
ples section of the Home tab to add the sample to the library.

 

8 Go to the Library Samples tab.

 

9 Double click on the library sample in the sample list and it will toggle
to a Library Sample Metadata tab. You can add the following
information in this tab.

￭ Name
￭ CAS
￭ Hazard Level
￭ Sample Type
￭ Hazard Comment
￭ Synonyms
￭ GHS Classifications

This information is displayed in the MIRA XTR DS / MIRA DS identifi-
cation screens.

 

10 Click on [Save] in the Library Samples tab to save sample meta
data.

 

11 Click on [Save] in the Library tab to create the new library.

 

12 Check Auto Synchronize in the settings, to automatically synchron-
ize new libraries, when you connect the MIRA XTR DS / MIRA DS
instrument to the software.

If Auto Synchronize is deactivated, click [Synchronize] in the
header to synchronize new libraries to MIRA XTR DS / MIRA DS.

Edit a library

 

1 Go to the Library view.
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2 Select a library and click on [Edit].

 

3 You can add and delete samples.

￭ To add a sample, go to the Add Samples tab. Select a sample.
Double click on the sample or click on [Add] in the Library Sam-
ples section of the Home tab to add the sample to the library.

￭ To delete a sample, select a sample. Click on [Delete] in the
Library Samples section of the Home tab.

 

4 Click on [Save].

 

5 Edited libraries are synchronized in the same manner as newly cre-
ated libraries.

 

6 Library Sample Metadata can be edited in preexisting user libraries.

Remove a library

 

1 Go to the Library view.

 

2 Select a library from the list and click on [Delete].

5.3.2 Create and edit operating procedures
Operating procedures direct the acquisitions and evaluations of spectra.

MIRA XTR DS / MIRA DS has Smart Acquire, a process that optimizes
acquisition parameters to enhance sample evaluation. The default proce-
dure on MIRA XTR DS / MIRA DS and in MIRA Cal DS automatically per-
forms a smart acquire and evaluates spectra against all available libraries.

Users can create operating procedures that include smart acquire but limit
the libraries used for evaluation.

Users can also design operating procedures that do not use smart acquire,
but use the following acquisition options.

￭ Selected laser powers
￭ Averaging
￭ Integration time
￭ Evaluation Processes

The following table shows all acquisition options for operating proce-
dures.

Table  2 Acquisition options
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Acquisition option Description

Smart Acquire Laser power, integration time, etc. are
automatically adjusted depending on
the type of sample used, environment
and the amount of background light-
ing. This method is specifically useful
when the user is unaware of the set-
tings that should be used for an
acquisition.

Laser Power (level) The intensity of the laser can be
reduced. Choose a value between 1-5.
5 is the maximum.

The recommended value is 5.

Reasons to lower the laser power are:

￭ Measuring critical materials such as
explosive or flammable materials.

￭ Measuring materials with a low
melting point. Liquid and solid
forms of a compound have differ-
ent spectra.

Auto Integration The instrument automatically chooses
the best Integration time for the cur-
rent sample.

Integration Time (sec.) The integration time indicates how
long a single spectrum is recorded.

The integration time is divided into
two steps.

￭ Laser ON to acquire sample spec-
trum.

￭ Laser OFF to acquire reference.
The actual time for a measurement is
twice the entered value.

The maximum integration time is 30
seconds.
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Acquisition option Description

Averages If the value is higher than 1, the dis-
played spectrum is an average of mul-
tiple acquisitions. A higher value in this
field will lead to a longer measurement
time, because more spectra need to be
acquired.

The maximum number of averages is
30.

Example: Enter 5 to have an averaged
spectrum of 5 measured samples.

Scan delay Enter a time into this field if the user
intends to have a delay before a scan.
Leave this field blank if the user does
not intend to have a delay before a
scan.

The maximum scan delay is 59
minutes.

Smart Tip Select the required attachment to
measure your samples. If no dedicated
smart tip is required, select Allow all.

XTR Mode ￭ [Automatic] automatically runs
XTR processing if fluorescence is
detected.

￭ [Every Scan] runs XTR on every
scan even if fluorescence is not
detected.

￭ [Prompted] prompts the user to
process XTR if fluorescence is
detected.

￭ [Never] never runs XTR processing.

Create an operating procedure

 

1 Go to the Operating Procedure view.

 

2 Go to the Home tab.

 

3 Click on [New].
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4 Add information about the operating procedure in the Metadata
tab.

NOTICE

After an operating procedure is created, its name cannot be
changed.

 

5 Go to the Acquisition tab. Select the desired acquisition options.

 

6 Go to the Identification tab. Select the library to be used for match-
ing from the Available Libraries. Double click on the library or click
on [Add] in the Identification section of the Home tab to move
the library to Identification Libraries.

To remove a library from Identification, select it and click on
[Remove].

If no library is selected, identification will not be performed in the
evaluation process.

The user can select the minimum Hit Qualitiy Index (HQI). The default
value is 0.85.

The user can check Enabled to match against user enabled libraries
on the instrument. This is useful if the instrument has a large number
of targeted libraries installed. The user can activate a targeted sub-
library instead of searching the entire large library.

 

7 Go to the Mixture Identification tab. Select the library to be used
for mixture matching from the Available Libraries. Double click on
the library or click on [Add] in the Mixture Identification section
of the Home tab to move the library to Mixture Identification
Libraries.

To remove a library from Mixture Identification, select the library.
Click on [Remove].

If no library is selected, mixture identification will not be performed in
the evaluation process.

The user can check Enabled to mixture match against user enabled
libraries on the instrument. This is useful if the instrument has a large
number of targeted libraries installed. The user can activate a targe-
ted sub-library instead of searching the entire large library.
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8 Click on [Save] in the Operating Procedure section of the Home
tab to save the operating procedure. If saved properly, the newly cre-
ated operating procedure will be listed in the Operating Procedure
view in the Home tab.

 

9 If you check Auto Synchronize in the settings, new operating pro-
cedures synchronize automatically when you connect the MIRA XTR
DS / MIRA DS instrument to the MIRA Cal DS software.

If you do not check Auto Synchronize, it is necessary to click [Syn-
chronize] in the header to synchronize new operating procedures to
MIRA XTR DS / MIRA DS.

Edit an operating procedure

 

1 Go to the Operating Procedures view.

 

2 Select an operating procedure. Click on Edit.

 

3 You can edit the following settings.

￭ Metadata
￭ Acquisition
￭ Identification
￭ Mixture Identification

 

4 Click on [Save].

 

5 Edited operating procedures are synchronized in the same manner as
newly created operating procedures.

Remove an operating procedure

 

1 Go to the Operating Procedures view.

 

2 Select an operating procedure from the list and click on [Delete].
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5.4 Calibration and system suitability

Calibrate an instrument

 

1 Connect an instrument.

 

2 Attach a proper Calibration Standard to the instrument.

 

3 Place the instrument upright.

 

4 Click on Instrument ▶ Calibrate instrument. The calibration may
take some time.

A dialog window confirms the success or failure of the calibration.

 

5 After calibration, the user will be prompted to do a system suitability
test. Selecting [OK] will automatically run the test. Selecting [Can-
cel] will end the testing.

Perform a system suitability test

A system suitability test is a self-test to demonstrate instrument suitability.
Several internal test procedures are performed. For example peak intensity
and wavenumber calibration check.

The user can run this test independently of calibration. The test can be run
on a daily basis to ensure that the instrument runs as expected. After suc-
cess or failure of the test, a report can be saved. The report shows details
of performed tests.

 

1 Connect an instrument.

 

2 Attach a Calibration Standard to the instrument.

 

3 Click on Instrument ▶ System Suitability Test.

A dialog window confirms the success or failure of the test.

If the system suitability test fails after calibration, refer to the trouble-
shooting section for more information (see "Create support log file",
page 54).

 

4 Select a destination for the report file. Click on [Save].
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6 Operation and control

6.1 Data acquisition with MIRA XTR DS / MIRA DS

Acquire data

NOTICE

Refer to the device manuals for a detailed description of the follow-
ing steps (see "Additional information – Device manuals", page 2).

 

1 If any changes were made, synchronize the instrument with MIRA
Cal DS to upload operating procedures and user accounts.

 

2 Disconnect the instrument from MIRA Cal DS.

 

3 Calibrate if desired or skip calibration.

 

4 Go to the Home screen.

 

5 If preferred, change the operating procedure.

 

6 Acquire spectra.

Transfer acquired spectra from MIRA XTR DS / MIRA DS to
MIRA Cal DS

 

1 Connect the MIRA XTR DS / MIRA DS instrument to the MIRA Cal DS
software.

 

2 MIRA XTR DS / MIRA DS will synchronize to MIRA Cal DS either auto-
matically or manually. This depends on your settings.

If MIRA XTR DS / MIRA DS does not synchronize automatically, select
Instrument ▶ Synchronize in the settings.

Samples synchronized to MIRA Cal DS appear in the Sample view.
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Data acquisition with MIRA XTR DS / MIRA DS connected
to MIRA Cal DS

 

1 Connect the MIRA XTR DS / MIRA DS instrument to the MIRA Cal DS
software.

 

2 Click on the Acquire tab.

 

3 Select parameters.

￭ Acquire
– Single Acquisition

Check no boxes.
– Continuous Acquisition

Acquisitions without clicking [Acquire].
– Multi Acquisition

The user selects how many sequential acquisitions are
done. The user selects the time interval between the
sequential acquisitions.

￭ Acquisition settings
If the Operating Procedure Acquire box is deactivated, the
Acquisition Settings tab appears.

– If you check no boxes, the user selects integration time,
laser power and number of averages.

– If you check Auto Integration, the process determines the
integration time. The user selects the laser power and the
number of averages.

– If you check Smart Acquire, there are no user options for
acquisition.

￭ Operating procedure
The user can select operating procedures that are created in the
software and stored on MIRA XTR DS / MIRA DS.

￭ SERS Operating Procedure
This procedure only appears when the SERS Attachment is con-
nected to the instrument and selected by the user for SERS detec-
tion.

 

4 Click on [Acquire].

 

5 Spectra will be displayed in the Sample view.
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6.2 Displaying and managing data

6.2.1 Viewing a spectrum
When a spectrum is synchronized it is placed in the active viewing win-
dow. Double click on the spectrum name to view the matching results and
the reference spectrum.

Filter

 

1 Click on the Filter tab. The user can filter large amounts of data by
using the filter criteria.

 

2 Set the desired filter criteria to manage the viewing window data.

 

3 Click on [Clear Filters] to set the filters to default.

Spectral viewing window

 

1 Select a spectrum from the Sample Browser.

 

2 Choose between the following options. When unchecked the normal
Raman spectrum will be displayed.

￭ [From Browser]
￭ [Offset] slightly offsets 2 overlaid spectra for easy comparison.
￭ [Baseline] – Normal Raman data can be processed to remove a

raised baseline for better viewing.
￭ [XTR] displays the eXTRacted data collected with MIRA XTR DS.
￭ [Matches] overlays the matches of the active spectrum in the

viewing window.
￭ [Peaks] labels the peaks in the spectral viewing window. Thresh-

olds can be set to limit the number of peaks shown.
￭ [Normalize] normalizes the tallest peak to 1 for comparing spec-

tra with different intensities.
￭ [Legend] shows a legend of the samples displayed in the spectral

viewing window.

6.2.2 Sample list folder management
 

1 Select Sample view.

 

2 Folders can be created on the right side of the sample viewing win-
dow.
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3 To add a sample, select the sample from the sample list. Right click
and cut it. Select the desired folder and paste it into the folder.

6.3 Processing a spectrum

Spectra can be processed or reprocessed by using different methods.

Go to the Process tab to view the different processing options.

Identification

 

1 Select the library to match against from the Library drop down list.

 

2 Increase or decrease the number in Matches to define the number
of results shown.

 

3 Increase or decrease the number in Threshold to define the thresh-
old for the matching.

A higher threshold value increases the chances for false negatives.
The default value is 0.85.

 

4 Click on [Match] to perform the match with the selected parame-
ters.

Quick match

 

1 Select [Quick Match] to open the Quick Match window.

 

2 The selected spectrum will be shown. Press the  icon to lock the
active spectrum.

 

3 Select a different spectrum to display the match score that compares
the 2 spectra.
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4 Go to the Library tab. The Quick Match window will stay active.

 

5 Select a library from the list. Right click on the library and select
View. Go to the Library Samples tab. A library match icon will
become active.

 

6 Click on [Library Match] to display the match score as a column in
the library list.

 

7 Click on [Generate Report] to generate a match report in .pdf for-
mat.

Mixture identification

 

1 Select the library to match against from the Library drop down list.

 

2 Increase or decrease the number in Threshold to define the thresh-
old for the matching. A high number, for example 0.99, will increase
the chances for forced matches. The default threshold is 0.920 for on
device matching.

 

3 Click on [Match] to perform the mixture match with the selected
parameters.

Spectral math

The user can perform basic spectral math on a spectrum. These include
addition, subtraction, averaging and standard deviation of a set of selec-
ted data.

 

1 Click on [Spectral Math] to open the Spectral Math window.
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2 Select a spectrum. Press the  icon to lock the active spectrum.
Select a different spectrum.

 

3 Choose the operation to perform with the 2 spectra. Select multiple
spectra for averaging and standard deviation calculations.

 

4 A weighted subtraction or addition can be performed. Activate
Weight and use the slider or numerical window to adjust the weigh-
ted implementation on the operand.

 

5 The result will be displayed in the active viewing window as a new
spectrum.

To see a preview of the results, click on  and activate Preview
Results.

6.4 Generate reports

There are 2 options to generate a sample report. The following 2 proce-
dures describe them. The report looks the same with both procedures.

Sample report option 1

 

1 Select the Sample view.

 

2 Click on the Reports tab.

 

3 Click on either [Save Summary] or [Save Full].

 

4 Select a destination for the file. Click on [Save].

 

5 If needed, print out the PDF file.
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Sample report option 2

 

1 Select a sample. Right click on the selected sample.

 

2 Go to Reports.

 

3 Select a report format.

NOTICE

Preview the report by selecting either [View Summary] or [View
Full].

There are 2 options to generate a library report. The following 2 proce-
dures describe them. The report looks the same with both procedures.

Library report 1

 

1 Select the Libraries view.

 

2 Click on the Reports tab.

 

3 Click on [Save Full].

 

4 Select a destination for the file. Click on [Save].

 

5 If needed, print out the PDF file.

Library report 2

 

1 Select a library. Right click on the selected library.

 

2 Go to Reports.

 

3 Select a report format.

NOTICE

Preview the report by selecting [View Full].
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There are 2 options to generate an operating procedure report. The fol-
lowing 2 procedures describe them. The report looks the same with both
procedures.

Operating procedure report option 1

 

1 Select the Operating Procedure view.

 

2 Click on the Reports tab.

 

3 Click on [Full].

 

4 Select a destination for the file. Click on [Save].

 

5 If needed, print out the PDF file.

Operating procedure report option 2

 

1 Select an operating procedure. Right click on the selected operating
procedure.

 

2 Go to Reports.

 

3 Select a report format.

NOTICE

Preview the report by selecting [View Full].
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6.5 Export

Export samples

NOTICE

Only samples exported with file type BRMS (.brms) or SRMP
(.srmp) can be imported back to MIRA Cal DS. These files are encryp-
ted to protect data integrity. .brms is the standard format used in
MIRA Cal DS.

.brms and .srmp contain spectra and metadata such as integration
time, matches to any of the used libraries, comments, compliance
data and used software and firmware versions. .brms is the recom-
mended file type. .srmp is supported for legacy purposes.

 

1 Go to the Samples view.

 

2 Select the sample to export. Multiple selection is possible.

 

3 Right click on the sample. Click [Save As].

 

4 Select a file type:

￭ BRMS format (.brms) / Raman sample
This is the default and recommended file type. BRMS format
(.brms) contains spectra and metadata such as integration time,
matches to any of the used libraries, comments, compliance data
and used software and firmware versions.

￭ SRMP format (.srmp)
SRMP format (.srmp) contains spectra and metadata such as
integration time, matches to any of the used libraries, comments,
compliance data and used software and firmware versions.

￭ SPC format (.spc)
SPC format (.spc) is optimal for compatibility with third-party
spectroscopy software.

￭ PRN format (.prn)
PRN format (.prn) is a text format.

￭ CSV format (.csv)
Spectrum CSV format (.csv) is a text format of just plot data.

￭ Full CSV format (.csv)
Full CSV format (.csv) is a text format that includes metadata.
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5 Click on [Save].

Export libraries

 

1 Go to the Libraries view.

 

2 Select the library to export. Multiple selection is possible.

 

3 Right click on the library. Click on [Save As]. You can save a library
only as .lrmp file type.

 

4 Select a destination for the file. Click on [Save].

Export operating procedures

 

1 Go to the Operating Procedures view.

 

2 Select the operating procedure to export. Multiple selection is possi-
ble.

 

3 Right click on the operating procedure. Click on [Save As]. Operat-
ing procedures can only be saved as .ormp file type.

 

4 Select a destination for the file. Click on [Save].

Export HazmasterG3 data

 

1 Go to the Samples view.

 

2 Select the sample to export. Multiple selection is possible.

 

3 Right click on the sample. Click on [Save Hazmaster Data].

 

4 Select a destination for the file. Click on [Save].

Export Spectral View Image for Presentations

 

1 Go to the Samples view.

 

2 Right click anywhere in the sample chart. Click on [Save Metadata].
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3 Select a destination for the file. Click on [Save].

Save Baselined Data

 

1 Go to the Samples view.

 

2 Select a sample. Activate Baseline to view baselined data in the
viewing window.

 

3 Right click anywhere in the sample chart. Click on [Save Raw Data].

 

4 Select a destination for the file. Click on [Save].

6.6 Database backup

Exporting database

 

1

Click on File ▶ Advanced ▶ Database ▶ Backup.

 

2 Select a destination for the file. Click on [Save].

Restoring database

NOTICE

Be aware that the existing MIRA Cal DS data is overwritten with the
data from the database file.
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An existing MIRA Cal DS database file must be available in .litdb format.

 

1 Click on File ▶ Advanced ▶ Database ▶ Restore.

 

2 Select the location of the database and the database file to restore.
Click [Open].

 

3 Confirm the restore. Select [Yes].

6.7 Managing

6.7.1 Managing users

Figure  4 User management window

Activating the advanced login

 

1 To access the Users window, go to File ▶ Settings.

 

2 Check Require Advanced Login.

 

3 Change the password for the default advanced user by entering a
password and click [Change].

Creating and deleting users

 

1 Go to File ▶ Settings.

 

2 Click [Manage Advanced Users].
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3 Create a user name and password in the New User section and click
[Save].

 

4 Delete a user by selecting the user in the Delete User section and
click [Delete].

 

5 Click [Close] to close the Users window.
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7 Create support log file

With the help of this function, a log file can be created. In a support case,
the created log file can be sent to your Metrohm representative.

A calibration standard should be attached to the instrument but is not
necessary.

Instrument support log

 

1 Click on Help ▶ Create Support File. Attach the Calibration Stand-
ard. Click on [Okay].

A log file is created. This may take some time.

 

2 Select a destination for the file. Click on [Save].
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