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Use the exercises in this guide to learn how to use your MassHunter MRM,
dMRM, or tMRM Database with MassHunter Data Acquisition, Qualitative
Analysis, and Quantitative Analysis programs. You use the example Checkout
Mix data, method files, and database to learn how to find and identify
compounds in a data file. The Checkout Mix data files, methods, and database
are based on the Pesticides Checkout Test Mix, which contains a wide variety of
compound classes.
As an optional step, you can separately purchase test mix and column to acquire
your own data for use with this guide:
•

LC TOF/QTOF/QQQ Pesticide Test Mixture (p/n 5190-0469)

•

ZORBAX LC Column, Eclipse Plus C18, 2.1 mm × 100 mm, 1.8 µm
(p/n 959758-902)

Supported MassHunter Programs
Make sure these MassHunter programs are installed.
•

MassHunter Data Acquisition
- for Ultivo LC/TQ, 1.2 or later
- for 6470B, 10.1 or later
- for 6495C, 10.0 SR1 or later

•

MassHunter Quantitative Analysis 10.2 or later.

•

MassHunter Qualitative Analysis 10.0 or later.

Familiarization files
These Familiarization files are included on the MRM Database Familiarization
media (p/n G1736-10001, available on SubscribeNet) and are installed on your
computer when the content of the Familiarization media is installed:
•

Checkout Mix Databases:
•

CheckoutMix_TriggeredMRM_1.2_Ultivo

• CheckoutMix_TriggeredMRM_10_6400_Series
• Checkout Mix methods:
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•

CheckoutMix_MRM_6470B and CheckoutMix_MRM_6470B_WithCpds.m for use with non-iFunnel based 6400 Series Triple Quad instruments

•

CheckoutMix_MRM_6495C and CheckoutMix_MRM_6495C_WithCpds.m for use with iFunnel based 6400 Series Triple Quad instruments

•

CheckoutMix_MRM_Ultivo and CheckoutMix_MRM_Ultivo_WithCpds.m for use with Ultivo Triple Quad instruments
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Note that the respective dMRM and tMRM Checkout Mix methods for the
6470B and Ultivo instruments are also included for reference only. These
methods work only on an LC/MS system that produces the same retention
times as the example data. Any retention time shifts will invalidate the
retention time windows in these methods.
•

Checkout Mix example Data: This dataset was acquired on a 6470B
instrument, and can be used to familiarize yourself with the data analysis
workflow regardless of your LC/TQ model.

•

Checkout Mix example report
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Workflow Overview

Workflow Overview
This Familiarization Guide uses example data from the Checkout Mix to illustrate
the workflow and the familiarization exercises.
Figure 1 summarizes the workflow, which includes incremental method
development from MRM, over to dynamic MRM (dMRM) to triggered MRM
(tMRM) methods, including identification of retention times (RT), trigger
parameters, and secondary transitions.

Develop MRM
method

Update MRM to a
dMRM method

Identify RTs
(MRM.d)

Add RTs
(dMRM.d)

Update dMRM to a
tMRM method
Add secondary
MRMs
(tMRM.d)

Figure 1. MRM to dMRM to tMRM Method Development Workflow for single standard mix

Single Standard Mix Workflow
You can use this complete workflow to create an MRM, dMRM, or tMRM method
to analyze a single standard mix:
1 Use the database to create the MRM method for the primary transitions.
2 Establish the retention times, and then update the MRM method to a dMRM
method using the Update DMRM Method command. For an Ultivo system,
use the Convert to dMRM command in the Method Navigator. For either
system, save as a dMRM method.
3 Check the dMRM editor for any overlaps in retention time. If needed, adjust
the cycle time settings and/or the retention time windows.
4 Acquire data to make sure that the dMRM method is valid.
5 Update the dMRM method to a tMRM method with trigger parameters. Save
as a tMRM method.
6 Add the secondary transitions.
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Workflow Overview

After you have set up methods to analyze a single standard mix, you can adapt
the same procedures for your unique multi-component analysis.

Multiple Standard Mix Workflow
Some analyses include multiple standard mixes.
To develop a method to analyze multiple compound mixes in one analytical run:
1 Create and optimize each dMRM or tMRM method for each standard mix
separately. Use the same LC chromatographic method.
2 Combine these dMRM or tMRM methods. (Copy and paste transition tables of
each dMRM or tMRM method into a single acquisition method.)
3 Re-optimize the parameters for overlapping dMRM or tMRM transitions for
compounds that co-elute.
For ease of use, optimize no more than 50 compounds at a time in each MRM ->
dMRM -> tMRM workflow.
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Before You Begin
To install the Familiarization files

Before You Begin
To do the exercises in this guide, you need to install the Familiarization Checkout
example data, methods, and report.

To install the Familiarization files
•

From the Familiarization media, copy the \MassHunter folder into the root
folder of your MassHunter drive. By default, the folder is D:\.

Two databases are provided — one for Ultivo and another for the 6470B. The
latter can be imported correctly to all non-Ultivo 6400 instruments.
Three LC/MS methods are provided — for Ultivo, 6470B, and 6495C. These
methods include ion source conditions.
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To prepare to run the Checkout Mix

To prepare to run the Checkout Mix
1 Make sure that you have these required parts and reagents:
•

Glacial acetic acid

•

ZORBAX LC Column, Eclipse Plus C18, 2.1 mm × 100 mm, 1.8 µm
(p/n 959758-902)

2 Check that the Agilent 1200 Series, Infinity I, or Infinity II LC system is properly
installed and verified.
3 If you have an Agilent 1260 Infinity I or Infinity II Binary Pump, bypass the
mixer and damper. Refer to your respective user manual for details.
4 Check that the Agilent 6400 Series Triple Quad or Ultivo Triple Quad LC/MS
System is properly installed and verified.
5 Make sure that the supported MassHunter programs are properly installed.
See “Supported MassHunter Programs” on page 2.
6 To use a system configuration that is different from the one described in “To
run the Checkout Mix” on page 8, create or edit a method for your system
configuration and the Checkout Mix method parameters. The Checkout Mix
parameters are in the Checkout Mix acquisition method.
Use the MassHunter Data Acquisition program to open and view the method.
These data acquisition settings for the compounds are listed:
•

QQQ Acquisition method info

•

Sampler settings

•

Pump settings

•

Column compartment settings

Refer to “Primary and Secondary Transitions for Triggered MRM” on page 65
for MS/MS transitions and their compound-dependent settings.
The three sets of example methods use the following instruments:
•

Agilent 6470B Triple Quad LC/MS

•

Agilent 6495C Triple Quad LC/MS

•

Agilent Ultivo Triple Quad LC/MS
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Before You Begin
To run the Checkout Mix

To run the Checkout Mix
1 Do a check tune to verify that the instrument operates properly.
Change to the Tune context in the MassHunter Data Acquisition program and
then click Checktune to verify the instrument is properly tuned. Do an
Autotune if Checktune reports any failure.
2 Prepare the Checkout Mix.
The concentration of the Checkout Mix stock solution is 100 ppm for both
positive and negative mixes. Only the positive mix is used in the Familiarization
Guide. The negative mix is included for your convenience.
a Dilute 100 µL of the stock solution to 10.0 mL with acetonitrile to create
Working Solution 1 (1 ppm). Use Working Solution 1 for non-iFunnel
systems with an ESI source.
b Take 1 mL of Working Solution 1 and dilute it to 10.0 mL with 10:90
acetonitrile:water to create Working Solution 2 (100ppb).
Use Working Solution 2 for systems with an Agilent Jet Stream source, or
for systems with iFunnel optics.
c Transfer an aliquot of the Working Solution 2 to a standard 2 mL sample
vial for analysis.
Do this separately for the positive and negative Checkout Mixes.

NOTE

For some instrument configurations, this sample concentration is too high. If so,
dilute the sample by a factor of 10 or more and inject the diluted sample, or
simply inject 0.5 µL or less.
3 Prepare mobile phases A and B.
•

A= 5 mM acetic acid in water (286 µL glacial acetic acid in 1 L water)

•

B= 100% acetonitrile

These mobile phases are suitable for both positive and negative Checkout
Mixes.
The examples in this guide were run in positive mode only.
4 Verify the system configuration.
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Before You Begin
To run the Checkout Mix

The provided checkout method uses the LC system configuration listed in the
next table. If your system deviates from this configuration, adjust the method
as needed. Check the Method Setup Guide, if available with your database, or
the Quick Start Guide for more information.
Column

ZORBAX LC Column, Eclipse Plus C18,
2.1 mm × 100 mm, 1.8 µm (p/n 959758-902)

Autosampler

1290 Infinity II Multisampler, G7167B

Pump

1290 Infinity II High Speed Pump, G7120A. If you
use a 1260 Infinity I/II binary pump, configure the
damper and mixer to be bypassed. Refer to the
respective LC user manual for details.

Column Compartment

1290 Infinity II Multicolumn Thermostat, G7116B

5 Load the method.
•

If you have a non-iFunnel 6400 Series Triple Quad LC/MS system, open
CheckoutMix_MRM_6470B_WithCmpds.m.

•

If you have an iFunnel 6400 Series Triple Quad LC/MS system, open
CheckoutMix_MRM_6495C_WithCmpds.m.

•

If you have an Ultivo Triple Quad LC/MS system, open
CheckoutMix_MRM_Ultivo_WithCmpds.m.

6 After loading the method, if your instrument model is different than the 6470A
or 6495C, then the tune location may appear in red. Click the Browse folder
and point to the correct tune folder for your instrument. Then click the most
recent tune file, which should be atunes.TUNE.XML.
7 Check that the method is set up to make a 5 µL injection.
8 Click Sample > Run to do a single sample run, or create a worklist to make
multiple injections.
9 If you do not see all the peaks after you process your data:
a Extend your Stop time.
b Run the test mix again.
This will not affect your results but will show if retention times are different on
your system. There are a number of reasons your retention times can change
from those determined by Agilent, such as different instrument delay volume,
dead volumes or configuration.
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Creating an MRM acquisition method from the database
Task 1. Create an MRM method

Creating an MRM acquisition method from the
database
Task 1. Create an MRM method

MRM methods are simple to create and run. They are useful to analyze a small
number of targeted compounds, each with quantifier and qualifier ions. You also
create MRM methods as the first step to create both dMRM and tMRM methods.
An MRM data acquisition method contains settings such as compound names,
ISTD (optional), MRM transitions, fragmentor voltages, and collision energies.
With the MassHunter MRM/dMRM/tMRM Database, you can easily import all of
these settings from the database to create an MRM method.
Steps

Detailed Instructions

1 In the Data Acquisition program, open
the appropriate MRM checkout
method for your LC/TQ and save as:
iiiCheckoutMix_MRM.m, where iii are
your initials.

a Start the Data Acquisition program.
b If you have a non-iFunnel 6400 Series
Triple Quad LC/MS system, open the
CheckoutMix_MRM_6470B.m method. If
you have an iFunnel 6400 Series Triple
Quad LC/MS system, open the
CheckoutMix_MRM_6495C.m method. If
you have an Ultivo Triple Quad LC/MS
system, open the
CheckoutMix_MRM_Ultivo.m method.
c Click Method > Save As.
d Type iiiCheckoutMix_MRM.M, where iii
are your initials.

2 Set the LC parameters according to
the table on the next page.

a In the Method Editor window, click the tab
for the configured autosampler.
b Enter the parameters.
c Click the tab for the configured pump.
d Enter the parameters.
e Click the Column Comp. tab.
f Enter the parameters.
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Comments
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Creating an MRM acquisition method from the database
Task 1. Create an MRM method

Steps

Detailed Instructions

Comments

3 Set the source parameters.

Set the appropriate source parameters for
your LC/TQ model according to the table
below.

• The Scan segments table always must
have at least one row. You manually
remove this row after importing
transitions from the Database
Browser.
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Creating an MRM acquisition method from the database
Task 1. Create an MRM method

Steps

Detailed Instructions

4 Open the appropriate database in
Database Browser, from the QQQ tab.

a For 6400 Series systems, right-click the
Scan segments table and click Import
from Database Browser. For Ultivo, click
Compound Browser. For either system,
the Database Browser opens. In the
Database Browser, click File > Open
Database.
b For 6400 Series systems, select the
CheckoutMix_TriggeredMRM_10_6400
Series database in the
\MassHunter\Databases\Checkout Mix
Example Database folder. For Ultivo,
select the
CheckoutMix_TriggeredMRM_1.2_Ultivo
database.
c Click OK.
d Save the method with a new name. Do
not overwrite the provided example
method.
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Task 1. Create an MRM method

Steps

Detailed Instructions

Comments

5 Select primary transitions
corresponding to the basic checkout
mix compounds.
• See “Primary and Secondary
Transitions for Triggered
MRM” on page 65 for a list of the
Primary transitions.
• The secondary transition are added
when you are creating the triggered
MRM method. See “Task 1. Create
a tMRM method from a dMRM
method” on page 44.

a Click the Compound Name column
header to sort the compounds by
Compound Name.
b Ensure the correct check boxes next to
the primary transitions are marked
according to the “Primary and Secondary
Transitions for Triggered MRM” on
page 65.
c To quickly mark only the primary
transitions for the Checkout Mix:
• Under Search Compounds, mark the
CAS check box. In the Search Text text
box, type the CAS numbers for the
Checkout Mix.
d Under Select Transitions, select Primary
transitions and click Select Primary. See
next page for filter examples.
e Review the transitions in the table. Clear
the check box next to any transitions that
you do not want to include.

• Instead of individually marking each
check box, you can use the search and
filter function with the Select
Transitions options to select a number
of transitions according to the criteria
you have specified. Refer to the help
for the Database Browser Search Filter
tab in the Optimizer Help.
• The CAS number is a reliable item to
use to filter the compounds. If you use
the Compound Name, you have to
spell the name exactly as it is written in
the database; otherwise, you get too
many random hits which you then
have to remove from your import list.
Also, you have to write the name or
number as a vertical list (a new line for
each name or number).
• Qualifier and quantifier MRMs can
have different precursor ion species
but they cannot have different
polarities. Compounds that contain
halogens often have multiple
precursors for the same compound in
the database. If a Method Setup Guide
is available for your database, refer to
the guide for more details on choosing
the most selective transitions for your
analysis.

Note that in the example data file, when
both polarities are available in the
CheckoutMix_TriggeredMRM_1.2_Ultiv
o database, the analysis was run in
positive mode only.
The CAS numbers for the basic checkout
mix (positive ion compounds) are:
2032-59-9
1912-24-9
1563-66-2
333-41-5
60-51-5
35554-44-0
81334-34-1
121-75-5
139528-85-1
19937-59-8
2212-67-1
175013-18-0
148-79-8
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Creating an MRM acquisition method from the database
Task 1. Create an MRM method

Steps

Detailed Instructions

Comments

If you mark the Show All
Records check box,
then all compounds in
the database are shown
in the table. You scroll
through the compounds
and mark the Primaries
for the compounds you
are using.

If you clear the Show All
Records check box, you
can limit the compounds
that are shown in the
table. In this example, the
CAS check box is
marked in the Search
Compounds group and a
list of CAS numbers was
typed in the Search Text.
Each CAS number was
typed on a separate line.
Only the compounds with
one of those CAS
numbers is shown in the
table. You can then click
the Primary transitions
button and click Select
Transitions. Then, all of
the Primary transitions
for the selected
compounds are marked.
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Task 1. Create an MRM method

Steps

Detailed Instructions

Comments

6 Import transitions to the Data
Acquisition program.

a
b
c
d

• Only the transitions that you marked
are added to the Import List.
• Removal of the negative MRM
transition for compounds that also
have a positive MRM transition
ensures that one compound name is
associated with only one polarity. One
compound cannot have both negative
and positive polarity transitions.

Click the Add to Import List button.
Click the Import List tab.
Review the Import List table.
Click the Import button.
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Creating an MRM acquisition method from the database
Task 1. Create an MRM method

Steps

Detailed Instructions

Comments

7 Review the MRM transitions in the
Data Acquisition program.

a Delete the original compound in the Scan
segments table. In the provided method,
this compound has been named “delete
this compound after DB import”.
b Sort the table by the Compound Name.
c Review the transitions for each
compound.

• If a red box appears in the Scan
segments table, you click the Apply
button in the toolbar. If the red box
does not clear, the value is not valid.
• The example method may not exactly
match the transitions in the database.
Use the transitions in the database if
you find a discrepancy.

8 Change the dwell times.

a In the Scan segments table, type 20 in the
column labeled Dwell. Type it in the cell
for the first compound (Aminocarb).
b Right-click the cell and select Fill column
so that all compounds have a dwell time
of 20 ms.

• Make sure your dwell time for all
transitions gives an appropriate cycle
time. This criterion determines how
many transitions you can put within
one cycle.
• For example, for peaks that are 5
seconds wide, use a cycle time of 500
ms to give 10 points across the peak.
For 50 compounds with 2 transitions
each, use a 2 ms dwell time to give 5.5
ms total per transition.

6400 Series
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Task 1. Create an MRM method

Steps

Detailed Instructions

Comments

Ultivo

9 In the Data Acquisition program, save
the method.

• Click Method > Save.
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Creating an MRM acquisition method from the database
Task 2. Acquire, inspect, and analyze MRM data in Qualitative Analysis

Task 2. Acquire, inspect, and analyze MRM data in
Qualitative Analysis
After you acquire the MRM data file, you examine the data file in the Qualitative
Analysis program to verify that the transitions were acquired.
To identify isomeric compounds during routine LC/MS, an authentic sample of
each isomer is injected, and its retention time is determined under the
chromatographic conditions used for the analysis.
The retention time is needed for identification when the MS/MS spectra, and
hence MRM transitions, of these isomers are very similar. The Checkout Mix (p/n
5190-0469) does not contain isomers, and the retention time is not required for
identification of the compounds in the Checkout Mix.
The elution order of the compounds in the Checkout Mix was determined using
the Eclipse Plus C18 column and mobile phases specified in the “To run the
Checkout Mix” on page 8. The expected elution order is:
•

Aminocarb

•

Imazapyr

•

Thiabendazole

•

Dimethoate

•

Metoxuron

•

Imazalil (Enilconazole)

•

Carbofuran

•

Atrazine

•

Metosulam

•

Metazachlor

•

Molinate

•

Malathion

•

Diazinon (Dimpylate)

•

Pyraclostrobin

Depending on the delay volume, the compounds Pyraclostrobin and Diazinon can
co-elute, separate slightly, or reverse elution order. Imazalil and Metoxuron are
also very close in retention time and may reverse elution order.
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Task 2. Acquire, inspect, and analyze MRM data in Qualitative Analysis

Steps

Detailed Instructions

Comments

Do this step if you want to acquire data
with the Checkout Mix. Otherwise,
continue at step 2.
1 Acquire data.
• Set up a one-line worklist with the
method you just created.
• Name the data file
CheckoutMix_MRM.d.
• Designate a directory path to hold
your data files and method,
different than the path used for the
example methods and data.

a If necessary, click View > Worklist to
display the Worklist window.
b Click Worklist > Worklist Run
Parameters. Verify that the parameters
are set properly. Click OK.
c In the Data File Settings tab, under the File
Naming section, type
CheckoutMix_MRM.
d Click Worklist > Add Multiple Samples.
e Select CheckoutMix_MRM.m as the
method name.
f Click the Sample Position tab.
g Select the Autosampler, Well-plate or Vial
Tray.
h In the graphic, select a single position.
Click OK.
i In the Worklist window, mark the check
box to the left of the sample.
j Click the Start Worklist Run icon in the
main toolbar, the Run Worklist icon in the
Worklist toolbar, or click Worklist > Run.

• The Worklist window is tabbed with
the Method Editor window by default.
Click the Worklist tab at the bottom
left corner of the program to show the
Worklist window.
• See also “To run the Checkout
Mix” on page 8.
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Creating an MRM acquisition method from the database
Task 2. Acquire, inspect, and analyze MRM data in Qualitative Analysis

Steps

Detailed Instructions

Comments

2 Find compounds using the Find
Compound by MRM algorithm.
• Open the data file
CheckoutMix_MRM.d.

Start the Qualitative Analysis program. If it is
not running, double-click the Qualitative
Analysis 10.0 icon, or that of a later version.

• You can also use the example MRM
data file that was installed to the
Checkout Mix Example Data folder. If
the file is not on your computer, install
it from the installation media.

(

).

a Click File > Open Data File.
The system displays the Open Data
File dialog box.
b From the folder
\MassHunter\Data\Checkout Mix
Example Data folder, select
CheckoutMix_MRM.d, and click Open.
c Click the Compounds View tab at the top
of the Qualitative Analysis screen.
d If needed, click View > Method Editor.
The system displays the Method Editor
window.
e In the Method Automation section, click
Workflow, and ensure the Workflow is set
to Target/Suspect Screening and that
Compound Mining is set to Find by MRM.
f In the Method Editor Window, in the
Target/Suspect Screening section, click
Find by MRM. Click the Group transitions
by compound name option.
g Click the Peak area option for Detect
most abundant peak by Peak area.

h Click Find > Find by MRM.
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Task 2. Acquire, inspect, and analyze MRM data in Qualitative Analysis

Steps

Detailed Instructions

Comments

3 Review the results of the Find
Compounds by MRM algorithm.
• Make sure that the primary ions are
found for each compound.
• You cannot edit the retention times
of compounds which are identified.

a Click View > Compound List.
b Click or use the arrow keys to move
through the Compound Table to review
one compound at a time. See the figures
that follow.
c Review each compound. Verify that the
primary transitions for each compound
were found.
Qualitative Analysis is the best program
to do a quick review of the MRM
compound information and to check the
chromatography of multiple data files.

• You can also print a Compound Report
to review results. You click File > Print
> Workflow Report. The Compound
Report sorts the compounds by
retention time.
• In the Compound Chromatogram
Results window, you can see the
abundances for each transition.
• In Compound List, click each
compound, or use the
and
buttons in the compound list window
to review the results.

NOTE: The retention times for pairs of
isomers that have identical MRMs are
listed under the Retention Time of the
compound that is most abundant.

NOTE: You can manually edit these retention
times in the Quantitative Analysis program.
See “Task 1. Create a batch file from an
existing MRM data file” on page 23.
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Creating a Dynamic MRM acquisition method

Creating a Dynamic MRM acquisition method
To create dMRM methods, retention times (RT) and RT windows are added to
MRM methods. dMRM methods are very useful for targeted analysis of a large
number of compounds, each with quantifier and qualifier ions. The creation of
dMRM method from an MRM method is the second step in the tMRM method
creation workflow.
The process to create methods that contain large numbers of standards is
described in Figure 1. The figure shows an example of 150 standards. You can
update an existing MRM method to a Dynamic MRM (dMRM) method using the
MRM Update Options dialog box if you have an MRM data file. You can either
specify the data file directly in this dialog box or you can create a report in the
Quantitative Analysis program and specify the report file.
For the MassHunter MRM/dMRM/tMRM Database, Agilent recommends that
you create a Quantitative Analysis report to specify in “Task 3. Create a dMRM
method using Update dMRM” on page 32.

50 standards
150
standards
split into
three
groups

Data File 1

Batch 1

Report 1

50 standards

Data File 2

Batch 2

Report 2

50 standards

Data File 3

Batch 3

Report 3

1 dynamic
M RM
method
for all 150
standards

Figure 1. Example process for analyses that have more than 50 compounds
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Task 1. Create a batch file from an existing MRM data file

Task 1. Create a batch file from an existing MRM data
file
In this exercise, you create a batch and a method from an existing MRM data file.
Steps

Detailed Instructions

Comments

1 Open the Quantitative Analysis
program and create a batch file with
one sample file,
CheckoutMix_MRM.d.

a Double-click the QQQ Quantitative
Analysis (Quant-My-Way) icon.

• The file CheckoutMix_MRM.d is
installed in the folder
\MassHunter\Data\Checkout Mix
Example Data folder.
• You can also use the Checkout Mix
data file that you created if you ran the
Checkout Mix in the previous exercise.
Your results can vary slightly.

(

).

b Click New Batch.
c Navigate to installed data in the folder
\MassHunter\Data\Checkout Mix
Example Data.
d Type CheckoutMix_MRM in the File
Name text box.
e Click Open.
f To add samples, select the file
CheckoutMix_MRM.d.
g Click OK.
2 Create a method for that batch using
MRM data.

a Click Method > New > New Method from
Acquired MRM data.
b Select the CheckoutMix_MRM.d data file,
click Open.
c Right-click the Method Table and click
Collapse All.
d Click View > Preset Layouts > Table Top.
e Close the Sample Information window.
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• You can change which windows are
displayed when you use the View
menu.
• You can open or close a single
window.
• You can also load a layout which
already has specific windows
displayed in specific locations.
• You can also load or save layouts. See
the online Help in the Quantitative
Analysis program for more
information.
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Steps

Detailed Instructions

Comments

3 Set the Concentration Setup, Qualifier
Setup, and Calibration Curve Setup.
• Add calibration level 1 with a
concentration of 100.
• Set the Uncertainty to Relative for
all qualifiers.
• Set the Curve Fit to Linear.
• Set the Curve Fit Origin to Force.
• Set the Curve Fit Weight to None.

a Select Concentration Setup in the
Method Setup Tasks section in the
Method Tasks pane.
b Select the first compound in the table.
c Right-click the compound row and click
New Calibration Level from the shortcut
menu.
d In the Level column, type 1. In the Conc.
column, type 100.
e Right-click in the Level box and click Copy
Calibration Levels To.
f Click Select All. Click OK.
g Select Qualifier Setup in the Method
Setup Tasks section.
h Verify that the Uncertainty is Relative.
i Select Calibration Curve Setup in the
Method Setup Tasks section.
j Set Curve Fit to Linear for all compounds.
k Set CF Origin to Force for all compounds.
l Set CF Weight to None for all
compounds.

• Refer to the online Help in the
Quantitative Analysis program for
additional help on these tasks.
• After you select the option for the first
compound in the Method Table, you
can right-click the option and click Fill
Down from the shortcut menu.
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Task 1. Create a batch file from an existing MRM data file

Steps

Detailed Instructions

Comments

• Verify retention time elution order:
• Aminocarb
• Imazapyr
• Thiabendazole
• Dimethoate
• Metoxuron
• Imazalil (Enilconazole)
• Carbofuran
• Atrazine
• Metosulam
• Metazachlor
• Molinate
• Malathion
• Diazinon (Dimpylate)
• Pyraclostrobin

m Select Retention Time Setup in the
Method Setup Tasks section.
n (optional) Enter 2 for the Left RT Delta
and Right RT Delta for each compound to
compensate for potential RT drift.
o Verify the retention time order of the
analytes is the same as shown in the
figure below. At this time, if your sample
contains isomeric compounds, you need
to resolve any retention time issues for
the isomeric compounds by changing the
RT value in the Method Table.

• If you increase the retention time
window to cover the complete run,
then all compounds that share the
same precursor and product ion are
seen. In these cases, the automatic
processing always picks the more
abundant peak.
• Depending on the delay volume, the
compounds Pyraclostrobin and
Diazinon can co-elute, separate
slightly, or reverse elution order.
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Steps

• Review qualifier ratios
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Detailed Instructions

Comments

p Select Qualifier Setup in the Method
Setup Tasks section.
q Right-click the Method Table and click
Expand All.
r Click View > Restore Default Layout.
s Click View > Panes > Sample Information
to close the Sample Information window.
t Click the Show/Hide Qualifiers button in
the toolbar in the Compound Information
window.
u Click on each compound and verify that
the Rel. Resp. for each Qualifier matches
the value shown in the Compound
Information window in the spectrum
pane.
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Task 1. Create a batch file from an existing MRM data file

Steps

Detailed Instructions

4 Verify method and then save the
method and apply the method to the
batch.

a Click Method > Validate under the
Save/Exit section in Method tasks (left
panel).
b Click OK on the message box. Fix any
errors, if necessary.
c Click Method > Save As.
d Type
Checkout_MRM_to_DMRM.
e Click the Save button.
f Click Method > Exit.
g For the additional batch processing
option, select None.
h Click Yes to apply the method to the
batch.

5 Analyze and save the batch.

a In the Batch Table window, select Cal as
the Type. Select Level as 1.
b Click Home > Analyze Batch > Analyze
Batch.
c Click File > Save Batch.

6 Review the batch to resolve errors or
messages that are indicated in the
Batch Table.

• Resolve isomers.
• Check qualifier ratios.
• Resolve errors and messages

7 Save the batch again.

• Click File > Save Batch.
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Task 2. Print a report in the Quantitative Analysis
program
In this task, you create the template file report.results.xml that you use to update
the MRM method to a dMRM method. You can use any report template, but the
quickest report to create is a summary report without graphics.
You can use either a Quantitative Analysis report or a data file to create a dMRM
method, but the Quantitative Analysis report is recommended. If you use a data
file and an error is generated, then none of the compounds in that data file are
included in the dMRM method.
In this task, you:
•

Manually generate a report for a data file.

•

Remove all errors in the manually generated quantitation method.

Steps

Detailed Instructions

1 Print a report. Use a template that
creates a summary report for fastest
report creation.

a See “Task 1. Create a batch file from an
existing MRM data file” on page 23.
b Click File > Save.
c Click Home > Generate Report. The
Generate Report dialog box opens.
d Under Report method, click New. The
Report Method Edit program opens.
e Click Add Template. The Open dialog box
opens.
f Navigate to the folder
MassHunter\Report Templates\
Quant\PDF-Reporting.
g Select a simple report, such as
Gen_ResultsSummary.report.xml. Click
Open.
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Steps

Detailed Instructions
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Task 2. Print a report in the Quantitative Analysis program

Steps

Detailed Instructions

Comments

h In the Report Method Edit program, click
Results.
i Click Yes.

j

Click File > Save Method As. The Save As
dialog box opens.
k Navigate to the example data folder.
l For the File name, type
CheckoutMix_MRM_Report.
m Click Save.

n In the Report Method Edit program, click
Save and Exit.
o Click Generate reports now.
p Click OK.
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The report.results.xml file is in the
\MassHunter\Data\Checkout Mix
Example Data
\QuantReports\CheckoutMix_MRM
folder.
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Steps

Detailed Instructions
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Task 3. Create a dMRM method using Update dMRM
You can create a dMRM method from an MRM data file or a Quantitative Analysis
report. You use the Update DMRM Method dialog box. For Ultivo, this is Convert
DMRM.
Steps

Detailed Instructions

Comments

1 Open the MRM method
CheckoutMix_MRM.m you created
on page 10 and save it to a new name
with the format
iiiCheckoutMix_DMRM.m, where iii
are your initials.

a In the Data Acquisition program, click
Method > Open.
b Select the MRM method you created in
step 1 on page 10. Click OK.
c Click Method > Save As.
d Type the new method name with the
format iiiCheckoutMix_DMRM.m.

• The LC conditions must be the same
as those used to acquire the MRM
data files so that the retention times
will be the same.
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Steps

Detailed Instructions

Comments

2 Update the method to change from
an MRM method to a Dynamic MRM
method with the same compounds.

a Click the Acquisition tab in the QQQ tab in
the Method Editor window.
b For 6400 Series, right-click the Scan
segments table and click Update DMRM
Method. The MRM Update Options dialog
box opens. For Ultivo, click Convert to
dMRM. Then click Update Method. The
MRM Update Options dialog box opens.
c Select the folder containing the
report.results.xml file. The name of this
folder is shown in the Report dialog box in
the Quantitative Analysis program.
By default, this file is in a folder in the
QuantReports folder. The
QuantReports folder is in the same
folder as the Batch. By default, the
folder has the same name as the
Batch.
d Under Method Options, check Add new
compound/transition.
e For Peak abundance threshold, enter
50.
f For Cycle time, enter 500 ms.
g Under Retention time options, select
Update retention time and Update
retention time window.
h For RT window threshold, select 1. From
the drop-down list, select Minutes.
i For Scale factor, select 2.
j Under Trigger options, clear the Update
threshold check box.
k Mark the Update trigger window check
box.
l For Absolute value (mins), select 0.5.
m Review other parameters.
n Click OK.

• You can select either a data file that
was acquired with a Scan Type of
MRM or a Quant Report folder as the
input to this dialog box. Agilent
recommends to use the Quant Report.
• The Delta Retention Time is scaled to
the peak width found for that
compound. A scale factor of 2 creates
a retention time window that is 2 times
the peak width (baseline to baseline).
Choose a larger factor if you want to
acquire more data points for the
transition.
• A Delta Retention Time or Retention
Time Window of 1 minute is chosen
for this method. A large delta retention
time is recommended for early eluting
compounds, which tend to have a high
background. This ensures sufficient
baseline for the peak integration. The
automatic calculation which provides
a smaller delta retention time is
recommend for later eluters.
• The dwell times for MRM transitions
will depend on the number of
overlapping peaks and their respective
peak widths.
• The method is now updated with the
transitions, parameters, and retention
times in the Quantitative Analysis
report.

If you have isomers in the data file,
specify a report instead of a data
file for the source of the update, to
ensure that you identify the
isomers correctly.
Do not manually change the Scan
Type to Dynamic MRM. If you do,
the existing Scan segments table
is cleared.

MassHunter MRM/dMRM/tMRM Database Familiarization Guide

33

Creating a Dynamic MRM acquisition method
Task 3. Create a dMRM method using Update dMRM

Steps

Detailed Instructions

Comments

You can update the compounds in
the Scan segments table by using a
QQQ data file or a Quantitative
Analysis report folder.
If you select a QQQ data file and an
error is generated, manually create
the report and select the report
folder in this location instead of the
QQQ data file. See “Task 2. Print a
report in the Quantitative Analysis
program” on page 28. The folder
path of the quant report in the
image is for the provided example
report. Instead use the location of
the report you created in Task 2.
Note that all transitions must be
detected in each data file, or the
program will generate an error when
you update the method.
Note that the cycle time in the MRM
Update Options dialog box is
applied only the first time the
method is created using the Update
Method function. After that, the
cycle time must be manually typed
into the QQQ > Acquisition tab.
When you close the method viewer,
changes made to the cycle time in
the viewer are not entered into the
acquisition method.

34

MassHunter MRM/dMRM/tMRM Database Familiarization Guide

Creating a Dynamic MRM acquisition method
Task 3. Create a dMRM method using Update dMRM

Steps

Detailed Instructions

Comments

6400 Series

o Review the results of updating the MRM
method to a dMRM method and then
click Close.
p Verify that each row has a Compound
Name. A blank Compound Name is not
allowed.
q Click Method > Save.

Ultivo
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Task 4. Check dMRM acquisition method setup in
Dynamic MRM Viewer
The Dynamic MRM Viewer provides a powerful display to show you important
details of your method. The maximum and minimum Dwell times in milliseconds
are shown in the table.
•

A dwell time of 5 ms or more is recommended to acquire dMRM data for this
particular analysis. If cycle time and concurrent MRMs reduce the dwell time
below this value, the minimum cycle time and minimum dwell time on the
right will be highlighted.If the minimum dwell time is below the specification
of the instrument, a warning will be provided.

•

For some newer Agilent LC/TQ models, the dwell time can be as low as 0.5
ms. Lower dwell times allow for faster cycle times at the cost of data points
across a chromatographic peak and chromatographic peak reproducibility.

•

For good quantitative results, make sure you have 10 data points across the
chromatographic peak.

Steps

Detailed Instructions

1 Start the Dynamic MRM Viewer
dialog box. Note: If you have an Ultivo
system, the Dynamic MRM Viewer is
displayed automatically, so you can
skip this step.

• Right-click the Scan segments table and
click Edit DMRM Method.

2 Review each compound in the
Dynamic MRM Viewer dialog box.

a Click each compound in the table.
b Verify in the table that two transitions are
shown for each compound.
c Examine the graphic to review how many
concurrent MRMs are being acquired
with that compound.
d Adjust the cycle time so that all criteria for
Minimum Dwell Time, and for good
integration are met.
e Click Close.
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Comments

• To use the Agile integrator, 64 data
points are required in the retention
time window. Either increase the Delta
Ret Time for the transition(s) with less
than 64 points, or decrease the cycle
time. As a general rule, set the
retention time factor based on
reproducibility of the chromatography.
• When you change the cycle time in the
Dynamic MRM viewer, you
immediately see its effects on the
Minimum Dwell Time and Maximum
Dwell Time.
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Steps

Detailed Instructions

Comments

6400 Series
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Steps

Detailed Instructions

Comments

Ultivo after updating to
dMRM
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Task 4. Check dMRM acquisition method setup in Dynamic MRM Viewer

Steps

Detailed Instructions

Comments

3 Once a cycle time is determined for
good integration, set the Cycle Time
in the QQQ > Acquisition tab.

a Type the Cycle Time, if necessary.
b Save the method.
The default setting of 500 ms is
recommended for most analysis containing
more than 15 compounds.

• When you close the Dynamic MRM
Viewer, unless you have an Ultivo
system, changes made to the cycle
time in the Dynamic MRM Viewer are
not entered into the acquisition
method.

6400 Series
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Task 5. Acquire dMRM data and inspect in Qualitative
Analysis
After you acquire the dMRM data file, you examine the data file in the Qualitative
Analysis program to verify that the transitions were acquired.
Steps

Detailed Instructions

Comments

Do this step if you want to acquire data
with the Checkout Mix. Otherwise,
continue at step 2.
1 Acquire data.
• Set up a one-line worklist with the
method you just created.
• Name the data file
CheckoutMix_DMRM.d.
• Designate a directory path to hold
your data files and method.

a If necessary, click View > Worklist to
display the Worklist window.
b Click Worklist > Worklist Run Parameters.
Verify that the parameters are set
properly. In the Data File Settings tab,
under the File Naming section, type
CheckoutMix_DMRM. Click OK.
c Click Worklist > Add Multiple Samples.
d Select the DMRM method you created in
step 1 on page 32 as the method name.
e Click the Sample Position tab.
f Select the Autosampler, Well-plate or Vial
Tray.
g In the graphic, select a single position.
Click OK.
h In the Worklist window, mark the check
box to the left of the sample.
i Click the Start Worklist Run icon in the
main toolbar, the Run Worklist icon in the
Worklist toolbar or click Worklist > Run.

• The Worklist window is tabbed with
the Method Editor window by default.
Click the Worklist tab to show the
Worklist window.
• See also “To run the Checkout
Mix” on page 8.
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Steps

Detailed Instructions

Comments

2 Find compounds using the Find
Compound by MRM algorithm in the
Qualitative Analysis program.
• Open the data file
CheckoutMix_DMRM.d.

Start the Qualitative Analysis program. If it is
not running, double-click the Qualitative
Analysis 10.0 icon,

• You can also use the example dMRM
data file in the Checkout Mix Example
Data folder. If the data file is not on
your computer, install it from the
installation media.

.
a Click File > Open Data File.
The system displays the “Open Data
File” dialog box.
b Select CheckoutMix_DMRM.d, and click
Open.
c Click the Compounds View tab at the top
of the Qualitative Analysis user interface.
d If needed, click View > Method Editor.
The system displays the Method Editor
window.
e In the Method Automation section, click
Workflow, and ensure the Workflow is set
to Target/Suspect Screening and that
Compound Mining is set to Find by MRM.
f In the Method Editor window, in the
Target/Suspect Screening section, click
Find by MRM. Click the Group transitions
by compound name option.
g Click the Peak area option for Detect
most abundant peak by Peak area.

h Click Find > Find Compounds by MRM.
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Steps

Detailed Instructions

Comments

3 Review the results of the Find
Compounds by MRM algorithm.
• Make sure that the transitions are
found for each compound.
• These transitions become the
primary transitions if you create a
tMRM method.
• You cannot edit the retention times
of compounds which are identified.

a Click View > Compound List.
b Click or use the arrow keys to move
through the Compound Table to review
one compound a a time. See the figure
that follows.
c Verify that the transitions for each
compound were found.
Qualitative Analysis is the best program
to do a quick review of the MRM
compound information and to check the
chromatography of multiple data files.

• You can also print a Compound Report
to review results. You click File > Print
> Workflow Report. The Compound
Report sorts the compounds by
retention time.
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Creating a Triggered MRM Method
To create tMRM methods, trigger parameters and secondary transitions are
added to dMRM methods. tMRM provides further confirmation, especially for
those compounds that share the same primary transitions.
The creation of a tMRM method from a dMRM method is the last step in the
tMRM method creation workflow.
During method development, the trigger parameters Threshold, Trigger Entrance
Delay, Trigger Delay and Trigger Window are first created in the method for
standards in solvent. These trigger parameters need to be checked when
standards are diluted in a complex matrix.

Triggering parameters and their function
Trigger
Entrance

Use this parameter to shift the acquisition of secondary ions towards apex of
peak. When the signal for the designated primary MRM transitions cross the
triggering Threshold, the Trigger Entrance Delay postpones triggering for a
user-defined number of cycles, which moves the acquisition of secondary MRM
transitions closer to the apex of the peak.

Trigger Delay

Use this parameter to spread acquisition of secondary ion across the peak. Once
the triggering Threshold is met, the trigger delay defines the number of cycles to
skip between triggers, which spreads the acquisition of secondary MRM
transitions across a peak. This function can be combined with the Trigger
Entrance Delay function.

Trigger Window

Use this parameter to confine the activation of all triggering functions to a
user-defined window around the expected retention time for a particular peak.
This function increases triggering specificity based on the target compounds and
known retention times for a particular tMRM method.

Triggered MRM
Repeats

Use this parameter to define the number of secondary transition cycles that are
acquired. This parameter applies to the whole triggered MRM method, not to
individual compounds.
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Task 1. Create a tMRM method from a dMRM method
If you have a dMRM method, you can change it to a tMRM method.
Database Browser

Steps

Detailed Instructions

Comments

1 In the Data Acquisition program, you
open the dMRM method.
You can open the method that you
created in step 1 on page 32 or the
example method.

a Switch to the Data Acquisition program.
b Open the DMRM method that you created
in step 1 on page 32.

• Example CheckoutMix_DMRM.m
methods for the 6470B and Ultivo
instruments can be found in the
Checkout Mix Example Methods
folder and also on the installation
media.

2 Change the method to a tMRM
method and start to import the
secondary transitions from the
Database Browser.

a In the Method Editor window, click the
QQQ > Acquisition tab.
b For 6400 Series, mark the Triggered
check box under Triggered MRM. For
Ultivo, under Time Segments, change the
Scan type to tMRM.
c Manually mark the Triggers shown in the
“Primary and Secondary Transitions for
Triggered MRM” on page 66.
d Type 3 for Repeats.
e For 6400 Series systems, right-click the
Scan Segments table and click Import
from Database Browser. The Database
Browser opens. For Ultivo, click
Compound Browser in the left pane. The
Database Browser opens.

• For 6400 Series systems, the
triggering information is loaded from
the Database Browser even if the
Triggered check box is clear. This
includes the trigger Threshold values if
the Trigger MRM Threshold column
has a value.
• Later in this section, we replace the
values manually with the values
shown “Primary and Secondary
Transitions for Triggered MRM” on
page 66.

6400 Series
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Steps

Detailed Instructions

3 For 6400 Series, open the
Checkout_Mix_TriggeredMRM_10_6
400Series database. For Ultivo, open
the
CheckoutMix_TriggeredMRM_1.2_Ul
tivo database in the Database
Browser.

a In the Database Browser, click File > Open
Database.
b Select the appropriate database in the
folder
\MassHunter\Databases\Checkout Mix
Example Database.
c Click OK.
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Steps

Detailed Instructions

Comments

4 Select secondary transitions. The
CAS numbers are:
2032-59-9
1912-24-9
1563-66-2
333-41-5
60-51-5
35554-44-0
81334-34-1
121-75-5
139528-85-1
19937-59-8
2212-67-1
175013-18-0
148-79-8

a Click the Secondary transitions option
under Select Transitions.
b Click the Compound Name column
header to sort the compounds by
Compound Name.
c Mark the check boxes next to the
secondary transitions for each of the
compounds in the dMRM method. See
“Primary and Secondary Transitions for
Triggered MRM” on page 66.
d Review the transitions in the table. Clear
the check box next to any secondary
transition that you do not want to include.

• The Aminocarb compound has two
primary transitions and four secondary
transitions.
• You can also clear the Show All
Records check box. Then, you can
search for each compound in the
database by writing on separate lines
the full name or CAS number of each
compound in the Search Text list,
mark the Compound Name or CAS
check box, and then click Search Filter.
• To speed this step, you can copy in the
entire list of CAS numbers shown in
the first column of this table.
• Once you have the list of desired
compounds, click the Secondary
transitions button and then click
Select Transitions. All of the
secondary transitions for the
compounds in the table are marked.

Do not mark the two Primary transitions.
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Steps

Detailed Instructions

Comments

5 Import secondary transitions to the
Data Acquisition program. (If you are
using these steps to customize your
own method, remove negative MRM
transitions from any compound with
positive MRM transitions.)

a
b
c
d

• The compound Aminocarb has four
secondary transitions.
• Only the transitions that you marked
are added to the Import List.
• All transitions that have the same
Compound Name are part of the same
compound.

NOTE

Click the Add to Import List button.
Click the Import List tab.
Review the Import List table.
Select all negative MRM transitions for
any compounds with positive MRM
transition. Right-click the selection, and
then click Remove.
e Click the Import button.

• Qualifier and quantifier ions must have the same polarity, so one
compound cannot contain both negative and positive polarity
transitions. If you want to include both polarities for one
compound while you develop a method, you must rename the
compounds in the method to “compoundname_pos” and
“compoundname_neg”. When the best polarity and transitions
are found for a compound, remove from the method all other
transitions for the compound. Then remove “_pos” or “_neg”
from the remaining compound name.
• To ensure good signal/noise ratios for the secondary
transitions, the superfluous secondary transitions which are not
required for confirmation must be removed. Secondary
transitions required for confirmation should be as unique as
possible to a particular analysis or have intense ion peaks.
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Steps

Detailed Instructions

Comments

6 Review the secondary transitions in
the Data Acquisition program.

a In the Acquisition tab, sort the table by the
Compound Name.
b Review the primary and secondary
transitions for each compound.

• If a red box appears in the Scan
segments table, you click the Apply
button in the toolbar. If the red box
does not clear, the value is not valid.

7 Enter the Trigger Entrance, Trigger
Delay and Trigger Window values.

a Sort the table by the Trigger column.
b For each Trigger transition, type 1 for the
Trigger Entrance. You can type 1in the
first row, right-click and select Fill down.
c For each Trigger transition, type 2 for the
Trigger Delay.
d For each Trigger transition, type 0.5 for
the Trigger Window.

• See the QQQ Concepts guide or the
online Help for more information on
these values.

8 Update the Trigger Threshold.

a In the MRM Update Options dialog box,
select to update the Trigger Threshold
from the MassHunter QQQ data file or
Quant report folder.

• See “Task 3. Create a dMRM method
using Update dMRM” on page 33.
• You can also enter the Threshold
directly.
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Steps

Detailed Instructions

9 In the Data Acquisition program, Save
the method to a new method name,
iiiCheckoutMix_TMRM.m, where iii
are your initials.

a Click the Method > Save Method As
command.
b Type iiiCheckoutMix_TMRM.m.
c Click the Save button.

10 Review the method in the Dynamic
MRM Viewer dialog box.

a Right-click the Scan segments table and
click Edit DMRM Method. The Dynamic
MRM Viewer dialog box is opened. If you
have an Ultivo system, you can skip this
step because the Dynamic MRM Viewer
is displayed automatically.
b Switch between the Primaries only
button and the All transitions button if the
Dynamic MRM Statistics information is
not updating.
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• Inspect the Dynamic MRM Statistics in
the upper right corner. You can modify
the Cycle time and see how the
minimum and maximum Dwell Times
are changed.
• While newer Agilent instruments
enable a Dwell Time of 0.5 ms, a Dwell
Time of 5 ms per transition is
recommended for this particular
analysis.When you click All transitions,
Maximum Concurrent MRMs value
can change.
• If the minimum Dwell Time was lower
than 5 ms, then you can change the
Cycle time to a larger value to increase
the Dwell time.

49

Creating a Triggered MRM Method
Task 1. Create a tMRM method from a dMRM method

Steps

Detailed Instructions

Comments

The image to the left for the
6400 Series shows All
transitions. If all of the
secondary ions are acquired at
the same time, then the
Minimum Dwell time is 19.23
ms. However, in the image
below for the 6400 Series, the
Primaries only option is clicked.
The Minimum Dwell Time is
79.83 ms.
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Task 1. Create a tMRM method from a dMRM method

Steps

Detailed Instructions

Comments

11 Adjust the cycle time.

a See step 10 on page 50 for details.

•
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The cycle time can be optimized for
each analysis. The default cycle time is
500 ms. For methods that contain
more than 15 compounds, the cycle
time usually needs to be at least 500
ms. Use the Dynamic MRM Viewer to
see what the Minimum Dwell Time is
and increase the cycle time so that the
Minimum Dwell Time is at least 5.
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Task 2. Acquire tMRM data and inspect data in
Qualitative Analysis
After you acquire the tMRM data file, you examine the data file in the Qualitative
Analysis program to verify that all of the Primary and Secondary transitions were
acquired.
Steps

Detailed Instructions

Comments

Do this step if you want to acquire data
with the Checkout Mix. Otherwise,
continue at step 2.
1 Acquire data.
• Set up a one-line worklist with the
method you just created.
• Name the data file
CheckoutMix_TMRM.d.
• Designate a directory path to hold
your data files and method.

a If necessary, click View > Worklist to
display the Worklist window.
b Click Worklist > Worklist Run
Parameters. Verify that the parameters
are set properly. In the Data File Settings
tab, under the File Naming section, type
CheckoutMix_tMRM. Click OK.
c Click Worklist > Add Multiple Samples.
d Select the tMRM method you just created
in the previous task as the method name.
e Click the Sample Position tab.
f Select the Autosampler, Well-plate or Vial
Tray.
g In the graphic, select a single position.
Click OK.
h In the Worklist window, mark the check
box to the left of the sample.
i Click the Start Worklist Run icon in the
main toolbar, the Run Worklist icon in the
Worklist toolbar or click Worklist > Run.

• The Worklist window is tabbed with
the Method Editor window by default.
Click the Worklist tab to show the
Worklist window.
• This step is optional because you can
perform the next step with an example
data file that comes with the program.
If you prefer, you can create your own
data file as described in this step.
• See also “To run the Checkout
Mix” on page 8.

52

MassHunter MRM/dMRM/tMRM Database Familiarization Guide

Creating a Triggered MRM Method
Task 2. Acquire tMRM data and inspect data in Qualitative Analysis

Steps

Detailed Instructions

Comments

2 Find compounds using the Find
Compound by MRM algorithm.
• Open the data file
CheckoutMix_TMRM.d.

a Start the Qualitative Analysis 10.0
program.
b Click File > Open Data File.
The system displays the “Open Data
File” dialog box.
c Click the Compounds View tab at the top
of the Qualitative Analysis screen.
d Select the tMRM method you created in
step 9 on page 49, and click Open.
e Click the Compounds View tab at the top
of the Qualitative Analysis screen.
f If needed, click View > Method Editor.
The system displays the Method Editor
window.
g In the Method Automation section, click
Workflow, and ensure the Workflow is set
to Target/Suspect Screening and that
Compound Mining is set to Find by MRM.
h In the Method Editor window, in the
Target/Suspect Screening section, click
Find by MRM. Click the Group transitions
by compound name option.
i Click the Peak area option for Detect
most abundant peak by.

• The peaks in the TIC have a jagged
appearance due to the triggering. This
is the expected appearance. When the
secondary transitions are acquired, the
abundance in the TIC is increased
immediately.
• You can also use the example tMRM
data file in the Checkout Mix Example
Data folder.If this file is not on your
computer, install it from the installation
media.

j

Click Find > Find Compounds by MRM.
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Steps

Detailed Instructions

Comments

3 Review the results of the Find
Compounds by MRM algorithm.
• Make sure that the primary ions are
found for each compound.
In the example data and example
database, the compound
Malathion does not have any
secondary transitions.

a Close the Compound MS Spectrum
Results window.
b In the Compound Chromatogram Results
window, click the Overlaid mode button
and the Show Legend in Overlaid mode
button.
c Click View > Compound Fragment
Spectrum Results.
d In the Compound Fragment Spectrum
Results window, click the Spectrum Peak
List button.
e Review each compound. Verify that the
primaries and secondaries for each
compound were found.

• You can also print a Compound Report
to review results. You click File > Print
> Workflow Report. The Compound
Report sorts the compounds by
retention time.
• If you are using the Navigator View,
then in the Data Navigator window, the
primary transitions are labeled MRM
and the secondary transitions are
labeled tMRM.
• If you are using the Compound Details
View, then in the legend in the
Compound Chromatogram Results
window, the primary transitions are
labeled MRM, and the secondary
transitions are labeled tMRM.
• The Retention Times of the isomers
will not be resolved if they have unique
transitions until “Task 3. Create a
Reference Library in the Quantitative
Analysis program” on page 57.

f Select Cpd1:Aminocarb. You click this
compound in the Compound List.
g In the Compound Fragment Spectrum
Results window, verify that these
transition are all found:
• 209.1 -> 67.2 (Secondary)
• 209.1 -> 77.2 (Secondary)
• 209.1 -> 94.2 (Secondary)
• 209.1 -> 122.1 (Secondary)
• 209.1 -> 137.2 (Primary)
• 209.1 -> 155.2 (Primary)

• In the Compound Chromatogram
Results window, you can see lines
which indicate the abundances for
each Secondary transition.

h Continue checking each compound to
verify that the Primary and Secondary
transitions were acquired. See “Primary
and Secondary Transitions for Triggered
MRM” on page 66 for a list of the
transitions to verify.

• In the Compound Fragment Spectrum
Results table, you can check the
abundance for each Primary and
Secondary.
• If you are using the Navigator View,
then in the Chromatogram Results
window, you can click the Walk
Chromatogram tool to review each of
the spectra across a peak. You can
determine when the Secondaries are
acquired.
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Steps

Detailed Instructions

Comments

The dark lines show when the
secondary transitions are
acquired. The positions of these
dark lines are dependent upon
the Trigger Entrance, Trigger
Delay, Trigger Repeat number,
and Trigger Window that you set
The dark lines
show
when the
secondary
in the
acquisition
method.
You transitions are
change
theseof
values
optimize
acquired. The
positions
thesetodark
lines are dependent
the time
at whichTrigger
the secondary
upon the Trigger
Entrance,
Delay, Trigger Repeat
transitions are acquired.

number, and Trigger Window that you set in the
acquisition method. You change these values to optimize
the time at which the secondary transitions are acquired.
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Task 3. Create a Reference Library in the Quantitative
Analysis program

Steps

Detailed Instructions

1 Start the Quantitative Analysis
program.

a Click the QQQ Quantitative Analysis
(Quant My Way) icon.
(

).

2 Set up a batch and add the TMRM
data file.
• Add the data file
CheckoutMix_TMRM.d.

a Click New Batch.
b Navigate to the location of the TMRM
data file.
c Type CheckoutMix_TMRM for the
Batch file name.
d Click Create Batch. The Add Sample
window opens.
e If the data that you want to include in this
batch are in a different folder, click
Browse to Copy Samples to find your
files.
f Select the CheckoutMix_TMRM.d data
file and click OK.
g Check that Flat Table (shown in red in the
next figure) is selected. Then select Cal as
the Type.
h Type 1 for the Level.

3 Set up the TMRM method.

a Click Method > New > New Method from
Acquired MRM Data.
b Select the CheckoutMix_TMRM.d data
file.
c Click Open.
d Right-click the Method Table window and
click Collapse All.
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Comments

• If you added more than one sample,
then you select one of the calibration
data files to create the method.
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Task 3. Create a Reference Library in the Quantitative Analysis program

Steps

Detailed Instructions

Comments

4 Set the Concentration Setup.
• Add calibration level 1 with a
concentration of 100.

a Select Concentration Setup in the
Method Setup Tasks section in the
Method Tasks pane.
b Select the first compound in the table.
c Right-click the compound row and click
New Calibration Level from the shortcut
menu.
d In the Level column, type 1. In the Conc.
column, type 100.
e Right-click in the Level box and click Copy
Calibration Levels To.
f Click Select All. Click OK.

• Refer to the online Help in the
Quantitative Analysis program for
additional help on these tasks.
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Task 3. Create a Reference Library in the Quantitative Analysis program

Steps

Detailed Instructions

Comments

5 Change the calibration curve.
• Force the origin to be included.

a Select Calibration Curve Setup in the
Method Setup Tasks section in the
Method Tasks pane.
b Set the CF Origin to Force for the first
compound.
c Right-click this value and click Fill Down.

• We only have one data file so we need
to include the origin.
• The Fill Down command copies the
value of the current cell to all of the
other rows in the table.

s
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Steps

Detailed Instructions

Comments

6 Resolve the RTs. The RT elution order
is:
• Aminocarb
• Imazapyr
• Thiabendazole
• Dimethoate
• Metoxuron
• Imazalil (Enilconazole)
• Carbofuran
• Atrazine
• Metosulam
• Metazachlor
• Molinate
• Malathion
• Diazinon (Dimpylate)
• Pyraclostrobin

a Select Retention Time Setup in the
Method Setup Tasks section.
b Verify the retention time order of the
compounds is the same as shown in the
figure below. Resolve any retention time
issues for the compounds.

Depending on the delay volume, the
compounds Pyraclostrobin and Diazinon
can co-elute, separate slightly, or reverse
elution order.
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Steps

Detailed Instructions

7 Review qualifier ratios.

c Select Qualifier Setup in the Method
Setup Tasks section.
d Right-click the Method Table and click
Expand All.
e Click the Show/Hide Qualifiers button in
the toolbar in the Compound Information
window.
f Click on each compound and verify that
the Rel. Resp. for each Qualifier matches
the value shown in the Compound
Information window in the spectrum
pane.
g Click Method > Validate and fix any errors.

8 Set up the Reference Library.

a Click Method > Library > Setup
Reference Library.
b Click Obtain reference spectra from
sample.
c Verify that Create reference library at is
set to the folder you wish to use.
d Click OK.
e Click OK in the “Reference library was
created” message.
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Comments

• Refer to the online Help in the
Quantitative Analysis program for
information on doing library searches
using the reference library. You can
also watch the advanced video on
“Batch-at-a-Glance - TMRM Library
Reference Spectra”.
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Task 3. Create a Reference Library in the Quantitative Analysis program

Steps

Detailed Instructions

Comments

f Select Globals Setup in the Method Setup
Tasks section in the Method Tasks pane.
g Verify that the Reference Library is set to
the Reference Library you just created.

9 Save the method and set additional
batch processing to analyze.

a Click Method > Save As.
b Type Quant_Checkout_TMRM
in the File name.
c Click Save.
d Click Method > Exit.
e Verify that Additional batch processing
after applying the method is set to
Analyze.
f Click Yes to apply the method to the
batch.
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Task 3. Create a Reference Library in the Quantitative Analysis program

Steps

Detailed Instructions

10 Review the results, and save the
batch.

a Inspect the results.
b If the Compound Information window is
not open, click View > Panes >
Compound Information.
c Click the Show/Hide Spectrum button.
d Click File > Save Batch.

Comments

The LibMatchScore is 100 because
you are comparing against the
same spectrum.
The matching algorithm applies
penalties when less than five peaks
are present in the spectrum:
75% (1 peak)
88% (2 peaks)
94% (3 peaks)
97% (4 peaks)
11 Inspect the Library Match Score.
Review the batch to resolve errors or
messages that are indicated in the
Batch Table.

• Check library match scores
• Check qualifier ratios.
• Resolve errors and messages
NOTE: The sample data included for this
exercise does not contain isomers. But if
your sample does, you would resolve
isomers at this time.
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If an error is reported for a compound
qualifier ratio:
a Click Method > Update > Update
Qualifier Ratios.
b Select the compounds for update and
click OK.
c Click Method > Exit.
d Click Yes to apply the method to the
batch.
e Check qualifier ratios.
f Resolve errors and messages.
g Click File > Save Batch.
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Checkout Mix Content
The content of the Checkout Mix is listed here. In addition to standard MRM
parameters, the retention time and retention window settings are listed for each
compound. This allows longer dwell time, better signal stability, and higher data
quality compared to traditional MRM method.
Table 1. Checkout Mix (p/n 5190-0469) Basic Compounds
#

Chemical Name/CAS #

Concentration /
Units

Tolerance
(+/-)

Formula

Mass

1

Aminocarb/2032-59-9

100.2 µg/mL

0.5 µg/mL

C11H16N2O2

208.1211777698

2

Atrazine/1912-24-9

100.4 µg/mL

0.5 µg/mL

C8H14ClN5

215.0937731936

3

Carbofuran/1563-66-2

100.2 µg/mL

0.5 µg/mL

C12H15NO3

221.1051933528

4

Diazinon (Dimpylate)/333-41-5

100.4 µg/mL

0.5 µg/mL

C12H21N2O3PS

304.1010497716

5

Dimethoate/60-51-5

100.2 µg/mL

0.5 µg/mL

C5H12NO3PS2

228.9996212071

6

Imazalil (Enilconazole)/35554-44-0

100.4 µg/mL

0.5 µg/mL

C14H14Cl2N2O

296.0483185037

7

Imazapyr/81334-34-1

100.2 µg/mL

0.5 µg/mL

C13H15N3O3

261.1113413676

8

Malathion/121-75-5

100.4 µg/mL

0.5 µg/mL

C10H19O6PS2

330.0360662899

9

Metazachlor/67129-08-2

100.2 µg/mL

0.5 µg/mL

C14H16ClN3O

277.0981898649

10

Metosulam/139528-85-1

100.4 µg/mL

0.5 µg/mL

C14H13Cl2N5O4S

417.0065300909

11

Metoxuron/19937-59-8

100.2 µg/mL

0.5 µg/mL

C10H13ClN2O2

228.0665553841

12

Molinate/2212-67-1

100.4 µg/mL

0.5 µg/mL

C9H17NOS

187.103084902

13

Pyraclostrobin/175013-18-0

100.2 µg/mL

0.5 µg/mL

C19H18ClN3O4

387.0985837956

14

Thiabendazole/148-79-8

100.4 µg/mL

0.5 µg/mL

C10H7N3S

201.0360679755

Acetonitrile

Solvent

C2H3N

41.0265
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Table 2. Checkout Mix (p/n 5190-0469) Acidic Compounds
#

Chemical Name/CAS #

Concentration /
Units

Tolerance
(+/-)

Formula

Mass

1

Acifluorfen/50594-66-6

100.2 µg/mL

0.5 µg/mL

C14H7ClF3NO5

360.9964846522

2

2,4,5-T/93-76-5

100.4 µg/mL

0.5 µg/mL

C8H5Cl3O3

253.9304271564

3

Bentazone/25057-89-0

100.2 µg/mL

0.5 µg/mL

C10H12N2O3S

240.0568629945

4

Dinoseb (Subitex)/88-85-7

100.4 µg/mL

0.5 µg/mL

C10H12N2O5

240.0746215091

5

2,4,5-TP (Silvex) (Fenoprop)/93-72-1

100.2 µg/mL

0.5 µg/mL

C9H7Cl3O3

267.9460772202

6

Hexaflumuron/86479-06-3

100.4 µg/mL

0.5 µg/mL

C16H8Cl2F6N2O3

459.9816167569

Acetonitrile

Solvent

C2H3N

41.0265

Note that Familiarization exercises use the positive test mix only (Basic
Compounds). The negative checkout mix (Acid Compounds) is provided for your
convenience only.
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Primary and Secondary Transitions for Triggered MRM
The Primary and Secondary transitions for the Checkout Mix analytes in positive
mode and their chromatographic-dependent settings are listed here. These
values can differ from the values in the database. Retention times can also vary,
depending on the LC model and system configuration.
If the transitions in the example method do not match those in the database, use
the transitions in the database.
Table 3. Primary and secondary positive transitions for Checkout Mix analytes
Compound Name

Primary?

Trigger

Prec
Ion

MS1
Res

Prod
Ion

MS2
Res

Ret Time
(min)

Delta RT
(min)

CE

Aminocarb

Yes

Yes

209.1

Unit

152.2

Unit

2.01

0.88

12

Aminocarb

Yes

209.1

Unit

137.2

Unit

2.01

0.88

24

Aminocarb

209.1

Unit

122.1

Unit

44

Aminocarb

209.1

Unit

94.2

Unit

56

Aminocarb

209.1

Unit

77.2

Unit

60

Aminocarb

209.1

Unit

67.2

Unit

60

216.1

Unit

174.1

Unit

6.1

0.83

16

216.1

Unit

68

Unit

6.1

0.83

40

Atrazine

216.1

Unit

145.9

Unit

20

Atrazine

216.1

Unit

132

Unit

20

Atrazine

216.1

Unit

104

Unit

28

Atrazine

216.1

Unit

79

Unit

24

Atrazine

216.1

Unit

62.1

Unit

56

Atrazine

216.1

Unit

43.1

Unit

48

222.1

Unit

165.1

Unit

6.83

0.68

20

222.1

Unit

123.1

Unit

6.83

0.68

30

Carbofuran

222.1

Unit

207

Unit

12

Carbofuran

222.1

Unit

166

Unit

4

Carbofuran

222.1

Unit

137

Unit

16

Carbofuran

222.1

Unit

124

Unit

20

Atrazine

Yes

Atrazine

Yes

Carbofuran

Yes

Carbofuran

Yes

Yes

Yes
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Table 3. Primary and secondary positive transitions for Checkout Mix analytes
Compound Name

Primary?

Prec
Ion

MS1
Res

Prod
Ion

MS2
Res

Carbofuran

222.1

Unit

78

Unit

50

Carbofuran

222.1

Unit

55.2

Unit

24

305.1

Unit

169.1

Unit

10.4

1.04

32

305.1

Unit

97

Unit

10.4

1.04

40

Diazinon (Dimpylate)

305.1

Unit

277.1

Unit

10

Diazinon (Dimpylate)

305.1

Unit

249

Unit

20

Diazinon (Dimpylate)

305.1

Unit

231

Unit

20

Diazinon (Dimpylate)

305.1

Unit

100

Unit

40

Diazinon (Dimpylate)

305.1

Unit

93

Unit

40

Diazinon (Dimpylate)

305.1

Unit

84

Unit

40

Diazinon (Dimpylate)

305.1

Unit

66

Unit

40

Diazinon (Dimpylate)

Yes

Diazinon (Dimpylate)

Yes

Trigger

Yes

Ret Time
(min)

Delta RT
(min)

CE

Dimethoate

Yes

230

Unit

198.8

Unit

4.95

0.6

0

Dimethoate

Yes

230

Unit

125

Unit

4.95

0.6

16

Dimethoate

230

Unit

170.9

Unit

8

Dimethoate

230

Unit

156.9

Unit

16

Dimethoate

230

Unit

88

Unit

8

Dimethoate

230

Unit

79

Unit

32

297.1

Unit

201

Unit

6.23

0.99

15

297.1

Unit

159

Unit

6.23

0.99

20

Imazalil (Enilconazole)

297.1

Unit

133

Unit

12

Imazalil (Enilconazole)

297.1

Unit

105.1

Unit

36

Imazalil (Enilconazole)

297.1

Unit

93.1

Unit

20

Imazalil (Enilconazole)

297.1

Unit

77.1

Unit

60

Imazalil (Enilconazole)

297.1

Unit

69

Unit

60

Imazalil (Enilconazole)

297.1

Unit

41

Unit

36

262.1

Unit

217.1

Unit

3.83

0.63

20

262.1

Unit

69.1

Unit

3.83

0.63

40

262.1

Unit

220.1

Unit

Imazalil (Enilconazole)

Yes

Imazalil (Enilconazole)

Yes

Imazapyr

Yes

Imazapyr

Yes

Imazapyr

66

Yes

Yes
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Table 3. Primary and secondary positive transitions for Checkout Mix analytes
Compound Name

Primary?

Prec
Ion

MS1
Res

Prod
Ion

MS2
Res

Imazapyr

262.1

Unit

202.1

Unit

20

Imazapyr

262.1

Unit

149

Unit

20

Imazapyr

262.1

Unit

131

Unit

40

Imazapyr

262.1

Unit

86.1

Unit

20

331

Unit

126.9

Unit

9.37

0.94

5

331

Unit

99

Unit

9.37

0.94

10

278.1

Unit

210.1

Unit

7.83

0.86

4

278.1

Unit

134.2

Unit

7.83

0.86

15

Metazachlor

278.1

Unit

105.1

Unit

44

Metazachlor

278.1

Unit

79.1

Unit

60

418

Unit

175

Unit

7.36

0.79

32

418

Unit

140

Unit

7.36

0.79

60

Metosulam

418

Unit

354.2

Unit

20

Metosulam

418

Unit

238.2

Unit

16

Metosulam

418

Unit

190

Unit

20

Metosulam

418

Unit

77.2

Unit

60

229

Unit

72.1

Unit

5.86

0.63

16

229

Unit

46.1

Unit

5.86

0.63

12

Metoxuron

229

Unit

165.3

Unit

4

Metoxuron

229

Unit

156.1

Unit

24

Metoxuron

229

Unit

109

Unit

12

Metoxuron

229

Unit

80

Unit

44

Metoxuron

229

Unit

55.9

Unit

60

188

Unit

126.1

Unit

8.81

0.88

25

188

Unit

83.2

Unit

8.81

0.88

16

Molinate

188

Unit

98

Unit

12

Molinate

188

Unit

95.5

Unit

28

Molinate

188

Unit

81

Unit

20

Malathion

Yes

Malathion

Yes

Metazachlor

Yes

Metazachlor

Yes

Metosulam

Yes

Metosulam

Yes

Metoxuron

Yes

Metoxuron

Yes

Molinate

Yes

Molinate

Yes

Trigger

Yes

Yes

Yes

Yes

Yes
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Reference
Primary and Secondary Transitions for Triggered MRM

Table 3. Primary and secondary positive transitions for Checkout Mix analytes
Compound Name

Primary?

Prec
Ion

MS1
Res

Prod
Ion

MS2
Res

Molinate

188

Unit

70

Unit

16

Molinate

188

Unit

55.1

Unit

19

388.1

Unit

193.8

Unit

10.4

1.04

8

388.1

Unit

163.1

Unit

10.4

1.04

20

Pyraclostrobin

388.1

Unit

218.6

Unit

32

Pyraclostrobin

388.1

Unit

196.2

Unit

4

Pyraclostrobin

388.1

Unit

164.1

Unit

12

Pyraclostrobin

388.1

Unit

104.1

Unit

60

Pyraclostrobin

388.1

Unit

91.1

Unit

60

202

Unit

175

Unit

4.1

0.66

24

202

Unit

131

Unit

4.1

0.66

36

Thiabendazole

202

Unit

143.1

Unit

40

Thiabendazole

202

Unit

104.1

Unit

44

Thiabendazole

202

Unit

92.1

Unit

36

Thiabendazole

202

Unit

77

Unit

60

Thiabendazole

202

Unit

65

Unit

52

Thiabendazole

202

Unit

51

Unit

60

Pyraclostrobin

Yes

Pyraclostrobin

Yes

Thiabendazole

Yes

Thiabendazole

Yes
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Trigger

Yes

Yes

Ret Time
(min)

Delta RT
(min)

CE
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In This Guide
This Familiarization Guide describes how to
use your MassHunter MRM/dMRM/tMRM
Database.
This information is subject to change without
notice. Agilent Technologies shall not be
liable for errors contained herein or for
incidental or consequential damages with the
furnishing, performance or use of this
material. Agilent specifically disclaims any
warranties for any implied warranties of
merchantability or fitness for a particular
purpose.
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