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To help you better track the full breadth of G Suite launches, including those that aren’t announced on the G
Suite Updates blog, check out the What’s new in G Suite page in the Help Center.
We’d really appreciate y our thoughts on how we can make this resource work best for you.
- The G Suite Team, January 2, 2018

Featured launch: Pivot to the cloud with Google
Sheets
Intelligent features in Google Sheets help businesses uncover insights
Announced December 6th, 2017                                    
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What’s new: When it comes to data in spreadsheets, deciphering meaningful insights can be a challenge
whether you’re a spreadsheet guru or data analytics pro. But thanks to advances in the cloud and artificial
intelligence, you can instantly uncover insights and empower everyone in your organization—not just those
with technical or analytics backgrounds—to make more informed decisions.
We launched " Explore" in Sheets to help you decipher your data easily using the power of machine
intelligence, and since then we’ve added even more ways for you to intelligently v isualize and share your
company data. With this launch, we’ve added new features in Google Sheets to help businesses make better
use of their data, from pivot tables and formula suggestions powered by machine intelligence, to even more
flexible ways to help you analyze your data.
Easier pivot tables, faster insights
Many teams rely on pivot tables to summarize massive data sets and find useful patterns, but creating them
manually can be tricky. Now, if you have data organized in a spreadsheet, Sheets can intelligently suggest a
pivot table for you.*
In the Explore panel, you can also ask questions of your data using everyday language (via natural language
processing) and have the answer returned as a pivot table. For example, type “what is the sum of revenue by
salesperson?” or “how much revenue does each product category generate?” and Sheets can help you find
the right pivot table analysis.**

In addition, if you want to create a pivot table from scratch, Sheets can suggest a number of relevant tables in
the pivot table editor to help you summarize your data faster.
*You can view pivot tables on all platforms, but you can only create and edit them on the web.
**The “Answers” feature in Sheets is only available in English at this time.
Suggested formulas, quicker answers
We often use basic spreadsheet formulas like =SUM or =AVERAGE for data analysis, but it takes time to make
sure all inputs are written correctly. Soon, you may notice suggestions pop up when you type “=” in a cell.
Using machine intelligence, Sheets provides full formula suggestions to you based on contextual clues from
your spreadsheet data. We designed this to help teams save time and get answers more intuitively.
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Even more Sheets features
We’ve also added more features to make Sheets even better for data analysis:
●
●

●

●

Check out a refreshed UI for pivot tables in Sheets, and new, c
 ustomizable headings for rows and
columns.
View your data differently with new pivot table features. When you create a pivot table, you can “s
 how
values as a % of totals” to see summarized values as a fraction of grand totals. Once you have a table,
you can right-click on a cell to “v iew details” or even c
 ombine pivot table groups to aggregate data the
way you need it. We’ve also added new format options, like repeated row labels, to give you more
fine-tuned control of how to present your summarized data.
Create and edit waterfall charts. Waterfall charts are good for visualizing sequential changes in data,
like if you want to see the incremental breakdown of last year’s revenue month-by-month. Select Insert
> Chart > Chart type picker and then choose “waterfall.”
Quickly import or paste fixed-width formatted data files. Sheets will a
 utomatically split up the data
into columns for you without needing a delimiter such as commas between data.

These new Sheets features are available now to G Suite customers on the Rapid release track, and will come
to the Scheduled release track on January 24, 2018.
To learn more about how G Suite can help your business uncover valuable insights and speed up efficiencies,
visit the G Suite website. Or c
 heck out these tips to help get started with Sheets.
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Simple to use
Embed HTML and JavaScript in the new Google Sites
Announced on December 5th, 2017
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What’s new: We r ecently made it possible to embed webpages as iframes in the new Google Sites. With this
launch, we’re giving you one more tool to customize your sites—you can now embed HTML and JavaScript
code directly into your sites.

To get started, select E
 mbed from the Insert menu and choose E
 mbed Code.
For more details, visit the Help Center.

Improving the menus and toolbars in Google Docs and Slides
Announced on December 13th, 2017
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What’s new: We’ve made some changes to the menus and toolbars in Google Docs and Slides on the web.
These changes will make it easier to find certain items and increase consistency across Docs and Slides.
Among other things, you’ll notice the following:
●
●
●
●

In Docs and Slides, “Lists” in the Format menu has been renamed “Bullets and numbering.”
In Docs and Slides, “Show spelling suggestions” has been renamed “Spelling” and moved from the
View menu to the Tools menu.
In Docs, “Document outline” has been renamed “Show document outline” and moved from the Tools
menu to the View menu.
In Slides, “Import slides” has been removed from the Insert menu.

See below for some examples of the revamped toolbars and menus.
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Business ready
Two changes to navigation in Admin console reports
Announced on December 4th, 2017
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What’s new: We’ve made two changes in the Admin console to improve the visibility of reports for specific G
Suite apps.
First, we’re renaming “Aggregate reports” to “Apps.”
Second, we’re moving all of the app-specific reports previously nested under Reports > Aggregate reports to
the left-side navigation. These will appear beneath an expandable arrow and be organized in three
subsections under Reports: “Apps,” “Devices,” and “Users.” All of the previous user-level reports will now be
nested under the “Users” subsection of reports. This change will allow you to jump right into these reports
from the main reports page in the Admin console and bring a clear categorization to individual reports.
Both of these changes can be found by navigating to Reports > Apps in the Admin console.
Old reports navigation:
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New reports navigation:

Check out the H
 elp Center for more information on usage and security reports.

Twenty third-party apps added to the G Suite pre-integrated SAML apps catalog
Announced on December 4th and 14th, 2017
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What’s new: With S
 ingle-Sign-On (SSO), users can access all of their enterprise cloud
applications—including the Admin console for admins—after signing in just one time.
Google supports the two most popular enterprise SSO standards, OpenID Connect and
SAML, and there are more than 800 applications with pre-integrated SSO support in our
third-party apps catalog already.
We’ve now added SAML integration for 9 additional applications: Dashlane, Docebo, Front, InVision, IT Glue,
Pivotal Tracker, Sumo Logic, SurveyMonkey, Zoom, &frankly, Bonusly, HelloSign, Salsify, Sequr, Small
Improvements, SpaceIQ, StatusHub, Symantec Web Security Service (WSS), ThousandEyes, and PurelyHR.
You can find our full list of pre-integrated applications, as well as instructions for installing them, in the Help
Center.
Note that apart from the pre-integrated SAML applications, G Suite also supports installing “Custom SAML
Applications,” which means that admins can install any third-party application that supports SAML. The
advantage of a pre-integrated app is that the installation is much easier. You can learn more about installing
Custom SAML Applications in this Help Center article.

Introducing release notes for Drive File Stream and Backup and Sync
Announced on December 12th, 2017
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What’s new: Earlier this year, we launched Drive File Stream and Backup and Sync to help users
in your organization more easily access files on their desktop computers. Many of you asked
for a way to keep track of the changes to those two products. In response to your feedback,
we’re now publishing regular release notes for both Drive File Stream and Backup and Sync on
the Help Center. These release notes should help you stay on top of the additions and
improvements made to each new version of the two products. We’ll continue to announce major changes on
the G
  Suite Updates Blog as well.
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New Google+ community metrics for G Suite admins and community
moderators
Announced on December 12th, 2017                           
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What’s new: Earlier this year, we announced additions to Google+ metrics to better understand user activity
and c
 ommunity-level metrics. We’re continuing this effort to manage Google+ communities by introducing
Google+ community metrics, surfaced in two places: the Admin console and in the Google+ community
dashboard.
Metrics for community owners and moderators
First, community owners and moderators can now see new membership and engagement statistics about
their community using the new "Insights" tab. If they’d like more information on a particular metric, mousing
over it will provide additional context to help with interpreting the data.

To access these insights, an owner or moderator can click on the “Manage” button (previously the “Moderate”
button) and select the “Insights” tab.
Please note, this dashboard will only be available to owners and moderators of Google+ communities.
For more information on moderating a Google+ community, please visit the Help Center.
Communities Report for admins
For G Suite administrators, we've also added the ability to see all communities owned by members of your
organization, sortable by metrics such as total members, active members, number of posts recently made,
and more. In this report, which can be found in the Admin console by going to Reports > Apps > Google+ >
Communities report, you’ll also be able to see the community’s “Visibility,” indicating whether or not it’s
restricted to your domain.
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You can choose to view either the last seven or 30 days worth of data.
As with our previous reporting additions, these metrics are available in both the Admin console and Reports
API.
Check out the H
 elp Center for more information on Google+ Community Metrics.

New categories and languages for templates in Google Docs, Sheets, and
Slides
Announced on December 12th, 2017                           
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What’s new: We know how valuable templates can be to a company—they save employees’ precious time,
ensure that their work product looks professional, and increase brand consistency across their materials.
That’s why we’ve spent the last several months working with partner experts to develop templates in four new
categories:
1. Project Management in Sheets, in partnership with S
 martsheet
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2. Sales in Docs, in partnership with P
 andaDoc
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3. Human Resources (HR) in Docs, in partnership with Zenefits

4. Freelancer Engagement in Docs, in partnership with Upwork
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At the moment, these templates are only available in English and on the web.
While the new templates above are English only, our e
 xisting templates are now available in several additional
languages, including Hindi (hi), German (de), Indonesian (in), Japanese (ja), Dutch (nl), and Chinese (zh-CN).
These localized templates will be available in Docs, Sheets, and Slides on the web.
Check out the H
 elp Center to learn how to create a file from a template.
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Protect corporate data on compromised iOS devices
Announced on December 13th, 2017
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What’s new: Google Mobile Management allows G Suite admins to control access to company data on
managed devices directly from the Admin console. With this launch, we’re giving admins increased power to
protect their organizations’ data by preventing their users from syncing corporate data on jailbroken iOS
devices.
Admins can enable this feature in the Admin console under Device Management > Advanced Settings >
Security. Note that this feature is off by default and requires an organization to have Advanced Mobile
Management for iOS enabled in order to turn on.

For this setting to work, users need to have the Google Device Policy app installed. Once the feature is turned
on, users who don’t have the Device Policy app on their device will be prompted to install it. Once installed, the
app will check if the device is jailbroken regularly, and notify the user if they pass or fail that check.

This setting should help G Suite admins and end users keep their organization’s data secure.
For more details, visit the Help Center.
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Protecting corporate data on non-compliant managed Android devices
Announced on December 13th, 2017                           
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What’s new: The Google Apps Device Policy app enforces your organization’s security policies on employees’
managed Android devices, protecting them and making them safer. If a security policy is violated, it’s
especially important to ensure that corporate data isn’t accessible on that device until it’s once again
compliant.

With that in mind, the Device Policy app will now disable access to non-critical apps* on any work profile or
company-owned Android device that it determines is non-compliant. Users will see a notification informing
them that their device violated a security policy and some apps may be disabled. Those apps will be
re-enabled when their device complies with all of the organization’s security policies.
*Non-critical apps are any apps that aren’t required for a device to function. For example, Dialer is a critical app,
but Gmail is a non-critical app.
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More Information
● Help Center: Protect corporate data on mobile devices
● Help Center: Mobile audit log
● Help Center: Automate mobile management tasks with rules
● Help Center: Use the Google Apps Device Policy app on an Android device
● Help Center: Assist users of managed Android devices

Update Google Calendar resources using the Calendar Resource APIs
Announced on December 15th, 2017
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What’s new: We recently introduced the new Google Calendar experience on the web,
including the ability to add more structured data about your buildings and resources. We’ve
now made it easier to add and edit that information with updates to the existing Calendar
Resources API, as well as adding two new APIs: Buildings and Features.
G Suite admins can also use these APIs to keep resource and building information in Google Calendar up to
date and in sync with other systems used for facility management.
More Information
● Help Center: Create buildings, features, and resources
● The Keyword: Time for a refresh: meet the new Google Calendar for web
● G Suite Updates: Introducing the new Calendar Resource API
● G Suite Admin SDK > Directory API: Resources.calendars
● G Suite Admin SDK > Directory API: Resources.features
● G Suite Admin SDK > Directory API: Resources.buildings

Easily turn apps on or off in the Admin console
Announced on December 15th, 2017
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What’s new: Controlling the settings for your domain, and the organizational units (OUs) within it, is a critical
part of being a G Suite admin. We’ve now made that easier with changes to the apps settings list page in the
Admin console.
Navigating to A
 pps > G Suite will now list out your domain’s available G Suite core apps with a cleaner look
and feel. Also on this page you’ll see a new panel on the left-hand side where you can toggle between app
management at the domain or OU level.
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If you select an OU in the left panel and then hover over an app, you'll see two options:
●
●

Off (override): This option turns off the app for the OU, overriding the ON/OFF setting made at the
parent organization level.
Inherit: This option uses the ON/OFF setting designated at the OU’s parent organization level.

Alternatively, if you click into the details page of a specific app and go to adjust the ON/OFF setting to “On for
some organizations,” you’ll see a new page layout that shows the service status with the option to change the
setting. From there, you can easily click in the top left of the screen to navigate back to any of the previous
pages in the Admin console.

Automatically provision users with eight additional apps
Announced on December 15th, 2017
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What’s new: When auto-provisioning is enabled for a supported third-party application, any
users created, modified, or deleted in G Suite are automatically added, edited, or deleted in
the third-party application as well. This feature is highly popular with admins, as it removes
the overhead of managing users across multiple third-party SaaS applications.
We’ve heard continued positive feedback from admins, so we’re adding auto-provisioning
support for eight new applications: Amazon Web Services, DocuSign, Evernote, GoToMeeting, Office 365,
SAP Cloud Platform Identity Authentication, Sugar, and Zendesk.
Customers subscribed to G Suite Education, G Suite Business, and G Suite Enterprise editions can enable user
auto-provisioning in all supported applications. Customers on G Suite Basic, G Suite Government, and G Suite
Nonprofit can configure auto-provisioning for up to three applications from the supported list.
For more information on how to set up auto-provisioning, check out the H
 elp Center.
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Learn more about G Suite
Cloud Connect: The official community for G Suite Admins
 Admin resource

                                                                                                                                             - back to top -

Sign in today: Cloud Connect is your one stop shop
for resources to make your work with G Suite easier.
Sign in today to discuss best practices, ask
questions, and communicate with your peers and
Googlers. Don’t miss out! Make sure you follow our
Community Manager, Lauren Gallegos, to get the
weekly buzz.
What’s new: In December, we wrapped up our
Editorial Calendar for Q4. We added new use cases
to our growing catalog, covering topics like 5
  Steps
to modernize your enterprise data warehouse with
Google BigQuery and Informatica and the T
 ips for
increasing the usage of Drive and/or G+ within your
organisation.
Join us in January for more use cases on your favorite Google Cloud products.

What’s New for G Suite Admins videos
 Admin resource                                                                                                                                                            - back to top -

What’s new: T
 he W
 hat’s New for G Suite Admins videos
provide a recap of all of the features we've released in the
past month that are relevant to G Suite Admins, so you can
watch and share them whenever you want.
How it works: B
 ookmark the p
 laylist on YouTube and check
back each month for updates.

Thanks for checking out our newsletter!
We’d really appreciate y our thoughts on how we can make this work best for you.
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