Featured launch: Transform your work
New ways to help teams work faster and smarter with G Suite
● Hangouts Chat now generally available
● Automatic room suggestions in Calendar (coming soon)
● Quick Access in Docs

Work together
Move projects forward from one place—Hangouts Chat now available
Updates to G Suite meeting room hardware
New for Jamboard: Autodraw, external camera/speaker support and more
Email members of a Team Drive

Simple to use
Comment directly on more file types, including Office files, PDFs, and images
Improving the menus in Google Docs editors
Twelve new applications added to the pre-integrated SAML apps catalog

Business ready
Google Vault support for Hangouts Chat
New Drive File Stream settings for your organization’s deployment
Manage app runtime permissions on Android devices with Google Mobile Mgmt

Learn more about G Suite
Cloud Connect: The community for G Suite administrators
What’s New for G Suite Admins videos

To help you better track the full breadth of G Suite launches, including those that aren’t announced on the G
Suite Updates blog, check out the What’s new in G Suite page in the Help Center.
We’d really appreciate y our thoughts on how we can make this resource work best for you.
- The G Suite Team, March 1, 2018

Featured launch: Transform your work
New ways to help teams work faster and smarter with G Suite
Announced February 28th, 2018
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What’s new: Today’s workplace is vastly different than it was 30 years ago. It used to be that a business could
rely on a single team in a single location to get things done. These days, business is more diverse, dynamic
and distributed than ever before. Decisions have to be made fast, teams need to align quickly and time can’t
be wasted on repetitive, manual tasks. Consequently, companies that rely on decades-old, legacy work
systems may find they aren’t agile enough to compete and stay relevant.
Imagine that your team needs to close a major sales deal. Stakeholders in multiple locations have to be
consulted on the strategy. Customer needs have to be identified, a winning pitch must be drafted and the
entire team must align on the right pricing approach—all before the end of the quarter.
G Suite makes this possible. It transforms the way teams collaborate, with intelligent tools that help them
solve problems faster and focus their time on work that matters. In Feb, we announced new, intelligent
updates to G Suite to give businesses even more ways to manage projects—like closing a sales deal or
bringing a new product to market—from one place.
Use a new, centralized platform to stay aligned on projects and make decisions quicker.
Now generally available, Hangouts Chat makes it easy to collaborate efficiently so teams can make faster
decisions. With team chat rooms and threaded conversations, powerful search functionality and intelligent
bots that connect workflows and speed up tasks (even with 3rd party apps), you can work on projects from
one spot—like opening a new store location or launching an advertising campaign. Chat has deep integrations
with other G Suite apps like G
 oogle Drive, Calendar and Hangouts Meet, and built-in security to meet retention,
eDiscovery and regulatory/compliance needs for enterprises. R
 ead more about Hangouts Chat below.
Spend less time setting up meetings and more time accomplishing goals.
We want to make it simple to manage meetings, which is why we’ve built tools to help you surface conference
room information and find times to meet. In the coming months, C
 alendar will use artificial intelligence to
automatically suggest rooms for you to book. And because they’ll be optimized for each attendee based on
their building and floor location, previous booking history, audio/video equipment needs and room capacity
requirements, you can feel confident that you’re booking the right space for your team to be productive.
Check out this post to learn more.

Solve problems face-to-face with teammates over video, right away.
Sometimes it’s best to jump into an online meeting face-to-face with colleagues so you don’t hold up
progress. Now, your team can quickly transition from a conversation in Chat and join a Hangouts Meet video
conferencing meeting with just a few clicks.
Spend less time searching for the right documents and more time crafting ideas.
We’re bringing Quick Access to Docs to help teams focus their time on work that matters (similar to Quick
Access in Drive). Quick Access uses artificial intelligence to suggest relevant files based on signals like Drive
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activity and information in your documents, so you can work with the most up-to-date information and create
new material quickly. Let’s say your global marketing team needs a central project plan; the team can start a
Doc and use Quick Access in the Explore panel to find information from related files and add it into the plan
quickly. Check out this p
 ost to learn more.

To stay relevant, businesses must transform how they operate. Try these updates in G Suite and empower
your teams to work better together.
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Work together
Move projects forward from one place—Hangouts Chat now available
Announced on February 28th, 2018

Share with your organization

- back to top -

What’s new: Teams want to be able to get their work done in one place, which is why we introduced the Early
Adopter Program of H
 angouts Chat to bring teams together. Today, we’re making Chat generally available as
a core G Suite service.
From direct messages to group conversations, Chat helps teams collaborate easily and efficiently. With
dedicated, virtual rooms to house projects over time—plus threaded conversations—Chat makes it simple to
track progress and follow up tasks. In one place, you can:
●

●

●

●

Easily work with other G Suite apps. Upload items from Drive, collaborate on Docs, Sheets or Slides,
join online meetings with Hangouts Meet, or use Google’s powerful search to look up room members,
past conversations and shared files.
Use artificial intelligence to speed up workflows. W
 hen your teams collaborate in Chat, you can speed
up manual work, like booking conference rooms, searching for files and more using artificial
intelligence.
Collaborate with colleagues around the globe. Chat currently supports 28 languages and each room
can support up to 8,000 members. It’s available on desktop for Windows and MacOS, as well as iOS
and Android so you can easily collaborate on the go.
Have peace of mind with embedded security. C
 hat builds on G Suite’s security-first ecosystem and
offers an enterprise-grade solution that’s reliable and compliant. With integrated support for Vault,
admins can archive, preserve, search and export Chat-specific data.

Use third-party integrations in Chat to drive team projects
Chat also comes equipped with 25 bots to help speed up workflows, ranging from finance and human
resources to CRM, project management and more. There are bots that integrate directly with other G Suite
apps, like:
●
●

The @Google Drive bot which lets you know when files are shared with you, comments are made or
when people request access to your docs.
The @Meet bot which integrates directly with Calendar to schedule meetings for you.

Or you can b
 uild integrations on top of Chat to incorporate tools you use everyday. Building for Chat is simple.
Says Prosperworks’ Chief Product Officer, Jon Aniano, “Hangouts Chat offered a terrific platform for us to
build a Prosperworks Bot. We’ve since used the bot to deliver real-time CRM status updates to our sales
teams, and they’ve been able to be more responsive to customer needs. Chat has made quick, intelligent
collaboration a reality for our teams.”
These popular enterprise application companies have already developed bots for you to try out:
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●
●
●
●
●
●
●
●
●
●
●

Accounting: X
 ero
Analytics: S
 tatsbot
Communications: Dialpad, RingCentral, Uberconference and Vonage
CRM: P
 rosperWorks, S
 alesforce and Streak
Customer Service: Freshdesk
File Sharing: E
 gnyte
Human Resources: Disco, Polly and Z
 enefits
Meditation & Mindfulness: Stop, Breathe & Think
Productivity: Lucidchart and Zoom.ai
Project and task Management: J
 ira, MeisterTask, Trello and Wrike
Travel: K
 ayak

In case you’re wondering, Chat is c
 ompatible with Hangouts and works with your existing contacts. To get
started, go to chat.google.com on the web or download the app on your desktop or mobile devices. Chat will
be made available to all G Suite customers by early March.
Here are s
 ome handy resources on Hangouts Chat and Meet to help you get started (or just u
 se this cheat
sheet).

An invitation you’ll want to accept: updates to G Suite meeting room hardware
Announced on February 6th, 2018

Admin feature

-b
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What’s new: We’re working closely with customers and industry experts to shape the role of technology in
meetings, and we want to make it easy for teams to work together face-to-face, anytime, anywhere. A big part
of getting this right is working closely with IT, AV and facilities leaders to understand how we can solve some
of their challenges which is why we were at the Integrated Systems Europe (ISE) conference in Amsterdam to
learn from AV and systems integration experts about how we can help them make meetings easier.
Over the past few years, our team has worked diligently to e
 volve Google Hangouts, create cost-effective,
reliable meeting hardware and r eimagine how teams brainstorm. At ISE, we announced updates to make
these meeting solutions even better for enterprises, including:
●
●
●

Expanding Jamboard and Hangouts Meet hardware to new countries
Adding AI-powered autodraw to improve your jams
Offering more Hangouts Meet hardware options for larger rooms

Here’s what’s new.
Jamboard updates: EU expansion and adding AI-powered AutoDraw
Businesses in North America and the UK are using Jamboard to collaborate, and now teams in Europe can
jam together, too.
In March, Jamboard will be available for purchase in eight additional countries: Republic of Ireland, The
Netherlands, Denmark, Sweden, Norway, France, Spain and Finland.
Along with expanding Jamboard to new markets, we’re also adding an AI-powered feature called AutoDraw.
AutoDraw is a new drawing tool in Jamboard that auto-detects sketches you make and pairs them with
images. This gives teams the ability to make their ideas even more visual—whether you’re a creative designer
working with clients or even a teacher working with students.
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We also recently welcomed the Jamboard app as a core service in G Suite. For everything else Jamboard,
check out google.com/jamboard.
Hangouts Meet hardware updates: more options for larger rooms
Fast video meetings are the most effective when they’re available everywhere. Today, we’re also expanding
Hangouts Meet hardware—our latest meeting solution—to two additional countries: the Netherlands and
Denmark, bringing the total to 14 countries.
Until now, the Hangouts Meet hardware kit has consisted of a touchscreen controller, speakermic, ASUS
Chromebox and 4K sensor camera, great for capturing small rooms. While this has made it easy for some
businesses to collaborate straight out of the box, we want to ensure the kit is scalable to any room size. So
we added options for larger rooms:
●

●

A new Hangouts Meet room kit that comes with a Logitech PTZ Pro 2 and accommodates up to 20
people. The camera can capture details with 10x optical zoom, and you can pan and tilt to focus on
participants.
A standalone Meet speakermic to keep audio quality crisp in bigger rooms. Custom designed and built
by Google, the speakermic intelligently reduces echoes and manages background noise. It’s easy to
daisy chain up to 5 speakermics together to bring great quality audio to every corner of a room.

To learn more about Hangouts Meet hardware, check out our w
 ebsite or reach out to your Google Cloud
representative or your reseller.
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Autodraw, external camera/speaker support and more with the latest
Jamboard release
Announced on February 22nd, 2018

Share with your organization
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What’s new: As we continue to add new features to the overall Jamboard experience, the latest Jamboard
release brings several new features―to both devices and the Jamboard app―to help people more easily and
efficiently get their ideas out. We’re also adding a new feature to help admins to manage the ownership of
Jams within their domain.
Autodraw
As we announced in February, we’ve added Autodraw to Jamboard. AutoDraw is a new drawing tool in
Jamboard that auto-detects sketches you make and pairs them with images. This gives teams the ability to
make their ideas even more visual—whether you’re a creative designer working with clients or even a teacher
working with students.

Ownership sharing configuration for unclaimed Jams
To ensure that Jams get assigned to the correct owner, we added an email confirmation step to claim an
unclaimed Jam. Once an admin has enabled this option, when working with an unclaimed Jam, users will
need to confirm ownership via email before they are added as an owner. Users can enter multiple in-domain
email addresses to confirm ownership, directly from the Jam. Those user(s) will receive an email asking if
they’d like to claim the document and the first user to confirm becomes the owner. This feature prevents
sharing of content before an owner is assigned. Admins can configure this setting (which is off by default) for
the domain in the Jamboard Admin console.

Animated frame changes with page numbers
Whenever you change a frame on your Jamboard device, we now will show a distinct frame-change animation
along with the page number.
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USB camera support
Users can connect a USB camera and select which camera feed they want to use (either USB camera or
internal camera) in the settings panel of the Jamboard kiosk.
S/PDIF audio support
Users can attach external speakers to the board via S/PDIF (a rear port on the back of the device for optical
audio).
For a full list of new features and improvements from February’s release, check out the W
 hat’s New in
Jamboard page in the Help Center.

Email members of a Team Drive
Announced on February 12th, 2018

Share with your organization
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What’s new: T
 eam Drives make it easier for teams to store, search, and access important files, especially as
team members change over time. To improve collaboration in Team Drives, we’re adding the ability to email
all the members of a Team Drive.
There are two ways to email members of a Team Drive:
●
●

From the Team Drive: Navigate to the Team Drive, click the drop-down menu next to the Team Drive
name, and click “Email members.”
From within a file that is in the Team Drive: While editing or viewing the document, open the File menu,
and click “Email Collaborators.”

When you select to email members, you can easily customize who your email is sent to. Use checkboxes to
include or exclude “Members” who have access to the full Team Drive, “Guests” who only have access to that
specific document within the Team Drive, and users with different Team Drive access levels, such as “Full,”
“Edit,” “Comment,” and “View.”
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Simple to use
New ways to comment on Microsoft files (and more) in Google Drive
Announced on February 7th, 2018

Share with your organization

- back to top -

What’s new: Google Drive makes it easy to store and share files in the cloud so you can collaborate securely
with your teams and clients while on the go. And we understand that teams work with all kinds of files and
tools to get things done. Now, we've made it possible to comment directly on more file types including
Microsoft Office files, PDFs and images—without having to convert them into Docs, Sheets or Slides.
When you're collaborating with an external agency, negotiating a contract with a client or coordinating a sales
agreement with a supplier, chances are you're dealing with multiple file formats. With this update, you can
now comment on those files in Drive the way you're used to in Google Docs. In the D
 rive preview pane,
comment, assign tasks, or mention coworkers and the people you work can reply back, even if they’re not
using G Suite. Let’s say your coworker opens a file on her Windows laptop using MS Word, she will see your
comment in the file and can reply right from there.

With commenting in Drive preview, you won’t need to open up other tools to complete tasks. Instead, open
Microsoft Office files, like Word, Excel and PowerPoint, in Drive preview and give feedback in comments then
get back to work.
AODocs, a company that helps enterprises replace their legacy document management applications and
automate business processes integrated with Drive, has been testing the new Drive commenting feature for
the past few months. As AODocs helps companies transition from legacy systems, they often collaborate
across various licensed software.
“We frequently use the comments feature in Google Docs and Slides when preparing specification
documents, reviewing project proposals and creating marketing materials,” says Stéphane Donzé, chief
executive officer and founder of AODocs. “With commenting in Drive Preview feature, we can now extend the
same collaboration, review and validation processes to Microsoft Office Applications, images and PDFs.”
The ability to comment in Drive preview mode is just one example of i nteroperability between G Suite and
Microsoft Office products. You can also use a D
 rive plug-in for Outlook to make it easier to insert files stored
in Drive to an Outlook email and save incoming attachments to your Drive from Outlook. O
 ur Help Center has
more specifics on how to enable the plug-in for admins.
Of course, you can also convert Microsoft Office files into Docs, Sheets or Slides. In Google Drive, right click
on an Office file and click Open with and then select Docs (or Sheets or Slides). Lastly, you can choose to edit
Microsoft files without converting them fully using Office Compatibility Mode (OCM).
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Improving the menus in Google Docs editors
Announced on February 14th, 2018

Share with your organization
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What’s new: Based on usage data and your feedback, we made some changes to the menus in the web
versions of the Google Docs editors. These are similar to the changes we made in D
 ecember and in January
and make it easier to find certain items.
Changes that affect all Docs editors menus (including Google Docs, Slides, and Sheets):
●
●
●

In the Tools menu, “Spelling” will be renamed “Check Spelling.”
In the Edit menu, “Select none” will be removed.
Items in the File, Edit, and Tools menus will be reordered.

Changes that only affect Google Sheets menus:
●
●
●
●

In the Data menu, “Filter” will be renamed “Create a filter.”
In the Data menu, “Validation” will be renamed “Data validation.”
Items in the Data menu will be reordered.
Items in the Format menu will be reordered.

These changes only affect the visual menu on the web version of these products. All options will still be
available via k
 eyboard shortcuts and the search box in the Help menu.

Twelve third-party applications added to the G Suite pre-integrated SAML apps
catalog
Announced on February 14th, 2018

Admin feature
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What’s new: With S
 ingle-Sign-On (SSO), users can access all of their enterprise cloud applications—including
the Admin console for admins—after signing in just one time. Google supports the two most popular
enterprise SSO standards, OpenID Connect and SAML, and there are more than 800 applications with
pre-integrated SSO support in our third-party apps catalog already.
We’re now adding SAML integration for 12 additional applications:
●
●
●
●
●
●
●
●
●
●
●
●

15Five
4Me
Clarizen
Deskpro
Heroku
Hightail
moxtra
ScreenSteps
Targetprocess
Tinfoil
UserEcho
xMatters

You can find our full list of pre-integrated applications, as well as instructions for installing them, in the Help
Center.
Note that apart from the pre-integrated SAML applications, G Suite also supports installing “Custom SAML
Applications,” which means that admins can install any third-party application that supports SAML. The
advantage of a pre-integrated app is that the installation is much easier. You can learn more about installing
Custom SAML Applications in t his Help Center article.
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Business ready
Google Vault support for Hangouts Chat
Announced on February 28th, 2018

Admin feature
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What’s new: We announced some new G Suite products and features to help your organization collaborate
more effectively and efficiently (New ways to help teams work faster and smarter with G Suite, above). As part
of that announcement, we introduced Google Vault support for Hangouts Chat. Below are some
admin-specific details to help you get started.
The newly launched Hangouts Chat is an intelligent and secure tool that makes team collaboration easy. An
enterprise-ready solution, Hangouts Chat gives G Suite admins the governance controls they need to manage
and secure their organization’s data, including full support in Google Vault—a tool that can help with their
eDiscovery and compliance needs.
Set retention policies for Hangouts Chat messages
As a G Suite admin, you can now set retention policies that apply to all Hangouts Chat messages, including
those sent directly and those sent in rooms.
You can set a default rule that applies to all users in your domain. This can be an indefinite retention policy
(such that messages are never expunged), or one that expunges messages at the end of a specific time
period. The default rule applies to all direct messages and rooms in your domain.
You can also set custom retention rules for specific organizational units (OUs), which apply to direct
messages only, and/or for all rooms, which apply to room conversations only. This allows you to manage the
lifecycle of direct and room messages separately. Custom rules override the default rule and, if multiple
custom rules apply to a message, the rule with the longest retention coverage period takes precedence.

Place legal holds on Hangouts Chat messages
In addition to setting retention policies, you can now place legal holds on your employees' Hangouts Chat
conversations, whether they take place via direct message or in rooms.
Doing so will preserve room conversations in which a held user is a participant (i.e. they’ve sent a message)
and direct messages in which a held user is a member (i.e. they’ve sent or received a message), regardless of
whether that user deletes those messages. If a user on hold deletes a message, it will appear deleted to
them—but it will be available in Vault until the hold is removed. Remember that holds always take precedence
over retention rules.
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Search, preview and export chat content
Finally, you can now search, preview, and export your employees’ Hangouts Chat messages. This enables you
to apply the same eDiscovery programs you use for other G Suite services (like Gmail and Drive) to content
stored in Hangouts Chat direct messages and rooms.

To learn more about how Vault's support for Hangouts Chat can help your organization meet its legal
obligations and archiving needs, check out the Vault Help Center.

New Drive File Stream settings for your organization’s deployment
Announced on February 22nd, 2018

Admin feature
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What’s new: Drive File Stream lets you stream files directly from the cloud to your computer and select files to
be available offline. Based on your feedback we added several features to Drive File Stream which will help
you:
● Control when changes are synced to Google Drive (all end users)
● Customize the cache location (admins only)
● Limit the bandwidth used (admins only)
● Customize drive letter or mount point (admins only)
For more details on these features and how to use them, see below.
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Control when changes are synced to Google Drive
End users can now pause Drive File Stream syncing. While paused, Drive File Stream will not upload local
changes to Google Drive, and new versions of files made available offline will not download. To pause
syncing, open the Drive File Stream menu and click More > Pause Syncing.
Customize the cache location
Admins can now customize the content cache location for Drive File Stream to any directory on a connected
APFS, HFS+, or NTFS file system.
Limit the bandwidth used
Admins can now limit the bandwidth of Drive File Stream for uploads and downloads.
Customize drive letter or mount point
In a previous release, we added a feature that allows Admins to customize the default letter drive on
Windows, the mount point on macOS, and proxy settings. These configurations can be set at the user or
host-wide level, and persist when Drive File Stream restarts.
For details, see our Help Center on how to configure Drive File Stream.

Manage app runtime permissions on Android devices with Google Mobile
Management
Announced on February 8th, 2018

Admin feature
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What’s new: We know that to best protect your organizations and better serve your employees, you need
increased control over the applications running on their mobile devices. With this launch, we did just that.
Going forward, G Suite admins can manage permissions that Android apps request at runtime, as opposed to
at installation time (also known as “runtime permissions”). Note that this feature is only available for apps
running in work profiles or on company-owned devices.
Generally, an app requests permission at runtime when it’s attempting to access sensitive data, like a user’s
location, contacts, calendar, microphone, or storage. These permissions have to be explicitly granted by the
user at that moment, and not just when the app is installed. See below for an example.

To help you better manage runtime permissions for Android apps*, we introduced two new settings in the
Admin console for customers using G
 oogle Mobile Management.
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The first gives G Suite admins three options for management of all runtime permissions on all Android apps:
(1) allow runtime permissions automatically, (2) deny runtime permissions automatically, or (3) prompt the
end user to choose whether to grant runtime permissions. The last setting is the default; it can be changed in
the Admin console under Device Management > Android Settings > Apps and Data Sharing.

The second setting can be found under the App Distribution and Configuration options provided when an
Android app is whitelisted. This setting allows admins to manage runtime permissions for that specific app.
For example, an admin can forbid the app to access the device’s location or contacts. Where there are
conflicts, this setting will take priority over the app-wide setting mentioned above.

*IMPORTANT: Android apps will only request permissions at runtime if the device is running Android 6.0
(Marshmallow) or higher and the app itself targets API level 23 or higher. The second setting mentioned
above will be greyed out in Admin console if the app doesn’t target API23+. If you’re unsure of whether an app
will request runtime permissions, we recommend contacting the app developer.
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Learn more about G Suite
Cloud Connect: The official community for G Suite Admins
Admin resource
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Sign in today: Cloud Connect is your one stop shop
for resources to make your work with G Suite easier.
Sign in today to discuss best practices, ask
questions, and communicate with your peers and
Googlers. Don’t miss out! Make sure you follow our
Community Manager, Lauren Gallegos, to get the
weekly buzz.
What’s new: In February, we continued our Editorial
Calendar for Q1. We added new use cases to our
growing catalog, covering topics like 29 Countries,
29 Cultures, 29 Changes [Guest post by Sarah
Masotti, PwC] and the T
 ips for increasing the usage
of Drive and/or G+ within your organisation.
Join us in March for more use cases on your favorite Google Cloud products.

What’s New for G Suite Admins videos
Admin resource
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What’s new: T
 he W
 hat’s New for G Suite Admins videos
provide a recap of all of the features we've released in the
past month that are relevant to G Suite Admins, so you can
watch and share them whenever you want.
How it works: B
 ookmark the p
 laylist on YouTube and check
back each month for updates.

Thanks for checking out our newsletter!
We’d really appreciate y our thoughts on how we can make this work best for you.
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