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A quick introduction to the basic tools in Photoshop 
 
Photoshop, published by Adobe Systems Inc., is a software application used to alter, manipulate, and 
edit digital images. 
 
The Workspace 
 
Menu bar. The menu bar at the top of the Photoshop window contains options for Photoshop tools. 
 
Options bar. The options bar beneath the menu bar displays contextual options for tools. It also has 
the workspace menu to save and load palettes. 
 
Toolbox. The toolbox on the left side of the Photoshop window offers shortcuts to Photoshop tools. 
 
Palettes. The individual panels of information and options for files are on the right side. Each is 
labeled with a tab, and can be minimized, closed, grouped, or dragged in and out of a dock. 
 
Document windows. Each open document has its own window with a status bar at the right of the 
zoom percentage in the bottom left-hand corner. 
 
Customizing the workspace 
 
Changing the look of the menu bar. Change which menu items are visible and add color to menu 
items. Go to Edit > Menus and use the dialog box to modify the menu bar and palette menus. 
 
Moving the options bar. Move the options bar by clicking on the handle on its left side and moving 
it. The options bar will dock to the top or bottom of the screen when nearby. 
 
Moving the toolbox. The toolbox can be moved to any location on the screen by clicking on the light 
gray area at its top and dragging. Switch between layouts by clicking the double arrow at the top. 
 
Rearranging palettes. You can separate a palette from its group, and move it into another group by 
dragging the tab fro its original group into a new group. You can expand or collapse a dock by clicking 
on the double arrows at its top. You can drag some palette tabs out of a dock and close the rest. 
 
Displaying different information in the document window status bar. The status bar displays the 
document file size as two numbers separated by a forward slash. The first number approximates the 
image file size with all layers merged. The second number approximates the total file size of the 
image with layers intact. The status bar can display the dimension in pixels or the file version number. 
 
Saving a customized workspace. Save and load different workspaces (different arrangements of 
palettes, menus, and keyboard shortcuts) to work more efficiently. After you customize a workspace, 
select the Workspace menu in the options bar, click Save Workspace and enter a name for the 
workspace. You can load a workspace by opening Workspace and from the menu list. 
 
Image Files 
 
Creating New Documents. Select File > New from the menu bar, then specify document size. 
 
Opening Files. Open a file by selecting File > Open from the menu bar. 



 
Saving Files. Save a file by selecting File > Save. 
 
File formats for images 
 
GIF. The format can have up to 256 colors. GIF files support transparency and animation. They work 
best with images that have large areas of the same color. 
 
JPG. The format works best with images that have more than 256 colors. Saving compresses 
images, degrading quality somewhat. 
 
PNG. The format is similar to GIF in supporting transparency and working best with solid-color 
images, but is superior to GIF as it supports true levels of transparency for colored areas. PNG 
produces a better quality image at a smaller file size. You can save an image as a PNG-8 file, the 
same as GIF with 256 colors, or a PNG-24 file, with millions of colors and variable transparency. 
 
Saving files. To save an image, select File > Save for Web & Devices, which opens a Save For Web 
dialog box, showing a preview of the image. Choose to save the file as a GIF,JPEG, PNG-8, or PNG-
24. Click Save and name the image. 
 
Layers 
 
Layers let you to work on one part of an image without affecting the rest. Show and hide a layer in an 
image by clicking its corresponding icon in the Layers palette. Arrange the layers into groups by going 
to Layer > New > Group. 
 
Rename layers by double-clicking the layer name. 
 
Change the transparency of a layer by changing its opacity with the Opacity slider, or typing a value 
into the Opacity box. 
 
Duplicate a layer by pressing Ctrl-J on a Windows PC or Command-J on a Mac. You can duplicate a 
layer by dragging it while pressing the Alt key on a Windows PC or the Option key on Mac. 
 
Select multiple layers by holding down Ctrl on a Windows PC or Command on a Mac, and clicking 
the layer names. The temporary link between the layers lets you move them or delete. 
 
Link layers by clicking them while holding Shift or Ctrl on a Windows PC or Command on a Mac. 
With the layers selected, click Link Layers at the bottom-left of the Layers palette. The relationship 
remains after you select a different layer, unlike the process of simply selecting multiple layers. 
 
Unlink layers by selecting one and going to Layer > Unlink Layers. To unlink a single layer, select it 
and click its icon. The other layers will remain linked. To temporarily unlink, hold Shift and click the 
link icon. A red X will appear over the icon. Reactivate the link by holding Shift and clicking the icon. 
 
Rearrange layers by dragging a layer above or below other layers. Use the move down shortcut Ctrl-
[ on a Windows PC or Command-[ on a Mac. Use the move up shortcut Ctrl-] on a Windows PC or 
Command-] on a Mac to move selected layers up and down. Shift-Ctrl-[ and Shift-Ctrl-] on a Windows 
PC or Shift-Command-[ and Shift-Command-] on a Mac to bring layers to the top or bottom of a stack. 
 



Select a layer by using the keyboard shortcuts Alt-[ and Alt-] on a Windows PC or Option-[ and 
Option-] on a Mac to move up and down through the layers in the Layers palette. 
 
Create a new layer by pressing Shift-Ctrl-N on a Windows PC or Shift-Command-N on a Mac to 
bring up the New Layer dialog box. To create a new layer quickly, press Shift-Ctrl-Alt-N on a Windows 
PC or Shift-Command-Option-N on a Mac. 
 
Merge a layer into the one beneath it by pressing Ctrl-E on a Windows PC or Command-E on a Mac. 
 
Toolbox 
 
Selection Tools 
 
Use a tool to select a specific area of a document for editing. Only the area selected will be 
affected by changes. 
 
Marquee tools (M) create rectangular or elliptical selections. 
 
Lasso tools (L) create three different freeform selections: 
 

Lasso. Click and drag the Lasso to draw a selection area. Releasing the mouse will close 
the selection by joining the start and end points with a straight line. 
 
Polygonal Lasso. Click at different points to create vertices of a polygon shape. Close the 
selection by moving the cursor to the beginning and clicking once, or press the Enter key. 
 
Magnetic Lasso. This tool will make a smart selection following the edges of contrast and 
color difference. Click once near the edge of an object and follow around it to lay down a 
path. Close the selection by clicking at a point near the beginning of the selection, or press 
the Enter key. 

 
Magic Wand tool (W) selects areas of similar color. 
 
Move tool (V) moves a selected area or an entire layer. 
 
Crop tool (C) is used to trim images. Create a selection using the Crop tool, then double-click 
the center of the selection, or press Enter, to crop the image to the size of the selection. 
 
Drawing and Painting Tools 
 
Photoshop’s drawing and painting tools allow you to create shapes and backgrounds. 
 
Brush tool (B) is used for soft-edge painting or drawing. Draw strokes by clicking and dragging 
the mouse over the canvas. Change the brush size in the options bar at the top of the window. 
 
Pencil tool (B) is used for hard-edge drawing or painting and has similar options to the Brush 
tool for size and opacity. It can be used for drawing on, and editing, individual pixels in zoomed-in 
images. 
 
Eraser tool (E) removes pixels. Choose between Pencil, Brush, or Block from the Mode drop-down 
menu in the options bar. 



 
Paint Bucket tool (G) fills a selection with a flat color. Click once in an area you wish to fill. 
 
Gradient tool (G) fills a selection with a blend of two or more colors, known as a gradient. Display the 
gradient presets and tools by clicking on the small triangle on the right-hand side of the Gradient Tool. 
Apply a gradient by setting the desired colors, choosing the gradient style, then clicking and dragging 
the cursor over the area to be filled. 
 
Text Tool tool (T) creates text layers. Select the tool, click in the window, and start typing. Or click 
and drag to create a rectangular text area that will force text to wrap within its boundaries. Change 
the font size, color and other properties using the options bar along the top of the window. To finish, 
press Ctrl-Enter on a Windows PC or Command-Return on a Mac. 
 
Shape Tools 
 
Create shapes by clicking and dragging the Rectangle, Rounded Rectangle, Ellipse, Polygon, Line, 
and Custom Shape tools (U). The options for a tool is displayed in the options bar. 
 
Selecting Colors 
 
Set foreground and background colors by clicking on the appropriate tile and choosing a color from 
the Color Picker. 
 
Eyedropper tool (I) lets you sample another color from your image, and set it to be the foreground 
color. To set the background color, hold down the Alt key on a Windows PC or Option key on a Mac. 
 
Hand tool (H) moves the canvas. 
 
Zooming into the image allows you to make subtle changes at the pixel level. Use Ctrl + to zoom in 
and Ctrl – to zoom out. You can also zoom using the slider on the Navigator palette. 
 
Selecting 
 
Making a selection using the layers palette. To select the pixels on a particular layer, press Ctrl on 
a Windows PC or Command on a Mac, and click the thumbnail (small image) of the layer. 
 
Making a selection using a quick mask. In Quick Mask Mode (Q), use a tool such as the Brush to 
paint the things you don’t want to select. This is painting a mask. The resulting reverse-selection will 
be a transparent color. You can edit the transparent layer using drawing and painting tools. Switching 
back to Standard Mode (Q) will complete your selection. 
 
Alpha channel selections. Open the Channels palette to see channels displayed similar to the 
Layers palette. Click the Create New Channel icon at the bottom of the palette to create an alpha 
channel. Use any painting or drawing tool to create a gray-scale image to represent the selection. 
Press Ctrl on a Windows PC or Command on a Mac, and click the channel’s thumbnail. To return to 
the normal view, click the Layers palette tab, and select any layer. 
 
 



Ethics 
 
Photo manipulation has been used to alter the content of images 
to deceive or persuade audiences. 
 
Photo images once were considered a reliable source of 
information and a means of presenting the truth. However, today 
it's difficult to differentiate between a manipulated image and 
reality. 
 
Audiences raise question of ethics when publications are 
discovered changing reality in photographs. 
 
In photojournalism, digital editing is controversial. The U.S. 
National Press Photographers Association code of ethics 
demands the accuracy of published images and tells 
photographers not to manipulate images to mislead audiences or 
misrepresent subjects. 
 
This well-known 1989 TV guide cover (above right) was the result 
of an unethical decision to put Oprah Winfrey's head on actress Ann-Margret's body and changing the 
skin color. 
 
Resources 
 
Photoshop.com tutorials 
http://www.photoshop.com/tutorials 
 
Photoshop tutorials on YouTube 
http://www.youtube.com/playlist?list=PLF78F2D0BFBBCC153 
 
Learn Photoshop on Adobe TV 
http://tv.adobe.com/show/learn-photoshop-cs6/ 
 
Photoshop tutorials from beginner to advanced 
http://psd.tutsplus.com/ 
 
Creative Photoshop tutorials 
http://pixelpetal.com/photoshop/creative-adobe-photoshop-cs6-tutorials/ 
 
New Photoshop tutorials 
http://spyrestudios.com/26-brand-new-adobe-photoshop-cs6-tutorials/ 
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